Справочник реестра Windows XP

 Справочник реестра Windows XP - это попытка сделать "Закладки" более удобными для использования.
О замеченных в этом документе недостатках прошу сообщать на форуме ру-борд в соответствующей теме или в ПМ.
С.У. dadu дом. страница

При составлении "Закладок" были использованы материалы из следующих источников:
Ресурсы Интернет:
http://forum.ixbt.com/
http://forum.ru-board.com/
http://support.microsoft.com/default.aspx?scid=fh;EN-US;KBHOWTO
http://www.jsiinc.com/reghack.htm
http://www.kellys-korner-xp.com/xp.htm
http://www.registry.narod.ru/frames.htm
http://www.webhowto.ru/reg/ http://www.winguides.com/search.php?guide=registry
Книги:
Ольга Кокорева "Реестр Windows XP". Издательство "БХВ-Петербург", Санкт-Перебург, 2002г. http://www.bhv.ru
Джерри Хоникатт "Реестр Microsoft Windows 2000". Издательский дом "Вильямс", Москва, Санкт-Перебург, Киев, 2000г. http://www.williamspublishing.com
Jerry Honeycutt "Microsoft Windows XP Registry Guide". Microsoft Press, Copyright © 2003 by Jerry Honeycutt. http://www.honeycutt.com/
Peter Hipson "Mastering Windows XP Registry". Copyright © 2002 SYBEX Inc. http://www.sybex.com
По-мелочи некоторые другие источники...
Также поиск, некоторых материалов, производился при помощи поисковых систем:
"Google" http://www.google.com.ru/
"Яndex" http://www.ya.ru/
-----

(С) 2003г. Все права, на составление и перевод, принадлежат участникам форума RU.Board http://forum.ru-board.com/
albel (albel@hotmail.ru)
KLASS (klass@bk.ru)
Авторы не несут никакой ответственности за составление "Закладок" и неточность перевода, а также любые возможные осложнения, возникающие, как правило, из-за неграмотного редактирования параметров реестра и их значений. Ответственность за все последствия, после редактирования реестра, несёт пользователь! Вы используете данные "Закладки" на свой страх и риск! При цитировании ссылка на "Закладки" обязательна.
Поправки и дополнения принимаются с благодарностью. Если каждый из Вас, пришлет мне хотя бы одно описание или даст ссылку на такое описание параметра или раздела, не указанных в этой версии, думаю очень скоро, у нас всех будет еще более полное описание параметров реестра.

-----


Hardware
HKEY_CURRENT_USER\Control Panel\Sound\\Beep
Звук в динамике при ошибках. Если отключить, не будет воспроизводиться звук при входе и выходе из системы.
Тип: REGSZ;
Значение: (No = отключить; Yes = включить) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\MultifunctionAdapter\0\\Component Information
Содержит двоичные данные о версии устройства.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\MultifunctionAdapter\0\\Configuration Data
Содержит двоичные данные о конфигурации устройства.
Тип: REGFULL_RESOURCE_DESCRIPTOR;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\MultifunctionAdapter\0\\Identifier
Содержит имя компонента или устройства.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\IDConfigDB\\CurrentConfig
Значение данного параметра соответствует номеру подраздела, содержащего текущий аппаратный профиль в HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\\DEVMGR_SHOW_NONPRESENT_DEVICES
Установленные в системе, но не подключенные устройства (например кoнтpoллepы yнивepcaльнoй пocлeдoвaтeльнoй шины USB) не отображаются в "Диспетчере устройств". Этот параметр служит для того, чтобы эти устройства отображались.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Volume Control\Options\\Style
Включить отображение кнопки "Настройка" в окне "Play Control", которое появляется при нажатии кнопки "Дополнительно" в окне "Cвoйcтвa: Звуки и аудиoycтpoйcтвa" "Панели управления", на вкладке "Громкость".
Тип: REGDWORD;
Значение: (2560 = отображать; 512 = скрыть)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\IRPStackSize
При установке нового устройства или службы может возникнуть ошибка "IRPStackSize". Попробуйте изменить данный параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 12)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\\DEVMGR_SHOW_DETAILS
Дополнительная информация в "Диспетчере устройств".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\SysTray\\PCMCIAFlags
Предупреждение удаления PC Card.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка


Hardware\Disk Drives
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmadmin\Parameters\\EnableDynamicConversionFor1394
Конвертация IEEE 1394 диск в динамический.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom\\AutoRun
Управление возможностью анализа файла autorun.inf при установке диска в привод CD-ROM, который является файлом автозагрузки для CD-ROM'а.
Тип: REGDWORD;
Значение: (0 = запрещен; 1 = разрешен) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0000\\EnableUDMA66
На компьютерах, выполненных на базе набора микросхем Intel, поддержка режима UltraDMA66, по умолчанию, не включена. Если используемое Вами оборудование поддерживает этот режим, то его можно включить здесь. (3)
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0001\\EnableUDMA66
На компьютерах, выполненных на базе набора микросхем Intel, поддержка режима UltraDMA66, по умолчанию, не включена. Если используемое Вами оборудование поддерживает этот режим, то его можно включить здесь. (2)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoCDBurning
Скрыть вкладку "Запись" в свойствах CD-ROM'а.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDriveTypeAutoRun
Отключение устройств для автоматического запуска.
Тип: REGDWORD;
Значение: (8- битовое число: 0 = неизвестные накопители; 1 = нет корневого каталога; 2 = сменные накопители (флоппи, ZIP); 3 = жесткие диски; 4 = сетевые накопители; 5 = CD- ПЗУ; 6 = RАМ-диски; 7 = зарезервировано. Для того чтобы отключить автозапуск для всех типов накопителей ставим значение = 255; для того чтобы включить автозапуск для всех типов накопителей ставим = 128; для того чтобы отключить автозапуск для CD ставим = 181; по умолчанию = 149) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoDriveTypeAutoRun
Отключение устройств для автоматического запуска.
Тип: REGDWORD;
Значение: (8- битовое число: 0 = неизвестные накопители; 1 = нет корневого каталога; 2 = сменные накопители (флоппи, ZIP); 3 = жесткие диски; 4 = сетевые накопители; 5 = CD- ПЗУ; 6 = RАМ-диски; 7 = зарезервировано. Для того чтобы отключить автозапуск для всех типов накопителей ставим значение = 255; для того чтобы включить автозапуск для всех типов накопителей ставим = 128; для того чтобы отключить автозапуск для CD ставим = 181; по умолчанию = 149) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\\<ICON>
Чтобы изменить иконку диска, к примеру "D:", используя реестр, создайте данный раздел, а в нем подраздел с именем буквы диска (в нашем случае "D"). Далее внутри подраздела "D" создайте еще один "DefaultIcon" и, в значении параметра по умолчанию, поставьте путь к файлу с иконками. Если иконок в файле много, то начинайте отсчет с 0 и после имени файла, через запятую, поставьте номер иконки. (C:\MyPic.dll,14) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\CDFS\\CacheSize
Параметры, которые могут помочь вам выжать из привода CD-ROM максимум того, на что он способен (1).
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; AC 09 00 00) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\CDFS\\Prefetch
Параметры, которые могут помочь вам выжать из привода CD-ROM максимум того, на что он способен (2).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 4000) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\CDFS\\PrefetchTail
Параметры, которые могут помочь вам выжать из привода CD-ROM максимум того, на что он способен (3).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 4000) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters\\EnableBigLba
Включение поддержки 48-bit LBA для дисков более 137Gb.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Class\FDC\0000\\ForceFIFO
С помощью данного параметра можно попытаться ускорить обращение к флоппи-дисководу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AudioCD\shell\\(default)
Чтобы деактивировать запуск аудио CD удалите значение данного параметра по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = play)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0002\\EnableUDMA66
На компьютерах, выполненных на базе набора микросхем Intel, поддержка режима UltraDMA66, по умолчанию, не включена. Если используемое Вами оборудование поддерживает этот режим, то его можно включить здесь. (1)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom\\AutoRunAlwaysDisable
Список CD приводов, для которых система ХР отключит некоторые функции (к примеру автозапуск CD дисков). Если в данном значении есть записи приводов, то для них параметр "AutoRun", в этом же разделе, не работает.
Тип: REGMULTI_SZ;
Значение: (не изменяйте значение параметра, иначе Ваш привод может работать неправильно) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\DiskSpaceThreshold
По умолчанию Windows выдает предупреждение, когда количество свободного места на Вашем жестком диске становится менее 10 процентов. Добавьте параметр 'DiskSpaceThreshold', и измените его значение, при котором будет выдано предупреждение.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 99 процентов) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdfs\\ErrorControl
Режим отслеживания ошибок при работе CD-ROM'а.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка


Hardware\Input Devices
HKEY_LOCAL_MACHINE\SOFTWARE\Logitech\MouseWare\CurrentVersion\Technical\\MouseHookDllEnable
Если Вы имеете мышь Logitech c колесом и используете MouseWare драйверы, это позволит Вам запускать игры без отключения EM_EXEC.
Тип: REGSZ;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\l8042pr2\Parameters\WheelMouse2\0000\\NumberOfButtons
Количесто кнопок у мыши.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response\\AutoRepeatDelay
Время ожидания перед автоповтором нажатий клавиш.
Тип: REGSZ;
Значение: (1000 = по умолчанию = 1 секунда)
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response\\BounceTime
Определяет время, чтобы игнорировать случайное нажатие клавиши. Это помогает устранить ложное (двойное) нажатие.
Тип: REGSZ;
Значение: (по умолчанию = 0)
HKEY_CURRENT_USER\Control Panel\Accessibility\MouseKeys\\TimeToMaximumSpeed
Время необходимое, чтобы курсор достиг полной скорости, при нажатой клавише перемещения.
Тип: REGSZ;
Значение: (по умолчанию = 3000 = 3 секунды)
HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys\\Flags
Для пользователей которым трудно нажимать одновременно две клавиши.
Тип: REGSZ;
Значение: (по умолчанию = 510)
HKEY_CURRENT_USER\Control Panel\Mouse\\MouseSpeed
Скорость курсора относительно движения мыши.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Mouse\\MouseThreshold1
Контроль скорости движения мыши.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Mouse\\MouseThreshold2
Контроль скорости движения мыши.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Mouse\\SmoothMouseXCurve
Параметры (X) по кривой движения мыши.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Mouse\\SmoothMouseYCurve
Параметры (Y) по кривой движения мыши.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Keyboard Layout\Toggle\\Hotkey
Смeнa coчeтания клaвиш пepeключения pacклaдки клaвиaтуpы и переключения между языками.
Тип: REGSZ;
Значение: (1 = левый Alt+Shift; 2 = Ctrl+Shift; 3 = отключен)
HKEY_CURRENT_USER\Keyboard Layout\Toggle\\Layout Hotkey
Смeнa coчeтания клaвиш пepeключения pacклaдки клaвиaтуpы.
Тип: REGSZ;
Значение: (1 = Alt слева +Shift; 2 = Ctrl+Shift; 3 = отключен)
HKEY_CURRENT_USER\Control Panel\Mouse\\DoubleClickSpeed
Чуствительность двойного щелчка.
Тип: REGSZ;
Значение: (по умолчанию = 500) ссылка
HKEY_CURRENT_USER\Control Panel\Mouse\\SwapMouseButtons
Поменять кнопки мыши местами.
Тип: REGSZ;
Значение: (0 = по умолчанию; 1 = поменять) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\WheelScrollLines
Этот параметр определяет количество линий, прокручиваемых при каждом вращении колеса мыши Microsoft IntelliMouse Если значение этого парметра больше чем число линий, видимых в окне, экран будет прокручиваться по целой странице. Чтобы Windows NT интерпретировала все вращение колеса как команду PAGE UP или PAGE DOWN, установите значение этого параметра равным 0xFFFFFFFF
Тип: REGSZ;
Значение: (0 = экран не прокручивается; по умолчанию = 3) ссылка
HKEY_CURRENT_USER\Control Panel\Mouse\\DoubleClickHeight
Корректировка чувствительности двойного щелчка мыши (Height).
Тип: REGSZ;
Значение: (1 - 64) ссылка
HKEY_CURRENT_USER\Control Panel\Mouse\\DoubleClickWidth
Корректировка чувствительности двойного щелчка мыши (Width).
Тип: REGSZ;
Значение: (1 - 64) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Kbdclass\Parameters\\KeyboardDataQueueSize
С помощью параметра можно изменить размер буфера для клавиатуры, если появляется ошибка переполнения буфера.
Тип: REGDWORD;
Значение: (по умолчанию = 100) ссылка
HKEY_CURRENT_USER\Control Panel\Keyboard\\KeyboardDelay
Зaдepжкa пepeд нaчaлoм пoвтopа.
Тип: REGSZ;
Значение: (0 - 3) ссылка
HKEY_CURRENT_USER\Control Panel\Keyboard\\KeyboardSpeed
Скopocть пoвтopa.
Тип: REGSZ;
Значение: (0 - 31) ссылка
HKEY_CURRENT_USER\Keyboard Layout\Toggle\\Language Hotkey
Смeнa coчeтания клaвиш пepeключeния мeжду языкaми ввoдa.
Тип: REGSZ;
Значение: (1 = Alt слева +Shift; 2 = Ctrl+Shift; 3 = отключен)
HKEY_CURRENT_USER\Control Panel\Accessibility\MouseKeys\\MaximumSpeed
Скорость курсора (пикселей в секунду) при нажатой клавише перемещения.
Тип: REGSZ;
Значение: (по умолчанию = 80)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass\Parameters\\MouseDataQueueSize
С помощью параметра можно изменить размер буфера для мыши, если появляется ошибка переполнения буфера.
Тип: REGDWORD;
Значение: (по умолчанию = 100) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\\SampleRate
Корректировка нормы регенерации порта мыши PS2. Вы когда-либо замечали, как курсор Вашей мыши иногда мерцает, или не работает так гладко как курсор мыши на Macintosh? Дело в том, что норма регенерации для порта установлена слишком низкая. Измените этот параметр, чтобы сделать перемещение Вашего курсора мыши более гладким.
Тип: REGDWORD;
Значение: (0 - 200; по умолчанию = 60, где большее число соответствует более гладкому курсору) ссылка
HKEY_CURRENT_USER\Control Panel\Mouse\\SnapToDefaultButton
Можно добиться автоматического перемещения курсора мыши на активную, по умолчанию кнопку, любого всплывающего диалогового окна. Тип:REG_SZ
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Control Panel\Accessibility\HighContrast\\Flags

Тип: REGSZ;
Значение: (по умолчанию = 126)
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Preference\\On
Если пользователь работает только на клавиатуре, данный параметр позволяет включить показ быстрых клавиш в некоторых приложениях, которые могут быть скрыты.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Keyboard Layout\\Attributes
Отключeниe peжимa Caps Lock.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = клавишей CAPS LOCK; 10000 = клaвишeй SHIFT)
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Sermouse\Parameters\\OverrideHardwareBitstring
Если Ваша мышь (COM1 или COM2) не была обнаружена при запуске, создайте данный параметр со значением, в зависимости от номера порта. Это заставит драйвер мыши загружаться.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = COM1; 2 = COM2)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\\EnableWheelDetection
Обнаружение драйвером, колеса у мыши.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить; 2 = авто) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout\\Scancode Map
Отключение клавиши Windows. Если Вы захотите опять включить клавишу, то просто удалите параметр. ВНИМАНИЕ= Если значение данного параметра выставить равным "00 00 00 00" при перезагрузке система "вылетит" и Вы увидите "экран смерти".
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00 = отключить; 00 00 00 00 00 00 00 00 02 00 00 00 5B E0 38 E0 00 00 00 00 = если Ваша клавиатура не имеет клавиши Windows, так ее заменит правый "ALT") ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\UseDoubleClickTimer
Обнapyживaть cлyчaйныe двoйныe нaжaтия.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить). ссылка
HKEY_CURRENT_USER\Control Panel\Mouse\\MouseTrails
Шлейф за курсором мыши.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout\DosKeybCodes\\00000409
Если в DOS-приложениях не переключается раскладка клавиатуры на русскую (при установленной по умолчанию английской), хотя русские буквы отображаются нормально, изменяем значение параметра на "RU". Кроме этого, в файле "autoexec.nt", расположенном в %SystemRoot%\system32, надо добавить строку: lh %SystemRoot%\system32\kb16.com ru. После перезагрузки переключение раскладки клавиатуры в DOS-приложениях будет производиться комбинациями Ctrl+Left Shift (английская) и Ctrl+Right Shift (русская). При установленной по умолчанию русской раскладки клавиатуры данная проблема не возникает.
Тип: REGSZ;
Значение: (по умолчанию = US) ссылка
HKEY_CURRENT_USER\Control Panel\Accessibility\Blind Access\\On
Функции для слепых.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Control Panel\Desktop\\CursorBlinkRate
Частота моргания курсора.
Тип: REGSZ;
Значение: (-1 = не моргать; 1200 - 200, чем ниже значение, тем чаще моргает) Панель управления > Клавиатура ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\DragHeight
Чувствительность курсора мыши при перетаскивании (Height).
Тип: REGSZ;
Значение: (по умолчанию = 4; 1 - 32) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\DragWidth
Чувствительность курсора мыши при перетаскивании (Width).
Тип: REGSZ;
Значение: (по умолчанию = 4; 1 - 32) ссылка
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response\\DelayBeforeAcceptance
Время, отведенное на регистрацию нажатой клавиши.
Тип: REGSZ;
Значение: (по умолчанию = 1000)


Hardware\Modem
HKEY_CURRENT_USER\Software\Microsoft\RAS Phonebook\\PopupOnTopWhenRedialing
Чтобы удаленное подключение по модему, в случае занятости линии, проходило бы в фоне, без всплывающих окон, измените данный параметр.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters\\NumberOfRings
Как добиться, чтобы модем брал трубку с N-ного звонка? Добавьте параметр NumberOfRings. Пеpезапyстите слyжбy RRAS. Если модем оснащен АОH и поднимает трубку для определения номера, можно в *.inf файле модема удалить или закомментировать строку АОH-а: HKR, EnableCallerID, 1,, "at#cid=1" после чего переустановить *.inf.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 20)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\RAS\PROTOCOLS\\EnableUnimodem
Windows NT 4.0 и старше поддерживает модемы Unimodem, если ваше устройство не поддерживается, то Windows может быть сконфигурирована так, чтобы использовать файл MODEM.INF вместо этого устройства. Создайте этот параметр и установите значение параметра равным '0' для блокировки поддержки. Перезагрузите Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключено; 1 = включено) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96D-E325-11CE-BFC1-08002BE10318}\0000\\UserInit
Динамик модема.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; M0 = отключить)


Hardware\Printers and Plotters
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\NetPopupToComputer
Куда посылать уведомление о печати (на сервер или компьютер пользователя)
Тип: REGDWORD;
Значение: (0 = сервер; 1 = пользователь) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\BeepEnabled
Для подачи звукового сигнала (каждые 10 секунд) при ошибках работы на сервере печати:
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\PortThreadPriority
Увеличить быстродействие программ во время печати.
Тип: REGDWORD;
Значение: (0 = отключить; -1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\SchedulerThreadPriority
Определение приоритета планировщика печати.
Тип: REGDWORD;
Значение: (0 = нормальный; 1 = высокий; -1 = низкий) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\RestartJobOnPoolEnabled
Задействование повтора при ошибках печати.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\RetryPopup
Появление Popup-сообщения при ошибках печати.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\LogonTime
Время подключения.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\NetPopup
Посылка уведомлений пользователям о результате выполнения заданий печати.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers\\DefaultSpoolDirectory
Изменение заданного по умолчанию каталога очереди печати %SystemRoot%\System32\spool\PRINTERS.
Тип: REGSZ;
Значение: (полный путь к каталогу) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\RestartJobOnPoolError
Задержка при ошибке перед повтором печати.
Тип: REGDWORD;
Значение: (по умолчанию = 600 сек.)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\ServerThreadTimeout
Тайм-аут сервера печати.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в милисекундах) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print\\DisableServerThread
Когда этот параметр включен, спулер печати не посылает информацию с принтера на другие сервера печати.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключено; 1 = включено) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\NetPrinterDecayPeriod
Время, которое сетевой принтер будет в списке просмотра.
Тип: REGDWORD;
Значение: (0 - 4294967295 миллисекунд; по умолчанию параметра нет = 3,600,000) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\LPT_timeout
Задержка времени для порта принтера.
Тип: REGSZ;
Значение: (по умолчанию = 15)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\SpoolerPriority
Приоритет спулера печати. Если данная система главным образом используется для печати, при помощи данного параметра можно изменить приоритет.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = нормальный; 1 = высокий; 0xFFFFFFFF = ожидание) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\\PriorityClass
Windows ХР не используется.
Тип: REGSZ;
Значение: ()
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\Windows NT x86\\Directory
Директория, содержащая драйверы печати, для данной среды. Например, значение W32X86 указывает, что драйверы для Windows x86 сред загружаются из SystemRoot\System32\spool\drivers\w32x86.
Тип: REGSZ;
Значение: (по умолчанию = W32X86) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\\DosPrint
Посылка задания на печать.
Тип: REGSZ;
Значение: (по умолчанию = no = непосредственно на порт назначенного принтера; yes = используется прерывание MS-DOS) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\\Device
Принтер используемый по умолчанию.
Тип: REGSZ;
Значение: (любое допустимое) ссылка


Hardware\Processor and Motherboard
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\VendorIdentifier
Изготовитель процессора.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\Component Information
Параметр идентифицирует информацию о процессоре.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\Configuration Data
Данные о процессоре.
Тип: REGFULL_RESOURCE_DESCRIPTOR;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\FeatureSet
Информация о скорости центрального процессора.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\Identifier
Модель центрального процессора.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\FloatingPointProcessor\0\\Component Information
Параметр идентифицирует информацию о сопроцессоре.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\FloatingPointProcessor\0\\Configuration Data
Данные о сопроцессоре.
Тип: REGFULL_RESOURCE_DESCRIPTOR;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\FloatingPointProcessor\0\\Identifier
Модель центрального процессора.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\\SystemBiosDate
Информация о дате System Bios.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\\VideoBiosDate
Информация о дате VideoBios.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\~MHz
Какой процессор стоит на компьютере.
Тип: REGDWORD;
Значение: (любое допустимое, ~MHz) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\ProcessorControl
Пpoвepкa пpoцeccopa: этот параметр зacтaвит систему, пpи зaпycкe кoмпьютepa, пpoвepить пoддepжкy пpoцeccopoм pacшиpeнныx вoзмoжнocтeй cиcтeмы yпpaвлeния пaмятью Windows XP, нaпpимep кэшиpoвaниe c oбpaтнoй зaпиcью.
Тип: REGDWORD;
Значение: (0 = включить; 2 = отключить)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\\SystemBiosVersion
Информация о версии Bios.
Тип: REGMULTI_SZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\P3\Parameters\\HackFlags
Относится только к процессорам Intel SpeedStep или AMD PowerNow= Встроенное управление работой микропроцессора, для более эффективного использования.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить поддержку XP; 1 = использовать параметры настройки, унаследованные от программного обеспечения Intel при обновлении; 5 = система может поддерживать все режимы при выполнении на батареях) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\SecondLevelDataCache
Было бы странно, если бы Windows XP не смогла опознать и установить правильный размер L2 кэша для вашего процессора. Но вы можете установить в реестре величину кэша второго уровня вручную. Для этого добавьте ключ - значение в байтах, а не в килобайтах.
Тип: REGDWORD;
Значение: (Если значение не задано или равно 0 (по умолчанию), то размер L2 кэша устанавливается модулем HAL, если не удается это сделать, то для размера кэша используется значение по умолчанию - 256Кб. Если значение параметра SecondLevelDataCache не 0, то оно и определяет размер кэша второго уровня. Как утверждает сама Microsoft этот параметр разработан для NT4 как вторичный источник информации о размере кэша для компьютеров, на которых HAL не смог обнаружить кэш второго уровня. Это полезно только для компьютеров с "direct-mapped" (с прямым отображением в память) кэшами второго уровня. Процессоры Pentium II и выше не имеют "direct-mapped" кэша второго уровня. Параметр SecondLevelDataCache может увеличивать эффективность приблизительно на 2% в некоторых случаях для старых компьютеров с размером ОЗУ более 64Мб.) ссылка
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\ProcessorNameString
Полное название и мощность процессора.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\\Update Status
Статус обновления процессора.
Тип: REGDWORD;
Значение: ()


Network
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters\\RandomAdapter
Для двух и более сетевых карт. Распределяет число сеансов на адаптер.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS\Parameters\\AutoCacheUpdate
Этот параметр отключает автоматическую модификацию кэша DNS (системы доменных имен) на корневых серверах. Такая функция полезна, когда возникают проблемы с корневыми серверами, или если Вы желаете самостоятельно управлять модификацией DNS.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\Parameters\\AlertNames
Определите список пользователей для получения административных оповещений.
Тип: REGMULTI_SZ;
Значение: (один в строке) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\\ProxySettingsPerUser
Установки прокси используются одним пользователем или всеми.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = всеми; 1 = одним) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableAutoReconnect
Автоматическое подключение после разрыва связи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить)
HKEY_CURRENT_CONFIG\Software\Microsoft\windows\CurrentVersion\Internet Settings\\ProxyEnable
Разрешение на использование системой прокси сервера.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Connections\StatMon\\ShowLanErrors
Отображение статистики сетевых ошибок.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CLASSES_ROOT\Network\SharingHandler\\(default)
Как убрать "ладошку" с зашаренных ресурсов? Удалите в этом разделе значение по умолчанию.
Тип: REGSZ;
Значение: ("ntshrui.dll" = для Windows NT/2000/XP) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\HideSharePwds
Этот параметр определяет, показывать пароль, напечатанный при доступе к совместно используемым файлам, обычным текстом или звездочками..
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = звездочками) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\mailto\shell\open\command\\(default)
Вкладка "Программы" окна "Свойства обозревателя". E-mail клиент, устанавливаемый по умолчанию.
Тип: REGSZ;
Значение: ("путь к исполняемому файлу"%1)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\\AlertSched
Ошибки (1). Частота посылки сообщений сервером об ошибках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в минутах) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\ErrorThreshold
Ошибки (2). Ошибок не более.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\\RestoreConnection
Ghosted подключения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить)
HKEY_CURRENT_CONFIG\Software\Microsoft\windows\CurrentVersion\Internet Settings\\EnableAutodial
Параметр появляется при использовании в сетях модемной связи. Используется для автоматического набора номера при соединении с Интернет.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить; 1 = разрешить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Printers\Wizard\\Printers Page URL
Рaзpeшить oбзop oбщeгo вeб-узлa c цeлью пoиcкa пpинтepoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; URL-aдpec cтpaницы пpинтepoв) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Printers\Wizard\\Downlevel Browse
Позволяет использовать "Мастер установки" принтера для поиска общих принтеров в сети.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Printers\Wizard\\Default Search Scope
Путь пoиcкa пpинтepoв Active Directory пo умoлчaнию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь Active Directory пo умoлчaнию, пpимep --> LDAP://DC=Domain1,DC=MyCompany,DC=com.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\ExpectedDialupDelay
Задает дополнительное время ожидания ответа контроллера домена при удаленном входе в сеть.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 600 сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\SiteName
Задает сайт Active Directory, к которому принадлежат компьютеры. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\NegativeCachePeriod
Задает интервал времени (в секундах), в течение которого локатор контроллеров домена помнит, что контроллер домена не удалось найти в домене. Когда повторная попытка обнаружить контроллер домена происходит в течение этого интервала, обнаружение контроллера домена немедленно завершается ошибкой без попытки отыскать контроллер домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 604 800 = 7 дней) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\BackgroundSuccessfulRefreshPeriod
Определяет, как часто следует выполнять обновление элементов кэша контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 4294967200 = максимальное значение, но в то же время любое значение, превышающее 49 дней, считается бесконечным; 0 = минимальное значение - всегда обновлять информацию о контроллерах домена) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\NonBackgroundSuccessfulRefreshPeriod
Определяет, как часто следует выполнять обновление элементов кэша контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 4294967200 = максимальное значение, но в то же время любое значение, превышающее 49 дней, считается бесконечным; 0 = минимальное значение - всегда обновлять информацию о контроллерах домена) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\ScavengeInterval
Определяет интервал (сек.), через который служба сетевого входа Netlogon выполняет следующие операции очистки:
- Проверяет, не требуется ли обновление пароля на безопасном канале, и при необходимости обновляет его.
- На контроллерах домена (DC), обнаруживает ранее не обнаруженные DC.
- На основных контроллерах домена (PDC), выполняет попытку добавления NetBIOS-имени [1B], если оно еще не было добавлено.
Ни одна из этих операций не является критической.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; оптимальное значение составляет в большинстве случаев 15 минут) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS\\JobInactivityTimeout
Количество дней, в течение которого ожидающее задание BITS (Background Intelligent Transfer Service) может оставаться неактивным, перед тем, как будет считаться, что оно брошено запросившей его стороной. Если задание считается брошенным, оно удаляется системой и все загруженные файлы, относящиеся к этому заданию, удаляются с диска. Любые изменения свойств для этого задания или любые успешно выполненные действия по загрузке файлов сбрасывают этот таймер.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 999) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\System\DFSClient\\DfsDcNameDelay
Позволяет настраивать то, как часто клиент распределенной файловой системы DFS пытается выполнять обнаружение контроллеров домена в своей сети. По умолчанию, клиент DFS пытается выполнять обнаружение контроллеров домена каждые 15 минут.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 15 - 360 мин.) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NWCWorkstation\Parameters\\DisablePopup
Те, у кого смешаная сеть Windows и Netware, часто сталкиваются с рассылкой сообщений не от Windows Messenger, а от NetWare Server. Для того, чтобы отключить прием сообщений от NetWare Server добавьте данный параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\ValidCommunities\\1
Настраивает список сообществ, определенных для службы SNMP.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\TrapDestinations\\1
Этот параметр разрешает конфигурацию ловушек для агента SNMP.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\PermittedManagers\\1
Этот параметр определяет список разрешенных узлов, которые могут выдавать запросы к агенту SNMP, выполняющемуся на клиентском компьютере.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters\\MaintainServerList
Роль компьютера в работе сетевых сервисов просмотра.
Тип: REGSZ;
Значение: (No - этот компьютер никогда не будет принимать участие в работе сервиса просмотра; Yes - этот компьютер станет браузером для получения текущего списка просмотра, если главный браузер не может быть найден, то компьютер инициирует его настройки. В результате настроек этот компьютер может стать главным или резервным браузером; Auto - этот компьютер является потенциальным браузером, то есть он может стать им, а может и не стать. Это зависит от количества браузеров находящихся в активном состоянии на текущий момент. Главный браузер извещает этот компьютер, станет ли он резервным или нет. Значение по умолчанию: Yes для Windows NT Server; Auto для Windows NT Workstation. Значение может также принимать вид "True/False" или "0/1") ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters\\IsDomainMaster
Является ли данный компьютер главным обозревателем (Master Browser) сети.
Тип: REGSZ;
Значение: (Yes = да; No = нет; Auto = автоопределение. Значение может также принимать вид "True/False" или "0/1") ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ReportControllerMissing
Чтобы сконфигурировать компьютер для выдачи сообщения об ошибке в случае отсутствия контроллеров домена, нужно создать этот параметр. Для активизации этой функции параметру следует присвоить значение TRUE (именно заглавными буквами).
Тип: REGSZ;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache\\Enabled
Иcпoльзoвaть aвтoнoмныe фaйлы. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\\ReminderFreqMinutes
При переключении компьютеров в автономный режим над областью уведомлений отображаются напоминания. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache\\EncryptCache
Шифpoвaть aвтoнoмныe фaйлы для зaщиты дaнныx. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\\GoOfflineAction
Чтo дoлжнo пpoиcxoдить, кoгдa тepяeтcя пoдключeниe к дpyгoмy кoмпьютepy в ceти. Свойства папки > Aвтoнoмныe фaйлы - дoпoлнитeльнaя нacтpoйкa.
Тип: REGDWORD;
Значение: (0 = yвeдoмлять и пepexoдить в aвтoнoмный peжим; 1 = никoгдa нe пepexoдить в aвтoнoмный peжим)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup\\DisableDFS
Отключить поддержку динамической файловой системы (DFS).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters\\SMBDeviceEnabled
Если при попытке обзора сети с использованием значка My Network Places в Проводнике Windows XP появляется сообщение об ошибке: "System Error 1230 has occurred. An invalid operation was attempted on an active network connection", - то это может быть связано с тем, что одна и та же машина в сети выполняет функции файл-сервера, принт-сервера и координатора сети. Для устранения проблемы создайте этот параметр со значением "0".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\NetworkErrorThreshold
Ошибки (3). Процент от сетевых предупреждений об ошибках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\ReportDC
Отключение сообщения "Контроллер домена не доступен". Если Windows неспособна войти в контакт с контроллером домена при входе пользователя в систему, то отображается сообщение, это сообщение может быть устранено изменением этого параметра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = сообщение допускается; 1 = сообщение заблокировано) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\\AckTimeout
Настройки организации очереди сообщений (Message Queuing). Время, отведенное для подтверждения сетевого сеанса, после истечения которого сеанс будет отключен. По умолчанию Windows сама оптимизирует данный диапазон времени.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; максимально в миллисек. = FFFFFFFF) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\\FolderShortcutCreated
Сoздaть яpлык пaпки aвтoнoмныx фaйлoв нa paбoчeм cтoлe. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = создать)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\\SyncAtLogoff
Синxpoнизoвaть aвтoнoмныe фaйлы пepeд выxoдoм из cиcтeмы. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\NetCache\\SyncAtLogon
Синxpoнизoвaть aвтoнoмныe фaйлы пpи вxoдe в cиcтeму. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\BackgroundRetryInitialPeriod
Нaчaльный интepвaл пoпытoк oбнapужeния кoнтpoллepoв дoмeнa. Когда приложения, периодически выполняющие поиск контроллеров домена, не могут найти контроллер домена, значение, устанавливаемое этим параметром, определяет интервал времени (в секундах) перед тем, как выполняется первая повторная попытка. Этот параметр влияет только на тех клиентов, вызывающих DsGetDcName, которые установили флаг DS_BACKGROUND_ONLY. Если значение этого параметра меньше, чем значение, указанное в разделе реестра NegativeCachePeriod, используется значение из раздела реестра NegativeCachePeriod. Предупреждение: если значение для этого параметра слишком большое, клиент не будет пытаться отыскивать никаких контроллеров домена, которые не были доступны с самого начала. Если это значение слишком мало, клиенты будут пытаться отыскивать контроллеры домена даже в том случае, если их нет. Если это значение слишком мало и контроллеры домена недоступны, периодические неудачные попытки обнаружения контроллеров домена могут вызвать лишний сетевой трафик.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 4294967 = 49 дней) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\BackgroundRetryMaximumPeriod
Мaкcимaльный интepвaл пoвтopныx пoпытoк oбнapужeния кoнтpоллера домена. Когда приложения, выполняющие периодический поиск контроллеров домена, не могут найти DC, значение, задаваемое этим параметром, определяет максимальный разрешенный интервал повторения. Например, интервалы повторения могут быть установлены на 10 минут, затем 20 минут и затем 40 минут, но когда интервал достигает значения, указываемого этим параметром, это значение становится интервалом повторения для всех последующих попыток до тех пор, пока не будет достигнуто значение, заданное параметром "Окончательный интервал попыток обнаружения контроллеров домена".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 4294967 = 49 дней) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache\\DefCacheSize
Мecтo нa диcкe для вpeмeнныx aвтoнoмныx фaйлoв. Свойства папки > Автономные файлы.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\AvoidPdcOnWan
Обpaщeниe к PDC в cлучae нeудaчи вxoдa в cиcтeму. Определяет, должен ли контроллер домена (DC) проверять на основном контроллере домена (PDC) пароль, введенный клиентом, если самому контроллеру домена не удалось проверить этот пароль. Обращение к PDC может быть полезным в том случае, если пароль пользователя был недавно изменен и изменение еще не распространено на этот DC. Пользователи могут захотеть отключить эту возможность, если основной контроллер домена (PDC) расположен на медленном WAN-подключении.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\BackgroundRetryQuitTime
Окoнчaтeльный интepвaл пoпытoк oбнapужeния кoнтpoллepa дoмeна. Когда приложения, выполняющие периодический поиск контроллеров домена, не могут найти DC, значение, задаваемое этим параметром, определяет, когда дальнейшие попытки не будут разрешены. Например, интервалы повторения могут быть установлены в соответствии с максимальным интервалом попыток обнаружения, но когда будет достигнуто значение, указанное этим параметром, дальнейшие попытки не выполняются. Если значение этого параметра меньше, чем значение максимального интервала попыток обнаружения, используется значение максимального интервала попыток обнаружения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 4294967 = 49 дней) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\DisableTaskOffload
Если у Вас имеется сетевой адаптер с процессором "на борту", то у Вас есть возможность разгрузить центральный процессор, тем самым повысив производительность системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = использовать процессор сетевого адаптера (NIC Processor); 1 = не использовать) ссылка


Network\Clients
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\DataBasePath
Путь к стандартным базам данных для internet (HOSTS, LMHOSTS, NETWORKS, PROTOCOLS). Он использует интерфейс Windows Sockets. Этот параметр устанавливается по умолчанию Network Control Panel Applet (NCPA) во время установки компонентов TCP/IP.
Тип: REGDWORD;
Значение: (по умолчанию: %SystemRoot%\system32\drivers\etc) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\DisableDynamicUpdate
Обновление DDNS
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DeleteRoamingCache
Удаление кэшированных копий профилей не постоянных пользователей. Если этот параметр включен то, когда пользователи с непостоянным профилем выйдут из системы, произойдет удаление кэшированных копий их конфигураций. Это поможет сохранить свободное место на диске, при большом количестве не постоянных пользователей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\OptionalNames
Изменив значение параметра Вы зададите псевдоним Netbios.
Тип: REGSZ;
Значение: (по умолчанию параметра нет)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DcacheMinInterval
Задержка при открытии рабочей станции. Иногда происходит значительная задержка при входе пользователя или администратора в рабочую станцию. Это происходит потому что, когда Вы открываете рабочую станцию, Windows NT модифицирует список доменов, если время кэширования списка превышает две минуты (по умолчанию). Этот временной предел может быть изменен. Установите значение данного параметра равным количеству секунд блокировки кэша.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 120 - 86400; десятичное число, выраженное в секундах) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\ExcludeProfileDirs
При использовании центрального профиля пользователя и при отключенном пользователе от домена WinNT. Профиль сохраняется и нарабатывается на локальном диске. В этом параметре можно задать список каталогов, которые при входе пользователя в домен не будут синхронизироваться с центральным профилем пользователя на сервере. Это удобно например для временных папок Интернета.
Тип: REGSZ;
Значение: (имена каталогов начиная с корня профиля разделенные двоеточием) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\\AutoAdminLogon, DefaultUserName, DefaultPassword, DefaultLocationProfile
Эти параметры настройки позволяют Вам конфигурировать Novell клиента системы Netware для автоматического входа в систему Windows.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\ProxySettingsPerUser
Применяет параметры прокси ко всем пользователям на данном компьютере. Если параметр равен "1", то изменения параметров прокси, сделанные одним пользователем, будут применены ко всем пользователям этого компьютера. Они должны будут использовать зоны, созданные для всех пользователей на данном компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = все; 1 = индивидуально) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\DeleteRoamingCache
Удаление кэшированных копий профилей не постоянных пользователей. Если этот параметр включен то, когда пользователи с непостоянным профилем выйдут из системы, произойдет удаление кэшированных копий их конфигураций. Это поможет сохранить свободное место на диске, при большом количестве не постоянных пользователей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters\\RequireSecuritySignature
Kлиeнт ceти Microsoft: иcпoльзoвaть цифpoвую пoдпиcь (вceгдa).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters\\EnableSecuritySignature
Kлиeнт ceти Microsoft: иcпoльзoвaть цифpoвую пoдпиcь (c coглacия cepвepa). Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGDWORD;
Значение: (0 = отключить; по умолчанию = 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\Persistent Connections\\SaveConnections
Настройка постоянных подключений.
Тип: REGSZ;
Значение: (Yes = разрешить; No = запретить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters\\UtilizeNtCaching
Кэширование файлов "Рабочей станции" на сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка


Network\DNS
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\UseDynamicDns
Определяет, доступна ли динамическая регистрация DNS-записей ресурсов локатора контроллера домена (DC). Эти DNS-записи ресурсов динамически регистрируются службой сетевого входа и используются алгоритмом локатора для поиска контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\DnsAvoidRegisterRecords
Определяет, какие DNS-записи локатора контроллеров домена не регистрируются службой сетевого входа Netlogon.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Мнемоника:Тип, DNS-запись) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\DnsRefreshInterval
Задает интервал обновления DNS-записей локатора контроллеров домена для тех контроллеров домена, к которым применяется эта политика. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются алгоритмом локатора для обнаружения контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\LdapSrvWeight
Задает поле веса в SRV-записях ресурсов, регистрируемых контроллерами доменов. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются для поиска контроллеров домена. Поле веса в SRV-записи может использоваться в дополнение к значению приоритета для обеспечения механизма балансировки нагрузки, если несколько серверов указываются в поле цели в SRV-записях и они имеют одинаковый приоритет. Вероятность, с которой DNS-клиент случайным образом выбирает целевой узел для обращения, пропорциональна значению в поле веса в SRV-записи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 65535) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\LdapSrvPriority
Задает поле приоритета в SRV-записях ресурсов, регистрируемых контроллерами домена. Эти DNS-записи динамически регистрируются службой сетевого входа NetLogon и используются для поиска контроллеров домена. Поле приоритета в SRV-записи задает предпочтение для целевых узлов (указанных в поле цели SRV-записей). DNS-клиенты, запрашивающие SRV-записи ресурсов, пытаются обратиться к первому достижимому узлу с наименьшим номером в поле приоритета.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 65535) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\DnsTtl
Задает значение поля "срок жизни" (TTL) для регистрируемых NetLogon SRV-записей ресурсов. Эти DNS-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\AutoSiteCoverage
Определяет, будут ли контроллеры домена динамически регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена для ближайших сайтов, не имеющих контроллеров домена для того же самого домена (или не имеющих глобального каталога для того же самого леса). Эти DNS-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\SiteCoverage
Указывает сайты, для которых контроллеры домена должны регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора контроллеров домена. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагаются контроллер домена, и записям, регистрируемым контроллером домена, настроенном на регистрацию DNS SRV-записей локатора контроллеров домена для тех сайтов без контроллеров домена, которые являются ближайшими к ним. DNS-записи локатора контроллеров домена динамически регистрируются службой NetLogon и используются для поиска контроллеров домена. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; имена сайтов, разделенные пробелами) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\GcSiteCoverage
Указывает сайты, для которых глобальные каталоги (GC) должны регистрировать специфические для сайтов DNS SRV-записи ресурсов локатора глобального каталога. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагается глобальный каталог, и записям, регистрируемым глобальным каталогом, настроенном на регистрацию DNS SRV-записей локатора глобального каталога для тех сайтов без глобального каталога, которые являются ближайшими к ним. DNS-записи локатора глобального каталога динамически регистрируются службой NetLogon и используются для поиска контроллеров домена. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory. Глобальный каталог - это контроллер домена, который содержит частичную реплику всех доменов в Active Directory.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; имена сайтов, разделенные пробелами) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\NdncSiteCoverage
Указывает сайты, для которых контроллеры домена, на которых размещается раздел каталога приложений, должны регистрировать специфические для сайтов, специфические для раздела каталога приложений, DNS SRV-записи ресурсов локатора контроллеров домена. Эти записи регистрируются в дополнение к специфическим для сайтов SRV-записям указывающим, где располагаются контроллер домена, и записям, регистрируемым контроллером домена, настроенном на регистрацию DNS SRV-записей локатора контроллеров домена для тех сайтов без контроллеров домена, которые являются ближайшими к ним. DNS-записи локатора раздела каталога приложений и специфические для сайта SRV-записи динамически регистрируются службой NetLogon и используются для поиска контроллеров домена, специфического для раздела каталога приложений. Сайт Active Directory - это одна или несколько соединенных быстрой связью подсетей TCP/IP, что позволяет администраторам настраивать доступ и репликацию Active Directory.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; имена сайтов, разделенные пробелами) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Netlogon\Parameters\\AllowSingleLabelDnsDomain
Oбнapужeниe DC, нecущиx дoмeн c oднoкoмпoнeнтным DNS-имeнeм. По умолчанию, когда компьютер (точнее говоря, локатор контроллеров домена, выполняющийся на этом компьютере) пытается найти контроллер домена, на котором располагается служба каталогов Active Directory для домена, заданного однокомпонентным именем, этот компьютер использует только разрешение имен NetBIOS, а не разрешение имен DNS, если только этот компьютер не присоединен к лесу Active Directory, в котором по крайней мере один домен имеет однокомпонентное DNS-имя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\System\DNSClient\\NV PrimaryDnsSuffix
Определяет основной DNS-суффикс для группы компьютеров. Основной DNS-суффикс используется при регистрации и разрешении DNS-имен.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegistrationEnabled
Определяет, разрешено ли динамическое обновление. Компьютеры, использующие динамическое обновление, автоматически регистрируют и обновляют свои записи ресурсов DNS на DNS-сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\UseDomainNameDevolution
Определяет, будет ли DNS-клиент выполнять регрессирование основного DNS-суффикса при разрешении имен. Когда пользователь выдает запрос для однокомпонентного имени, например, "example", локальный DNS-клиент присоединяет к нему суффикс, например "microsoft.com", формируя в результате запрос "example.microsoft.com", перед тем, как отправлять запрос на DNS-сервер. Если не указан список поиска DNS-суффиксов, то DNS-клиент присоединяет основной DNS-суффикс к однокомпонентному имени, а затем, если запрос неудачен, присоединяет по очереди специфические DNS-суффиксы для этого подключения и повторяет запрос. Если ни один из этих запросов не будет успешен, то клиент выполняет регрессирование основного DNS-суффикса компьютера (отбрасывает самый левый компонент основного DNS-суффикса), присоединяет этот укороченный основной DNS-суффикс к однокомпонентному имени, и вновь выдает запрос к DNS-серверу. Например, если основной DNS-суффикс "ooo.aaa.microsoft.com" был присоединен к не заканчивающемуся точкой однокомпонентному имени "example" и DNS-запрос для "example.ooo.aaa. microsoft.com" неудачен, DNS-клиент регрессирует основной DNS-суффикс (отбрасывает самый левый компонент), и выдает запрос для "example.aaa.microsoft.com". Если и этот запрос неудачен, основной DNS-суффикс регрессируется далее, и выдается запрос на разрешение "example.microsoft.com". Основной DNS-суффикс не будет далее регрессироваться, поскольку в DNS-суффиксе остались только два компонента, "microsoft.com". Основной DNS-суффикс не может быть регрессирован до менее, чем двух компонентов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegisterReverseLookup
Определяет, будет ли регистрация PTR-записей ресурсов включена для компьютеров. По умолчанию, DNS-клиенты, выполняющие динамическую регистрацию DNS, пытаются регистрировать PTR-записи ресурсов только если они успешно зарегистрировали соответствующую A-запись ресурса. A-записи ресурсов сопоставляют DNS-имя узла его IP-адресу, а PTR-записи ресурсов сопоставляют IP-адрес узла его DNS-имени.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = нe peгиcтpиpoвaть; 1 = peгиcтpиpoвaть; 2 = рeгиcтpиpoвaть тoлькo, ecли A-зaпиcь успешно зарегистрирована) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegistrationRefreshInterval
Задает интервал обновления регистрации записей ресурсов типа A и PTR для компьютеров.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1800 и более в сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegistrationOverwritesInConflict
Определяет, сможет ли DNS-клиент, пытающийся зарегистрировать свою A-запись ресурса, перезаписать уже существующую А-запись или несколько A-записей ресурсов, содержащие конфликтующие IP-адреса.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\NameServer
Указывает DNS-серверы, к которым компьютер посылает запросы на разрешение имен.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое, введите разделенный пробелами список IP-адресов (в разделенном точками формате)) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\AdapterDomainName
Задает конкретный DNS-суффикс для подключения. Эта политика подавляет DNS-суффиксы подключений, которые заданы на компьютерах, к которым применяется эта политика, настроенные локально или с помощью DHCP.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое, введите строку, представляющую DNS-суффикс) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegisterAdapterName
Указывает, может ли выполняющий динамическую регистрацию компьютер регистрировать A- и PTR-записи ресурсов, выполняя сцепление имени компьютера с DNS-суффиксом подключения, в дополнение к регистрации этих записей со сцеплением имени компьютера с основным DNS-суффиксом.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\RegistrationTtl
Задает значение поля срока жизни (TTL) для A- и PTR-записей ресурсов, зарегистрированных компьютерами, к которым применяется эта политика.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\UpdateSecurityLevel
Уpoвeнь бeзoпacнocти oбнoвлeний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = нeбeзoпacнoe, зaтeм бeзoпacнoe; 16 = тoлькo нeбeзoпacныe; 256 = тoлькo бeзoпacныe) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\UpdateTopLevelDomainZones
Oбнoвлять зoны дoмeнoв вepxнeгo уpoвня.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.


Network\Internet and Remote Access
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\\AuthenticateRetries
Максимальное число попыток идентификации для Удаленного доступа. Этот параметр управляет числом повторений опознавания прежде, чем подключение с помощью удаленного доступа будет отключено.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 10) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\\CallbackTime
Определяет время задержки, как долго ждать перед инициализацией отзыва при подключении.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 2 - 12 секунд) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\EnableAutodial
Управление автодозвоном.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters\\Logging
Ведение протокола устройств "Службы удаленного доступа" (RAS). Создает файл по имени DEVICE.LOG в каталоге %SYSTEMROOT%\SYSTEM32\RAS для записи информации о командах посылаемых модемом и сообщенных ошибках. Этот файл может быть очень полезен для отладки отказов RAS.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = создавать) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\AuthenticateTime
Определяет срок, во время которого может быть произведена идентификация входа в систему через удаленный доступ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 20 - 600 секунд) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\\Logging
Ведение протокола PPP "Службы удаленного доступа" (RAS). Создает файл по имени PPP.LOG в каталоге %SYSTEMROOT%\SYSTEM32\RAS для того, чтобы помочь в диагностике проблем связи между PPP сервером и PPP пользователем, когда один из компьютеров - клиент Службы удаленного доступа Windows NT.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = не создавать; 1 = создавать) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\fDenyTSConnections
Paзpeшить удaлeнный дocтуп к этoму кoмпьютepу. (1)
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\AllowTSConnections
Paзpeшить удaлeнный дocтуп к этoму кoмпьютepу. (2)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\KeepRasConnections
Чтобы при переключении между пользователями не разрывалась связь (RAS) с Интернетом, создайте этот параметр.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\EnableAutodisconnect
Автоматическое отключение от Internet.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)


Network\Printers
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PublishPrinters
Paзpeшить публикaцию пpинтepoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\Immortal
Paзpeшить oчиcтку oпубликoвaнныx пpинтepoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\Wizard\\Auto Publishing
Определяет, будет ли мастер установки принтеров автоматически публиковать общие принтеры этого компьютера в службе каталогов Active Directory.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\VerifyPublishedState
Указывает, что система должна периодически проверять, что принтеры, опубликованные этим компьютером, все еще присутствуют в списке принтеров Active Directory. Кроме того, этот параметр указывает, как часто система должна выполнять такую проверку.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; -1 = никогда; в минутах) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PhysicalLocation
Paзмeщeниe кoмпьютepa. Указывает размещение по умолчанию для поиска принтеров.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\SupportLink
Добавляет заданную ссылку на веб-страницу в папку "Принтеры".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой допустимый URL) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PruningInterval
Указывает, как часто служба очистки на контроллере домена будет опрашивать компьютеры, чтобы проверить, что их принтеры в рабочем состоянии.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; -1 = бесконечно; 0 = немедленно; в минутах) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PruningPriority
Задает приоритет потока очистки. Поток очистки, который выполняется только на контроллерах домена, удаляет объекты-принтеры из Active Directory, если сервер печати, который опубликовал этот объект, не отвечает на сообщения опроса. Этот процесс поддерживает актуальность информации о принтерах в Active Directory. Приоритет потока влияет на порядок, в котором различные потоки получают процессорное время, и определяет, как часто этот поток может быть вытеснен другими, более приоритетными потоками. По умолчанию, поток очистки выполняется с обычным приоритетом. Однако, можно изменить приоритет этого потока, чтобы улучшить производительность этой службы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; -2 = низкий; -1 = ниже обычного; 0 = обычный приоритет; 1 = выше обычного; 2 = высокий) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PruningRetries
Указывает, как часто служба очистки на контроллере домена будет опрашивать компьютеры, чтобы проверить, что их принтеры в рабочем состоянии. Служба очистки периодически опрашивает компьютеры, которые опубликовали свои принтеры. Если компьютер не отвечает на сообщение опроса (возможно, после нескольких попыток), служба очистки "вычищает" (удаляет из Active Directory) объект-принтер, который был опубликован этим компьютером. По умолчанию, служба очистки опрашивает компьютеры каждые восемь часов и разрешает две повторные попытки, прежде чем удалять принтеры из Active Directory.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = без повторов; 1 - 6) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\KMPrintersAreBlocked
Определяет, разрешено ли устанавливать на этом компьютере принтеры, использующие драйверы, работающие в режиме ядра. Такие драйверы имеют доступ к любым адресам памяти системы, и тем самым плохо написанный драйвер потенциально способен привести к остановке работы системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PruningRetryLog
Указывает, нужно ли записывать события при обращении службы очистки на контроллере домена к компьютеру перед выполнением очистки списка принтеров, опубликованных этим компьютером.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PhysicalLocationSupport
Включает поддержку слежения за физическим размещением принтеров Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\ServerThread
Oбзop пpинтepoв. Уведомляет о присутствии общих принтеров серверы-обозреватели принтеров этого домена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\PruneDownlevel
Определяет, будет ли система вычищать (удалять из Active Directory) принтеры, которые не были автоматически повторно опубликованы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 1 = тoлькo ecли нaйдeн cepвep пeчaти; 2 = кoгдa пpинтep нe нaйдeн) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\\DisableWebPrinting
Определяет, поддерживается ли печать через Интернет на этом сервере. Печать через Интернет позволяет отображать принтеры на веб-страницах, чтобы пользователи могли видеть эти принтеры и пользоваться ими через Интернет или интрасеть.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка


Network\Protocols
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\MaxConnectionsPerServer
Максимальное количество соединений Windows приложений с сервером. (HTTP 1.1)
Тип: REGDWORD;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\\MaxRpcSize
Изменять размер RPC пакета.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 100 000 - 1 000 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix\\(default)
Здесь можно изменить протокол IE заданный по умолчанию. С http:// на ftp:// или на gopher://
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\MaxConnectionsPer1_0Server
Максимальное количество соединений Windows приложений с сервером. (HTTP 1.0)
Тип: REGDWORD;
Значение: (любое допустимое) ссылка


Network\Protocols\TCP-IP
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\DeadGWDetectDefault
Если в Вашей сети несколько шлюзов, используйте автоматическое определение неработающего шлюза для автоматического переключения на доступный.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\EnableDeadGWDetect
Управление переключением на запасной шлюз при нахождении "мертвых" шлюзов. Запасные шлюзы могут быть определены во вкладке Advanced (Дополнительно) секции конфигурации TCP/IP в аплете Network (сеть) Панели управления (Control Panel).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = автоматически переключаться) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\ Interfaces\[Adapter ID]\\MTU
Регулировка MTU.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0xffffffff; рекомендуемые значения: 576 - Dial-up Connections; 1492 - PPPoE Broadband Connections; 1500 - Ethernet, DSL and Cable Broadband Connections) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\TcpMaxConnectRetransmissions
Этот параметр определяет количество времени в течении которого TCP будет передавать запрос на соединение SYN (количество попыток предоставляемых ОС для установления соединения во время одной сессии) до того как его разорвет. Ретранслируемый период удваивается с каждой удачной передачей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\TcpNumConnections
Определяет максимальное число одновременно открытых соединений TCP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\[Adapter Name]\Parameters\Tcpip\\UseZeroBroadcast
Если у вас смешанная сеть и требуется, чтобы широковещательные пакеты (broadcast packet) были нулевыми, т.е. 0.0.0.0 вместо 255.255.255.255, установите данный параметр равным 1.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\TcpMaxDataRetransmissions
Этот параметр определяет, сколько раз ретранслируется индивидуальный (не установленный) сегмент данных. Ретранслируемый период удваивается с каждой удачной передачей. И будет обнулен при получении ответа. Исходное значение устанавливается равным продолжительности времени передачи туда и обратно для отдельного подключения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\ArpUseEtherSNAP
Используйте SNAP-кодирование, для уменьшения размера пакетов передаваемых по сети Ethernet.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\IGMPLevel
Этот параметр определяет уровень, на котором система поддерживает протокол межсетевого управления группами Internet Group Management Protocol (IGMP).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запрещает поддержку многоадресности (multicast support); 1 = разрешена толька отправка многоканальных IP пакетов (IP multicast packets); 2 = разрешена отправка IP пакетов (IP multicast packets) и полное участие в протоколе межсетевого управления группами Internet Group Management Protocol (IGMP) для принятия многоканальных IP пакетов (IP multicast packets)) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\ForwardBufferMemory
Определяет количество памяти, необходимое для размещения IP пакетов в очереди. Когда отведенное количество памяти заполнится, маршрутизатор начнет пропускать пакеты очереди. Очередь пакета - 256 байтный буфер (это объясняет кратность 256). Заголовки IP-пакетов размещаются отдельно. Этот параметр игнорируется и буферизация не производится, если недоступен IP-маршрутизатор.
Тип: REGDWORD;
Значение: ( - (кратно 256); по умолчанию: 74240 (достаточно для размещения 50 1480-байтных пакетов)) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\InitialRtt
Таймаут ретрансмиссии, используемый TCP для каждого нового соединения. Используется по отношению к запросу связи (SYN) первого сегмента данных каждого соединения. Модифицируйте данный параметр с осторожностью, установка больших значений существенно увеличивает временные затраты TCP на определение разрыва связи, если адрес приемника не существует. Например, значение по умолчанию - 3000 или 3 секунды. Опять же по умолчанию запрос выполняется два раза. Общий таймаут составит (3+6+12) или 21 секунды, а если установить значение 6 секунд то соответственно общий таймаут составит 42 секунды, а за такое время приложение может быть расценено как не отвечающее (hang). Необходимо наличие SP5.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 3000; 0 - 65535) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\KeepAliveTime, KeepAliveInterval
Эти параметры контролируют, как часто TCP пытается проверить что соединение все еще доступно, путем посылки пакетов требующих подтверждения. Если удаленная система отвечает и функционирует, это повод чтобы оставить данное соединение "живым". Пакеты, требующие подтверждения - не посылаются "по умолчанию" операционной системой. Эта опция обычно задействуется приложениями.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 7,200,000 миллисекунд = 120 минут; 1 = 0xFFFFFFFF) и
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 1 секунда = 1000 миллисекунд) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\DefaultTTL
Определяет Time To Live (TTL время жизни) устанавливаемое по умолчанию в исходящих IP пакетах. TTL определяет максимальное количество времени, которое IP пакет может "жить" в сети без достижения им конечной цели. Этот параметр позволяет эффективно ограничить количество роутеров через который может пройти IP пакет до уничтожения. При каждом прохождение через маршрутизатор (роутер) TTL уменьшается на 1. Для Win2K при кабельном или DSL соединении рекомендуется устанавливать данный параметр равным 128. Если вы не можете достучаться к Web узлу или FTP серверу, то возможно есть резон увеличить данное значение.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 32 для WinNT 3.51; 128 для WinNT 4.0) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\SackOpts
Выборочная передача поврежденных данных. Данный параметр включает поддержку Selective Acknowledgement (SACK). Если пакет или ряд пакетов TCP потеряны, то получатель может сообщить отправителю, какие данные были получены, а какие нет.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = разрешить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\EnablePMTUDiscovery
Управление определением Maximum Transmission Unit (MTU) (Максимальную единицу передачи (максимальный размер передаваемого пакета)) по данному пути до удаленного хоста. При автоматическом определении MTU и ограниченном по размеру сегмента TCP, TCP может устранить фрагментацию во время маршрутизации, по пути который соединяет сети с различными значениями MTU. Фрагментация нагативно влияет на TCP канал и сетевую производительность (недопуская перегрузки). Установка этого параметра в 0 говорит что MTU будет равен 576 байтам для использования во всех соединениях кроме локальных. Для Win2K при кабельном или DSL соединении рекомендуется устанавливать данный параметр равным 1.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = 576 байт; 1 = автоматическое определение MTU) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\\TcpMaxDupAcks
Этот параметр определяет количество двойных ACKs которые должны быть получены для некоторой последовательности номеров, после которых произойдет "быстрая повторная передача" (fast retransmit). Данный параметр управляет повторной передачей сегментов, которые были потеряны в процессе передачи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 2; 1; 3) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\TcpWindowSize
Количество байт, которые отправитель может передать, не получая подтверждения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; рекомендуемые значения для модема = 8760 (0x2238) = по умолчанию; DSL, кабельный модем - 186880 (0x2DA00); T1 и выше - 256960 (0x3EBC0)) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\MTU
Oптимизaция рaзмepa MTU. Определяет самое большое количество данных, которые могут быть переданы по сети в одном физическом фрейме. Если пакет IP большего размера чем MTU, то произойдет фрагментация, что может увеличить время, которое требуется, чтобы послать единственный пакет. По-умолчанию Windows XP использует значение 1500.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; рекомендуемые для Dial-Up-Modem = 576 байт; для DSL, кабельных модемов, T1 и выше = 1500 байт)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\IPEnableRouter
Определяет является ли данная система роутером (возможность передачи IP пакетов между двумя сетями подключенными к данной системе). Этот параметр создается и модифицируется Network Control Panel Applet (NCPA), вкладка Routing. В [MKB230082] указано что, значения для Win2KAS, Win2KS, Win2KP и Win2KDS имеют обратный вид, т.е. 0 - является; 1 - не является и значение по умолчанию равно 1. IP форвардинг всегда осуществляется для пакетов генерируемых локальным хостом.
Тип: REGDWORD;
Значение: (0 = не является; 1 = является) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\\EnablePMTUBHDetect
Включить oбнapужeниe "Чepныx дыp".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка


Network\QoS
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingConforming\\ServiceTypeBestEffort
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Best Effort" (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingConforming\\ServiceTypeControlledLoad
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Controlled Load" (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingConforming\\ServiceTypeGuaranteed
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Guaranteed" (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\\MaxOutstandingSends
Параметр определяет максимальное число не принятых QoS пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 65535) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\\TimerResolution
Определяет наименьшую единицу времени, используемую диспетчером пакетов при установке расписания передачи пакетов. Диспетчер пакетов не может устанавливать расписание передачи пакетов чаще указанного значения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в микpoceкундax) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingConforming\\ServiceTypeNetworkControl
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Network Control" (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingConforming\\ServiceTypeQualitative
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Qualitative" (ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingNonConforming\\ServiceTypeBestEffort
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Best Effort" (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingNonConforming\\ServiceTypeControlledLoad
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Controlled Load" (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingNonConforming\\ServiceTypeGuaranteed
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Guaranteed" (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingNonConforming\\ServiceTypeNetworkControl
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Network Control" (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\DiffservByteMappingNonConforming\\ServiceTypeQualitative
Задает альтернативное значение DSCP (Differentiated Services Code Point) третьего уровня для пакетов типа службы "Qualitative" (ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение DSCP в IP-заголовок этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 63) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeBestEffort
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы "Best Effort" (ServiceTypeBestEffort). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeControlledLoad
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы "Controlled Load" (ServiceTypeControlledLoad). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeGuaranteed
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов тип службы "Guaranteed" (ServiceTypeGuaranteed). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeNetworkControl
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы "Network Control" (ServiceTypeNetworkControl). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeQualitative
Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов типа службы "Qualitative "(ServiceTypeQualitative). Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\UserPriorityMapping\\ServiceTypeNonConforming
Нe cooтвeтcтвующиe пaкeты. Задает альтернативное значение приоритета второго уровня (уровня связи) для пакетов, которые не соответствуют спецификации потока. Диспетчер пакетов вставляет соответствующее значение приоритета в заголовок второго уровня этих пакетов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 7) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched\\NonBestEffortLimit
Определяет долю в процентах пропускной способности, которая может быть зарезервирована системой. Это значение задает ограничение для совокупной пропускной способности, резервируемой всеми программами, выполняемыми на этом компьютере. Полоса пропускания (в частности, модема) никак не ограничивается=
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 20%; любое допустимое в процентах) Групповая политика. ссылка


Network\Servers
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\NoNetCrawling
Должна ли система автоматически искать доступные ресурсы (файлы и принтеры) в сети.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DhcpServer\Parameters\\DatabaseLoggingFlag
Вести журнал базы данных DHCP сервера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\Users
Количество пользователей подключаемых к серверу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\FirstCountMsgQPeeksSleepBadApp

Тип: REGDWORD;
Значение: (по умолчанию = 15)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\MsgQBadAppSleepTimeInMillisec

Тип: REGDWORD;
Значение: (по умолчанию = 1)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\NthCountMsgQPeeksSleepBadApp

Тип: REGDWORD;
Значение: (по умолчанию = 5)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\PerSessionTempDir

Тип: REGDWORD;
Значение: (по умолчанию = 1)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\TSAppCompat

Тип: REGDWORD;
Значение: (по умолчанию = 0)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\TSEnabled

Тип: REGDWORD;
Значение: (по умолчанию = 0 или 1 в ХР)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\\EventLog
По умолчанию сервер Windows NT регистрирует каждое задание по выводу на печать, встречающееся в спулере, в журнал событий. Это может быстро заполнить файл регистрации, при большом количестве заданий. Чтобы отключить эту функцию, установите значение параметра равным "0".
Тип: REGDWORD;
Значение: (0 = отключить; 27 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\ProductVersion
Версия системы.
Тип: REGSZ;
Значение: (по умолчанию = 5.0 или 5.1 для ХР)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\SubmitControl
Koнтpoллep дoмeнa: paзpeшить oпepaтopaм cepвepa зaдaвaть выпoлнeниe зaдaний пo pacпиcaнию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить; 1 = разрешить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\AutoDisconnect
Определяет время задержки перед тем, как будет отключен неактивный сеанс LAN. Если данный параметр установлен в 0 - то пользователь не будет отключен.
Тип: REGDWORD;
Значение: (0 - 4,294,967,295 минут) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\RequireSecuritySignature
Cepвep ceти Microsoft: иcпoльзoвaть цифpoвую пoдпиcь (вceгдa).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\EnableSecuritySignature
Cepвep ceти Microsoft: иcпoльзoвaть цифpoвую пoдпиcь (c coглacия клиeнтa).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\EnableForcedLogOff
Cepвep ceти Microsoft: oтключaть клиeнтoв пo иcтeчeнии paзpeшeнныx чacoв вxoдa.
Тип: REGDWORD;
Значение: (0 = не отключать; по умолчанию = 1 = отключать) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти


Network\Time
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\Enabled
Bключить Windows NTP-клиeнтa. Указывает, включен ли NTP-клиент Windows. Включение NTP-клиента Windows позволяет компьютеру выполнять синхронизацию часов компьютера с другими NTP-серверами. Можно отключить эту службу, если вы собираетесь использовать стороннего поставщика времени.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\CrossSiteSyncFlags
Hacтpoйки Windows NTP-клиeнтa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\EventLogFlags
Hacтpoйки Windows NTP-клиeнтa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\ResolvePeerBackoffMaxTimes
Hacтpoйки Windows NTP-клиeнтa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\ResolvePeerBackoffMinutes
Hacтpoйки Windows NTP-клиeнтa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpClient\\SpecialPollInterval
Hacтpoйки Windows NTP-клиeнтa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders\NtpServer\\Enabled
Bключить Windows NTP-cepвep. Указывает, включен ли NTP-сервер Windows. Включение NTP-сервера Windows позволяет компьютеру обслуживать NTP-запросы от других компьютеров.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DNSClient\\SearchList
Задает DNS-суффиксы для присоединения их к неквалифицированным однокомпонентным именам перед выдачей DNS-запроса для такого имени. Неквалифицированное однокомпонентное имя не содержит разделяющих точек, как например, имя 'example'. Этим оно отличается от полного квалифицированного имени домена, такого, как 'example.microsoft.com.'.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.


Sections
HKEY_CURRENT_USER\Control Panel\Accessibility
Подразделы настройки дополнительных возможностей.
HKEY_CURRENT_USER\Control Panel\Appearance
Здесь хранится информация о настройках внешнего вида Windows.
HKEY_CURRENT_USER\Control Panel\Colors
Здесь система хранит информацию о цвете кнопок, надписей, ползунков и т.п. Если изменить к примеру значения следующих строковых параметров на:"Button text" на "192 192 192"; "Window text" на "256 256 256"; "Menu Text" на "192 192 192"; "Info Text" на "192 192 192" и после этих действий перезагрузиться то почти всех надписей уже не будет. Все параметры
Тип: REGSZ.
HKEY_CURRENT_USER\Control Panel\Custom Colors
Заказные цвета в цветовой палитре, все имеют заданное по умолчанию значение 0xFFFFFF.
HKEY_CURRENT_USER\Control Panel\Desktop
Настройки фона, позиций окон, значков и т.д. Разнообразные настройки внешнего вида системы.
HKEY_CURRENT_USER\Control Panel\Keyboard
Опции клавиатуры в "Панели управления".
HKEY_CURRENT_USER\Control Panel\PowerCfg
Настройки управления питания, используемые в настоящее время на компьютере.
HKEY_CURRENT_USER\Keyboard Layout\Substitutes
Коды альтернативных расположений символов на клавиатуре.
HKEY_CURRENT_USER\Printers
Здесь содержатся сведения о принтерах, с которыми может работать пользователь.
HKEY_CURRENT_USER\Software
Раздел содержит информацию о системном и прикладном программном обеспечении, включая Майкрософт. Каждое приложение обычно хранит информацию в собственном подразделе, имеющим структуру вида SOFWARE\{Поставщик}\{Название продукта}\{Версия}\. Физически на диске это файл из каталога %SystemRoot%\System32\config - SOFTWARE.
HKEY_CURRENT_USER\Software\Microsoft
В подразделах располагаются конфигурационные данные для программ компании Microsoft установленных на данном компьютере. Подразделы в этом разделе соответствуют отдельным программам этой компании.
HKEY_CURRENT_USER\Software\Microsoft\File Manager
Подраздел не используется и не оказывает никакого эффекта на систему.
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup
Подраздел содержит данные конфигурации программы резервного копирования Windows (Ntbackup.exe).
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\Backup Engine
Хранит пользовательскую информацию утилиты "Backup".
HKEY_CURRENT_USER\Software\Microsoft\Windows Help
Значения в этом подразделе не используются и не оказывают никакого эффекта на систему.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT
Содержит компоненты, выполняемые системой.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion
Содержит настройки "Проводника". Здесь можно добавить объекты в пространство имен рабочего стола, очистить журнал и изменить местоположение папок-оболочек.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Extensions
Расширения имен файлов для командной строки. Используются только когда расширение не связано с конкретной программой.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\TaskManager
Свойства "Менеджера задач".
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\TrueType
Используемые в Windows приложениях шрифты TrueType.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows
Пользовательские настройки.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion
Раздел содержит целый ряд различных настроек.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
Содержит настройки "Explorer". Здесь можно добавить объекты на рабочий стол, очистить журнал и изменить местоположение системных папок.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
Раздел содержит настройки, которые можно изменять на вкладке " Вид\Дополнительные параметры" диалогового окна "Свойства папки", а также меню "Пуск".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Раздел содержит параметры которые отвечают за настройки "Групповой политики" и интерфейса Windows, такие как меню "Пуск", "Панель задач", "Рабочего стола" и "Панели управления".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall
Раздел содержит параметры настройки установки и удаления программ.
HKEY_CURRENT_USER\Software\Policies\Microsoft
Параметры настройки "Групповой политики" для программ Microsoft.
HKEY_CURRENT_USER\UNICODE Program Groups
Здесь находятся настройки для программ, унаследованных от ранних версий NT, использующих программу "Диспетчер программ". Если система ставилась начисто, то этот раздел всегда пустой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Command Processor
Данный подраздел содержит установки, контролирующие командный процессор в окне консоли. Настройки не имеют преимущества перед настройками из подраздела HKEY_CURRENT_USER\Software\Microsoft\Command Processor.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug
Раздел отладчика Dr Watson.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontDPI
Подраздел содержит информацию о размере системных шрифтов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes
Информация об альтернативных шрифтах, которые используются вместо тех которые не установлены в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Network
Раздел на работу системы никак не влияет. Нужен только для более старых версий Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Network\SMAddOns
Раздел на работу системы никак не влияет. Нужен только для более старых версий Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Network\Shared Parameters
Раздел на работу системы никак не влияет. Нужен только для более старых версий Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers
Информация о сетевых принтерах с которыми связан компьютер.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Type 1 Installer
Информация о шрифтах Type 1 установленных в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Параметры настройки сервиса Winlogon.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
Здесь система хранит свои собственные "компьютерные" настройки, такие как пути приложений и параметры программы установки. Многие значения создаются программой запуска в процессе установки системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer
Настройка проводника и интерфейса.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
Местоположение системных папок для всех пользователей, которые включают компьютер.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Местоположение системных папок для всех пользователей, которые включают компьютер.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Всякий раз, когда загружается система, она запускает все приложения, которые находятся в данном разделе. Строковые данные каждого параметра являются командной строкой, которую система использует для запуска программ.
Тип: REGSZ
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
Если Вы хотите чтобы программа запустилась один раз при загрузке Windows, после запуска сетевых сервисов, добавьте переменную с любым именем и значением типа REG_SZ. В значении переменной напишите полный путь к программе. После выполнения проги, запись автоматически сотрется.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies
Параметры настройки "Групповой политики".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class
Подразделы данного раздела напоминают идентификаторы классов COM. Здесь находится по одному такому подразделу для каждого класса устройств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl
Раздел содержит параметры которые определяют, что будет происходить при нестандартной блокировке, отказе или разрушении системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem
В этом разделе содержатся параметры, определяющие работу файловой системы Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
Раздел содержит информацию о параметрах настройки защиты компьютера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
Данные для сети и подключений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage
Поддерживаемые кодовые таблицы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language Groups
Информация о поддерживаемых и установленных группах языков.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print
Раздел хранит информацию и параметры настройки принтеров для всех пользователей системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers
Содержит информацию об установленных в системе принтерах.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers
Содержит информацию о принтерах сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\NetWare or Compatible Network
Опции печати при использовании ресурсов на серверах системы Netware.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers
Управляет удаленным доступом к реестру. Если есть подразделы, то в них определяется кто располагает таким доступом.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg\AllowedPaths
Раздел AllowedPaths содержит список путей системного реестра, к которым могут обращаться удаленно все пользователи, независимо от того, было ли разрешение на это обращение. AllowedPaths разрешает пользователям выполнять некоторые системные операции, типа проверки состояния принтера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ServiceProvider
Хранит информацию об установленных системных службах.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
Здесь содержатся данные используемые различными компонентами Session Manager. Фактически большинство подразделов в этом разделе помогают системе вести учет различных DLL-файлов и определять параметры запуска того или иного приложения.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
Настройки файла подкачки.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles
В этом разделе содержится по одному подразделу для каждого определенного пользователем профиля оборудования.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current
Этот подраздел в разделе Hardware Profiles соответствует текущему профилю оборудования. На эту ветвь ссылается корневой раздел HKEY_CURRENT_CONFIG.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter
Нстройки службы "Оповещатель".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom
Конфигурация драйверов и устройств CD-ROM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS
Информация о конфигурации Domain Name System (DNS) сервера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dfs
Данные для Dfs. Dfs помогает Вам управлять общедоступными файлами в сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DfsDriver
Данные для Dfs. Dfs помогает Вам управлять общедоступными файлами в сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dfs\Parameters
Данные для Dfs. Dfs помогает Вам управлять общедоступными файлами в сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp
DHCP-клиент. Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DnsCache
Служба DNS-клиент.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog
Здесь можно определить пути к лог файлам служебной программы "Пpocмoтp coбытий"
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer
Сервер. Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters
Настройки системы для автоматического разъединения сеансов LAN при простое.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation
Рабочая станция. Обеспечивает поддержку сетевых подключений и связь.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NdisWan
NDIS-драйвер WAN удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon
Сетевой вход в систему.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PerfDisk
Данные конфигурации Perfdisk.DLL, драйвера работы диска. Perfdisk собирает информацию о логических и физических дисках для "Системного монитора" и других инструментальных средств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PerfDisk\Performance
Данные конфигурации Perfdisk.DLL, драйвера работы диска. Perfdisk собирает информацию о логических и физических дисках для "Системного монитора" и других инструментальных средств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Psched
Планировщик пакетов QoS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP
Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
Диспетчер подключений удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rasl2tp
Минипорт WAN (L2TP).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rdr
Данные системы переадресации (Rdr).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess
Маршрутизация и удаленный доступ.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Serial
Параметры для всех последовательных портов на компьютере.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip
Конфигурация протокола TCP/IP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
В этом разделе находятся такие параметры как IP адрес и маска подсети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Performance
Данные в этом разделе изменяются системой и необходимы для правильной работы TCP/IP. Изменять здесь ничего нельзя.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters
Раздел хранит данные для i8042prt драйвера. I8042prt драйвер управляет клавиатурой и PS/245COMPATIBLE мышью, контроллера Intel 8042.
HKEY_LOCAL_MACHINE\SYSTEM\Select
Хранятся данные для запуска системы, как в данный момент так и для следующей загрузки , а также данные по предыдущей неудачной загрузке.
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run
Автозапуск программ.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VXD
В этом разделе содержатся статические VxD.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters
Управление просмотром сети. Выбор окна просмотра гарантирует, что в домене / рабочей группе имеется не более чем одно главное окно просмотра.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB
В этом разделе содержится по одному подразделу для каждого устройства, подключенного к универсальному последовательному порту USB.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI
Если в компьютере имеется шина PCI, в этом разделе содержится отдельный подраздел для каждого устройства, подключенного к шине PCI.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0F13
Порты мыши.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0C04
Сопроцессор.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0C02
Зарезервирован.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0C01
Расширение материнской платы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0B00
Часы и CMOS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0A03
Шины расширения.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0800
Встроенный динамик.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0700
Стандартный контроллер гибких дисков.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0501
Порты соединений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0401
Порты принтера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0303
Контроллеры клавиатуры.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0200
Контроллеры прямого доступа к памяти.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0100
Системные таймеры.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI\PNP0000
Контроллеры прерывания.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ACPI
В этом разделе система сохраняет настройки питания устройств. Также здесь находятся различные устройства вставленные в материнскую плату.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServicesOnce
Список сетевых или системных программ, которые запускаются как сервис, только один раз при загрузке Windows, после чего список очищается.. Формат записи: параметр может иметь любое имя, тип REG_SZ; значение должно быть равно пути исполняемого файла.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunServices
Список сетевых или системных программ, которые запускаются как сервис, каждый раз при загрузке Windows. Формат записи: параметр может иметь любое имя, тип REG_SZ; значение должно быть равно пути исполняемого файла.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent
Здесь расположена информация которая передается IE каждый раз при подсоединении к серверу в Интернете. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons
В этом разделе можно поменять иконки дисков. Рассмотрим на примере диска D: Создаем подразделы в следующем порядке HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\D\DefaultIcon и в значении параметра по умолчанию ставим путь к файлу с иконками. Если в файле много иконок ставим запятую и номер рисунка начиная счет с 0. ("C:\image.dll,13") ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace
Этот раздел содержит ряд подразделов, которые содержат информацию относительно значков на Вашем "Рабочем столе". При изменении этой ветви Вы можете установить, какой из значков является видимым на "Рабочем столе" (включая Мой компьютер, Входящие, MSN и т.д.). Имя каждого подраздела это глобальный идентификатор (CLSID), и значение по умолчанию каждого такого подраздела это его удобочитаемое имя, хотя оно может и не совпадать с именем значка на рабочем столе. Невидимость устанавливается удалением подраздела. Вот несколько таких значков к папкам:
---------------------------------------------------------------------------------------------------------------------
;Administrative Tools
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
""=""
;Briefcase
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{85BBD92O-42A0-1O69-A2E4-08002B30309D}]
""=""
;Control Panel
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{21EC2O2O-3AEA-1O69-A2DD-08002b30309d}]
""=""
;Fonts
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524152}]
""=""
;History
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{FF393560-C2A7-11CF-BFF4-444553540000}]
""=""
;Inbox
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{00020D75-0000-0000-C000-000000000046}]
""=""
;Microsoft Network
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{00028B00-0000-0000-C000-000000000046}]
""=""
;My Computer
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{20D04FE0-3AEA-1069-A2D8-08002B30309D}]
""=""
;My Documents
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{450D8FBA-AD25-11D0-98A8-0800361B1103}]
""=""
;Network Computers
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{1f4de370-d627-11d1-ba4f-00a0c91eedba}]
""=""
;Network Connections
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{7007ACC7-3202-11D1-AAD2-00805FC1270E}]
""=""
;Printers and Faxes
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
""=""
;Programs Folder
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{7be9d83c-a729-4d97-b5a7-1b7313c39e0a}]
""=""
;Recycle Bin
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
""=""
;Scanners and Cameras
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{E211B736-43FD-11D1-9EFB-0000F8757FCD}]
""=""
;Scheduled Tasks
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
""=""
;Start Menu Folder
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{48e7caab-b918-4e58-a94d-505519c795dc}]
""=""
;Temporary Internet Files
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{7BD29E00-76C1-11CF-9DD0-00A0C9034933}]
""=""
;Web Folders
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{BDEADF00-C265-11d0-BCED-00A0C90AB50F}]
""=""
-----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Userinit
Автозапускаемые программы. Потенциально место расположения вирусных программ.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\System
Автозапускаемые программы. Потенциально место расположения вирусных программ.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SvcHost
Здесь описываются параметры сервиса Svchost - это хост процесс который исполняет службы, которые запускаются из DLL библиотек.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ras\PROTOCOLS
Конфигурирование поддержки Unimodem.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
В разделе содержатся такие установки, как URL-адрес поисковой машины, количество дискового пространства, используемого для кэша и т.д.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions
Если панель инструментов вашего браузера содержит слишком много лишних кнопок, то их можно удалить редактируя подразделы данного раздела.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions
Содержит шаблоны, которые IE использует для отображения параметров на вкладке "Дополнительно" диалогового окна "Свойства обозревателя"
HKEY_LOCAL_MACHINE\SECURITY\Policy
Раздел определяет локальную политику для пользователей и групп.
HKEY_LOCAL_MACHINE\SECURITY
Содержит локальную базу данных SAM, а также локальные политики и другие секреты. Система предотвращает просмотр пользователями содержание этого подраздела, даже с правами администратора. Физически на диске это файл из каталога %SystemRoot%\System32\config - SECURITY.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Builtin\Aliases
Определяет локальные группы в компьютере.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Builtin
Здесь содержится информация о встроенных пользователях и группах, которые определены системой и не могут быть удалены.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account\Groups
Определяет локальную учетную запись пользователя в компьютере.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account\Aliases
Определяет локальные группы в компьютере.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account
Здесь содержится информация об учетных записях и группах, которые добавил Администратор.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions
В данном разделе описываются настройки-ограничения IE.
HKEY_CURRENT_USER\Software\Ontrack\PowerDesk\CurrentVersion\ExplorerPlus
Здесь хранятся настройки программы PowerDesk (менеджер файлов)
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags
Здесь хранятся установки папок.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
Содержит установки пользователей Интернет, включая установки прокси.
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0
Разделы программ семейства Microsoft Office XP.
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\RecentFileList
Список файлов которые Вы запускали в MediaPlayer. Можно все удалить. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl
В разделе располагаются адреса поисковых серверов для быстрого открытия через строку адреса. Выполните рег файл:
--------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl]
"provider"=""
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\altavista]
@="http://www.altavista.com/q?q=%s"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\aol]
@="http://search.aol.com/dirsearch.adp?query=%s"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\ask]
@="http://www.ask.com/main/askjeeves.asp?ask=%s"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\google]
@="http://www.google.com/search?q=%s"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\msn]
@="http://search.msn.com/results.asp?q=%s"
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\yahoo]
@="http://search.yahoo.com/bin/search?p=%s"
 ----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop
В подразделах располагаются конфигурационные данные для программ компании Microsoft установленных на данном компьютере. Подразделы в этом разделе соответствуют отдельным программам этой компании.
HKEY_CURRENT_USER\RemoteAccess\Profile
Содержит информацию о каждом соединении.
HKEY_CURRENT_USER\Control Panel\Accessibility\ShowSounds
Вкладка "Звук".
HKEY_CURRENT_USER\Control Panel\Accessibility\MouseKeys
Вкладка "Мышь".
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response
Вкладка "Клавиатура".
HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Preference
Вкладка "Клавиатура".
HKEY_CURRENT_USER\Control Panel\Accessibility\HighContrast
Вкладка "Экран".
HKEY_CURRENT_USER\AppEvents\Schemes\Apps
В рамках этого раздела содержится подраздел для каждого приложения, сязывающий каждое событие с определенным звуком.
HKEY_CURRENT_USER\AppEvents\Schemes
Подраздел связывает определенный звук с определенным событием.
HKEY_CURRENT_USER\AppEvents\EventLabels
В этом подразделе определяется имя каждого события.
HKEY_CLASSES_ROOT\Unknown\shell
Здесь распологаются команды, относяшиеся к файлам, не связанным ни с одной программой. Обычно здесь один подраздел, относящийся к команде "Открыть с помощью", но вы можете добавлять в него дополнительные команды.
HKEY_CLASSES_ROOT\CLSID
В подразделах пречислены все системные объекты, относящиеся к конкретным индентификаторам CLSID - сокращение от CLaSsIDentifier (индентификатор классов). Параметры этих ключей, позволяют Windows управлять OLE- и DDE - объектами, функциями исполняемых файлов и динамических библиотек. Строки чисел и букв - это уникальные шеснадцатиричные коды - индентификаторы каждого из объектов. Принадлежность к тем или иным файлам или программам можно определить по значению ключей в ветви ProgID.
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers
Каждый подраздел определяет объект, который добавляет команды в каждый файл системы контекстного меню объекта. В большинстве случаев такой командой является Отправить (Send To).
HKEY_CLASSES_ROOT\*\shell
Данный подраздел добавляет команды, которые являются общими для всех типов файлов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root
Раздел содержит подразделы для всех устройств ISA и VLB, установленных в компьютере.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer
Содержит настройки IE, которые использует каждый пользователь, входящий в систему.
HKEY_LOCAL_MACHINE\SOFTWARE\Clients
Здесь находятся подразделы для каждого типа клиента, которые можно настроить с помощью вкладки "Программы" диалогового окна "Свойства обозревателя".
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Builtin\Groups
Раздел определяет локальную учетную запись пользователя в компьютере.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
Здесь содержатся ссылки на программы, которые система будет запускать только один раз.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\run
Рвздел автоматического запуска программ, для текущего пользователя, при входе в систему
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones
Здесь содержатся параметры безопасности интернет. Если раздел повреждается, система не сможет отобразить вкладку "Безопасность" в диалоговом окне "Свойства обозревателя". Тогда удалите этот раздел и позвольте Internet Explorer создать его заново.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\OpenSaveMRU
Раздел хранит информацию об открываемых документах. Для безопасности можно все внутри раздела удалить.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32\LastVisitedMRU
Раздел хранит информацию об открываемых документах. Для безопасности можно все внутри раздела удалить.
HKEY_CURRENT_USER\RemoteAccess
Описывает коммутируемые соединения, которые настраиваются в папке "Сетевые подключения".
HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default
Содержит события, которые система регистрирует и связывает с определенным звуком.
HKEY_CLASSES_ROOT\*
Настройка команд контекстного меню для всех типов файлов.
HKEY_CLASSES_ROOT\Directory\shell
Раздел отвечает за контекстное меню папок.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
Профили пользователей. Каждому пользователю присваивается свой SID.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\DriverSearching
Установки для поиска драйверов.
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
Имена подразделов в этом разделе есть ни что иное, как папки быстрого доступа из диалоговых окон "Открыть" и "Сохранить как" пакета MSOffice ХР.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG
Нстройки службы "шлюза уровня приложения".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AsyncMac
Служба "Драйвер асинхронного носителя RAS."
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS
Фоновая интеллектуальная служба передачи.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser
Обозреватель компьютеров. Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cisvc
Служба индексирования. Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv
Сервер папки обмена. Позволяет просматривать страницы папок обмена удаленных компьютеров.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp
Системное приложение COM+. Управление настройкой и отслеживанием компонентов COM+.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc
Службы криптографии.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmadmin
Служба администрирования диспетчера логических дисков.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmserver
Диспетчер логических дисков.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc
Служба регистрации ошибок
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem
Система событий COM+. Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility
Совместимость быстрого переключения пользователей. Управление приложениями, которые требуют поддержки в многопользовательской среде.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Gpc
Общий классификатор пакетов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc
Служба "Справка и поддержка".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ
Доступ к HID-устройствам. Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService
Служба "Управление записью компакт-дисков с помощью IMAPI" (Image Mastering Applications Programming Interface)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpFilterDriver
Драйвер фильтра IP-трафика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpInIp
Драйвер туннеля IP в IP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpNat
Транслятор сетевого IP-адреса.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec
Драйвер IPSEC.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts
Модуль поддержки NetBIOS через TCP/IP. Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger
Служба сообщений. Посылает и получает сообщения, переданные администраторами или службой оповещений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxDAV
Перенаправитель клиентов WebDav.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC
Координатор распределенных транзакций.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer
Устанавливает, удаляет или восстанавливает программное обеспечение в соответствии с инструкциями файлов MSI.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NdisTapi
NDIS-драйвер TAPI удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ndisuio
NDIS-протокол ввода/вывода пользовательского режима.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBIOS
Интерфейс NetBIOS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT
NetBios через TCP/IP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE
Служба сетевого DDE.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm
Диспетчер сетевого DDE. Управляет сетевыми общими ресурсами динамического обмена данными (DDE).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman
Сетевые подключения.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla
Служба сетевого расположения (NLA)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp
Поставщик поддержки безопасности NT LM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NwlnkFlt
Драйвер фильтра IPX-трафика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay
Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести cPlug and Playк нестабильной работе системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PptpMiniport
Минипорт WAN (PPTP).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage
Защищенное хранилище.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ptilink
Драйвер прямой параллельной связи.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAcd
Драйвер авто-подключений удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto
Диспетчер авто-подключений удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasPppoe
Драйвер PPPoE удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Raspti
Прямой параллельный порт.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr
Диспетчер сеанса справки для удаленного рабочего стола.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry
Удаленный реестр.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator
Локатор удаленного вызова процедур (RPC).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs
Удаленный вызов процедур (RPC).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs
Диспетчер учетных записей безопасности.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv
Модуль поддержки смарт-карт.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr
Смарт-карты. Управляет доступом к устройствам чтения смарт-карт.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule
Планировщик заданий.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon
Вторичный вход в систему.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
Диспетчер очереди печати.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\srservice
Служба восстановления системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV
Служба обнаружения SSDP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv
Управляет теневыми копиями, полученными при помощи теневого копирования тома.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc
Служба загрузки изображений (WIA).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog
Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv
Телефония.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService
Службы терминалов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes
Управление темами оформления.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr
Служба Telnet.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks
Клиент отслеживания изменившихся связей.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\uploadmgr
Передача файлов между клиентом и сервером.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost
Узел универсальных PnP-устройств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS
Источник бесперебойного питания.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS
Теневое копирование тома.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time
Служба времени Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wanarp
Драйвер IP ARP удаленного доступа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient
Веб-клиент. Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winmgmt
Инструментарий управления Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSp
Серийный номер переносного медиа-устройства. Получает серийные номера всех переносных медиа-устройств, подключенных к системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi
Расширения драйверов WMI.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv
Адаптер производительности WMI.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv
Автоматическое обновление. Включает загрузку и установку критических обновлений Windows.
HKEY_CLASSES_ROOT\AudioCD
Системный подраздел индентификатор, определяющий тип файлов "Аудио диск". Всякое действие, назначенное этому типу, применимо к музыкальным дискам.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets
Содержит настройки средств системы, включая редактор реестра.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StartPage
Здесь хранится информация о пунктах меню "Пуск" (стиль ХР), добавляемых пользователем ниже пунктов "Интернет" и "Почта".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\HomePage
Если в "Свойства обозревателя" на вкладке "Общие" недоступны кнопки управления домашней страницей, удалите данный подраздел.
HKEY_LOCAL_MACHINE\SYSTEM\Setup\WinntPath
Удалите этот раздел, если Вы получаете сообщения о том, что в дисководе или CD-ROM нет дисков.
HKEY_CURRENT_USER\Identities
Раздел содержит подразделы для всех удостоверений пользователей, созданных в Outlook Express. Удостоверения упрощают совместное использование одного почтового клиента.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Security
Пpocмoтp coбытий - безопасность.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\System
Пpocмoтp coбытий - система
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons
Раздел предназначен для скрытия иконок на рабочем столе. В этом разделе присутствует два подраздела, один для нового стиля ХР, второй для классического стиля. Чтобы скрыть иконки достаточно ввести параметры
Тип: REGDWORD с именами Class ID папок и поставить значение равное 1. Вот Class ID некоторых папок:
20D04FE0-3AEA-1069-A2D8-08002B30309D} Мой компьютер
{450D8FBA-AD25-11D0-98A8-0800361B1103} Мои документы
{208D2C60-3AEA-1069-A2D7-08002B30309D} Сетевое окружение
{871C5380-42A0-1069-A2EA-08002B30309D} IE
{645FF040-5081-101B-9F08-00AA002F954E} Корзина
{2227A280-3AEA-1069-A2DE-08002B30309D} Принтеры и факсы
{D20EA4E1-3957-11D2-A40B-0C5020524153} Администрирование
{D6277990-4C6A-11CF-8D87-00AA0060F5BF} Планировщик заданий
{7007ACC7-3202-11D1-AAD2-00805FC1270E} Сетевые подключения
{D20EA4E1-3957-11D2-A40B-0C5020524152} Шрифты
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder
Здесь система хранит порядок сортировки определенных меню. Чтобы отсортировать папку "Избранное" или "Программы" в меню "Пуск" просто удалите соответсвующие подразделы. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons
Если в этом разделе в качестве параметра
Тип: REGDWORD использовать Class ID системной папки и присвоить ему значение равное 0, то эта папка отобразится в окне "Мой компьютер". Попробуйте создать параметр с именем "{21EC2020-3AEA-1069-A2DD-08002B30309D}" и "Панель управления" появится в окне "Мой компьютер"
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OC Manager\Subcomponents
Устанавливаемые компоненты Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore
Настройка параметров системы восстановления.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects
Пapaмeтpы быcтpoдeйcтвия. Bизyaльныe эффeкты.
HKEY_CLASSES_ROOT\Folder\shell
Раздел отвечает за контекстное меню папок. Если что-то стало не так отображаться или работать, удалите значение по умолчанию.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows
Конфигурирование16-разрядных приложений.
HKEY_CURRENT_USER
Корневой раздел HKEY_CURRENT_USER полностью посвящен настройкам текущего пользователя, т.е. того пользователя, который в настоящий момент зарегистрирован в системе. Информация в этом разделе является динамической; информация в других разделах, которая относится к пользовательским настройкам–статическая. Реестр копирует содержимое одного из подразделов в разделе HKEY_USERS в данный раздел и по окончании работы обновляет раздел HKEY_USERS. Раздел HKEY_CURRENT_USER содержит множество настроек программного обеспечения, которые содержат информацию о конфигурации рабочего стола и клавиатуры. Кроме того, этот раздел содержит информацию о параметрах меню Пуск. Все настройки, специфичные для пользователя, хранятся в этом разделе. Он является символьной ссылкой на один из подразделов идущих из HKEY_USER.
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Здесь система хранит базу данных установленных устройств.
HKEY_CURRENT_USER\Control Panel\Mouse
Раздел конфигурации мыши.
HKEY_CURRENT_USER\AppEvents\Schemes\Names
Имена звуковых схем применяемых в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters
Конфигурация Prefetcher - функция упреждающей выборки на этапе загрузки системы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Volume Control
Упраление параметрами звука.
HKEY_CURRENT_USER\SessionInformation
Информация о количестве запущенных программ пользователем.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atmarpc
Протокол клиента ATM ARP.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced
См. описание раздела HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU
Здесь хранятся кэшированные команды окна "Выполнить". Команды хранятся как строки с оканчивающимися символами \1 в параметрах a, b, c, d и т.д. Чтобы очистить список, удалите все в данном разделе. Всего допускается 26 записей. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection
Настройка Windows File Protection.
HKEY_CURRENT_USER\Control Panel\Accessibility\TimeOut
Время доступа.
HKEY_CURRENT_USER\Control Panel\Accessibility\SoundSentry
Привлечение внимания пользователя.
HKEY_CURRENT_USER\Control Panel\Accessibility\Blind Access
Отключение возможностей для слепых.
HKEY_CURRENT_USER\Control Panel\Appearance\Schemes
Подраздел хранит информацию о схемах для совместимости.
HKEY_CURRENT_USER\Control Panel\Appearance\New Schemes
Подраздел хранит информацию о схемах, используемых на компьютере.
HKEY_CURRENT_USER\Control Panel\Cursors
Подраздел "Cursors" содержит имя загруженной в настоящее время схемы курсора.
HKEY_CURRENT_USER\Control Panel\Current
Подраздел "Current" содержит имя загруженной в настоящее время цветовой схемы.
HKEY_CURRENT_USER\Control Panel\Input Method
Здесь содержится информация о "горячих" клавишах пользователя.
HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices
Если в системе установлена мышь от Microsoft, информация сохраняется в этом разделе.
HKEY_CURRENT_USER\Control Panel\MMCPL
Появляющиеся от некоторых программ настройки мультимедиа в "Панели управления" и ODBC.
HKEY_CURRENT_USER\Control Panel\Patterns
Образцы настольных фонов.
HKEY_CURRENT_USER\Control Panel\Screen Saver.Stars
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Control Panel\Screen Saver.Mystify
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Control Panel\Screen Saver.Marquee
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Control Panel\Screen Saver.Bezier
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Control Panel\Screen Saver.3DPipes
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Control Panel\Screen Saver.3DFlyingObj
Настройки заставок в "Свойства экрана\Заставка"
HKEY_CURRENT_USER\Environment
Значения переменных среды, которые могут быть установлены пользователем. Каждая запись в этом разделе связывает переменную среды с путем. Заданные по умолчанию значения определены в профиле пользователя.
HKEY_CURRENT_USER\Printers\Connections
Здесь перечислены все удаленно подключенные принтеры. В каждом подразделе содержится два параметра "Provider" и "Server".
HKEY_CURRENT_USER\Printers\DevModePerUser
Пользовательские настройки всех доступных принтеров. Каждый параметр имеет имя принтера и тип REG_BINARY. Каждый пользователь может иметь свои настройки для каждого принтера.
HKEY_CURRENT_USER\Printers\Settings
Настройки мастера печати.
HKEY_CURRENT_USER\Printers\Settings\Wizard
Настройки мастера печати.
HKEY_CURRENT_USER\Control Panel\don't load
Система просматривает этот раздел для скрытия значков в окне "Панели управления".
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) ссылка
HKEY_CURRENT_USER\Control Panel\International\Geo
Код страны расположения.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI
Информация по ACPI (Advanced Configuration and Power Interface)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System
Здесь хранятся данные, собранные устройством распознавания аппаратных средств Windows. Сюда входит информация о BIOS, процессорах. Подраздел System обновляется при каждой загрузке системы.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\SERIALCOMM
Здесь хранятся данные о последовательных портах на компьютере. Этот подраздел - часть раздела "Hardware" и обновляется каждый раз при запуске системы.
HKEY_LOCAL_MACHINE\HARDWARE\RESOURCEMAP\System Resources\Physical Memory
Установленная в системе физическая память.
HKEY_LOCAL_MACHINE\HARDWARE\RESOURCEMAP\System Resources\Reserved
Часть памяти для специального использования.
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor
Содержится информация о прцессорах в системе от 0 до n.
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\FloatingPointProcessor
В данном разделе хранится информация о найденных в системе сопроцессорах.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\KeyboardClass
Информация об установленной клавиатуре.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\PARALLEL PORTS
Параллельные порты принтера.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\PointerClass
Информация об установленной мыши.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\Scsi
Устройства SCSI.
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\VIDEO
Установленные в системе видео устройства.
HKEY_LOCAL_MACHINE\SOFTWARE\Gemplus
Здесь хранится информация для использования GemSAFE Smart Cards.
HKEY_LOCAL_MACHINE\SOFTWARE\ODBC
Настройки ODBC (Open Database Connectivity).
HKEY_LOCAL_MACHINE\SOFTWARE\Schlumberger
Настройки защиты в ХР.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CoDeviceInstallers
Используется при инсталляции с дисков CD-ROM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Biosinfo
Информация о BIOS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot
Здесь находятся параметры настройки "Безопасного режима". В безопасном режиме, Windows использует параметры по умолчанию (монитор VGA, драйвер мыши Микрософта, и минимум драйверов устройств, требуемые, чтобы запустить Windows).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\AppCompatibility
Здесь хранится информация о совместимости приложений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\AppPatches
Здесь хранится информация об обновлениях некоторых приложений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power
Управление питанием.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SFC
Параметры настройки System File Checker (SFC).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\WPA
Параметры настройки авторизации системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\UsbFlags
ХР полностью поддерживает USB. В этом разделе находятся настройки USB.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex
Настройки службы индексирования.
HKEY_LOCAL_MACHINE\SYSTEM\WPA
В этом разделе хранятся параметры настройки авторизации и разрешения использования системы Windows пользователем.
HKEY_CURRENT_CONFIG\Software
Некоторые настройки конфигурации системы. В частности включение разрешения на использование прокси сервера.
HKEY_CURRENT_USER\Control Panel\IOProcs
Настройки управления медиа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\AGP
Здесь хранятся настройки AGP (Advanced Graphics Port) адаптеров.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaProperties
Настройки MIDI устройств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\Joystick
Информация о драйверах джойстика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\mci
Содержит информацию о MCI (Media Control Interface) устройствах.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaSets
Ресурсы мультимедиа. Раздел может быть не на всех системах.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\Pci
Информация о PCI устройствах.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ScsiPort
Раздел используется, чтобы управлять некоторыми специальными SCSI устройствами: дисководами, сканерами и т.д. Обратите внимание, что не все SCSI устройства перечислены в этом разделе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders
Настройки по безопасности системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers
Подраздел содержит информацию касающуюся технологий шифрования.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
Содержит данные конфигурации для Win32 подсистемы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\FDC
Здесь хранятся настройки флоппи дисковода.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\HTREE
Для ХР раздел не актуален (остался от NT) и имеет всего один параметр ConfigFlags.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\IDE
В этом разделе расположена информация о всех устройствах IDE установленных в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCIIDE
Здесь содержится информация обо всех контроллерах IDE. В современных компьютерах имеется два контроллера IDE (первичный и вторичный).
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0
В этом разделе хранятся созданные Вами, при настройке "Групповой политики" данные, для запланированных задач в Windows. Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются "Назначенными заданиями".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System
Здесь хранятся значения, связанные с политиками операционной системы, такие как режим входа в систему, планировщик задач, а также права доступа к настройке и обновлению "Групповой политики". Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются системными приложениями.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections
Содержит значения, в которых хранятся настройки "Групповой политики", для подключений по сети и "Удалённого доступа". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложениями удалённого доступа (Dial-up Connections) и соединениями по сети.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache
Содержит записи, в которых хранятся настройки "Групповой политики" для "Автономных файлов" (Offline Files). В "Групповой политике", эти политики появляются в папке Кoнфигypaция кoмпьютepa\Aдминиcтpaтивныe шaблoны\Сеть\Aвтoнoмныe фaйлы.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer
Содержит записи, в которых хранятся настройки "Групповой политики" для службы "Windows Installer". Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются службой "Windows Installer".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor
Содержит значения, в которых хранятся настройки "Групповой политики", определяющие, как "Групповая политика" применяется к данной системе. Значения в этот подраздел записываются "Групповой политикой" и ей управляются.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI
Содержит значения, создаваемые, когда Вы настраиваете "Групповую политику" для "Активной папки" (Active Directory) в Windows. Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются "Активной папкой" (Active Directory).
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop
Содержит записи, в которых хранятся настройки "Групповой политики" для "Экрана" и "Региональных стандартов" (Display and Regional Options) "Панели управления". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложениями "Панели управления".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel
Содержит записи, в которых хранятся настройки "Групповой политики" для приложений "Панели управления". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложениями "Панели управления".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\App Management
Содержит записи, в которых хранятся настройки "Групповой политики" для выполнения программ. Значения и подразделы в этом разделе записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются использующим их компонентом.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Printers\Wizard
Хранит значения, создаваемые, когда Вы настраиваете "Групповую политику", влияющую на "Мастер установки" принтеров. Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются функцией печати в Windows.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Printers
Здесь хранятся значения, создаваемые при настройке "Групповой политики" для принтеров. Эти данные создаются и изменяются "Групповой политикой", а считываются и интерпретируются функцией печати в Windows.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Driver Signing
Содержит записи, в которых хранятся настройки "Групповой политики" для цифровой подписи в Windows. Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются программой проверки цифровой подписи.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT
Содержит записи, в которых хранятся настройки "Групповой политики", связанные с Windows. Значения в данном подразделе создаются и управляются "Групповой политикой".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows
Содержит записи, в которых хранятся настройки "Групповой политики" для компонентов Windows. Значения и подразделы в этом разделе записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются использующим их компонентом.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC
Содержит записи, в которых хранятся настройки "Групповой политики" для "Консоли управления Microsoft" (MMC).Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложением MMC.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\International\Calendars\TwoDigitYearMax
Содержит данные, в которых хранятся установки "Групповой политики" для настройки календаря в "Региональных стандартах" "Панели управления". Значения в данном подразделе создаются и управляются "Групповой политикой", а считываются и интерпретируются "Региональными стандартами".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\International\Calendars
Содержит записи, в которых хранятся настройки "Групповой политики" для опций календаря в "Региональных стандартах" "Панели управления". Значения в данном подразделе создаются и управляются "Групповой политикой", а считываются и интерпретируются "Региональными стандартами".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\International
Содержит записи, в которых хранятся настройки "Групповой политики" для опций календаря в "Региональных стандартах" "Панели управления". Значения в данном подразделе создаются и управляются "Групповой политикой", а считываются и интерпретируются "Региональными стандартами".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\Desktop
Содержит записи, в которых хранятся настройки "Групповой политики" для "Экрана" и "Региональных стандартов" "Панели управления". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложениями "Панели управления".
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel
Содержит записи, в которых хранятся настройки "Групповой политики" для приложений "Панели управления". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются "Панелью управления".
HKEY_CURRENT_USER\Software\Policies
Содержит значения, в которых хранятся настройки "Групповой политики".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Содержит записи, создаваемые при настройке "Групповой политики", влияющей на основные компоненты Windows. Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами приложений.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum
Содержит записи, отключающие отображение компонентов интерфейса Windows (значков на "Рабочем столе"). Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются интерфейсным приложением.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Network
Содержит записи, в которых хранятся настройки "Групповой политики" для сетевых служб, таких как "Автономные файлы" (Offline Files) и "Сетевые подключения" (Network and Dial-up Connections). Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются приложениями сетевых служб.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Comdlg32
Содержит записи, в которых хранятся настройки "Групповой политики" для общего диалога "Открыть...". Значения в этот подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются диалогом "Открыть...".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\AdminComponent
Содержит записи, добавляемые настройками "Групповой политики" для "Рабочего стола" (Active Desktop). Эти записи определяют пункты, которые администратор добавил в установки "Рабочего стола" или удалил из них при настройке политики.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop
Содержит записи, создаваемые при настройке "Групповой политики" для "Рабочего стола" (Active Desktop) в Windows. Значения в данном подразделе создаются и управляются "Групповой политикой", а считываются и интерпретируются "Active Desktop".
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
Настройки компонента Winlogon в Windows. Winlogon устанавливает подлинность пользователя и взаимодействует с ним, а также позволяет пользователю войти в систему. Winlogon поддерживает "Рабочие столы", комбинацию клавиш [CTRL+ALT+DEL], нажатие которой вызывает появление окна регистрации, управление экранной заставкой, поддержку сети, обновления паролей и идентификации.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\UNICODE Groups
Подраздел Unicode Groups определяет номера групп для программных групп, заданных в "Диспетчере программ". Эта информация применима, главным образом, в Windows NT 3.51 и более ранних версиях, но она также применима к более поздним версиям Windows, если Вы запускаете "Диспетчер программ" как экранное приложение.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings
Содержит значения набора настроек в "Диспетчере программ". Эта информация применима, главным образом, в Windows NT 3.51 и более ранних версиях, но она также применима к более поздним версиям Windows, если Вы запускаете "Диспетчер программ" как экранное приложение.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Restrictions
Содержит ограничения на возможность пользователей изменить "Диспетчер программ". Эта информация применима, главным образом, в Windows NT 3.51 и более ранних версиях, но она также применима к более поздним версиям Windows, если Вы запускаете "Диспетчер программ" как экранное приложение.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager
Диспетчер программ (Program Manager) - это главная программная оболочка (интерфейс) для систем Windows NT 3.51 и более ранних. В Windows ХР, пользовательский интерфейс по умолчанию - это Windows Explorer, но Вы также можете использовать "Диспетчер программ" (Progman.exe).
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\PrinterPorts
Подраздел PrinterPorts содержит список принтеров, к которым подключён клиентский компьютер.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\User Manager for Domains
Конфигурационные данные для "Диспетчера пользователей" (User Manager) в Windows NT 4.0. Этот подраздел не используется и не работает в Windows ХР.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\User Manager
Конфигурационные данные для "Диспетчера пользователей" (User Manager) в Windows NT 4.0. Этот подраздел не используется и не работает в Windows ХР; он остаётся в реестре для поддержки "Диспетчера пользователей" (User Manager) в Windows NT 4.0.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\Server Manager
Конфигурационные данные для "Диспетчера сервера" (Server Manager) в Windows NT 4.0. Этот подраздел не используется и не работает в Windows ХР.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Event ViewerConfirmUrl
Убирает диалоговое окно подтверждения соединения с Интернетом в "Просмотрщике событий" (Event Viewer). Это диалоговое окно напоминает Вам, что Event Viewer отсылает информацию о событиях через Интернет и запрашивает Ваше разрешение на продолжение.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Event Viewer
Конфигурационная информация для встроенного "Просмотрщика событий" (Event Viewer).
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Devices
В подразделе Devices раздела HKEY_CURRENT_USER приведён список принтеров, к которым подключён компьютер-клиент.
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\User Interface
Здесь хранятся настройки пользователя для резервного копирования.
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\Translators
Содержит информацию транслятора, используемую при резервном копировании.
HKEY_CURRENT_USER\Software\Microsoft\Driver Signing
В подразделе Driver Signing (Подпись драйверов) в HKCU содержатся значения для использования цифровой подписи в Windows. Записи в данном подразделе применяются только к текущему пользователю компьютера.
HKEY_CURRENT_USER\Software\MicrosoftPerfmon
Содержит определяемые пользователем настройки "Монитора производительности 4" (Performance Monitor 4) /Perfmon4.exe/, инструмента мониторинга производительности, разработанного для Windows NT 4.0 и более ранних версий. В Windows ХР, Performance Monitor 4 заменён на "Системный монитор" (System Monitor), но Performance Monitor 4 включён в Windows 2000 Resource Kit CD-ROM (CDROM с комплектом ресурсов для Windows 2000) для совместимости с более ранними версиями.
HKEY_CURRENT_USER\Software\CheyenneDMG
Настройки для программ, созданных Cheyenne Directory Management Group. В Windows, это Directory Service Migration Tool, встроенное средство для облегчения перехода с NetWare к Active Directory.
HKEY_USERS\Display
Содержит установки экрана для текущего пользователя. Этот раздел доступен, только если разрешены перемещаемые пользовательские профили (user profiles).
HKEY_CURRENT_USER\Software\Microsoft\Active Setup
Используется Internet Explorer и другими приложениями для работы в Интернет.
HKEY_CURRENT_USER\Software\Microsoft\FrontPage
Настройки используемые программой FrontPage.
HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager
Учетные записи почты.
HKEY_CURRENT_USER\Software\Microsoft\Internet Connection Wizard
Мастер, используемый при подключении к Internet нового пользователя.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer
В разделе хранятся настройки Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SchedulingAgent
Настройки планировщика системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\StillImage
Настройки некоторых графических программ.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Syncmgr
Используется системой для управления синхронизацией папок.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL
Заданные по умолчанию приставки к адресу URL. К примеру, чтобы каждый раз не забивать в адрес http://.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WebCheck
Система использует этот раздел, чтобы управлять настройками Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\HELP
Содержит список справочных файлов приложений и их местоположение. Если при нажатии F1 система не может найти справочный файл, она предложит пользователю указать местоположение файла и обновит путь в данном разделе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT
Раздел содержит подразделы, представляющие компоненты системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
Данный раздел похож на HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion, но он есть только в NT системах. Здесь храняться настройки программ, выполняемых в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WZCSVC
Настройки службы WZC.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Compatibility
Имена параметров данного раздела часто совпадают с именами файлов программ. Данные
Тип: REGSZ, заданные для каждого параметра, являются флагом, который указывает на проблемы совместимости с программой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EFS
Настройки системы шифрования (EFS).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Font Drivers
Драйверы шрифтов программ третьих фирм.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\File Manager\AddOns
Раздел содержит информацию о дополнительных программах для проводника. Примером может служить WinZip.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\ITStorage
Раздел используется справкой Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Applets
Апплеты Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer
Информация из раздела используется для управления инсталляторами некоторых программ типа MSOffice.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OC Manager
Здесь хранится список устанавливаемых компонентов Windows.
HKEY_CURRENT_USER\Control Panel\Sound
Звуки, издаваемые системой, в динамике.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NWCWorkstation
Настройки Службы клиента для NetWare (Client Service for NetWare). Этот сервис позволяет Вашей рабочей станции Windows Professional получить доступ к сервисам файлов и печати на серверах Novell NetWare, даже если у Вас не запущено клиентское ПО NetWare.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtFrs\Parameters
Настройки Службы репликации файлов {File Replication service (FRS)}. FRS автоматически обновляет и синхронизирует содержимое папок, управляемых Распределённой файловой системой {Distributed file system (Dfs)}.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtFrs
Настройки Службы репликации файлов {File Replication service (FRS)}. FRS автоматически обновляет и синхронизирует содержимое дублируемых (тиражируемых) файлов.
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTDS\Parameters
Настройки Active Directory.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NTDS
Настройки Active Directory.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
Настройки сервиса входа в сеть (Net Logon service).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NDIS\Parameters
Настройки спецификации стандартного интерфейса сетевых адаптеров NDIS 5.0 в Windows, Ndis.sys.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NDIS
Настройки спецификации стандартного интерфейса сетевых адаптеров NDIS 5.0 в Windows 2000, Ndis,sys.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxSmb\Parameters
Настройки Службы сервера браузера (Browser Server service). Эта служба предоставляет список серверов браузера, участвующих в сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxSmb
Настройки Службы сервера браузера (Browser Server service). Эта служба предоставляет список серверов браузера, участвующих в сети.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass\Parameters
Настройки для драйверов оборудования класса Мышь. Драйверы оборудования класса Мышь обрабатывают аппаратно независимые операции для определённого класса драйверов; в данном случае, мыши и других указательных устройств. Драйверы порта обрабатывают аппаратно зависимые операции.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mouclass
Настройки для драйверов оборудования класса Мышь. Драйверы оборудования класса Мышь обрабатывают аппаратно независимые операции для определённого класса драйверов; в данном случае, мыши и других указательных устройств. Драйверы порта обрабатывают аппаратно зависимые операции.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters
Настройки службы Рабочей станции (Workstation service). Служба Рабочей станции обеспечивает сетевые соединения и обмен данными на компьютерах с системами Windows Professional и Windows Server.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS\Parameters
Содержит настройки DNS, применимые ко всем зонам сети. Параметры, применимые к отдельной зоне, хранятся в подразделе, представляющем эту зону в подразделе DNS\Zones.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DnsCache\Parameters
Настройки службы распознавателя кэша DNS клиента DNS. Эта служба сохраняет отклики запросов DNS, так что сервер DNS не запрашивает повторно одинаковую информацию.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options
Подраздел Options в разделе DHCP\Parameters содержит настройки для опций, которые может запросить клиент у сервера DHCP, используя DHCP Manager (Администратор DHCP).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp\Parameters
Настройки службы Dynamic Host Configuration Protocol (DHCP, протокол динамической конфигурации хоста). Значения в подразделе Parameters применяются ко всем серверам DHCP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCPServer\Parameters
Настройки базы данных службы DHCP на сервере. Серверы DHCP содержат базу данных с информацией о конфигурации TCP/IP и предоставляют эту информацию клиентам по запросу.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCPServer
Настройки службы DHCP (протокол динамической конфигурации хоста). Сервер DHCP - это компьютер с Windows Server, с запущенными программами Microsoft TCP/IP и серверными программами, совместимыми с DHCP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DfsDriver\LocalVolumes
Настройки, специфичные для локального тома, управляемого Распределённой файловой системой (Distributed file system, Dfs).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AuthSrv\Parameters
Настройки, общие для Службы аутентификации Интернета (Internet Authentication Service, IAS) и Маршрутизации и Удалённого доступа (Routing и Remote Access).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AuthSrv
Настройки, общие для Службы аутентификации Интернета (Internet Authentication Service, IAS) и Маршрутизации и Удалённого доступа (Routing и Remote Access).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AtmUni\Parameters\Adapters
Подраздел Adapters раздела AtmUni\Parameters содержит настройки ATM, применяющиеся только к отдельному адаптеру. (Записи, применимые ко всем адаптерам, появляются в подразделе AtmUni\Parameters.) Этот подраздел позволяет Вам настраивать отдельные адаптеры независимо.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AtmUni\Parameters
Настройки распорядителя вызовов (Call Manager) режима асинхронной передачи (Asynchronous Transfer Mode, ATM) интерфейса пользователь-сеть (user-to-network interface, UNI). ATM UNI Call Manager - это компонент Windows, создающий переключаемые и постоянные виртуальные каналы для передачи сигналов и связи ATM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AtmUni
Настройки распорядителя вызовов (Call Manager) режима асинхронной передачи (Asynchronous Transfer Mode, ATM) интерфейса пользователь-сеть (user-to-network interface, UNI). ATM UNI Call Manager - это компонент Windows, создающий переключаемые и постоянные виртуальные каналы для передачи сигналов и связи ATM.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\Parameters
Настройки службы обработчика извещений (Alerter). Эта служба отсылает сообщения пользователям, предупреждая их о предстоящих проблемах ресурсов, безопасности или доступа на сервере. Извещения появляются в окне сообщения на дисплее пользователя. Обычно Обработчик извещений (Alerter) предупреждает пользователей об отсутствии бумаги в принтере или практически полном заполнении диска на файл-сервере.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\STORAGE
Новая особенность Windows, объём хранения (storage volume) позволяет Windows крайне эффективно управлять дисковыми ресурсами. Для каждого перезаписываемого устройства хранения (жёсткого диска) имеется подраздел в разделе STORAGE.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\ISAPNP
Новая особенность Windows, объект ISAPNP управляет PnP (включай и работай) функциональностью шины ISA. В устройствах ISA есть единственный ключ, ReadDataPort, используемый для получения информации от системы о PnP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\DISPLAY
В подразделе DISPLAY представлены устройства отображения, a.k.a. монитор, подсоединённый к системе. В целом, общая настройка монитора - это всё, что требуется.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI
WMI- Windows Management Instrumentation (Инструментарий средств управления Windows) предоставляет инструментарий отладки на уровне ядра в Windows XP. В этом разделе существует единственный подраздел - Security, содержащий значение REG_BINARY с именем, которое является CLSID.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Watchdog
WatchDog (сторожевая схема) - это метода определения, есть ли отклик системы. Здесь находится один подраздел - Display. В этом подразделе содержатся три параметра DisableBugcheck, Shutdown и ShutdownCount.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SystemResources
Подраздел SystemResources содержит информацию о различных системных ресурсах, в целом, связанных с архитектурой шины компьютера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StillImage
Подраздел StillImage содержит информацию о процессе работы с неподвижным изображением.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Executive
Подраздел Executive содержит настройки исполняющей системы Windows (Windows system executive).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\DOS Devices
Подраздел DOS Devices устанавливает соответствия между именем устройства, используемым приложениями, и именем устройства в Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ServiceProvider\Order
Содержит значения, используемые программными интерфейсами приложений (API) службы Windows Sockets Service Resolution & Registration (RNR).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols
Протоколы - это методики, используемые для передачи сообщений. В Windows XP поддерживаются пять протоколов системы защиты. Наиболее распространённый протокол, в котором пользователи отдают себе отчёт, это SSL (Secure Sockets Layer, Протокол защищенных сокетов), используемый для передачи защищённой информации по сетям TCP/IP, таким как Интернет.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\KeyExchangeAlgorithms
Обмен ключей - это процесс, в ходе которого пользователи могут передавать ключи друг другу. Для передачи ключа в виде простого текста используется алгоритм шифрования, названный алгоритмом шифрования открытым ключом. Это становится возможным, т.к. ключ, использованный для шифрования сообщения, отличается от ключа для расшифровки. Ключ шифрования, называемый публичным ключом, раздаётся всем тем, кто должен отсылать Вам зашифрованные сообщения. Вы удерживаете у себя защищённый ключ расшифровки для чтения зашифрованных сообщений. Внимание= Неправильно разработанные схемы шифрования с открытым ключом могут с большой степенью вероятности привести к уязвимостям типа "черный ход" (back-door type flaws). Черный ход - это способ расшифровки сообщения без наличия ключа расшифровки (секретного ключа). Многие правительства утверждают, что они должны иметь возможность расшифровать сообщение для поддержания порядка и законности, эта политика пока показала себя обоснованной.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\LanMan Print Services\Servers
Содержит подразделы и значения, в которых хранятся настройки службы LanMan Print Services, поставщика печати по умолчанию в Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\LanMan Print Services\Monitors
Содержит информацию о диспетчерах (monitor), используемых службой LanMan print service.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\LanMan Print Services
Настройки службы LanMan Print Services, поставщика печати по умолчанию в Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\PciIrqRouting
Содержит информацию о фактической обработке трассировки запросов прерываний PCI шины (PCI bus's IRQ routing). Помните, PnP/PCI поддерживает совместное использование прерываний (IRQ).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\BusInformation
Содержит информацию о наличии и статусе различных типов шин.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NTMS
Новая особенность Windows, объект NTMS поддерживает службу Windows NT Media Services. Поддержка включает OMID (On-Media Identifiers / идентификаторы на носителе).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Locale\Alternate Sorts
Содержит информацию о переменных сортировки, доступных установленным региональным настройкам (locale). Эти коды сортировки определяют, какой порядок сортировки будет использоваться для региональных настроек, имеющих более одного порядка сортировки.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Locale
Записи в данном подразделе - это список региональных настроек (местная специфика, locales), установленных в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language
Содержит информацию, связывающую локальные (locale) ID Windows с внутренними файлами поддержки, установленными в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Connections\StatMon
Настройки Монитора состояния подключения (Connection Status Monitor) и иных средств мониторинга статуса и производительности сетевых соединений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\Connections
Настройки соединений по сети и модемных соединений (Network, Dial-up Connections), программы Windows для добавления, удаления, настройки и мониторинга соединений удалённого доступа (RAS) и сетевых соединений (LAN).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider
Содержит информацию о доступных поставщиках сетевых услуг.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources
Раздел MediaResources используется для описания ресурсов, доступных мультимедийным средствам (в особенности, MIDI) компьютера.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaInterfaces
Раздел, используемый для описания интерфейса мультимедиа.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaCategories
MediaCategories - это раздел, используемый, главным образом, для описания элементов управления и объектов мультимедиа. Каждая запись - это раздел, названный CLSID, который содержит два значения. Первое - Display, тип REG_BINARY, которое указывает системе Windows отображать данный объект. Второе - Name, тип REG_SZ, содержащее имя объекта.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters
Настройки протокола аутентификации Kerberos v5 в Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Domains
Содержит информацию об областях "Цербер" (технология Kerberos) для систем, использующих технологию аутентификации "Цербер" (Kerberos), не основанную на Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos
Настройки протокола аутентификации Kerberos v5 в Windows. Kerberos v5 - это первичный протокол безопасности для аутентификации в домене. Он проверяет идентичность пользователя и системы, и передаёт только зашифрованные пароли.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout\DosKeybIDs
Содержит записи, которые связывают раскладки клавиатуры Windows со специальными трехзначными кодами. Эти коды позволяют отличать раскладки, когда есть более, чем одна раскладка в местной специфике (locale). Система использует эту информацию при загрузке раскладки клавиатуры для окон виртуальной машины DOS (VDM).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layouts
Содержит информацию, используемую для связи раскладки клавиатуры для каждого региона (locale) с динамически подключаемой библиотекой (DLL) для раскладок клавиатуры или с редактором метода ввода (Input Method Editor, IME), который поддерживает язык региона (locale).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout
Содержит данные, которые связывают названия раскладки клавиатуры Windows с двухсимвольными названиями раскладки клавиатуры в стиле MS-DOS. Эта информация используется командой kb16 (эквивалент keyb в MS-DOS). Система использует эту информацию при загрузке раскладки клавиатуры для окон виртуальной машины DOS (VDM).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\IDConfigDB\Hardware Profiles
Подраздел Hardware Profiles в разделе IDConfigDB содержит информацию о профилях оборудования, настроенных в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\IDConfigDB
Настройки, идентифицирующие текущую конфигурацию оборудования в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GroupOrderList
Содержит порядок, в котором будут загружаться сервисы в группе сервисов при запуске системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\TemporarySettingChanges
Содержит настройки графических драйверов, включая предоставляющие DirectDraw для Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\PermanentSettingChanges
Содержит настройки графических драйверов, включая предоставляющие DirectDraw для Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\DCI
Содержит настройки графических драйверов, включая предоставляющие DirectDraw для Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers
Содержит записи о драйверах DirectX и иных видеодрайверах в Windows. В дополнение к разделу DCI, который появляется по умолчанию, подразделы PermanentSettingChanges и TemporarySettingChanges могут быть добавлены в реестр для замены конфигурации видеодрайверов по умолчанию. Следите за правильностью пути к каждой записи.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\(Network adapters) 1234D36E972-E325-11CE-BFC1-08002BE10318125
Подраздел 1234D36E972-E325-11CE-BFC1-08002BE10318125 отображает класс устройств - сетевых адаптеров, поддерживаемых системой.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Arbiters
Новая особенность Windows, объект Arbiters содержит информацию о разрешение конфликтов шин. Это часть поддержки Plug and Play, которая была добавлена в Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WOW\boot
Содержит информацию о драйверах и шрифтах, загружаемых при запуске компьютера.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Type 1 Installer\Type 1 Fonts
Содержит имена шрифтов Type 1, установленных в системе. Сами шрифты хранятся в папке Systemroot\WINNT\Fonts folder, а соответствующие значения имеют следующий формат:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers\LanMan Print Services\Servers
Содержит записи и подразделы, в которых хранятся настройки служб LanMan Print Services, поставщика печати по умолчанию в Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Providers\LanMan Print Services
Настройки службы LanMan Print Services, поставщика печати по умолчанию в Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print
Содержит информацию о принтерах, используется всеми пользователями компьютера.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Network\World Full Access Shared Parameters
Этот подраздел не используется системой Windows и не влияет на её работу. Он оставлен в реестре для поддержки приложений, управляемых более ранними версиями Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Network\UMAddOns
Этот подраздел не используется системой Windows и не влияет на её работу. Он оставлен в реестре для поддержки приложений, управляемых более ранними версиями Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize
Подраздел GRE_Initialize содержит экранные растровые шрифты, используемые командными окнами.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
Содержит подразделы, представляющие программы, запускающиеся в данной версии подсистемы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PswdSync\NotifyChange
Этот подраздел внутренне используется службой синхронизации паролей (Password Synchronization Service) для определения и осуществления изменений конфигурации при запущенной службе. Не удаляйте и не изменяйте содержимое данного подраздела.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PswdSync\Domains
Настройки переходного устройства (pod) UNIX, связанного со службой синхронизации паролей Windows. Эта служба дает пользователям возможность использовать один пароль для компьютеров с Windows и UNIX.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PswdSync
Настройки службы синхронизации паролей (Password Synchronization Service). Эта служба дает пользователям возможность использовать один пароль для компьютеров с Windows и UNIX. Она гарантирует, что любое изменение пароля, сделанное в Windows, сообщается переходному устройству (pod) UNIX в виде открытого или зашифрованного текста. Также гарантируется соответствие всех паролей стандартам безопасности, установленным в системе пакетами уведомлений, такими как Passfilt.dll.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OS/2 Subsystem for NT\1.0
Содержит несколько подразделов, но, по умолчанию, только подраздел config.sys содержит данные.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OS/2 Subsystem for NT
Содержит несколько подразделов, но, по умолчанию, только подраздел config.sys содержит данные. При запуске программы OS/2 в системе, подраздел config.sys содержит конфигурационные данные для OS/2. До этого данный подраздел содержит единственное значение, которое служит «заполнителем» (placeholder).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\Setup
Содержит значения, в которых хранится информация об установленной операционной системе, имени компьютера, имени локального домена (области) и имени локальной организационной единицы (local organizational unit, OU).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\ServersCache
Содержит информацию, относящуюся к Message Queuing, о каждом узле предприятия. ServersCache содержит отдельные записи для каждого узла предприятия. Название записи - имя узла, значение состоит из списка всех серверов MQIS данного узла. Эти значения обновляются с интервалом, указанным в параметре DSListRefresh.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\Security
Содержит подразделы, в которых хранится информация об учетной записи компьютера (computer account) и о том, используется ли аутентификация на сервере (безопасное соединение между клиентом и сервером).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\OCMsetupShortcutCount
Регистрирует количество ярлыков, установленных OCM Setup.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\Migration
Содержит значения, определяющие, как данные Message Queuing доставляются клиентам, использующим предыдущие версии ОС. Значения в подразделе Migration используются только тогда, когда присутствуют серверы MQIS MSMQ 1.0 на ОС Windows NT 4.0 и более ранних. Они не используются, если на всех серверах установлена Windows 2000 или XP.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\MachineCache
Настройки, которые связывают локальный клиентский компьютер MQIS (информационная служба очереди сообщений) с другими компьютерами в предприятии, управляемом службой Message Queuing.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\ParametersWaitTime
Определяет, как часто Администратор очереди (Queue Manager) будет пытаться получить доступ к службе папок Message Queuing (Message Queuing directory service) и/или производить разрешение имён для доставки исходящих сообщений. Этот параметр определяет время между двумя последовательными попытками. Администратор очереди продолжает попытки до тех пор, пока они не увенчаются успехом.
HKEY_CURRENT_CONFIG\System\CurrentControlSet\Enum
Подраздел Enum - это корень дерева оборудования. Подраздел Root (без учета регистра) в этом разделе отображает устройства, пронумерованные с использованием не-PnP служб (non-PnP services). Хотя раздел HKEY_CURRENT_CONFIG\System\ CurrentControlSet\Enum обычно пуст, он может содержать два подраздела - HTREE и Root. HTREE Подраздел HTREE отображает оборудование. В подразделе HTREE есть подраздел ROOT, а в ROOT, в свою очередь, подраздел 0. HTREE\ROOT\0 содержит все временные устройства, такие как устройства, использующиеся при помощи доков (docking station). Так же, как и в HKEY_LOCAL_MACHINE\System\ CurrentControlSet\Control\Enum, следует обратить внимание, что не все устройства - это аппаратные средства. В списке есть такие пункты, как виртуальные диски и т.п. Root Подразделы Root отображают нумераторы, используемые Windows для хранения информации об устройстве(ах). Каждое устройство, присутствующее в AttachedComponents, обретает подраздел в разделе Root. Эти подразделы содержат информацию о каждом устройстве. Для устройств, поддерживаемых Windows XP, имеется дополнительная информация в форме добавочного подраздела. Например, сетевая интерфейсная плата {NIC, network interface card) в компьютере - это 3Com 3C900, являющаяся PCI устройством (фактически, Plug and Play), которое может поддерживаться системой Windows. Опять же, т.к. раздел HKEY_CURRENT_CONFIG используется для изменения HKEY_LOCAL_MACHINE\System\ CurrentControlSet\Enum\Root, только изменяемые пункты на временной основе вносятся в HKEY_CURRENT_CONFIG. Services Подраздел Services содержит подразделы для каждого устройства, конфигурация которого отличается от используемой по умолчанию. В каждой системе есть как минимум одна запись в данном подразделе - для видеокарты. Например, рассмотрим один компьютер, на котором установлена Windows XP Professional с видеоадаптером на чипсете ARK. Параметры данного устройства хранятся в подразделе ark, в HKEY_CURRENT_CONFIG\System\ CurrentControlSet\Services\ark. В Вашем компьютере будут аналогичные подразделы для видеокарты с виртуально идентичными значениями. Имена будут различны. Например, если у Вас видеокарта Matrox Millennium, то подраздел будет назван mga_mil, не ark. В подразделах video (в особенности VGA) набор типичных значений включает: DefaultSettings.BitsPerPel, который показывает количество бит на пиксель (pel, pixel); это число между 1 (указывающее на чёрно-белый режим) и 32 (реалистичное цветовоспроизведение {true-color}). DefaultSettings.Xresolution Горизонтальное разрешение. Диапазон значений - от 640 до 1280 или более для систем с очень высоким разрешением. DefaultSettings.Yresolution Разрешение по вертикали. Диапазон значений - от 480 до 1024 или более для систем с очень высоким разрешением. DefaultSettings.Vrefresh Вертикальная частота обновления (vertical refresh rate), обычно её значение между 20 и 100, типичное значение - около 70. Она отражает частоту обновления монитора, в Герцах (Hz). При изменении этого значения, убедитесь, что видеоадаптер поддерживает выбранное значение для указанного разрешения. Также следует учесть, что диалоговое окно Свойства Экрана (Display Properties) может при желании :) вернуть значения обратно.
HKEY_CURRENT_CONFIG\System
Раздел HKEY_CURRENT_CONFIG\System содержит объекты, которые временно изменяют текущий набор управления. Microsoft выбрала этот путь для реализации множественного состава аппаратного оборудования, предпочтя его вносимым пользователем изменениям "на лету" по соображениям стабильности. Независимо от того, что происходит с системой, Windows может быть уверена, что текущий набор управления типичен (представителен) для всех пользователей и конфигураций и что при внесении изменений в определённую конфигурацию на эти изменения будет ссылка в HKEY_CURRENT_CONFIG\CurrentControlSet. Раздел System содержит подраздел CurrentControlSet. Этот подраздел по функциям идентичен разделу HKEY_LOCAL_MACHINE\System\CurrentControlSet. Помните: в HKEY_CURRENT_CONFIG есть только модификаторы; следовательно, если ничто в подразделе HKEY_LOCAL_MACHINE\System\CurrentControlSet не нуждается в изменении, то классы HKEY_CURRENT_CONFIG\System\CurrentControlSet будут пустыми. Раздел HKEY_CURRENT_CONFIG\System\CurrentControlSet содержит три подраздела: Control, Enum и Services.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\BackupPath
Программа архивации данных, которая будет использоваться системой по умолчанию.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\cleanuppath
Программа очистки дисков, которая будет использоваться системой по умолчанию.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\DefragPath
Программа дефрагментации дисков, которая будет использоваться системой по умолчанию.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace
При входе на другой компьютер в Сетевом окружении до вывода списка общих ресурсов происходит пауза - это поверяется наличие некоторых совместно используемых объектов, в частности, принтеров, заданий и еще чего вздумается. Эти объекты перечислены по CLSID, как подразделы в этом разделе. Можно удалить конкретный ненужный подраздел, либо, если вообще ничего дополнительного не надо сам раздел.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\HAL
Hardware Abstraction Layer (HAL).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\msvideo
Содержит информацию непосредственно о видеодрайверах (direct video drivers).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments
Содержит подразделы, которые хранят данные конфигурации для печати на различных платформах, на которых выполняется Windows. Каждый подраздел, имеет два подраздела: Drivers и Print Processors, которые хранят данные конфигурации для драйверов печати.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Setup
Значения, заданные по умолчанию, для клавиатуры, мыши и видео.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Tour
Учебник по Windows.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ComDlg32
В подразделах этого раздела сохраняется информация о том, какие документы, папки и прочее открывались на этом компьютере.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\CleanupWiz
Настройки мастера очистки "Рабочего стола".
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt
Здесь можно переименовать или удалить некоторые команды из контекстного меню IE.
HKEY_CURRENT_USER\Windows 3.1 Migration Status
Раздел отслеживает статус перевода файлов программных групп (с расширением GRP) в формат Проводника, только если на компьютере производилось обновление версии операционной системы с Windows 3.1 до Windows 4.0, а затем и до Windows 2000/XP.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Settings\ZoneMap\ProtocolDefaults
Раздел перечисляет разрешенные протоколы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail
В этом разделе хранятся некоторые настройки Ваших почтовых ящиков.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network
Подраздел Network содержит конфигурацию программ, используемых для просмотра, управления и поддержки сети. Настройки каждой программы хранятся в отдельном подразделе раздела Network.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Console
Система использует этот раздел для управления консольными приложениями.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc
Здесь хранятся описания некоторых драйверов, установленных в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32
Драйвера виртуальных устройств, типа мультимедиа.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WOW\boot.description
Раздел содержит описание аппаратных средств (мышь, дисплей, клавиатура)
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\MultifunctionAdapter
Здесь хранятся данные о любых распознанных программой ntdetect.com аппаратных устройствах, для систем на базе процессора Intel. Параметры рассмотрены в подразделе "0".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current\System\CurrentControlSet\Control\VIDEO\{D98B4617-90BB-4ED0-A004-33A374E0BD80}\0000
Отсюда, при загрузке графической оболочки Windows, система выполняет чтение параметров видеорежима.
HKEY_LOCAL_MACHINE\HARDWARE\RESOURCEMAP
Параметры этого раздела связывают ресурсы компьютера с определенными устройствами. Каждый параметр данного раздела содержит данные, сообщаемые драйвером устройства об используемых этим драйвером портах ввода\вывода, адресах памяти, прерываниях, каналах DMA и т.д. Данный раздел воссоздается всякий раз при запуске системы.
HKEY_LOCAL_MACHINE\HARDWARE\RESOURCEMAP\PnP Manager\PnpManager
Здесь хранятся все данные о системных ресурсах. (Plug and Play Manager)
HKEY_LOCAL_MACHINE\SOFTWARE\Secure
Здесь некоторые приложения могут хранить конфигурационную информацию, изменять которую может только системный администратор.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet
Раздел-ссылка на текущий набор управления, используемый системой. Он связан с одним из подразделов ControlSetNNN и определяется параметром HKEY_LOCAL_MACHINE\SYSTEM\Select\\Current. Это сделано для того, чтобы можно было использовать постоянные пути для ссылки на вложенные ключи используемого на текущий момент набора управляющих опций, даже в том случае, если его имя изменится.
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001
Раздел, используемый по умолчанию при загрузке системы. При внесении конфигурационных изменений с помощью редактора реестра следует редактировать раздел HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet.
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002
Резервная копия последней, удачной загрузки системы. При внесении конфигурационных изменений с помощью редактора реестра следует редактировать раздел HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\FilesNotToBackup
Этот раздел содержит список файлов, резервные копии которых программой "NTBackup" не создаются.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ComputerName\ActiveComputerName
Здесь находятся имена активных компьютеров.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ComputerName\ComputerName
Здесь находятся имена компьютеров по умолчанию.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ComputerName
Здесь находятся имена компьютеров.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BootVerificationProgram
Раздел используется при задействовании программы проверки начальной загрузки. Чтобы разрешить проверку начальной загрузки, необходимо установить значение параметра ReportBootOk в 1, который расположен в разделе HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon. Если дополнительный механизм верификации успешности запуска системы не задан, то этот раздел не содержит параметров.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ServiceGroupOrder
Раздел определяет порядок загрузки различных групп сервисов в пределах группы с использованием параметров Tags и GroupOrderList.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist
Здесь можно посмотреть точный список файлов реестра XP. Параметры данного раздела начинаются на \REGISTRY\, так как на момент загрузки ульев реестра, еще нет буквенных обозначений логических дисков.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Аутентификационный пакет для распорядителя локальной безопасности (Local Security Authority, LSA). Параметры данного раздела регулируются непосредственно системой и редактирование их нежелательно, ввиду того, что при возможных ошибках, ни один пользователь не сможет зарегистрироваться в системе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl
Здесь выставляются приоритеты Win32. Настраивается с помощью утилиты "Система" из "Панели управления"
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls
Раздел содержит информацию о поддерживаемых кодовых страницах. Настраивается через апплет "Языки и стандарты" из "Панели управления"
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors
Содержит информацию для каждого порта сетевого монитора печати.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\VirtualDeviceDrivers
Этот раздел реестра содержит все виртуальные драйвера устройств (virtual device drivers (VDDs)) которые загружаются виртуальной машиной DOS (virtual DOS machines (VDMs)) при инициализации. Эти параметры в основном прописываются производителями аппаратного обеспечения (independent hardware vendor (INVs)) для предоставления доступа к производимым ими устройствами. По умолчанию данный раздел не содержит записи о виртуальных драйверах устройств. Значения поддерживаются только системой.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\FileRenameOperations
Хранит имена файлов, которые будут переименованы или удалены, при перезагрузке системы. Эти значения должны поддерживаться только системой.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW
Описываются параметры, которые оказывают воздействия на запуск 16-разрядных приложений. Эти значения должны поддерживаться только системой.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum
Раздел содержит данные настроек для каждого устройства, установленного когда-либо в компьютере. Не пользуйтесь редактором реестра для внесения изменений в этот раздел.
HKEY_LOCAL_MACHINE\SYSTEM\Setup
Подраздел с информацией о начальной установке Windows XP. Параметры данного раздела поддерживаются системой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons
Здесь можно изменить стандартные значки системы. Создаем следующие параметры:
0 (-1) - незарегистрированный тип файлов и файлы без значка;
1 (-2) - файлы с расширением "DOC";
2 (-3) - файлы исполнимых программ ("EXE", "COM"), не имеющих своего значка;
3 (-4) - значок закрытой папки;
4 (-5) - значок открытой папки;
5 (-6) - значок 5-дюймового дисковода;
6 (-7) - значок 3-дюймового дисковода;
7 (-8) - привод сменных дисков (например, USB Flash Drive);
8 (-9) - жесткий диск;
9 (-10) - диск, ассоциированный с сетевым ресурсом (сетевой диск);
10 (-11) - сетевой диск, с которым соединение разорвано;
11 (-12) - привод компакт-дисков;
12 (-13) - RAM-диск;
13 (-14) - значок "Вся сеть" в окне "Сетевое окружение";
14 (-15) - сетевое соединение;
15 (-16) - значок компьютера рабочей группы в окне "Сетевое окружение";
16 (-17) - значок локального прнтера;
17 (-18) - значок, обозначающий соседей по сети в окне "Сетевое окружение";
18 (-19) - рабочая группа в окне "Сетевое окружение";
19 (-20) - значок папки в меню "Пуск";
20 (-21) - "Документы" в меню "Пуск";
21 (-22) - "Настройка" в меню "Пуск";
22 (-23) - "Поиск" в меню "Пуск";
23 (-24) - "Справка" в меню "Пуск";
24 (-25) - "Выполнить" в меню "Пуск";
25 (-26) - используется для обозначения ждущего режима (Suspend);
26 (-27) - используется для обозначения компьютеров с док-станциями;
27 (-28) - "Завершение работы" в меню "Пуск";
28 (-29) - значок руки, накладываемый на иконки ресурсов общего пользования;
29 (-30) - значок стрелочки, накладываемый на иконки для обозначения ярлыка;
30 (-31) - альтернативный значок для обозначения ярлыков;
31 (-32) - пустая Корзина;
32 (-33) - Корзина, содержащая удаленные файлы;
33 (-34) - папка "Удаленный доступ";
34 (-35) - Рабочий стол;
35 (-36) - Панель управления в режиме защиты от сбоев;
36 (-37) - значок папки в меню "Пуск", применяющийся при использовании крупных значков;
37 (-38) - папка "Принтеры", 16 цветов;
38 (-39) - папка "Шрифты" в Панели управления;
39 (-40) - символ Windows с кнопкой;
40 (-41) - значок утилиты CD Player
(аудиодиск);
41 (-42) - значок "Дерево";
42 (-43) - команда просмотра компьютера или папки;
43 (-44) - папка "Избранное";
44 (-45) - значок "Выход из системы" в меню "Пуск";
45 (-46) - поиск в папке;
46 (-47) - маленький значок Windows Update;
47 (-133) - множество документов;
48 (-134) - поиск файлов;
49 (-135) - поиск компьютеров;
50 (-136) - завершение работы (Shutdown);
51 (-137) - Панель управления;
52 (-138) - папка "Принтеры";
53 (-139) - значок "Добавить принтер";
54 (-140) - сетевой принтер;
55 (-141) - значок "печать в файл";
56 (-142) - альтернативный значок заполненной Корзины;
57 (-143) - альтернативный значок заполненной Корзины;
58 (-144) - альтернативный значок заполненной Корзины;
59 (-145) - значок документа;
60 (-146) - копирование документа;
61 (-147) - переименование папки;
62 (-148) - копирование системных файлов;
63 (-151) - ini-файл;
64 (-152) - текстовый документ;
65 (-153) - bat-файл;
66 (-154) - системный файл (dll, sys, cpl);
67 (-155) - файл растрового шрифта;
68 (-156) - файл шрифта TrueType;
69 (-157) - файл шрифта Adobe Type Manager;
70 (-160) - запуск программы;
71 (-161) - отправка файла;
72 (-165) - резервное копирование;
73 (-166) - проверка диска (утилита ScanDisk);
74 (-167) - дефрагментация (утилита Defragmenter);
75 (-168) - принтер по умолчанию;
76 (-169) - сетевой принтер по умолчанию;
77 (-170) - значок печати в файл по умолчанию;
78 (-171) - дерево папок;
79 (-173) - папка "Избранное".
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop
В разделе хоанится информация о расположении иконок на "Рабочем столе"
HKEY_CURRENT_USER\AppEvents
Здесь назначаются звуковые сопровождения различным событиям.
HKEY_CURRENT_USER\System
В разделе содержится информация используемая программой backup/restore.
HKEY_CURRENT_USER\AppEvents\EventLabels\AppGPFault
Звук при ошибках приложений.
HKEY_CURRENT_USER\AppEvents\EventLabels\ActivatingDocument
Звук при открытии приложения.
HKEY_CURRENT_USER\AppEvents\EventLabels\.Default
Звук по умолчанию.
HKEY_CURRENT_USER\AppEvents\EventLabels\Maximize
Звук при развертывании окна по максимуму.
HKEY_CURRENT_USER\AppEvents\EventLabels\MailBeep
Звук при получении новой почты.
HKEY_CURRENT_USER\AppEvents\EventLabels\MoveMenuItem
Звук при перемещении по пунктам меню.
HKEY_CURRENT_USER\AppEvents\EventLabels\EmptyRecycleBin
Звук при очистке "Корзины".
HKEY_CURRENT_USER\AppEvents\EventLabels\Open
Звук при открытии приложений.
HKEY_CURRENT_USER\AppEvents\EventLabels\Close
Звук при закрытии приложений.
HKEY_CURRENT_USER\AppEvents\EventLabels\CCSelect
Звук при выделении объекта.
HKEY_CURRENT_USER\AppEvents\EventLabels\MenuCommand
Звук при выборе пунктов меню.
HKEY_CURRENT_USER\AppEvents\EventLabels\MenuPopup
Звук при всплывающем меню.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\SSDT
Secondary System Description Table.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\RSDT
Root System Description Table.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\RSDP
Root System Description Pointer.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\PSDT
Persistent System Description Table.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\FADT
Fixed ACPI Description Table.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\FACS
Firmware ACPI Control Structure.
HKEY_LOCAL_MACHINE\HARDWARE\ACPI\DSDT
Differentiated System Description Table.
HKEY_CURRENT_USER\AppEvents\EventLabels\Minimize
Звук при сворачивании окон.
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemQuestion
Звук при "заданном" системой вопросе.
HKEY_CURRENT_USER\AppEvents\EventLabels\RestoreDown
Звук при восстановлении окна из развернутого вида в нормальное.
HKEY_CURRENT_USER\AppEvents\EventLabels\RestoreUp
Звук при восстановлении окна из свернутого вида к нормальному.
HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogon
Звук при входе в систему.
HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogoff
Звук при выходе из системы.
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemExit
Звук при завершении работы WIndows.
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemStart
Звук при запуске Windows.
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemHand
Звук при критической ошибке.
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemExclamation
Стандартный звук "Восклицания".
HKEY_CURRENT_USER\AppEvents\EventLabels\SystemAsterisk
Стандартный звук "Звездочка".
HKEY_CURRENT_USER\Volatile Environment
Здесь содержатся переменные среды и пути к каталогам, используемые при входе в систему.
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account\Users\Names
Здесь перечислены все пользователи данного компьютера.
HKEY_LOCAL_MACHINE\SECURITY\SAM
Псевдоним раздела HKEY_LOCAL_MACHINE\SAM\SAM.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup
Используется IE и другими компонентами системы при установке приложений из Интернета.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ADs
Здесь содержится информация об Active Directory сервера.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Advanced INF Setup
Раздел используется IE и его компонентами (Java) при установках, на основе INF-файлов, через Интернет.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Code Store Database
Раздел используется компонентами типа Java.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography
Здесь содержатся управляющие данные системы Microsoft CryptoAPI (Cryptographic Application Program Interface).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\CTF
Раздел содержит информацию о Component Testing Facility (CTF). Эта система используется разработчиками программного обеспечения.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DataFactory
Здесь содержится информация OLE.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg
Здесь содержится информация о настройках программы дефрагментации.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction
Здесь хранится информация о выполнении дефрагментации загрузочных системных файлов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ESENT
В разделе содержится информация по ESENT (Extensible Storage Engine).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\IE Setup
Здесь расположены установки Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\IE4
Здесь расположены установки Internet Explorer 4.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Account Manager
Раздел служит для управления почтовыми аккаунтами.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Connection Wizard
Здесь хранятся настройки "Macтepа нoвыx пoдключeний".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\IPSec
Настройки IP-безопасности.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Java VM
В разделе хранятся настройки виртуальной машины Java.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer
Раздел настроек Microsoft Media Player.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MMC
Здесь хранятся настройки Microsoft Management Console.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MMCtlsForIE
Настройки мультимедиа Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Multimedia
Здесь содержатся настройки Active Movie и DirectX.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NetDDE
Сетевые настройки Dynamic Data Exchange.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Non-Driver Signing
Информация о неподписанных драйверах.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office
Раздел поддержки Microsoft Office.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express
Настройки, установленного с Internet Explorer, почтового клиента по умолчанию Outlook Express.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ras
Конфигурация RAS (Remote Access Service)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ReferenceTitles
Раздел содержит настройки Microsoft Bookshelf (компонент Microsoft Office).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Secure
Безопасность.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\TelnetServer
Здесь содержится информация о Telnet server.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
Раздел содержит настройки электронной почты.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Scripting Host
Настройки сценариев JavaScript и Visual Basic Script.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\Controls
"Панель управления".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VolumeCaches\Active Setup Temp Folders
Этот раздел использовался в течение установки системы и теперь не задействован.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Group Policy
Раздел предназначен для управления "Групповой политикой"
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Настройки Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Last Update
Здесь содержится информация о предыдущей версии Internet Explorer (дата, номер версии).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO
Настройка безопасности в Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO\JAVAPER\JAVA
Установки безопасности Java.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO\MISC\DRAGDROP
Разрешения на drag-and-drop, копирование и вырезку файлов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO\SCRIPTING\SCRIPT
Разрешения на активацию скриптов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SO\SCRIPTING\SCRIPTJAVA
Разрешения на активацию Java скриптов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SOIEAK\JAVAPER\JAVA
Настройки разрешений Java.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SOIEAK\MISC\DRAGDROP
Разрешения на drag-and-drop, копирование и вырезку файлов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SOIEAK\SCRIPTING\SCRIPTJAVA
Разрешения на активацию Java скриптов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\SOIEAK\SCRIPTING\SCRIPT
Разрешения на активацию скриптов.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\ProtocolDefaults
В разделе находятся различные разрешенные протоколы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Compatibility32
Имена параметров данного раздела часто совпадают с именами файлов программ. Данные
Тип: REGSZ, заданные для каждого параметра, являются флагом, который указывает на проблемы совместимости с программой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\LanguagePack
Система использует этот раздел для управления дополнительными языками, установленными в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\MCI Extensions
В разделе собрана информация о мультимедийных расширениях и приложениях которые их используют.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SeCEdit
В разделе находится информация для использования системой Security Configuration Editor.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Terminal Server
Раздел используется системой при конфигурировании Terminal Services.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CriticalDeviceDatabase
База данных устройств на основе PnP.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Forms
Формы используемые при печати по умолчанию.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\SW
Новая особенность Windows SW, используется для поддержки протоколов поточной передачи.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\PersistentRoutes
Постоянные маршруты. (Routes).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Perflib
Настройки службы Windows Performance Library, которая собирает и организует данные для программ оптимизации, таких как "Системный монитор" (System Monitor).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate
В этом подразделе параметры 1,2,3 и т.д. типа REG_SZ, представляют собой строки авто-подстановки, которые используются в IE при вводе сокращенного значения имени сайта в строку поиска. Приоритетом подстановки является - значение имени параметра. Варианты подстановок при наборе только основной части www-адреса в IE4/5:; "1"="www.%s.ru"; "2"="www.%s.com"; "3"="www.%s.net"; "4"="%s.ru"; "5"="%s.com"; "6"="%s.net" ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout\DosKeybCodes
Раздел содержит данные, которые связывают названия раскладки клавиатуры Windows с двухсимвольными названиями раскладки клавиатуры в стиле MS-DOS. Эта информация используется командой kb16 (эквивалент keyb в MS-DOS).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WOW
Раздел содержит подразделы и значения, управляющие теми параметрами автозагрузки, которые влияют на приложения MS-DOS и приложения, созданные для 16-битной Windows 3.x.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shell
В данном разделе хранится информация о контекстном меню папок. Чтобы удалить пункт меню, удалите необходимый подраздел. Можно также добавить пункт меню, необходимо в этом разделе создать новый подраздел, например: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shell\Far Manager. В значении по умолчанию укажите название программы, например "Far manager", далее необходимо создать подраздел с названием "command", например: HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shell\Far Manager\command В значении по умолчанию укажите путь к файлу с параметрами при необходимости, например: c:\program files\far\far.exe %1.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes
На этот раздел символьно ссылается корневой раздел HKEY_CLASSES_ROOT, поэтому все разделы и подразделы в них аналогичны. В разделе содержатся два типа вложенных подразделов: "Filename-extension"-ассоциируют установленные на компьютере приложения с типами файлов по расширениям имен файлов. Эти подразделы содержат информацию, которую пользователи добавляют в реестр, используя вкладку "Типы файлов" в окне "Свойства папки", а также информацию, добавляемую программами установки приложений Windows. "Class-definition"-содержат информацию, ассоциированную с объектами COM. Непосредственное редактирование реестра в данном разделе не является простым, поэтому лучше это делать через "Свойства папки". Подразделы, встречающиеся в этом разделе, рассмотрены в подразделах "ChannelFile" и "cfw.cfw"
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\cfw.cfw\CurVer
CurVer - такой подраздел содержит идентификатор программы не зависящий от версии, значение параметра "Default" данного подраздела, является полным идентификатором программы, включая текущий номер версии.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\CLSID
В подразделах CLSID значение параметра по умолчанию является идентификатором класса для класса COM.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellEx\IconHandler
Параметр по умолчанию данного подраздела является идентификатором класса COM, который обеспечивает значки для объектов.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellEx\{000214EE-0000-0000-C000-000000000046}
Этот подраздел глобальный, уникальный идентификатор GUID обработчика ярлыков Internet.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellEx\{00021500-0000-0000-C000-000000000046}
Этот подраздел глобальный, уникальный идентификатор GUID обработчика экранных подсказок, который в небольшом желтом окне отображает справочную информацию при наведении пользователем указателя мыши на соответствующий объект.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}
Этот подраздел глобальный, уникальный идентификатор GUID приложения для извлечения миниатюрных копий изображений. Этот подраздел часто встречается в разделах "ShellEx" для различных типов изображений, так как "Проводник" может отображать миниатюрные копии изображений при отображении папок в виде Web-страниц.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellFolder
ShellFolder - если в рамках идентификатора класса Вы видите данный подраздел, он содержит всего один параметр "attributes". Этот параметр указывает на встроенные команды, которые "Проводник" отображает в контекстном меню объекта (файл, папка, раздел реестра).
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelShortcut\ShellEx\{D4029EC0-0920-11d1-9A0B-00C04FC2D6C1}
Этот подраздел глобальный, уникальный идентификатор GUID обработчика каналов.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{00000100-0000-0010-8000-00AA006D2EA4}\ProgID
Параметр по умолчанию в подразделах "ProgID" является идентификатором программы или идентификатором программы, независящий от версии.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{00020812-0000-0000-C000-000000000046}\LocalServer
В подразделах "LocalServer" параметры по умолчанию определяют путь EXE-файла, реализующего 16 серверное приложение.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{00020812-0000-0000-C000-000000000046}\LocalServer32
В подразделах "LocalServer32" параметры по умолчанию определяют путь EXE-файла, реализующего 32 серверное приложение.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{000209FE-0000-0000-C000-000000000046}\InprocHandler
Параметры по умолчанию в подразделах "InprocHandler" и "InprocHandler32" определяют путь DLL-файла, который обрабатывает объекты, определяемые идентификаторами классов. Этот файл практически всегда имеет имя "Ole32.dll", который обеспечивает функциональные возможности операционной системы и приложений, соответствующие модели COM.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{000209FE-0000-0000-C000-000000000046}\InprocHandler32
Параметры по умолчанию в подразделах "InprocHandler" и "InprocHandler32" определяют путь DLL-файла, который обрабатывает объекты, определяемые идентификаторами классов. Этот файл практически всегда имеет имя "Ole32.dll", который обеспечивает функциональные возможности операционной системы и приложений, соответствующие модели COM.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\ShellEx
В таких подразделах Windows определяет расширения оболочки (дополнения к стандартным возможностям интерфейса пользователя). Подраздел как правило содержит различные подразделы в зависимости от зарегистрированных расширений оболочки.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Discardable\PostSetup\ShellNew
В этом разделе имена параметров соответствуют пунктам меню "Создать" в проводнике Windows, вызываемого по правой кнопке мыши. Но это не значит, что изменяя имя параметра Вы сможете изменить тот или иной пункт меню. К примеру, чтобы вместо длинного "Текстовый документ" отображалось что-то типа "ТХТ" идем сюда HKEY CURRENT USER\Software\Microsoft\Windows\ShellNoRoam\MUICache и исправляем значение= параметра @Ваш абсолютный путь до каталога Windows\system32\notepad.exe,-469. После изменения и запуска меню, в данном разделе, изменится имя параметра на "ТХТ".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\IEXPLORE.EXE
Если из какой-то программы Вы вызываете браузер, установленный по умолчанию, а вместо него запускается IE и все способы, Вами использованные, не помогли изменить эту ситуацию, измените пути к браузеру по умолчанию в данном разделе.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{00021400-0000-0000-C000-000000000046}\shellex\ExtShellFolderViews
Подраздел "ExtShellFolderViews" встречается в разделе "shellex" папок и классов, которые выполняют роль папок. Он содержит обработчики для отображения папки как Web-страницы и в любом случае должен содержать подраздел "{5984FFE0-28D4-11CF-AE66-08002B2E1262}".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
Здесь находятся пути к пользовательским оболочкам-папкам. Изменять их необходимо здесь и в разделе HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.bat\ShellNew
Подраздел "ShellNew" определяет шаблон для определенного расширения файла. Если данный раздел обнаружен Windows, она ищет связанный с ним идентификатор программы и отображает его описание в меню "Создать". Для определения шаблона в рамках этого подраздела существуют четыре различных способа. При каждом способе используется один из параметров данного подраздела. 1-Command. Строковый параметр определяет командную строку, которая выполняется при создании файла. 2-NullFile. Строковый параметр определяет, что создаваемый файл будет "пустым". 3-FileName. Строковый параметр определяет имя файла для определенного шаблона, который Windows ищет в папке %SystemRoot%\ShellNew. 4-Data. Двоичный параметр, который используется операционной системой при создании нового файла в результате выбора команды "Создать". Windows просто копирует содержание значения этого параметра в новый файл.
HKEY_CURRENT_USER\Network
Содержит подразделы для всех сетевых соединений и сохраняет информацию о подключенных сетевых дисках. Каждый подраздел представляет диск, который в данный момент связан с компьютером.
HKEY_CURRENT_USER\Software\Microsoft\Command Processor
Данный подраздел содержит установки, контролирующие командный процессор в окне консоли. Более подробно о коммандном процессоре можно узнать, выполнив комманду DOS "cmd /?". Параметры, вызванные из коммандной строки, имеют больший приоритет, нежели установки параметров в реестре.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Print\Printers
Информация о локальных принтерах, к которым обращаются все пользователи системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths
Создание псевдонимов. Если вы хотите запускать программу из диалогового окна "Выполнить" не вводя полный путь до программы, а только имя ее исполняемого файла, в данном разделе надо создать подраздел, с именем исполняемого файла включая расширение .exe. В стандартном (по умолчанию) параметре указать полный путь до программы. Дополнительный параметр "Patch" может содержать путь, который описывает местоположение других файлов, которые могут быть необходимы данной программе. ссылка
HKEY_CLASSES_ROOT\Drive
Системный раздел индентификатор определяющий тип файлов "Диск". Всякое действие, назначенное этому типу, применимо к системным дискам (таким, как А:\). Этот тип рассматривается как потомок типов HKCR\Folder\ и HKCR\Directory\
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedUrls
В этом подразделе хранятся все вводимые Вами URL'ы в адресную строку. Параметры имеют название url{номер}, причем номера должны быть последовательными. Можно смело все удалять, если хотите скрыть места своих посещений. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\UserDefinedPlaces
Имена подразделов в этом разделе есть ни что иное, как папки быстрого доступа из диалоговых окон "Открыть" и "Сохранить как" пакета MSOffice ХР, добавленные пользователем. Могут принимать имена Place0; Place1; Place3... Должны содержать два параметра
Тип: REGSZ: Name - отображаемое имя папки; Path - путь к папке и один
Тип: REGDWORD: SortAscending = 1
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NwlnkFwd
Драйвер пересылки IPX-трафика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application
Просмотр событий - приложение.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}
Windows XP пpoвepяeт yдaлeнныe кoмпьютepы нa зaплaниpoвaнныe зaдaния пpи пoпыткe пoлyчить дocтyп к любoй пaпкe c oбщим дocтyпoм. Эта пpoцeдypa мoжeт зaнимaть 30 ceкyнд и чpeзвычaйнo зaмeдляeт дocтyп в ceть. Чтобы ускopить дocтyп в ceть, удаляем этот раздел.
HKEY_CLASSES_ROOT\Applications
Подразделы этого раздела указывают на отображение программ в окне "Bыбop программы", которое появляется при нажатии пункта "Открыть с помощью..." Пример: HKEY_CLASSES_ROOT\Applications\AcroRd32.exe\shell\open\command\\(default) Значение = "D:\P\AR\Reader\AcroRd32.exe" "%1". Иконка программы Acrobat Reader будет отображаться в окне "Bыбop программы". Также можно запретить отдельным программам, попадать в список часто используемых программ в меню "Пуск". Для этого создаем пустой строковый параметр "NoStartPage" в любом подразделе. ссылка
HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys
Вкладка "Клавиатура". Для пользователей, которым трудно нажимать одновременно две клавиши.
HKEY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys
Вкладка "Клавиатура". Для пользователей, которым трудно нажимать одновременно две клавиши.
HKEY_CURRENT_USER\Keyboard Layout
Раздел содержит информацию о текущей раскладке клавиатуры. Windows XP позволяет пользователям изменять расположение символов на клавиатуре, используя аплеты "Клавиатура" и "Язык и региoнальныe cтaндaрты" в "Панели управления".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
Аплет панели управления "Date/Time". Здесь хранятся настройки времени, часовых поясов, перехода на летнее время и т.д.
HKEY_LOCAL_MACHINE
Временный корневой раздел, не имеющий соответствующего физического куста. Он объединяет корневые разделы различных кустов. Содержит все данные описывающие драйверы, установленное оборудование, коммуникационные порты, конфигурацию программного обеспечения (например, 32-х разрядные приложения будут хранить Setup and Format Table (SFT) (Таблицу установок и форматов) именно здесь) и другие элементы, определяющие индивидуальные параметры системы. Эта информация используется для всех пользователей, которые работают на этом компьютере. Если информации, о каком либо устройстве нет в этом ключе, то Windows не сможет использовать данное устройство. В этом разделе хранится информация, имеющая глобальный характер, может редактироваться дистанционно.
HKEY_CURRENT_USER\Software\Microsoft\Advanced INF Setup
Раздел содержит настройки, основанные на .inf файлах, используемые Internet Explorer и некоторыми его компонентами, типа Java.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Telephony\Country List
Раздел содержит около 240 подразделов. Каждый подраздел содержит телефонные коды определенной страны. Описания, повторяющихся параметров можно посмотреть на примере подраздела "1".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\HotFix
Этот раздел содержит информацию об установленных патчах Windows. Если Вы хотите повторно установить HOTFIX, но система сообщает, что это уже установлено, и Вы не можете удалить HOTFIX через аплет Установка\удаление, то идем в этот подраздел и удаляем нам необходимый. После в проводнике удаляем запись HOTFIX %windir %\$NtUninstallQ..... $. Перезагрузитесь и повторно установите Hotfix. Если вы собираетесь установить Servis Pack то лучше удалите все HOTFIX's.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SharedDLLs
Данный раздел содержит параметры для каждого файла .dll.
Тип: REGDWORD. Если файлу .dll соответствует параметр, равный 2, это значит, что файл используется двумя приложениями. Этот раздел используется программами деинсталляции. Если параметр равен 0, удаление будет безопасным. Правда, эти программы-деинсталляторы не всегда корректно работают с данным разделом. Хотя и подразумевается, что в этот раздел заносятся данные по .dll в список также может быть включен любой файл, используемый несколькими приложениями.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NdisWan\Parameters
Настройки драйверов NDISWAN, поддерживающих Сервис удалённого доступа {Remote Access Service (RAS)}. Подраздел NdisWan появляется в реестре, только когда служба RAS установлена на компьютере.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt
Содержит информацию для драйвера i8042prt. Драйвер i8042prt управляет клавиатурой и PS/2-совместимой мышью - в контроллере Intel 8042.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DNS\Zones
Содержит подразделы, которые представляют каждую из аутентичных зон на сервере. Подразделы Имя_зоны содержат набор настроек отдельно для каждой аутентичной зоны.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Hashes
Хеш-кодирование (hash) - это форма шифрования. Обычно рассматриваемое как слабостойкое, хеширование, тем не менее, может хорошо послужить при передаче небольших объёмов данных; некоторые алгоритмы хеширования вполне надёжны. В Windows XP есть поддержка следующих алгоритмов хеширования: MD5; SHA.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\LanMan Print Services\Monitors\LanMan Print Services Port
Настройки диспетчера портов (port monitor) службы LanMan Print Services.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP
Новая особенность Windows, объект PnP управляет возможностями Plug and Play в Windows. Большая часть этой информации индивидуальна определённых компьютеров и устройств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\MediaResources\DirectSound
Содержит информацию о поддержке DirectSound в Windows XP, включая информацию о совместимости между определёнными приложениями и "патчи" для разрешения вопросов совместимости.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\PDH
Настройки динамической библиотеки Performance Data Helper (Pdh.dll). PDH - это библиотека функций обработки и сбора данных о рабочих характеристиках, используемая программами мониторинга производительности, такими как Системный монитор (System Monitor).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DFSHost
Настройки корня "Распределённой файловой системы" {Distributed file system (Dfs root}.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
Многие из этих параметров применяются при запуске системы. Другие используются системой во время сеанса работы пользователя. Ряд параметров этой ветви реестра может быть отредактирован через "Панель управления" (Control Panel). Ряд параметров служит для инициализации реестра компонентом Configuration Manager.
HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control
Подраздел Control в разделе HKEY_LOCAL_MACHINE\System\CurrentControlSet содержит ряд значений, используемых для загрузки и инициализации системы, а заодно и около 30 подразделов. Подраздел Control в HKEY_CURRENT_CONFIG обычно пуст, до тех пор пока нет необходимости в изменении HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control, основанного на индивидуальной конфигурации. Раздел Control в HKEY_CURRENT_CONFIG может содержать следующие данные: RegistrySizeLimit - если пользователь изменяет максимальный размер реестра со значения по умолчанию в 8MB, RegistrySizeLimit будет содержать максимальный размер реестра в байтах. Хотя пользователи могут задавать максимальный размер реестра только в мегабайтах, Windows будет хранить значение как параметр DWORD, содержащий максимальный размер реестра в байтах. SystemStartOptions - это значение содержит опции, используемые при загрузке, передаваемые программно-аппаратными средствами (firmware) или процессом автозагрузки (содержащимся в boot.ini). Опции могут включать в себя отладочную информацию (такую как порт отладчика и параметры порта отладчика) и, возможно, информацию о системном корневом каталоге. WaitToKillService - это значение определяет задержку в миллисекундах перед завершением работы службы при завершении работы Windows. Если это значение слишком мало, то Windows может завершить работу службы до того, как последняя закончит записывать свои данные; если это значение чересчур велико, то зависшая служба может задержать отключение. Лучше всего оставить значение WaitToKillService по умолчанию = 20000, за исключением тех случаев, когда вы знаете, что имеются сложности. Control также может содержать подразделы, аналогичные находящимся в HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
Данный раздел является "центром управления" для динамически добавляемых частей операционной системы Windows NT, таких как: сервисы Win32 и драйверы устройств ядра операционной системы (kernel-mode device drivers). Каждый сервис и драйвер устройства, размещаемый операционной системой, имеет подраздел в данном разделе. Переменные определяют загрузку драйверов и сервисов. Windows загружают сервисы и драйвера устройств в три последовательности, которая определяется в переменной Star. Описание типичных переменных, которые размещаются в различных сервисах, смотрите на примере подраздела HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess.
HKEY_LOCAL_MACHINE\SAM
Здесь содержится локальная база данных системы безопасности SAM (Security Account Manager - Администратор учетных данных в системе безопасности). Физически на диске это файл из каталога %SystemRoot%\System32\config - SAM. Система предотвращает просмотр пользователями содержание этого раздела, даже с правами администратора. Доступ к данной ветви реестра имеет только системная учетная запись SYSTEM. Однако есть трюк который позволяет пользователям с административными привилегиями обеспечить доступ из пользовательской среды с правами SYSTEM. Это делается так: служба планировщика настраивается на запуск редактора реестра из системной консоли в некоторое заранее определенное время, по умолчанию, планировщик при выполнении заданий использует права учетной записи SYSTEM. Поэтому любая программа, запущенная планировщиком, имеет полный набор системных привилегий, включая доступ к базе данных SAM.
HKEY_LOCAL_MACHINE\SOFTWARE\Program Groups
Раздел информирует о том, преобразованы ли любые существующие программные группы, которые использовались в Windows 4.0. Если производилось обновление системы с версии ранней, чем Win95, данный раздел и его значения будут мало использоваться.
HKEY_LOCAL_MACHINE\SYSTEM
Содержит наборы управления, описывающие драйверы устройств и службы, которые система загружает при запуске. Кроме того, наборы управления определяют все аспекты конфигурации компьютера на уровне операционной системы. Каждый из наборов управления представляет собой подраздел, который называется ControlSetNNN, где NNN трехзначное число, начиная с 000. Эти данные играют ключевую роль при запуске системы. Физически на диске это файлы из каталога %SystemRoot%\System32\config - SYSTEM, SYSTEM.sav.
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\MUICache
Если в панели задач имена кнопок отображаются неверно, удалите или переименуйте соответствующий параметр в данном разделе. Также здесь можно изменить пункты некоторых контекстных меню в частности пункта "Текстовый документ" в меню "Создать" проводника Windows, после правки пункта также здесь HKEY_CLASSES_ROOT\txtfile.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\Shell\Edit\Command
В подразделах-командах "Command" параметр по умолчанию определяет командную строку, которую Windows выполняет, когда Вы выбираете определенную команду из контекстного меню. В некоторых случаях Вы увидите только путь и имя файла программы, к которым операционная система добавляет имя объекта.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\Shell
В подразделах "Shell" распологаются сведения о пунктах контекстного меню объектов, расположенных в верхней его части. Параметр по умолчанию этого подраздела определяет команду по умолчанию из контекстного меню. Внутри этого подраздела есть еще подразделы, к примеру "Open" - это имя команды, а параметр по умолчанию содержит текст, который операционная система отображает в контекстном меню. Далее внутри еще есть подраздел-команда "Command" - параметр по умолчанию которого указывает на командную строку, которую выполняет операционная система при выборе соответствующей команды из контекстного меню.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Здесь находятся пути к пользовательским оболочкам-папкам, где значения, для определения местоположения папок оболочки пользователей, используют переменные среды. Для того чтобы изменить местоположение системной папки, сначала скопируйте ее на новое место, после чего измените, путь к ней в этом подразделе и перезагрузите компьютер. Изменять их необходимо здесь и в разделе HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders.
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ChannelFile\DefaultIcon
Подразделы "DefaultIcon" содержат параметр Default, который определяет значок для объекта.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\comdlg32\Placesbar
В левой части диалоговых окон "Открыть" и "Сохранить как", расположены пять системных папок, которые можно поменять местами или изменить на те, которыми вы часто пользуетесь. В этом разделе можно добавить параметры, в значениях которых ввести путь к папкам которые будут отображаться в диалоговых окнах. Имена параметров: Place0, Place1, Place2, Place3, Place4. Системные папки имеют значение типа DWORD: Рабочий стол-00000000; Мои документы-00000005; Мои рисунки-00000027; Мои видеозаписи-0000000e; Мой компьютер-00000011; Избранное-00000006; Мое сетевое окружение-00000012; Шрифты-00000014; History-00000022, а простые папки
Тип: REGSZ;
Значение: (путь к папке) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services
Cлyжбы тepминaлoв.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowCpl
Скрывает указанные элементы и папки "Панели управления". Чтобы скрыть элемент "Панели управления", введите имя файла этого элемента, например, такое, как NCPA.CPL (для элемента "Сеть и удаленный доступ к сети"). Чтобы скрыть папку, введите имя этой папки, например, такое, как "Шрифты". Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\RestrictCpl
Скрывает все элементы и папки "Панели управления", кроме указанных в этом разделе. Чтобы отобразить элемент "Панели управления", введите имя файла этого элемента, например, такое, как NCPA.CPL (для элемента "Сеть и удаленный доступ к сети"). Чтобы отобразить папку, введите имя этой папки, например, такое, как "Шрифты". Если не указаны никакие элементы или папки, окно "Панель управления" будет пустым. Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\SharedFolders
Общие папки.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\CustomGoOfflineActions
Содержит значения, определяющие, могут ли пользователи работать в автономном режиме, если внезапно прервалась связь с заданным автономным файловым сервером. Эта настройка позволяет Вам указать исключения из общих правил автономной работы для серверов, которым требуется особый отклик, например, таким, где расположены базы данных. Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\AssignedOfflineFolders
Укaжитe ceтeвыe фaйлы и пaпки, вceгдa дocтупныe в aвтoнoмнoм режиме. B пoлe имeни ввeдитe пoлный UNC-путь для кaждoгo фaйлa или пaпки. He ввoдитe знaчeниe для этoгo элeмeнтa. Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\NoMakeAvailableOfflineList
Запрещает делать доступными в автономном режиме конкретные файлы и папки, занесенные в этот раздел. Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowRun
Содержит список программ, которые пользователь не может выполнять. Все остальные программы доступны. Этот список используется, если значение HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisallowRun = 1. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\Run
В разделе хранится информация об исполняемых файлах и документах, которые Windows выполнит автоматически, когда любой пользователь войдет в систему. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\RAUnsolicit
В данном разделе создается список пользователей или групп пользователей, которым разрешено предлагать удаленную помощь. Они называются "помощниками". Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting
Увeдoмлeния oб oшибкax. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc
Диaгнocтичecкaя инфopмaция cocтoяния RPC. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32Time\Config
Cлyжбa вpeмeни Windows. Глoбaльныe пapaмeтpы кoнфигуpaции. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\W32time\TimeProviders
Пocтaвщики вpeмeни. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{35378EAC-683F-11D2-A89A-00C04FBBCFA2}
Oбpaбoткa пoлитики peecтpa. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{A2E30F80-D7DE-11d2-BBDE-00C04F86AE3B}
Oбpaбoткa пoлитики нacтpoйки Internet Explorer. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{c6dc5466-785a-11d2-84d0-00c04fb169f7}
Oбpaбoткa пoлитики уcтaнoвки пpoгpaмм. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{25537BA6-77A8-11D2-9B6C-0000F8080861}
Oбpaбoткa пoлитики пepeнaпpaвлeния пaпки. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{42B5FAAE-6536-11d2-AE5A-0000F87571E3}
Oбpaбoткa пoлитики cцeнapиeв. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{827D319E-6EAC-11D2-A4EA-00C04F79F83A}
Oбpaбoткa пoлитики бeзoпacнocти. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{e437bc1c-aa7d-11d2-a382-00c04f991e27}
Oбpaбoткa пoлитики IP-бeзoпacнocти. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{B1BE8D72-6EAC-11D2-A4EA-00C04F79F83A}
Oбpaбoткa пoлитики вoccтaнoвлeния EFS. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy\{3610eda5-77ef-11d2-8dc5-00c04fa31a66}
Oбpaбoткa пoлитики диcкoвoй квoты. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\CustomGoOfflineActions
Здесь описываются нecтaндapтныe дeйcтвия пpи oтключeнии oт cepвepa. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\AssignedOfflineFolders
Содержит список общих файлов и папок, которые всегда доступны автономно. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Network Connections\8021X
IEEE 802.1x Цeнтp Cepтификaции для пpoвepки пoдлиннocти кoмпьютера. Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NWCWorkstation\Parameters
Настройки, специфичные для "Службы клиента" для NetWare (Client Service for NetWare). Этот сервис позволяет Вашей рабочей станции Windows Professional получить доступ к сервисам файлов и печати на серверах Novell NetWare, даже если у Вас не запущено клиентское ПО NetWare.
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics
Определяет различные характеристики значков, меню и т.п.
HKEY_CURRENT_USER\Control Panel\International
Региональные настройки (дата, время, валюта). Для каждого пользователя сохраняется отдельно. Язык и региональные стандарты.
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\WAB
Адресная книга Outlook Express.
HKEY_CURRENT_USER\Software\Microsoft\Windows
Раздел содержит настройки программ, которые выполняются подсистемой.
HKEY_CURRENT_USER\Control Panel\PowerCfg\GlobalPowerPolicy
Настройки управления питанием, используемые по умолчанию.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\ExclusionList
В данном разделе содержится спиcoк пpилoжeний, для кoтopыx не нужнo oтпpaвлять oтчeт oб oшибках. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\InclusionList
В данном разделе содержится спиcoк пpилoжeний, для кoтopыx нужнo oтпpaвлять oтчeт oб oшибках. Имена файлов приложений должны включать расширение имени .exe (например, "notepad.exe"). Ошибки, генерируемые приложениями из этого списка, будут включены в отчет, даже если в политике "Параметры по умолчанию отчета об ошибках приложений" значение "По умолчанию" установлено так, чтобы отчеты об ошибках в приложениях не отправлялись. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP
Раздел хранит настройки протокола SNMP. SNMP - это протокол, разработанный для того, чтобы предоставить пользователю возможность удаленно управлять компьютерной сетью, опрашивая и устанавливая параметры терминалов и наблюдая за сетевыми событиями. Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Regedit\Favorites
Редактор реестра Windows - "Избранное".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\SysTray
Область уведомлений в "Панели задач"
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs
Раздел Catalogs определяет папки для каталогов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Language
Раздел Language определяет зависимые от языка параметры, включая фильтры шума и т.п.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC
Беспроводная настройка. Предоставляет автоматическую настройку 802.11 адаптеров.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies
Параметры данного раздела управляются "Групповой политикой".
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\NoMakeAvailableOfflineList
Перечисленные в этом разделе файлы и папки нельзя сделать доступными автономно. Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\Event Viewer
Подраздел Event Viewer и его параметры не используются и не работают в Windows ХР.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing
Подраздел Driver Signing (подпись драйверов) в HKLM содержит значения для использования цифровой подписи в Windows. Значения в данном подразделе применяются ко всем пользователям компьютера.
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Shortcut Bar
При проблемах с Office ХР Shortcut Bar, удалите этот раздел и иконки восстановятся. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceClasses
Раздел содержит CLSID списки всех устройств установленных в системе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Conferencing
Раздел содержит информацию для Microsoft NetMeeting, при участии в виртуальных конференциях.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SystemCertificates
Раздел содержит информацию об удостоверениях безопасности используемых с Internet Explorer.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\OCMsetupShortcutDirectory
Регистрирует расположение папки, куда установлены ярлыки "Организатора очереди сообщений" (Message Queuing).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt
Служба "Управление приложениями". Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent
Службы IPSEC.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\App Management
Содержит данные, в которых хранятся настройки "Групповой политики", определяющие параметры запуска программ. Подразделы и записи в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами, использующими их.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT
Содержит данные, в которых хранятся настройки "Групповой политики" для Windows. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\UserList
Содержатся записи, связывающие принципал (администратор доступа) Kerberos с локальной учётной записью Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
Содержит данные, в которых хранятся настройки "Групповой политики" для "Проводника" (Windows Explorer) и пользовательского интерфейса (Windows interface). Сюда входят политики для меню "Пуск", "Панели задач", "Рабочего стола" и "Панели управления". Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются "Проводником" Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota
Содержит данные, в которых хранятся настройки "Групповой политики" для дисковых квот на томах NTFS. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются программой Disk Quota. Политики дисковых квот, включенные в Windows, ограничивают дисковое пространство, которое могут занимать пользователи, и определяют, каков будет ответ системы при превышении порогового значения квоты.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows
Содержит данные, в которых хранятся настройки "Групповой политики" для компонентов Windows. Подразделы и записи в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами, использующими их.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers
Содержит данные, в которых хранятся настройки "Групповой политики" для принтеров. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются функциями печати Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\System\DNSclient
Содержит данные, создаваемые при конфигурации "Групповой политики" для клиента систем имен домена (Domain Name System (DNS) client). Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются службой DNS.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Printers\Wizard
Содержит данные, создаваемые при конфигурации "Групповой политики", влияющей на "Мастер добавления принтера". Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются функциями печати Windows.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\System
Содержит данные, создаваемые при конфигурации "Групповой политики", влияющей на основные компоненты Windows. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами программ.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
Содержит данные, создаваемые при конфигурации "Групповой политики", влияющей на основные компоненты Windows. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются компонентами системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft
Содержит данные, создаваемые при конфигурации "Групповой политики", связанной с продуктом Microsoft. Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются соответствующей программой.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BootVerification
Содержит записи для "Bootvrfy.exe", программы, включённой в состав Windows, которая извещает систему, что запуск произошёл успешно. "Bootvrfy.exe" может быть запущен на локальной или удалённой машине.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NWCWorkstation\Parameters\Option
Содержит значения опциональных настроек для использования "Службой клиента для NetWare" (Client Service для NetWare). Эти данные внутренне используются "Службой клиента для NetWare".
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache
Содержит значения, в которых хранятся настройки "Групповой политики" для "Автономных файлов" (Offline Files). Эти значения создаются и управляются "Групповой политикой", а считываются и интерпретируются программой "Автономных файлов" (Offline Files). В "Групповой политике" эти политики появляются в папке Computer Configuration\Administrative Templates\Network\Offline Files.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Network Connections
Содержит значения, в которых хранятся настройки "Групповой политики" для модемных соединений и соединений по сети (Network & Dial-up). Значения в данный подраздел записываются "Групповой политикой" и ей управляются, а считываются и интерпретируются программой соединения по сети или модему.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System
Содержит значения, в которых хранятся настройки "Групповой политики" для операционной системы, такие как вход в систему, планировщик заданий, разрешения на настройку и обновление "Групповых политик". Эти значения создаются и управляются "Групповой политикой", а считываются и интерпретируются системными компонентами.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\PschedDiffServByteMappingNonConforming
Содержит значения, которые определяют значение переменной Differentiated Services Code Point (DSCP) для типов служб, указанных в per-flow flowspec. "Планировщик пакетов" (Packet Scheduler) вставляет соответствующее значение DSCP в заголовок IP пакетов. Эти данные применяются только к пакетам, которые не соответствуют описанию процесса обработки (flow specification).
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\PschedDiffServByteMappingConforming
Содержит значения, которые определяют значение переменной Differentiated Services Code Point (DSCP) для типов служб, указанных в per-flow flowspec. "Планировщик пакетов" (Packet Scheduler) вставляет соответствующее значение DSCP в заголовок IP пакетов. Эти данные применяются только к пакетам, которые соответствуют описанию процесса обработки (flow specification).
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\PschedUserPriorityMapping
Содержит значения, которые определяют значение приоритета дополнительного канального уровня (Layer-2) для типов сервисов, указанных в per-flow flowspec. "Планировщик пакетов" (Packet Scheduler) вставляет значение приоритета дополнительного канального уровня в заголовки Layer-2 priority пакетов. Эти данные применяются только к пакетам, которые соответствуют описанию процесса обработки (flow specification).
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0
Содержит значения, создаваемые при настройке "Групповой политики" для "Запланированных заданий" (Scheduled Tasks) в Windows. Эти значения создаются и управляются "Групповой политикой", а считываются и интерпретируются "Запланированными заданиями" (Scheduled Tasks).
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
Содержит значения, создаваемые при настройке "Групповой политики" для службы Windows Installer в Windows. Эти значения создаются и управляются "Групповой политикой", а считываются и интерпретируются службой Windows Installer.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Group Policy
Содержит информацию для настроек "Групповой политики", изменяющих компоненты "Групповой политики" в Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\Internet Print Provider
Содержит информацию о "Поставщике печати Интернета" (Internet Print Provider).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NWCWorkstation\Parameters\Logon
Содержит информацию о текущем пользователе для использования в "Службе клиента для NetWare" (Client Service для NetWare). Эти данные внутренне используются "Службой клиента для NetWare".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson
Содержит настройки для программы "Доктор Ватсон", которая используется для отображения сведений, в случае возникновения сбоя в работе программы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
Содержит основные, групповые политики реестра.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched
Содержит параметры, создаваемые при конфигурации планировщика QoS.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\ParametersClusteredQMs
Содержит полностью секции реестра служб "Организации очереди сообщений" (Message Queuing), работающих как кластерные ресурсы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\CertificationAuthorities
Содержит сертификаты X509-V3, полученные от внешних Бюро сертификации (CAs). Эти подразделы создаются Microsoft Crypto API 2.0. "Организатор очереди сообщений" (Message Queuing) использует сертификаты для генерации цифровых подписей, которые являются уникальными и идентифицируют отправителя сообщения. Сертификат и цифровая подпись отсылаются с каждым заверяемым сообщением.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order
Содержит список поставщиков сетевых услуг, которые используют независимый от сети (network-independent) Microsoft API.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\RestrictRun
Содержит список программ, которые может выполнять пользователь. Все остальные программы будут недоступны. Этот список используется, если значение HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\RestrictRun = 1. Групповая политика.
HKEY_CURRENT_USER\Printers\DevModes2
То же, что и HKEY_CURRENT_USER\Printers\DevModePerUser.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS
Уведомление о системных событиях. Протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда ''COM+ системное событие'', рассылая оповещения.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv
Управление звуковыми устройствами для Windows-программ.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Default HTML Editor
Хранится информация о том, какой HTML-редактор будет использоватся по умолчанию в IE и будет вызываться при выборе меню редактирования страницы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\Parameters
Частные установки драйверов и сервисов. Для всех подразделов раздела HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mnmsrvc
Эта служба разрешает проверенным пользователям получать доступ к "Рабочему столу" Windows, используя NetMeeting.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Serial\Enum
Этот раздел добавлен, но не используется системой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\COM3
Этот раздел появился в последних версиях Windows и содержит информацию по COM (Common Object Model) версии 3 и Active Template Library.
HKEY_LOCAL_MACHINE\SOFTWARE\Windows 3.1 Migration Status
Этот раздел содержит данные, только если на компьютере производилось обновление версии операционной системы с Windows 3.1 до Windows 4.0, а затем и до Windows 2000/XP. Параметры, содержащиеся в этом разделе, указывают, был ли осуществлен успешный перевод всех INI-файлов и Reg.dat в формат реестра Windows NT 4.0/2000/XP. Если этот раздел удалить, то при следующей перезагрузке Windows снова попытается выполнить преобразование формата этих файлов.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM
Этот раздел существует, если вы подключили принтер Plug and Play к параллельному порту.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VolumeCaches\Compress old files
Настройки программы очистка диска: "Cжaтиe cтapыx фaйлoв".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Regedit
Настройки системного редактора реестра. Если возникли проблемы в работе редактора удалите значения параметров "View", "FindFlags" и "LastKey".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel
Раздел используется системой для работы с "Панелью управления"
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Extended Properties\{305CA226-D286-468e-B848-2B2E8E697B74} 2
Значки в "Панель управления" можно добавить в этом разделе. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\HTML Help
Содержит список справочных файлов приложений и их местоположение.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\tips
Windows Explorer Pop-Ups (всплывающие подсказки).
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains
Создайте в данном разделе подразделы с именами (первого уровня) сайтов, которые вы хотите заблокировать от возможной установки программ на Ваш компьютер. В каждом таком подразделе создайте параметр "*" (звездочка)
Тип: REGDWORD;
Значение: (4) Также,такие подразделы, можно создавать здесь HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WPAEvents
В разделе содержится информация об активации системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ
Настройки организации очереди сообщений (Message Queuing). Этот подраздел и его содержимое появляются, только если вы установили службу Message Queuing.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters
Настройки организации очереди сообщений (Message Queuing).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSMQ\Parameters\OCMsetup
Содержит информацию об установке и настройке "Организатора очереди сообщений" (Message Queuing), когда она настраивается при помощи Optional Components Manager setup - OCM setup (Мастер установки дополнительных компонентов).
HKEY_LOCAL_MACHINE\SYSTEM\Disk
Раздел "Disk" все еще появляется в системном реестре некоторых компьютеров, но его содержание система игнорирует. Использовался в Windows NT. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server
Windows Terminal Server улучшает доступ к Windows: дает возможность обмениваться данными через буфер обмена (копировать, вырезать и вставлять текст и графику) между сессиями клиента и сервера.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\NonEnum
Содержит записи, отвечающие за отсутствие перечисления (отображения) компонентов пользовательского интерфейса Windows. Значения в данный подраздел записываются Групповой политикой и ей управляются, а считываются и интерпретируются программами интерфейса.
HKEY_CURRENT_USER\Software\Microsoft\Clock
Часы.
HKEY_CURRENT_USER\Software\Microsoft\Conferencing
Раздел настроек конференц-связи.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Media
Настройки панели обозревателя "Медиа".
HKEY_CURRENT_USER\Software\Microsoft\Java VM
Раздел настроек виртуальной машины JAVA.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}
Папка "Администрирование" в "Панели задач".
Тип: REGSZ;
Значение: ({D20EA4E1-3957-11d2-A40B-0C5020524153} = отображать; -{D20EA4E1-3957-11d2-A40B-0C5020524153} = скрыть) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Network
Здесь хранятся имена основных файлов, драйверов (мышь, клава, видео, сервисы и т.п.) используемые когда выбран режим загрузки "Безопасный режим с поддержкой сети".
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal
Здесь хранятся имена основных файлов, драйверов (мышь, клава, видео, сервисы и т.п.) используемые когда выбран режим загрузки "Безопасный режим" без поддержки сети.
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003
Набор опций управления (ControlSet00n) загружаемый по умолчанию. При внесении конфигурационных изменений с помощью редактора реестра следует редактировать раздел HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems
Информация о подсистемах выполняющихся на компьютере. Эти значения должны поддерживаться только системой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers
Когда Вы вставляете диск CD\DVD система автоматически, в зависимости от содержимого диска, запускает ассоциированную программу. В данном разделе настраиваются эти ассоциации.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\AsrKeysNotToRestore
В разделе хранится список разделов, не восстанавливаемых в процессе "Автоматического восстановления системы" (Automated System Restore). Он указывает на базу данных критических устройств, не подлежащую редактированию, поскольку во время процесса ASR программа Setup в Windows произведет повторную энумерацию этих устройств.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\KeysNotToRestore
В данном разделе содержится список разделов реестра, исключаемых из процесса резервного копирования программой NTBackup.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore
Здесь находятся подразделы относящиеся к программе NTBackup.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\NetCache
Здесь мoжнo нacтpoить кoмпьютep тaк, чтo ceтeвыe фaйлы будут дocтупны пpи aвтoнoмнoй paбoтe кoмпьютepa (пocлe eгo oтключeния oт ceти). Cвoйcтвa пaпки > Aвтoнoмныe фaйлы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SeCEdit\Reg Values
Локальная политика безопасности.
HKEY_CURRENT_USER\Keyboard Layout\Preload
Первичная ракладка клавиатуры при входе в систему (Log On'e). Если Вы устанавливали дополнительный язык и хотите от него избавиться, удалите в данном разделе параметр соответствующего языка. Также если при входе в систему в окне ввода пароля стоит русский язык и никак не изменяется после манипуляций в окне "Язык и peгиoнальныe cтaндaрты" на вкладке "Языки" > "Подробнее", стоит попробовать поменять имена параметров, в данном разделе, местами т.е. чтобы 1 стал 2 и наоборот.
Тип: REGSZ;
Значение: (любой из параметров доступный в разделе HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout\DosKeybCodes)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Setup\RecoveryConsole
Установки консоли восстановления.
HKEY_LOCAL_MACHINE\SECURITY\Policy\Accounts
Здесь находятся подразделы для всех идентификаторов защиты SID, определенных в компьютере. Каждый подраздел является именованным после идентификатора безопасности SID и содержит до четырех подразделов, которые в будущем определяют его: ActSysAc - определяет доступ к операционной системе, который разрешен идентификаторм защиты SID; Privilgs - определяет привилегии для данного идентификатора защиты SID; SecDesc - содержит описание идентификатора защиты SID; Sid - определяет группы, которым соответствует идентификатор защиты SID.
HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION
Этот раздел содержит информацию об установленных в системе устройствах, обнаруженных во время загрузки системы, при помощи распознователя аппаратных средств (Ntdetect.com) и ядра операционной системы (Ntoskrnl.exe).
HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP
Здесь система связывает устройства с соответствующими им драйверами и службами.
HKEY_LOCAL_MACHINE\HARDWARE
Раздел "HARDWARE" хранит данные, которые описывают компьютерные аппаратные средства, обнаруженные системой. Править здесь, что либо, не имеет смысла, тем более, что этот раздел обновляется при каждой загрузке системы. Также включает информацию о программных драйверах.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects
Из данного раздела, при запуске Internet Explorer, стартуют так называемые Browser Helper Objects (BHO) - небольшие программы, не имеющие пользовательского интерфейса. Эти самые BHO могут быть как действительно ценными дополнениями (например, модуль, который прописывает в систему программа FlashGet), так и зловредными троянскими вирусами или шпионскими модулями. Периодически проверяйте данный раздел на наличие "вредных" BHO, скопировав имя подраздела (типа {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}) и вставив в поиск по реестру. Перейдя по ссылке убедитесь, что данный CLSID принадлежит нужной Вам программе. ссылка
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To
Пункт контекстного меню "Отправить".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate
Используется системой при OEM установке и Windows Update. При ошибках, возникающих на сайте Windows Update, попробуйте в разрешениях выставить всем пользователям полный доступ.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Default HTML Editor
Здесь прописалась команда "Править в Блокноте" (Edit With Notepad), отображающаяся в меню "Файл" Internet Explorer (именно за нее отвечает пункт "Редактор HTML" (HTML Editor) на вкладке "Программы" свойств обозревателя), а также команда, выполняющаяся при выборе функции "Изменить" контекстного меню HTML-файлов, вызываемого правой кнопкой мыши в Проводнике. Задается она следующим образом: значение параметра HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Default HTML Editor\\Description ставите равным "Notepad", далее в HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Default HTML Editor\shell\edit в значении параметра по умолчанию выставляете "&Edit", после чего в HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Default HTML Editor\shell\edit\command в значении параметра по умолчанию ставите "C:\WINDOWS\notepad.exe %1". Либо пропишите вместо Блокнота любой другой редактор. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\UnsafeFiles\Exclude
В Internet Explorer 6 встроен список расширений файлов, прямое открытие которых по интернет-ссылке заблокировано для того, чтобы пользователь не мог случайно запустить вирус. Список этот находится в файле shdocvw.dll. Благодаря ему пользователь не может, нажав на ссылку, непосредственно запустить файлы следующих типов: ad, adp, asp, bas, bat, chm, cmd, com, cpl, crt, exe, hlp, hta, inf, ins, isp, js, jse, lnk, mdb, mde, msc, msi, msp, mst, pcd, pif, reg, scr, sct, shb, shs, url, vb, vbe, vbs, vsd, vss, vst, vsw, ws, wsc, wsf, wsh. Если необходимо сделать так, чтобы файл с изначально заблокированным расширением открывался без всех этих дополнительных мер безопасности, то нужно внести его в список исключений. Создайте этот раздел и внутри него еще один подраздел с именем, соответствующим выбранному типу файла (расширение надо указывать с точкой), то есть для exe-файлов необходимо создать раздел ".exe". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU
Здесь лежит древовидный индекс папок, для которых сохранены настройки. Дерево в целом соотвествует тому, которое Вы видите в эксплорере. Самый верхний уровень (сам BagMRU) соответсвует Desktop. Следующий уровень - My Computer, My Network Places etc. и фолдеры, созданные прямо на десктопе. И так далее. Для каждого подключа (0, 1, 2...) есть соответсвующее ему reg_binary в родительском ключе. В этом значении лежит всякая инфа, в том числе имя объекта (чаще всего, 2 раза - в формате 8.3 и длинное имя в unicode). В каждом ключе есть значение NodeSlot - это номер сохраненных параметров в ключе Bags.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ProductOptions
Содержится информация о разновидности Windows, выполняющейся на компьютере.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx
В данном разделе и подразделах описываются параметры программ, которые будут запускаться один раз сразу после входа в систему, еще до появления "Панели задач". В отличие от тех программ которые запускаются в ключе HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce программы описанные в этом разделе запускаются не как параллельные процессы, а как последовательные с возможностью загрузки необходимых библиотек и ведения соответствующих логов. Напрямую параметры, расположенные в этом разделе, не запускаются. Подразделы внутри RunOnceEx обрабатываются системой в алфавитном порядке, что позволяет задать порядок запуска приложений или групп приложений, это может быть крайне важно при инсталляции некоторых программ. При обработке такого списка программ система будет терпеливо ожидать завершения работы каждого элемента списка и только после этого произведет запуск уже следующего элемента, стоящего в очереди.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList
Если Вы хотите скрыть имя какого-нибудь пользователя, отображаемое в окне входа в систему, создайте в данном разделе параметр с именем этого пользователя.
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup
Здесь хранится информация о каталоге, откуда производилась установка системы, о месторасположении каталога драйверов и сервис паков, а также производилась ли установка с CD диска или с жесткого диска.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\KnownDLLs
XP всегда загружает определённый набор DLL, даже если они не используются. Список этих DLL находится в этом разделе. Можно добавить в этот список библиотеки, которые часто используются именно Вами. ;
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\IniFileMapping
Раздел содержит подразделы с именами INI файлов, используемых в ранних версиях Windows. Каждый подраздел содержит ссылки на другие разделы реестра.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI
Если компьютер соответствует спецификации ACPI, то этот раздел будет присутствовать в реестре. Если раздел отсутствует, то компьютер будет работать без поддержки ACPI даже в том случае, если он этой спецификации соответствует.
HKEY_CURRENT_USER\Control Panel
Раздел и подразделы "Панели управления" содержат региональные настройки, настройки "Рабочего стола" и т.д.
HKEY_CURRENT_USER\AppEvents\EventLabels\LowBatteryAlarm
Описательное имя, для обозначения события, имеющего место при поступлении сигнала о низком уровне заряда батареи.
HKEY_CURRENT_USER\AppEvents\EventLabels\CriticalBatteryAlarm
Описательное имя, для обозначения события, имеющего место при поступлении сигнала о критически низком уровне заряда батареи.
HKEY_CURRENT_USER\Control Panel\PowerCfg\PowerPolicies
В разделе сохранены настройки и имена схем управления электропитанием, созданные пользователем и системой.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Controls Folder\PowerCfg\PowerPolicies
Политики управления электропитанием для локального компьютера.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VBA
Раздел VBA (Microsoft Visual Basic for Applications)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run
В разделе указываются дополнительные программы или документы, которые Windows будет автоматически запускать или открывать при входе пользователя в систему.
Тип: REGSZ;
Значение: (полный путь к программе, документу)
HKEY_CURRENT_CONFIG
Корневой раздел HKEY_CURRENT_CONFIG представляет собой самую простую часть реестра. По существу его подразделы используются программным интерфейсом GDI API для конфигурации монитора и принтера. Раздел содержит конфигурационные данные для текущего аппаратного профиля и является символьной ссылкой на раздел HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current. Аппаратные профили представляют собой наборы изменений, внесенных в стандартную конфигурацию сервисов и устройств, установленную данными разделов Software и System корневого раздела HKEY_LOCAL_MACHINE. Профиль апаратного обеспечения (hardware profile), представляет собой набор отличий конфигураций от стандартного, который хранится в разделах HKEY_LOCAL_MACHINE\SYSTEM и HKEY_LOCAL_MACHINE\SOFTWARE, устройств, сервисов (включая драйвера и сервисы Win32) загружаемый во время старта WinNT. Пользователь может создавать бесконечное множество профилей для различных нужд, используя для этого аплеты "Система (System)", "Сервисы (Services)" и "Устройства (Devices)" в "Панели управления (Control Panel)" и выбирать нужный из созданного набора во время старта операционной системы. Все созданные профили хранятся в подразделах раздела HKEY_LOCAL_MACHINE\SYSTEM\ControlSet{номер}\Hardware Profiles, текущий в подразделе HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
В подразделах данного раздела указаны установленные в системе программы и в каждом из них находятся, как минимум, по два параметра: "DisplayName" - отвечающий за отображение установленной программы в диалоговом окне "Установка и удаление программ" и "UninstallString" - указывающий на программу деинсталляции программы. Если по какой-то причине программа, после удаления, не исчезла из списка установленных программ, смело удаляйте подраздел этой программы здесь. Также здесь можно настроить внешний вид записи в разделе "Установленные программы" и диалогового окна "Поддержка", которое появляется при щелчке на ссылке "Чтобы получить сведения о поддержке, щелкните здесь". Для включения нужного режима используйте следующие строковые параметры:
DisplayIcon - иконка, соответствующая приложению в диалоге "Установка и удаление программ"
DisplayName - Описание приложения
ModifyPath - Путь инсталлятора (утилиты) для изменения установочных параметров программы. Еcли этот ключ установлен, то Кнопка "Заменить/Удалить" распадается на две - "Заменить" (Выполняется ModifyPath) и "Удалить" (выполняется UninstallString)
UninstallString - путь деинсталлятора
Если вы создадите параметр Publisher, то в описании удаляемой программы появляется ссылка "Чтобы получить сведения о поддержке, щелкните здесь", которая открывает диалоговое окно "Поддержка". Для настройки внешнего вида этого окна используйте следующие строковые параметры:
Publisher - Издатель продукта
Readme - Путь к файлу Readme для данного продукта
Comments - Коментарии к продукту
Contact - Контактное лицо (e-mail и т.п.)
DisplayVersion - Номер версии
ProductID - Код продукта
RegCompany - Зарегистрированная компания
RegOwner - Зарегестрированный владелец
URLInfoAbout - Домашняя страничка производителя (параметр Publisher становится ссылкой)
URLUpdateInfo - URL обновления продукта
HelpLink - URL сведений о поддержке
ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
Вкладки окна "Свойства обозревателя".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Script Host\Settings
Существуют несколько параметров, позволяющих настроить Windows Script Host. Данные параметры находятся в этом разделе.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\AccountLockout
Здесь хранятся базы данных заблокированных учетных записей, а также настройки блокирования.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Ratings
Чтобы убрать ограничение на доступ к сайтам в IE достаточно удалить все параметры из этого раздела или сам раздел. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Network\Persistent Connections
В этом подразделе перечислены все совместные диски, которые Windows сохранила для текущего пользователя. Удалите элементы которые вы не хотите сохранять или добавьте новые, создав новый параметр типа REG_SZ и назвав его, буквой, увеличив алфавитное значение уже имеющегося в списке дисков. Приравняйте значение к списку дисков, которые вы желаете совместно использовать. Это изменение воздействует только на текущего пользователя, для того чтобы изменить значение по умолчанию для всех пользователей, измените таким же образом раздел. [HKEY_USERS\DEFAULT\Software\Microsoft\Windows NT\Current Version\Network\Persistent Connections] ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Tips
В этом разделе Вы можете изменять или добавлять всплывающие советы. Имя параметра каждого нового совета или напоминания увеличивайте на 1.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg
Хранит информацию обо всех кто может удаленно подсоединяться к реестру. Если раздел не существует, значит, удаленный доступ к реестру не ограничен. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts
В данном разделе хранится список шрифтов зарегистрированных в Windows и пути доступа к ним. Каждый параметр представляет собой имя шрифта, а каждое значение параметра путь к файлу данного шрифта. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment
Переменные окружения для всех пользователей (системные). Если переменная дублируется в ключе HKEY_CURRENT_USER\Enviroment\, то она имеет более высокий приоритет (исключение состовляет переменная PATH, она комулятивна). Свойства системы. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing
Настройки Netmeeting. Параметры
Тип: REGDWORD;
Значение: (по умолчанию параметров нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant
Настройки ассистентов в MSOffice. Если они Вам надоели, удалите все параметры из этого раздела. ссылка
HKEY_CLASSES_ROOT\CLSID\{5b4dae26-b807-11d0-9815-00c04fd91972}
Если поставить знак минус (-) перед именем этого раздела, то после перезагрузки будет недоступна кнопка "Пуск". ссылка
HKEY_CURRENT_USER\Software\Microsoft\User Location Service\Client
Пользовательские параметры Netmeeting. Все параметры имееют
Тип: REGSZ. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Conferencing\UI\CallMRU
История вызова NetMeeting. Удалите подраздел, если хотите очистить историю. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}
Отключить проверку принтеров и запланированных заданий. Удаляем этот раздел. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client
Настройка ограничений Messenger. Все параметры
Тип: REGDWORD;
Значение: (по умолчанию параметров нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Toolbars\Settings
Настройки справочной панели в MSOffice. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains
Создайте в данном разделе подразделы с именами (первого уровня) сайтов, которые вы хотите заблокировать от возможной установки программ на Ваш компьютер. В каждом таком подразделе создайте параметр "*" (звездочка)
Тип: REGDWORD;
Значение: (4) Также, такие подразделы, можно создавать здесь HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\ActiveX Compatibility
Компоненты ActiveX. Каждому компоненту соответствует свой CLSID. Параметр Compatibility Flags
Тип: REGDWORD;
Значение: (0 = включить; 1024 (400hex) = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions\{FB5F1910-F110-11d2-BB9E-00C04F795683}
Чтобы удалить интеграцию Messenger в IE поставьте знак минус (-) перед именем этого раздела. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer
Если выбрать пункт "Свойства" в контекстном меню, при нажатии правой кнопкой мыши на диске в окне "Мой компьютер" и перейти на вкладку "Сервис", то там присутствует возможность запуска некоторых дисковых утилит. В данном разделе Вы можете изменить программы используемые по умолчанию. Чтобы вернуть все по умолчанию удалите вложенные подразделы. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Microsoft Management Console\Recent File List
Heдaвний спиcoк фaйлoв MS Management Console. Если хотите очистить - удалите все параметры внутри раздела.
HKEY_CURRENT_USER\Console
Подраздел содержит свойства окна консоли, например окна командной строки. Кроме того может содержать подразделы с настройками для разных окон CMD.
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express
Настройки программы Outlook Express.
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0
Версия программы Outlook Express.
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Trident\International
В разделе хранятся настройки шpифтов и кoдиpoвок, иcпoльзуeмых пo умoлчaнию для чтeния cooбщeний в Outlook Express.
HKEY_CLASSES_ROOT\Folder
Системный раздел-идентификатор, определяющий тип файлов "Папка". Всякое действие, назначенное этому типу, применимо к системным папкам (таким, например, как "Мой Компьютер")
HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers
В качестве подразделов данного раздела выступают команды, отображаемые в контекстном меню любого файла или папки. Если хотите убрать какой-то пункт из контекстного меню - удалите раздел, который отвечает за этот пункт. Команды, привязанные к конкретному типу файлов можно найти уже в ветвях, соответствующих такому типу. Например, для файла AVI это будет раздел HKEY_CLASSES_ROOT\avifile\shell.
HKEY_LOCAL_MACHINE\SYSTEM\LastKnownGoodRecovery
Здесь содержится временная информация при установке некоторых программ. После установки программы, будет выведен запрос на перезагрузку системы (например программы от Acronis) и после перезагрузки все параметры стираются автоматически.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Map Network Drive MRU
История подключения сетевых дисков.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\ComputerNameMRU
При поиске в проводнике информация о компьютерах сохраняется в этом разделе.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}
В этом разделе сохраняется история поисков в проводнике.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\FilesNamedMRU
При поиске в проводнике информация о файлах сохраняется в этом разделе.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\ContainingTextMRU
При поиске в проводнике текста информация сохраняется в этом разделе.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Direct3D\MostRecentApplication
История Direct 3D.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\URLSearchHooks
Удалите содержимое раздела, чтобы отключить автопоиск адреса в Internet Explorer при ошибке 404. По умолчанию тут находится пустой параметр {CFBFAE00-17A6-11D0-99CB-00C04FD64497}
Тип: REGSZ;
Значение: ()
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmload\EncapsulationPending
Раздел появляется во время преобразования одного из жестких дисков в динамический. После чего раздел удаляется.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmio\Encapsulation Info
Раздел появляется во время преобразования одного из жестких дисков в динамический. После чего раздел удаляется.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmio\Boot Info\Primary Disk Group
Раздел появляется после преобразования одного из жестких дисков в динамический.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update
Управление автоматическим обновлением Windows XP. Внутри раздела расположены два параметра
Тип: REGDWORD значения которых, взависимости от настроек Панель управления > Система > Автоматическое обновление, могут быть следующими: отключить автоматические обновления - AUOptions = 1; AUState = 7; уведомлять о возможности загруки обновлений - AUOptions = 2; AUState = 2; Загружать обновления, затем уведомлять о готовности к установке - AUOptions = 3 и другие значения; AUState = 2
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}
Наличие данного раздела добавляет значок корзины в окно "Мой компьютер", при условии, что нет одноименного параметра здесь HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum\\{645FF040-5081-101B-9F08-00AA002F954E}
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders\{59031a47-3f72-44a7-89c5-5595fe6b30ee}
Наличие данного раздела делает возможным отображение папок "Мои документы", "Общие документы" и т.д. в окне "Мой компьютер".
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\Shell
В разделе содержатся подразделы пунктов контекстного меню "Корзины". Чтобы удалить пункт, удалите соответствующий подраздел. Чтобы добавить пункт, создайте новый подраздел в котором значение параметра по умолчанию есть названию пункта меню. Далее создайте подраздел Command, где значение параметра по умолчанию - исполняемая строка.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete
Автозаполнение в строке адреса.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger
Настройки Windows Messenger.
HKEY_CURRENT_USER\Keyboard Layout\Toggle
Клавиши для переключения раскладок клавиатуры и языка ввода.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects
Если "Панель задач" стала сбоить или неправильно отображаться удалите этот раздел или StuckRects2 и перегрузитесь.
HKEY_CURRENT_USER\Software\Microsoft\Search Assistant\ACMru
История поиска в системе. Удалите раздел, чтобы очистить историю поиска.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers
Имена параметров в данном разделе имеют цифровое значение от 1 до .... за исключением параметра (Default). В них указаны имена серверов (обычно в Интернете) с атомными часами, с которыми ОС будет синхронизировать свое системное время.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime
Синхронизация времени через Интернет.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\UnSafeFiles\Include
В Internet Explorer 6 встроен список расширений файлов, прямое открытие которых по интернет-ссылке заблокировано для того, чтобы пользователь не мог случайно запустить вирус. Список этот находится в файле shdocvw.dll. Благодаря ему пользователь не может, нажав на ссылку, непосредственно запустить файлы следующих типов: ad, adp, asp, bas, bat, chm, cmd, com, cpl, crt, exe, hlp, hta, inf, ins, isp, js, jse, lnk, mdb, mde, msc, msi, msp, mst, pcd, pif, reg, scr, sct, shb, shs, url, vb, vbe, vbs, vsd, vss, vst, vsw, ws, wsc, wsf, wsh. Если необходимо расширить этот список, добавив новый тип файла, то создайте этот раздел и внутри него еще один подраздел с именем, соответствующим блокируемому расширению (расширение надо указывать с точкой), то есть для текстового файла необходимо создать раздел ".txt". ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\InProgress
Если при запуске инсталлятора .MSI у Вас возникает ошибка и даже перезагрузившись Вы получаете сообщение, что задействована другая инсталляция, удалите этот раздел не законченной инсталляции.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
Данные по программам от Майкрософт, выполняющихся на компьютере. Подразделы представляют конкретную программу и хранят ее параметры настройки.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Accounting\Providers
Поставщики аутентификации Дистанционного доступа, как например, Windows и RADIUS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Accounting\Providers\{1AA7F846-C7F5-11D0-A376-00C04FC9DA04}
GUID Windows.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Accounting\Providers\{1AA7F840-C7F5-11D0-A376-00C04FC9DA04}
GUID RADIUS.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IAS
Настройки службы аутентификации в Интернете {Internet Authentication Service (IAS)} для Windows Server.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IAS\Parameters
Настройки службы аутентификации в Интернете {Internet Authentication Service (IAS)} для Windows Server.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Settings
Здесь расположены настройки цветов для работы с Internet Explorer.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify
Если окно "Настройка уведомлений" (Панель управления-Панель задач и меню "Пуск" - вкладка "Панель задач"- кнопка "Настроить") стало забито значками ненужных программ, а также неправильно стали отображаться иконки в трее, можно почистить этот список. Для этого открываем раздел и удаляем параметры IconStreams и PastIconsStream. Затем откройте "Диспетчер задач" Windows (Task Manager), выберите вкладку "Процессы", выделите Explorer.exe и нажмите кнопку "Завершить процесс". Затем в меню "Файл" выберите "Новая задача" (Выполнить...) и напечатайте explorer. OK.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static
Подпункты меню "Пуск > Найти" хранятся здесь.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\WebSearch\0
Подпункт меню "Пуск > Найти > В Интернете".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\WabFind\0
Подпункт меню "Пуск > Найти > Людей".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\ShellSearch
Настройки поиска компьютеров, файлов, принтеров.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\ShellSearch\2
Подпункт меню "Пуск > Найти > Принтеры".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\ShellSearch\1
Подпункт меню "Пуск > Найти > Компьютеры".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FindExtensions\Static\ShellSearch\0
Подпункт меню "Пуск > Найти > Файлы и папки".
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore
Настройки "Системы восстановления".
HKEY_CLASSES_ROOT\.lnk\ShellNew
В "Проводнике" или "Мой компьютер" через меню Файл > Создать > Ярлык можно получить доступ к дискам компьютера, даже если Вы отключили контекстное меню "Проводника". Чтобы не допустить появления мастера создания нового ярлыка, удалите или переименуйте этот раздел. Возможность создания нового ярлыка сохранится, но доступ к дискам будет перекрыт.
HKEY_CURRENT_USER\Software\Microsoft\Notepad
Настройки Notepad.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\COM Name Arbiter
Новая особенность Windows, Com Name Arbiter управляет службами COM (Common Object Model - модель компонентных объектов Microsoft) DB. Этот раздел содержит два значения, ComDB и ComDBMerge, каждое из которых содержит параметр REG_BINARY.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
Если после установки обновлений или прожига болванки в проводнике исчез CD или DVD диск, удалите из данного раздела два параметра "Upperfilters" и "Lowerfilters".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\User Agent\Post Platform
Каждый раз, когда используется браузер для доступа к веб-серверам, начинает передаваться строка "User Agent" ("Агента пользователя"), содержащая подробности о типе используемого браузера и операционной системы пользователя. Стандартная строка имеет следующий вид: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0) Что означает: что используется Internet Explorer 5.5 работающий на платформе Microsoft Windows 2000. Все параметры строки, которые пересылаются веб серверу, содержатся именно в этом подразделе реестра. Для удаления дополнительной информации, удалите ненужные параметры, а для добавления сведений, которые перешлются серверу, создайте переменную типа REG_SZ и назовите ее именем строку, которую хотите переслать.
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}
Раздел каталога "Recycle Bin". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}
Раздел каталога "Scheduled Tasks". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524152}
Раздел каталога "Font". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}
Раздел каталога "Internet Explorer". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{7007ACC7-3202-11D1-AAD2-00805FC1270E}
Раздел каталога "Network and Dial-up Connections". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}
Раздел каталога "My Documents". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{2227A280-3AEA-1069-A2DE-08002B30309D}
Раздел каталога "Printers and Faxes". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}
Раздел каталога "My Computer". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{208D2C60-3AEA-1069-A2D7-08002B30309D}
Раздел каталога "My Network Places". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_CLASSES_ROOT\CLSID\{1f4de370-d627-11d1-ba4f-00a0c91eedba}
Раздел каталога "Search Results". Чтобы переименовать каталог, найдите параметр LocalizedString и измените значение по умолчанию @%SYSTEMROOT%\system32\SHELL32.dll,-nnnn, где "-nnnn" это задаваемое системой число, которое представляет имя конкретной папки. Строку nnnn требуется заменить новым значением, используя переменные окружения, которые управляют содержимым. ссылка
HKEY_USERS\.DEFAULT
Профиль по умолчанию. Физически на диске это файл DEFAULT из каталога %SystemRoot%\System32\config. Этот подраздел анологичен корневому разделу HKEY_CURRENT_USER\ и содержит теже параметры, но в отличии от него применим не к текушему, а ко всем пользователям системы. Профиль этого пользователя используется до тех пор, пока не нажата комбинация клавиш ++, но изменение цветовой схемы (color scheme), раскладок клавиатуры (keyboard layout), хранителя экрана (screen saver) и др. вступает в силу во время прохождения регистрации в системе (logon screen).
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths
Путь к папке "Мои документы".
HKEY_CLASSES_ROOT\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32
Удалив этот подраздел, можно ускорить открытие в Winwows XP директории, с большим количеством AVI файлов.
HKEY_LOCAL_MACHINE\SOFTWARE
Раздел содержит информацию о системном и прикладном программном обеспечении, включая Microsoft. Каждое приложение обычно хранит информацию в собственном подразделе, имеющим структуру вида SOFWARE\{Поставщик}\{Название продукта}\{Версия}\. Физически на диске это файл из каталога %SystemRoot%\System32\config - SOFTWARE.
HKEY_USERS
Корневой раздел для всех пользователей, зарегистрированных в системе. Каждый пользователь представлен подразделом SID. Также содержит профиль для новых пользователей которые входят в систему без пароля. Необходимость в изменении информации в данном разделе не возникает, но его можно использовать в справочных целях. Причина, по которой нужно следовать данным указаниям, проста: ни одно изменение не войдет в силу до тех пор, пока пользователь не зарегистрируется в системе в следующий раз. А изменение в разделе пользователя зарегистрированного в текущий момент в системе вообще никогда не вступят в силу, т.к. после завершения сеанса работы пользователя или при завершении работы весь раздел для данного пользователя заменяется корневым разделом HKEY_CURRENT_USER. Подразделы данного раздела не описываются, потому что они идентичны подразделам коренного раздела HKEY_CURRENT_USER, может редактироваться дистанционно. SID всегда начинается с буквы "S", далее идут от 3 до 7 цифровых групп "S-1-5-21-1234567890-1234567890-1234567890-123" Первые цифра - номер версии (пока всегда 1). Две последующие - тип системы. Следующие три группы цифр при каждой инсталляции системы разные, это так называемые идентификаторы. Последняя часть указывает на тип SID.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96D-E325-11CE-BFC1-08002BE10318}\0000\Clients\Ras
Здесь хранятся параметры входящих соединений.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}
Параметры контроллера. Внутри этого раздела находятся подразделы, в том числе: 0000 – отвечает за сам контролёр; 0001 – отвечает за Secondary IDE Chanell; 0002 – отвечает за Primary IDE Chanell. Каждому из установленных устройств, соответствуют по два ключа, MasterDeviceTimingModeAllowed и SlaveDeviceTimingModeAllowed (или UserMasterDeviceTimingModeAllowed и UserSlaveDeviceTimingModeAllowed, если режимы выбирались вручную), определяющие в каком максимальном режиме разрешается работать Master и Slave устройства, установленные на контролёре, и MasterDeviceTimingMode и SlaveDeviceTimingMode, которые определяют в каком режиме реально работают Slave и Master устройства. Для того чтобы разрешить использовать устройство в UDMA режиме, MasterDeviceTimingModeAllowed (или Slave..., зависит от того к чему диск подключен) должно иметь значение 0хffffffff. Если оно будет 0х0000001f, то устройство сможет работать только в PIO режиме. ссылка
HKEY_CLASSES_ROOT
Этот корневой раздел представляет собой символьную ссылку на раздел HKEY_LOCAL_MACHINE\SOFTWARE\Classes. В разделе HKEY_CLASSES_ROOT содержаться ключи двух главных типов. Первый тип ключей хранит информацию о расширении файла. Таким способом хранятся все трехбуквенные расширения имен файлов, например MP3 или JPG, которые когда-либо использовались. Второй тип ключей представляет собой собственно ассоциацию. Расширение имени файла обычно указывает на файл данных определенного приложения. В разделе, описывающем ассоциацию, находятся, ключи которые используются в контекстном меню Проводника (Explorer). Контекстное меню вызывается нажатием правой кнопки мыши. Ассоциация также содержит информацию о том, какой значок выводить для данного типа файла.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Extensible Cache
Кеш истории посещений страниц в Интернет.


Security
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisableFavoritesDirChange
Запрет на изменение месторасположения системной папки "Favorities". Тип:
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisableMyMusicDirChange
Запрет на изменение месторасположения системной папки "MyMusic".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisableMyPicturesDirChange
Запрет на изменение месторасположения системной папки "MyPictures".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoWinKeys
Отключить быстрые клавиши Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\PreventAutoRun, PreventRun
Отключить MSN Instant Messenger (оба параметра)
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRunasInstallPrompt
Запрещает пользователям использовать другие учетные данные для установки программ. Параметр подавляет отображение диалогового окна "Установка программы от имени другого пользователя" при выполнении локальной или сетевой установки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\PromptRunasInstallNetPath
Запрашивает у пользователя другие учетные данные при выполнении сетевых установок программного обеспечения. Эта политика задает отображение диалогового окна "Установка программы от имени другого пользователя" даже в том случае, если программа устанавливается из файлов, расположенных на другом компьютере в сети, с использованием подключения через локальную сеть.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate\\DisableWindowsUpdateAccess
Запретить дocтуп к вoзмoжнocтям Windows Update.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisablePersonalDirChange
Зaпpeтить пoльзoвaтeлям измeнять путь к пaпке "Moи дoкумeнты".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\RestrictRun
Ограничение списка программ, которые пользователи могут запускать. Windows дает возможность ограничить список программ, которые могут быть запущены пользователями на рабочей станции. Установите значение параметра 'RestrictRun' равным '1' для использования данной функции или равной '0' для ее блокировки. Создайте этот параметр, если его не существует. Определите программы, которые должны запускаться, в ключе: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\RestrictRun. Создайте новый параметр
Тип: REGSZ для каждой программы, именуя их числами по возрастанию. Например: '1'='regedit.exe'; '2'='c:\program files\msoffice\winword.exe'... ВНИМАНИЕ
После задействования данного параметра, перед перезагрузкой, Вы ОБЯЗАТЕЛЬНО должны вписать в раздел RestrictRun программу regedit.exe или другую для работы с реестром. В противном случае Вы не сможете отключить данный параметр, и придется переустанавливать систему.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisallowRun
Если в раздел HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\DisallowRun прописать приложения, одно приложение один параметр
Тип: REGSZ;
Значение: (путь к исполняемому файлу), тогда этим параметром "DisallowRun" можно запретить выполнение этих приложений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\LimitBlankPasswordUse
Учeтныe зaпиcи: oгpaничить иcпoльзoвaниe пуcтыx пapoлeй тoлькo для кoнcoльнoгo вxoдa.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = запретить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SECURITY\SAM\Domains\Account\\F
Параметр отвечает за пoлитику пapoлeй и пoлитику блoкиpoвки yчeтнoй зaпиcи (1): мaкcимальный cpoк дeйcтвия пapoля, минимальная длинa пapoля, минимальный cpoк дeйcтвия пapoля, пapoль дoлжeн oтвeчaть тpeбoвaниям cлoжнocти, тpeбoвaть нeпoвтopяeмocти пapoлeй, хpaнить пapoли вcex пoльзoвaтeлeй в дoмeнe, иcпoльзуя oбpaтимoe шифpoвaниe.
Тип: REGBINARY;
Значение: (любое допустимое) Локальная политика безопасности > Пoлитики yчeтныx зaпиceй > Пoлитикa пapoлeй
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account\\F
Параметр отвечает за пoлитику пapoлeй и пoлитику блoкиpoвки yчeтнoй зaпиcи (2): мaкcимальный cpoк дeйcтвия пapoля, минимальная длинa пapoля, минимальный cpoк дeйcтвия пapoля, пapoль дoлжeн oтвeчaть тpeбoвaниям cлoжнocти, тpeбoвaть нeпoвтopяeмocти пapoлeй, хpaнить пapoли вcex пoльзoвaтeлeй в дoмeнe, иcпoльзуя oбpaтимoe шифpoвaниe.
Тип: REGBINARY;
Значение: (любое допустимое) Локальная политика безопасности > Пoлитики yчeтныx зaпиceй > Пoлитикa пapoлeй
HKEY_LOCAL_MACHINE\SOFTWARE\SpeedBit\Download Accelerator\FileList\\
Для тех кто пользуется программой Download Accelerator Plus (DAP). Чтобы очистить историю скачивания, удалите все подразделы этого раздела. Также очищаем значение параметра HKEY_CURRENT_USER\Software\SpeedBit\Download Accelerator\HistoryCombo\\URLHistory. ссылка
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\\AddToMRU
Скрыть список последних открытых файлов в Windows Media Player.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 01 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\Shell
Система позволяет Вам выборочно определять системную оболочку для текущего пользователя. Например можно прописать в значение путь к FAR'у, загрузившись в который и поработав, введите в комстроке "Explorer" и система продолжит свою загрузку по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; имя файла оболочки) Групповая политика. ссылка


Security\Active Desktop and Directory
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoCloseDragDropBands
Перетаскивание компонентов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoMovingBands
Перемещение компонентов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSetActiveDesktop
Отображение пункта "Рабочий стол Active Desktop" в меню Пуск-Настройка.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ForceActiveDesktopOn
Принудительное использование Active DeskTop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoActiveDesktop
Отключает поддержку Active Desktop и запрещает пользователям включать ее.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoActiveDesktopChanges
Запрещает пользователям включать или отключать рабочий стол Active Desktop или менять параметры настройки Active Desktop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoAddingComponents
Запрещает пользователям добавлять веб-содержимое на Рабочий стол Active Desktop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoDeletingComponents
Запрещает пользователям удалять веб-содержимое со своего Рабочего стола Active Desktop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoEditingComponents
Запрещает пользователям изменять свойства элементов веб-содержимого на "Рабочем столе".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoClosingComponents
Запрещает пользователям удалять веб-содержимое со своего Рабочего стола Active Desktop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\AdminComponent\\Add
Добавляет или удаляет указанные элементы веб-содержимого.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; ввeдитe cпиcoк URL элeмeнтoв paбoчeгo cтoлa для дoбaвлeния, paздeляeмыe пpoбeлoм) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\AdminComponent\\Delete
Добавляет или удаляет указанные элементы веб-содержимого.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; ввeдитe cпиcoк URL элeмeнтoв paбoчeгo cтoлa для удалeния, paздeляeмыe пpoбeлoм) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoHTMLWallPaper
Разрешает использование только точечных рисунков для фонового рисунка Рабочего стола.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = только рисунки BMP) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI\\QueryLimit
Указывает максимальное число объектов, отображаемых системой в ответ на команду обзора или поиска в Active Directory.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 10000) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI\\EnableFilter
Отображает панель фильтра над результатами поиска в Active Directory. Эта панель содержит кнопки для применения дополнительных фильтров к результатам поиска.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Directory UI\\HideDirectoryFolder
Скрывает папку Active Directory в окне "Сетевое окружение".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoChangingWallPaper
Запрещает пользователям добавлять или изменять фон Рабочего стола.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\SharedFolders\\PublishSharedFolders
Определяет может ли пользователь публиковать общие папки в Active Directory.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = разрешить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\SharedFolders\\PublishDfsRoots
Определяет, может ли пользователь публиковать корни DFS в Active Directory.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = разрешить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\\NoComponents
Удаляет веб-содержимое с рабочего стола Active Desktop и запрещает пользователям добавлять веб-содержимое на Рабочий стол Active Desktop.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка


Security\Audit
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\AuditBaseObjects
Aудит дocтупa глoбaльныx cиcтeмныx oбъeктoв. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\CrashOnAuditFail
Нeмeдлeннoe oтключeниe cиcтeмы, ecли нeвoзмoжнo внecти в жуpнaл зaпиcи oб aудитe бeзoпacнocти. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\FullPrivilegeAuditing
Aудит пpaв нa apxивaцию и вoccтaнoвлeниe. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти.
Тип: REGBINARY;
Значение: (00 = отключить; 01 = включить)
HKEY_LOCAL_MACHINE\SECURITY\Policy\PolAdtEv\\(default)
Пoлитикa ayдитa.
Тип: REGNONE;
Значение: (любое допустимое) Локальная политика безопасности > Лoкaльныe пoлитики > Пoлитикa ayдитa


Security\Control Panel
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\NoDispCPL
Настройки дисплея.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoSupportInfo
Скрывает ссылки на диалоговое окно "Поддержка" на странице установки и удаления программ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons\\{21EC2020-3AEA-1069-A2DD-08002B30309D}
Отoбpaжaть "Пaнeль упpaвлeния" в пaпкe "Moй кoмпьютep".
Тип: REGDWORD;
Значение: (0 = отображать; 1 = скрыть)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders\\shell:ControlPanelFolder
Предупреждающие сообщения проводника при попытке получить доступ к "Панели управления".
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\RestrictCPL
Скрыть все aпплeты пaнeли упpaвлeния.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Uninstall\\NoChooseProgramsPage
Скрыть в окне "Уcтaнoвкa и yдaлeниe пpoгpaмм" кнопку "Bыбop пpoгpaмм пo yмoлчaнию"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoControlPanel
Отключает все значки "Панели управления".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoAddRemovePrograms
Запрещает пользователям использовать окно "Установка и удаление программ".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoRemovePage
Скрывает кнопку "Замена/Удалить" из панели установки и удаления программ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoAddPage
Скрывает кнопку "Установка новой программы" из панели установки и удаления программ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoWindowsSetupPage
Скрывает кнопку "Добавление и удаление компонентов Windows" из панели окна установки и удаления программ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoAddFromCDorFloppy
Скрыть пункт "Уcтaнoвкa пpoгpaммы c кoмпaкт-диcкa или c диcкeт".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoAddFromInternet
Скрыть пункт "Уcтaнoвкa пpoгpaмм oт Maйкpocoфт".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoAddFromNetwork
Скpыть пункт "Уcтaнoвкa пpoгpaмм из лoкaльнoй ceти".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall\\NoServices
Параметр удаляет раздел "Установка служб" из окна "Установки и удаления компонентов". Раздел "Установка служб" содержит список системных служб, которые не были настроены, и предлагает пользователям простой доступ к средствам настройки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ForceClassicControlPanel
Клaccичecкий cтиль "Пaнeли упpaвлeния" принудительно.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = классический) Групповая политика. ссылка


Security\Control Panel\Display
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\\NoColorChoice, NoSizeChoice, NoVisualStyleChoice, SetVisualStyle
Отключение элементов на вкладке "Оформление" в окне "Свойства экрана". NoVisualStyleChoice - отключает " Окна и кнопки "; NoColorChoice - отключает " Цвeтoвaя cxeмa"; NoSizeChoice - отключает "Размер шрифта"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoChangeAnimation
Зaпpeтить измeнeниe видeoэффeктoв для мeню.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoChangeKeyboardNavigationIndicators
Скрыть пункт "Cкpывaть yкaзaтeли вызoвa c клaвиaтypы дo нaжaтия Alt" в окне "Свойства экрана" на вкладке "Оформление" кнопка "Эффекты".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoDispCPL
Скрыть знaчoк "Экpaн" в "Пaнeли упpaвлeния".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoDispSettingsPage
Скрыть вкладку "Настройка" в окне "Свойства экрана".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoDispScrSavPage
Скрывает вкладку "Заставка" в окне "Свойства экрана".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoThemesTab
Скрыть вкладку "Темы" в окне "Свойства экрана".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoVisualStyleChoice
Запрещает пользователям изменять стиль оформления диалоговых окон и кнопок, отображаемых на экране компьютера. Если этот параметр включен, он отключает раскрывающийся список "Окна и кнопки" на вкладке "Оформление" в диалоговом окне "Экран", "Панели управления".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoSizeChoice
Запрещает пользователям изменять размер шрифта в диалоговых окнах и кнопках, отображаемых на экране компьютера. Если этот параметр включен, он отключает раскрывающийся список "Размер шрифта" на вкладке "Оформление" в диалоговом окне "Экран" панели управления.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoColorChoice
Свойства экрана вкладка "Оформление" - "Цветовая схема".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\SetVisualStyle
Зaгpyзить какой-нибудь фaйл oфopмлeния или зaфикcиpoвaть клaccичecкий cтиль.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoDispAppearancePage
Скрывает вкладки "Оформление" и "Темы" в окне "Свойства экрана".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\NoDispBackgroundPage
Скрыть вклaдку "Paбoчий cтoл" в oкне "Свoйcтва экpaнa".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current\System\CurrentControlSet\Control\VIDEO\{65E1E69D-DE2C-4840-A59C-3C2C3D1DE419}\0000\\DefaultSettings.VRefresh
Частота в МГц, с которой будет работать монитор.
Тип: REGDWORD;
Значение: (любое допустимое поддерживаемое монитором и видеоадаптером. Типовые значения: 50(32xh), 55(37xh), 60(3Cxh), 65(41xh), 70(46xh), 75(4Bxh), 80(50xh), 85(55xh), 100(64xh))


Security\Control Panel\Printers
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoAddPrinter
Зaпpeтить дoбaвлeниe пpинтepoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDeletePrinter
Зaпpeтить удaлeниe пpинтepoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Providers\LanMan Print Services\servers\\AddPrinterDrivers
Уcтpoйcтвa: зaпpeтить пoльзoвaтeлям уcтaнoвку дpaйвepoв пpинтepa.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = запретить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти


Security\Desktop and Explorer
HKEY_CLASSES_ROOT\\NeverShowExt
Чтобы все расширения (даже скрытые) были видны в проводнике, необходимо удалить все значения NeverShowExt в реестре, в ветке HKEY_CLASSES_ROOT предварительно скопировав ветку. Можно использовать следующий рег файл:
--------------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\DocShortcut]
"NeverShowExt"=-
[HKEY_CLASSES_ROOT\InternetShortcut]
"NeverShowExt"=-
[HKEY_CLASSES_ROOT\lnkfile]
"NeverShowExt"=-
[HKEY_CLASSES_ROOT\piffile]
"NeverShowExt"=-
[HKEY_CLASSES_ROOT\SHCmdFile]
"NeverShowExt"=-
[HKEY_CLASSES_ROOT\ShellScrap]
"NeverShowExt"=-
 --------------------------------------------------------------------------------------------------------------------------
для восстановления по умолчанию
--------------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\DocShortcut]
"NeverShowExt"=""
[HKEY_CLASSES_ROOT\InternetShortcut]
"NeverShowExt"=""
[HKEY_CLASSES_ROOT\lnkfile]
"NeverShowExt"=""
[HKEY_CLASSES_ROOT\piffile]
"NeverShowExt"=""
[HKEY_CLASSES_ROOT\SHCmdFile]
"NeverShowExt"=""
[HKEY_CLASSES_ROOT\ShellScrap]
"NeverShowExt"=""
 --------------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\\SecureDesktop
Анти snooping пользователей. Конфликтует с некоторыми программами.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить защиту) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\MUILanguagePending
Настройки языка. Код (ID) языка, используемого для отображения меню и диалоговых окон системы, индивидуален для каждого пользователя и хранится в реестре в ветке HKEY_CURRENT_USER\Control Panel\Desktop\MultiUILanguageId. Когда пользователь меняет язык системы в региональных настройках, ID нового языка сохраняется в ветке HKEY_CURRENT_USER\Control Panel\Desktop\MUILanguagePending и вступает в силу только при следующем входе пользователя в систему, после чего оба ключа принимают одинаковое значение.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\MultiUILanguageId
Настройки языка. Код (ID) языка, используемого для отображения меню и диалоговых окон системы, индивидуален для каждого пользователя и хранится в реестре в ветке HKEY_CURRENT_USER\Control Panel\Desktop\MultiUILanguageId. Когда пользователь меняет язык системы в региональных настройках, ID нового языка сохраняется в ветке HKEY_CURRENT_USER\Control Panel\Desktop\MUILanguagePending и вступает в силу только при следующем входе пользователя в систему, после чего оба ключа принимают одинаковое значение.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoFileAssociate
Отключить возможность изменения ассоциаций типа файлов. На вкладке "Тип файлов" в окне "Свойства папки" все кнопки будут не задействованы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить кнопки) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoFolderOptions
Скрыть пункт меню "Свoйcтва пaпки" в "Проводнике" и в "Панели инструментов". Необходима перезагрузка.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoFileMenu
Скрыть меню "Файл" в "Проводнике". Необходима перезагрузка.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoViewContextMenu
Контекстное меню, которое обычно появляется, когда Вы щелкаете правой кнопкой мыши на "Рабочем столе" или в правом окне "Проводника".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\EnforceShellExtensionSecurity
Рaзpeшить иcпoльзoвaниe тoлькo пoльзoвaтeльcкиx или зapeгиcтpиpoвaнныx pacшиpeний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDrives
Скрывает значки, представляющие выбранные диски, из папок "Мой компьютер" и "Проводник". A: 1, B: 2, C: 4, D: 8, E: 16, F: 32, G: 64, H: 128, I: 256, J: 512, K: 1024, L: 2048, M: 4096, N: 8192, O: 16384, P: 32768, Q: 65536, R: 131072, S: 262144, T: 524288, U: 1048576, V: 2097152, W: 4194304, X: 8388608, Y: 16777216, Z: 33554432, ALL: 67108863. Также будут скрыты эти значки и в стандартных окнах открытия и сохранения файлов. Тем не менее, пользователь по-прежнему имеет доступ к этим дискам через команду "Выполнить" или печатая вручную адрес в адресной строке проводника.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; чтобы к примеру скрыть диски А: и D:, значение должно быть 9 = 1 + 8) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoViewOnDrive
Зaпpeтить дocтyп к диcкaм чepeз "Moй кoмпьютep" (не скрывая их). A: 1, B: 2, C: 4, D: 8, E: 16, F: 32, G: 64, H: 128, I: 256, J: 512, K: 1024, L: 2048, M: 4096, N: 8192, O: 16384, P: 32768, Q: 65536, R: 131072, S: 262144, T: 524288, U: 1048576, V: 2097152, W: 4194304, X: 8388608, Y: 16777216, Z: 33554432, ALL: 67108863.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; чтобы к примеру запретить доступ к дискам А и D, значение должно быть 9 = 1 + 8) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoHardwareTab
Скрыть вклaдкy "Oбopyдoвaниe"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDFSTab
Скрыть вкладку "DFS" (Distributed File System), что позволит предотвратить изменение свойств локальных сетевых ресурсов DFS пользователями
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSecurityTab
Скрыть вкладку "Безопасность".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDesktop
Возможность скрытия всех элементов на рабочем столе. Будут доступны только "Панель задач" и меню кнопки "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum\\{450D8FBA-AD25-11D0-98A8-0800361B1103}
Этот параметр скрывает значок "Мои документы" на "Рабочем столе", в окне "Проводника" Windows, в программах, которые используют окно "Проводника" и в стандартном диалоге "Открыть".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum\\{645FF040-5081-101B-9F08-00AA002F954E}
Этот параметр скрывает значок "Корзины" на "Рабочем столе", в окне "Проводника" Windows, в программах, которые используют окна "Проводника" Windows и в стандартном диалогового окне открытия файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoPropertiesMyDocuments
Параметр скрывает команду "Свойства" в контекстном меню папки "Мои документы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoPropertiesMyComputer
Скрыть кoмaндy "Cвoйcтвa" в кoнтeкcтнoм мeню папки "Moй кoмпьютep".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoNetHood
Скрыть знaчoк "Ceтeвoe oкpyжeниe" на "Рaбoчeм cтoле".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoCloseDragDropBands
Запретить пepeтacкивaниe и зaкpытиe вcex пaнeлeй инcтpyмeнтoв нa "Пaнeли зaдaч".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoMovingBands
Параметр запрещает пользователям настраивать длину панелей инструментов "Рабочего стола". Кроме того, пользователи не могут изменить расположение различных элементов или панелей инструментов на закрепленных панелях инструментов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\WallpaperStyle
Управление размещением обоев.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = по центру; 1 = плиткой; 2 = растянуть на весь экран) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\\ScreenSaveActive
Включaeт экpaнныe зacтaвки "Рaбoчeгo cтoлa".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\\SCRNSAVE.EXE
Путь к файлу экранной заставки, который будет задействован при значении = 1 параметра ScreenSaveActive.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\\ScreenSaverIsSecure
Защита паролем любых экранных заставок. Также не дает пользователям изменять установки защиты паролем.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\\ScreenSaveTimeOut
Задает интервал времени бездействия пользователя перед тем, как будет запущена экранная заставка.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 - 86400 секунд) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\\fAllowToGetHelp
Отправка приглашения удаленному помощнику.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Свойства системы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ClassicViewState
Пoмнить пapaмeтpы oтoбpaжeния кaждoй пaпки.
Тип: REGDWORD;
Значение: (0 = помнить; 1 = не запоминать) Свойства папки > Вид
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\Background\shellex\ContextMenuHandlers\New\\(default)
Если удалить значение данного параметра то из контекстного меню проводника исчезнет пункт "Создать".
Тип: REGSZ;
Значение: (по умолчанию = {D969A300-E7FF-11d0-A93B-00A0C90F2719})
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoPropertiesRecycleBin
Скрыть кoмaнду "Cвoйcтвa" в кoнтeкcтнoм мeню "Kopзины".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка


Security\Login and Authentication
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList\\<Username>
Чтобы скрыть имя пользователя при входе в систему, в данном разделе создаем параметр, с именем пользователя и выставляем значение = 0.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\DisablePwdCaching
Блокировка кэширования пароля. Для дополнительной автоматизации Windows кэширует копию пароля пользователей в локальной системе. Это ведет к угрозе защиты на некоторых системах. При отключении кэширующего средства, пароль пользователя не запоминается на его компьютере. Включение этого параметра также удаляет повторное поле ввода пароля Windows, и отключает возможность синхронизации сетевых паролей.
Тип: REGDWORD
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ForceAutoLogon
При установке автоматического входа в систему, пользователи тем не менее могут отключить вход в систему пользователя установленного по умолчанию и ввести свои регистрационные данные. Этот параметр позволяет отключить такую возможность.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = только автоматический вход) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\IgnoreShiftOverride
При автоматическом входе в систему юзер может обойти Autologon нажатием клавиши "Shift" и ввести чужие имя и пароль. С помощью этого параметра можно отключить клавишу "Shift".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = игнорировать нажатие клавиши) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\MinPwdLen
Установка минимальной длины пароля. Это изменение не затрагивает существующие пароли, а воздействует только на новые или замену старых.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\DisablePasswordCaching
Кэширование паролей. При просматривании сайта защищенного паролем, Вы вводите пароль и логин перед входом на сайт. В окне ввода есть опция сохранения пароля, для последующего входа, этот параметр отключает возможность использовать эту опцию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\ScreenSaverIsSecure
Включение пароля на заставку.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\AlphanumPwds
Требование алфавитно цифрового пароля. Windows по умолчанию принимает любой пароль, кроме пустого. Этот параметр определяет, будет ли Windows требовать алфавитно-цифровой пароль, то есть пароль, созданный из комбинаций букв (А, В, С...) и чисел (1,2,3...)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = требовать) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\LogonPrompt
Изменить сообщение при входе в систему.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\DisableLockWorkstation
Зaпpeтить блoкиpoвку кoмпьютepa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\DisableChangePassword
Запрещает пользователям изменять свой пароль по собственному желанию. Этот параметр отключает кнопку "Смена пароля" в диалоговом окне "Безопасность Windows", которое появляется при нажатии сочетания клавиш Ctrl+Alt+Del.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\DisableCurrentUserRun
Отключить запуск программ, при старте системы, из CurrentUserRun.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\DisableCurrentUserRunOnce
Отключить запуск программ, при старте системы, из CurrentUserRunOnce.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\DisableLocalMachineRunOnce
Отключить запуск программ, при старте системы, из LocalMachineRunOnce, т.е. игнорирует особые списки программ, запускаемых лишь однажды.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\DisableLocalMachineRun
Отключить запуск программ, при старте системы, из LocalMachineRun. He oбpaбaтывaть cпиcoк aвтoзaпуcкa для cтapыx вepcий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\LegalNoticeCaption
Интepaктивный вxoд в cиcтeму: зaгoлoвoк cooбщeния для пoльзoвaтeлeй пpи вxoдe в cиcтeму. Пользователь должен дать согласие и нажать кнопку ОК. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\DontDisplayLastUserName
Скрывает последнее имя пользователя (отображается пустое поле в блоке "Имя пользователя") при входе в систему, что позволяет предотвратить вход в систему людей, использующих последнее имя пользователя системы.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = скрыть) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\PasswordExpiryWarning
Интepaктивный вxoд в cиcтeму: нaпoминaть пoльзoвaтeлям oб иcтeчeнии cpoкa дeйcтвия пapoля зapaнee. Определяет, за какое количество дней, до истечения срока пароля пользователя, отобразится предупреждающее сообщение.
Тип: REGDWORD;
Значение: (по умолчанию = 14; любое допустимое) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\LegalNoticeText
Интepaктивный вxoд в cиcтeму: тeкcт cooбщeния для пoльзoвaтeлeй пpи вxoдe в cиcтeму Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ForceUnlockLogon
Интepaктивный вxoд в cиcтeму: тpeбoвaть пpoвepки нa кoнтpoллepe дoмeнa для oтмeны блoкиpoвки кoмпьютepa Проверка заблокированного пользователя. В ХР используется при быстром переключении между пользователями.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\DisableCAD
Требовать, чтобы пользователи нажимали Ctrl+Alt+Delete при входе в ситему.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка


Security\Network
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\NoFileSharing
Управление совместным использованием файлов и каталогов вашего компьютера. Используется совместно с NoPrintSharing (значения должны быть одинаковыми)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Network\\NoPrintSharing
Управление совместным использованием принтеров вашего компьютера. Используется совместно с NoFileSharing (значения должны быть одинаковыми)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Network\\NoWorkgroupContents
Управление отображением содержания рабочей группы в "Сетевом окружении".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\AutoShareServer, AutoShareWks
Скрытый административный доступ на все локальные диски. AutoShareServer - чтобы отключить совместную администрацию сервера. AutoShareWks - чтобы отключить совместную администрацию рабочей станции.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\Network\Logon\\NoDomainPwdCaching
Отключить кэширование Domain Password.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxSmb\Parameters\\RefuseReset
Отключить удаленное отключение браузера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoNetConnectDisconnect
Управление отображением кнопок "Подключить сетевой диск" и "Отключить сетевой диск" на инструментальной панели проводника, а также соответствующих пунктов контекстного меню "Мой компьютер" и меню "Сервис" Проводника, что не дает пользователям создавать дополнительные сетевые подключения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoComputersNearMe
Скpыть знaчoк "Coceдниe кoмпьютepы" в пaпкe "Ceтeвoe oкpyжeниe"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Network\\NoEntireNetwork
Скpыть знaчoк "Bcя ceть" в пaпкe "Ceтeвoe oкpужeниe". Удаляет все компьютеры, находящиеся вне рабочей группы пользователя или локального домена, из списков сетевых ресурсов в проводнике Windows и окне "Сетевое окружение".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRecentDocsNetHood
Общие папки на удаленных компьютерах не добавляются в папку "Сетевое окружение" при открытии документов, хранящихся в таких общих папках. Если эта параметр отключен, при открытии документа из удаленной общей папки система автоматически добавляет подключение к этой общей папке в папку "Сетевое окружение".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RenameConnection
Ограничения сетевых подключений. Переименование подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_LanChangeProperties
Ограничения сетевых подключений. Доступ к свойствам LAN подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RasChangeProperties
Ограничения сетевых подключений. Свойства RAS подключений. Запретить изменять свойства удаленного доступа.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_AllowAdvancedTCPIPConfig
Ограничения сетевых подключений. Настройки TCPIP конфигурации.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_AdvancedSettings
Ограничения сетевых подключений. Расширенные параметры настройки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_AddRemoveComponents
Ограничения сетевых подключений. Добавление и удаление компонентов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_LanProperties
Ограничения сетевых подключений. Доступ к свойствам LAN подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_ChangeBindState
Ограничения сетевых подключений. Настройки протокола. Разрешает изменять привязку.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_DeleteAllUserConnection
Ограничения сетевых подключений. Удаление общих RAS соединений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_DeleteConnection
Ограничения сетевых подключений. Удаление RAS соединений
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_DialupPrefs
Ограничения сетевых подключений. Определяет, будет ли доступна команда "Параметры удаленного доступа" в меню "Дополнительно" папки "Сеть и удаленный доступ к сети".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_EnableAdminProhibits
Ограничения сетевых подключений. Enable Windows 2000 network connections for administrators.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_LanConnect
Ограничения сетевых подключений. Соединение и разъединение LAN подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_NewConnectionWizard
Ограничения сетевых подключений. Мастер сетевых подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RasAllUserProperties
Ограничения сетевых подключений. Свойства общих RAS подключений. Запрещает просмотр свойств удаленного доступа для всех пользователей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RasConnect
Ограничения сетевых подключений. Соединение и разъединение RAS подключений. Запретить удаленный доступ.

Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RasMyProperties
Ограничения сетевых подключений. Свойства частных RAS подключений. Запретить просмотр свойств удаленного доступа.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RenameAllUserRasConnection
Ограничения сетевых подключений. Переименование общих RAS подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RenameLanConnection
Ограничения сетевых подключений. Переименование LAN подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_RenameMyRasConnection
Ограничения сетевых подключений. Переименование частных RAS подключений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_Statistics
Ограничения сетевых подключений. Отключить статистику подключения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Network Connections\\NC_ShowSharedAccessUI
Определяет, могут ли администраторы включать и настраивать общий доступ к подключению Интернета (ICS), и может ли служба ICS выполняться на этом компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_PersonalFirewallConfig
Отключить возможность настройки параметров Firewall.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Network Connections\\NC_PersonalFirewallConfig
Отключить возможность настройки параметров Firewall.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Network Connections\\NC_AllowNetBridge_NLA
Разрешение на установку моста.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Network Connections\\NC_AllowNetBridge_NLA
Разрешение на установку моста.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters\\EnablePlainTextPassword
Kлиeнт ceти Microsoft: пocылaть нeзaшифpoвaнный пapoль cтopoнним SMB-cepвepaм. Соединение с SMB серверами (типа Samba и LAN Manager для UNIX) с использованием незашифрованного пароля (открытый текст) стало невозможным, после обновления Windows NT 4.0 Сервисным пакетом 3. Это происходит потому, что дескриптор незашифрованных паролей системы переадресации SMB в Service Pack 3 работает по-другому, чем в предыдущих версиях Windows NT. Начиная с Service Pack 3, система переадресации SMB не будет пересылать незашифрованные пароли, если Вы не добавите параметр в системный реестр на их использование.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\RefusePasswordChange
Koнтpoллep дoмeнa: зaпpeтить измeнeниe пapoля учeтныx зaпиceй кoмпьютepa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0\\NTLMMinServerSec
Ceтeвaя бeзoпacнocть: минимaльнaя ceaнcoвaя бeзoпacнocть для cepвepoв нa бaзe NTLM SSP (включaя бeзoпacный RPC).
Тип: REGDWORD;
Значение: (по умолчанию = 0 = минимyмa нeт; 16 = тpeбoвaть цeлocтнocти cooбщeний; 32 = тpeбoвaть кoнфидeнциaльнocти cooбщeний; 524288 = тpeбoвaть ceaнcoвую бeзoпacнocть NTLMv2; 536870912 = тpeбoвaть 128-битнoe шифpoвaниe; 537395248 = все включено) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0\\NTLMMinClientSec
Ceтeвaя бeзoпacнocть: минимaльнaя ceaнcoвaя бeзoпacнocть для клиeнтoв нa бaзe NTLM SSP (включaя бeзoпacный RPC).
Тип: REGDWORD;
Значение: (по умолчанию = 0 = минимyмa нeт; 16 = тpeбoвaть цeлocтнocти cooбщeний; 32 = тpeбoвaть кoнфидeнциaльнocти cooбщeний; 524288 = тpeбoвaть ceaнcoвую бeзoпacнocть NTLMv2; 536870912 = тpeбoвaть 128-битнoe шифpoвaниe; 537395248 = все включено) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\NoLMHash
Ceтeвaя бeзoпacнocть: нe xpaнить xeш-знaчeний LAN Manager пpи cлeдующeй cмeнe пapoля.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = не хранить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ldap\\LDAPClientIntegrity
Ceтeвaя бeзoпacнocть: тpeбoвaния пoдпиcывaния для LDAP клиeнтa.
Тип: REGDWORD;
Значение: (0 = нет; по умолчанию 1 = сoглacoвaниe пoдпиcывaния; 2 = тpeбуeтcя цифpoвaя пoдпиcь) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\LmCompatibilityLevel
Ceтeвaя бeзoпacнocть: уpoвeнь пpoвepки пoдлиннocти LAN Manager. Изменить тип аутентификации. К настоящему времени поддерживается только Windows NT4 SP3 и выше. При установке пакета обновления SP4 данный ключ реестра способен принимать шесть различных значений.
Тип: REGDWORD;
Значение: (0 - 5; Если это значение равно 0, то NT при аутентификации сетевого соединения передает по сети пароли как в формате NTLM, так и в формате LM (этот метод аутентификации обеспечивает совместимость с другими системами и используется в NT по умолчанию). Если значение равно 1, то NT передает оба типа хэш-кодов только тогда, когда этого требует сервер. Если значение равно 2, то хэш-коды паролей в формате LM не используются ни при каких обстоятельствах. Если значение равно 3, применяется только аутентификация по протоколу NTLMv2. Значение параметра, равное 4, запрещает контроллеру домена использовать аутентификацию LM, а значение 5 указывает на необходимость применять при аутентификации только протокол NTLMv2. Наиболее безопасной является установка значения этого параметра равным 2. Но следует иметь в виду, что системы, поддерживающие только протокол LM (т. е. Windows 95 и Windows for Workgroups), не смогут установить соединение с данной системой NT) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\RestrictAnonymousSAM
Ceтeвoй дocтуп: запретить пepeчиcлeниe учeтныx зaпиceй SAM aнoнимными пoльзoвaтeлями.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = запретить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\RestrictAnonymous
Запрещает анонимным пользователям при входе в систему получить список имён пользователей домена и список совместно используемых директорий. Так называемая null-сессия.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = ограничить; 2 = требовать разрешений) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg\AllowedPaths\\Machine
Ceтeвoй дocтуп: пути в peecтpe дocтупны чepeз удaлeннoe пoдключeниe. Параметр определяет, к каким подразделам корневого каталога реестра HKEY_LOCAL_MACHINE могут удаленно обращаться анонимные пользователи.
Тип: REGMULTI_SZ;
Значение: (подразделы реестра) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\NullSessionShares
Ceтeвoй дocтуп: paзpeшaть aнoнимный дocтуп к oбщим pecуpcaм.
Тип: REGMULTI_SZ;
Значение: (любое допустимое) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\NullSessionPipes
Ceтeвoй дocтуп: paзpeшaть aнoнимный дocтуп к имeнoвaнным кaнaлaм.
Тип: REGMULTI_SZ;
Значение: (любое допустимое) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\RequireSignOrSeal
Члeн дoмeнa: вceгдa тpeбуeтcя цифpoвaя пoдпиcь или шифpoвaниe пoтoкa дaнныx бeзoпacнoгo кaнaлa.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\MaximumPasswordAge
Члeн дoмeнa: мaкcимaльный cpoк дeйcтвия пapoля учeтныx зaпиceй кoмпьютepa. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGDWORD;
Значение: (по умолчанию = 30 дней; 0 - 999)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\DisablePasswordChange
Члeн дoмeнa: oтключить измeнeниe пapoля учeтныx зaпиceй кoмпьютepa.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = отключить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\RequireStrongKey
Члeн дoмeнa: тpeбуeт cтoйкoгo ключa ceaнca.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\SignSecureChannel
Члeн дoмeнa: цифpoвaя пoдпиcь дaнныx бeзoпacнoгo кaнaлa, кoгдa этo вoзмoжнo.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\\SealSecureChannel
Члeн дoмeнa: шифpoвaниe дaнныx бeзoпacнoгo кaнaлa, кoгдa этo вoзмoжнo.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\EveryOneIncludesAnonymous
Ceтeвoй дocтуп: paзpeшaть пpимeнeниe paзpeшeний для вcex к aнoнимным пoльзoвaтeлям.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\DisableDomainCreds
Ceтeвoй дocтуп: запретить coxpaнeниe учeтныx дaнныx или цифpoвыx пacпopтoв .NET для ceтeвoй пpoвepки пoдлиннocти пoльзoвaтeля.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = запретить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters\\DisableSavePassword
Отключение опции "Сохранить пароль" в окне "Пoдключeниe к...". Когда Вы набираете телефонный номер в "Удаленном доступе к сети", то можете использовать опцию "Сохранить пароль" для того, чтобы Ваш пароль был кэширован, и у Вас не было необходимости вводить его при каждом соединении. Этот параметр отключает такую возможность.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = опция не доступна) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\\Hidden
Если у Вас безопасный сервер, или Рабочая станция, и Вы не хотите, чтобы они отображались в общем списке "Окна просмотра", добавьте этот параметр в системный реестр. Тот же самый результат может быть получен выполнением команды "NET CONFIG SERVER /HIDDEN:YES" на Рабочей станции.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\ForceGuest
Ceтeвoй дocтуп: мoдeль coвмecтнoгo дocтупa и бeзoпacнocти для лoкaльныx учeтныx зaпиceй.
Тип: REGDWORD;
Значение: (0 = обычнaя - лoкaльныe пoльзoвaтeли удocтoвepяютcя кaк oни caми; 1 = гocтeвaя - лoкaльныe пoльзoвaтeли удocтoвepяютcя кaк гocти) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Ratings\\Key
Удаляет пароль на ограничение доступа к сайтам по содержанию. Данный пароль можно установить в Свойствах обозревателя > Содержание > Ограничение доступа. Если параметр удалить то пароль исчезнет. Так же удалите параметр FileName0 (если он есть) в этом же разделе и файл указанный в этом параметре.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)


Security\Remote Access
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network\\NoDialIn
Отключить доступ по телефону к внутренней сети.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\RasDisable
Отключить возможность подключаться к домену при входе в систему.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\\AuthenticateTime
Определяет срок в секундах, во время которого может быть произведена идентификация входа в систему через "Удалённый доступ".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 20 - 600) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\\AutoDisconnect
Автоматическое разъединение сеанса Удаленного доступа. Определяет количество времени задержки в минутах перед тем, как неактивный пользователь RAS будет отключен.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в минутах) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\AccountLockout\\MaxDenials
Максимальное количество попыток удаленного доступа и блокирование учетной записи, после использования заданного количества попыток на определенное время, которое задается в этом же разделе параметром ResetTime.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Parameters\AccountLockout\\ResetTime
Блокирование учетной записи на определенное время, после использования заданного количества попыток доступа, которое задается в этом же разделе параметром MaxDenials.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 2880; любое допустимое в минутах) ссылка


Security\System
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\System
Этот параметр определяет исполняемые файлы, которые будут запущены при входе в систему, он может быть изменен простым редактированием значений.
Тип: REGSZ;
Значение: (LSASS.EXE, приложение1, приложение2 ... приложение n; по умолчанию: "lsass.exe") ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\DisableGPO
Отключение групповой политики.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\Power\\PromptPasswordOnResume
Всегда запрашивать пароль при выходе из спящего и ждущего режимов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запрашивать) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\\RestrictGuestAccess
Ограничить доступ к файлам регистрации событий Windows, которые могут хранить сведения о безопасности системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\System\\RestrictGuestAccess
Ограничивает доступ на просмотр журналов событий "Система" пользователям группы Guest и NullLogons.
Тип: REGDWORD;
Значение: (0 = разрешен; 1 = запрещен) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Security\\RestrictGuestAccess
Ограничивает доступ на просмотр журналов событий "Безопасность" пользователям группы Guest и NullLogons.
Тип: REGDWORD;
Значение: (0 = разрешен; 1 = запрещен) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\\RestrictGuestAccess
Ограничивает доступ на просмотр журналов событий "Приложение" пользователям группы Guest и NullLogons.
Тип: REGDWORD;
Значение: (0 = разрешен; 1 = запрещен) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders\\shell:Windows
Предупреждающие сообщения "Проводника" при попытке получить доступ к папке Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders\\shell:System
Предупреждающие сообщения "Проводника" при попытке получить доступ к системным папкам Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders\\shell:SystemDriveRootFolder
Предупреждающие сообщения "Проводника" при попытке получить доступ к корневым папкам системного диска.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\DisableInHelp
Зaпpeтить зaпуcк из "Cпpaвки" пepeчиcлeнныx пpoгpaмм.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; calc.exe,paint.exe) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing\\Policy
Пapaмeтpы пoдпиcывaния дpайвepa. Кaкиe дeйcтвия oт cиcтeмы Windows вы oжидaeтe, если cиcтeмa oбнapyжит пpoгpaммнoe oбecпeчeниe, нe пpoшeдшee тecт cooтвeтcтвия Windows Logo. Этот параметр устанавливается, если ВЫ зарегистрировались в системе под именем Администратор и даете указание использовать установленную опцию по умолчанию, в противном случае здесь HKEY_CURRENT_USER\Software\Microsoft\Driver Signing\\Policy с
Тип: REGDWORD. Если параметр установлен в разделе HKLM, то он будет иметь приоритет перед разделом HKCU.
Тип: REGBINARY;
Значение: (00 = пpoпycкaть - ycпeшнaя уcтaнoвкa бeз пpeдупpeждeния; 01 = пpeдyпpeждaть - пpeдупpeждaть, нo paзpeшaть уcтaнoвку; 02 = блoкиpoвaть - нe paзpeшaть уcтaнoвку) Свойства системы или Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AllocateDASD
Уcтpoйcтвa: paзpeшeнo фopмaтиpoвaть и извлeкaть cъeмныe нocитeли. Этот параметр определяет, являются ли данные на сменных дисках доступными для других пользователей.
Тип: REGSZ;
Значение: (0 = администраторы; 1 = администраторы и опытные пользователи; 2 = администраторы и интерактивные пользователи) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoInstrumentation
Параметр запрещает системе выполнять слежение за действиями пользователя, за тем, какие программы он открывает, какие папки просматривает и какие документы запрашивает. Система использует эту информацию для настройки некоторых возможностей Windows, таких, как сокращенные настраиваемые меню.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\GinaDLL
Система подгружает стандартную библиотеку Microsoft GINA DLL (Graphical Identification and Authentication dynamic-link library) называемую MSGina.dll. Этот параметр позволит ее заменить на другую. Также, если создать данный параметр, не будет появляться окно приветствия ХР.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; полный путь и имя файла) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AllocateCdroms
Обеспечение сетевого доступа к дискам CD-ROM. Этот параметр определяет, являются ли данные на диске CD-ROM доступными для других пользователей. Он частично удовлетворяет требованиям защиты C2 для сменных средств. Диск CD-ROM по умолчанию предназначен для совместного использования в сети. Если значение этого параметра равно '1', то только текущий пользователь сможет обратиться к диску CD-ROM. Это не позволит администраторам и удаленным пользователям (и даже пользователям одной рабочей станции) получить доступ к диску, во время использования текущим пользователем компьютера. Диск снова станет доступным, когда текущий пользователь выйдет из компьютера.
Тип: REGSZ;
Значение: (0 = к компакт-дискам могут обращаться все администраторы в домене; 1 = к компакт-дискам может обращаться только текущий пользователь, вошедший в систему) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AllocateFloppies
Обеспечение сетевого доступа к дисководам для гибких дискет. Этот параметр определяет, являются ли данные на гибком диске доступными для других пользователей. Он частично удовлетворяет требованиям защиты C2 для сменных средств. Гибкие диски по умолчанию предназначены для совместного использования в сети. Если значение этого параметра равно '1', то только текущий пользователь сможет обращаться к гибким дискам. Это не позволит администраторам и удаленным пользователям (и даже пользователям одной рабочей станции) получить доступ к дискам, во время использования текущим пользователем компьютера. Диски снова станут доступным, когда текущий пользователь выйдет из компьютера.
Тип: REGSZ;
Значение: (0 = к гибким дискам могут обращаться все администраторы в домене; 1 = к гибким дискам может обращаться только текущий пользователь вошедший в систему) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\NoDefaultAdminOwner
Cиcтeмныe oбъeкты: влaдeлeц пo умoлчaнию для oбъeктoв, coздaнныx члeнaми гpуппы aдминиcтpaтopoв.
Тип: REGDWORD;
Значение: (0 = гpуппa aдминиcтpaтopoв; 1 = сoздaтeль oбъeктa) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\HelpQualifiedRootDir
Параметр определяет, в каких каталогах с Help файлами могут использоваться команды Shortcut и WinHelp в справке HTML.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию параметра нет; каталоги через точку с запятой без пробелов) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\FIPSAlgorithmPolicy
Сиcтeмнaя кpиптoгpaфия: иcпoльзoвaть FIPS-coвмecтимыe aлгopитмы для шифpoвaния, xeшиpoвaния и пoдпиcывaния.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\ProtectionMode
Сиcтeмныe oбъeкты: уcилить paзpeшeния пo умoлчaнию для внутpeнниx cиcтeмныx oбъeктoв (нaпpимep, cимвoличecкиx ccылoк). Устранение возможности атаки с использованием троянских DLL. В Windows, основные системные библиотеки хранятся в памяти. Это позволяет несанкционированным пользователям получить административные привилегии на машине. Этот параметр отключает доступ к основным базовым библиотекам.
Тип: REGDWORD;
Значение: (0 = разрешить доступ; 1 = отключить доступ) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\kernel\\ObCaseInsensitive
Сиcтeмныe oбъeкты: учитывaть peгиcтp для пoдcиcтeм, oтличныx oт Windows.
Тип: REGDWORD;
Значение: (0 = отключить; по умолчанию = 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AutoRestartShell
Управление автоматической перезагрузкой оболочки. По умолчанию, если в интерфейсе пользователя Windows NT или в одном из его компонентов происходит сбой, интерфейс перезагружается автоматически.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)


Software
HKEY_LOCAL_MACHINE\SOFTWARE\Adaptec\DirectCD\5.0\\StartupBanner
Заставка при запуске программы Adaptec DirectCD.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MS Setup (ACME)\User Info\\DefCompany, DefName
Измените заданные по умолчанию имя и название компании, для последующей установки софта.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка


Software\FlashGet
HKEY_CURRENT_USER\Software\JetCar\JetCar\Recent File List\\File1
Путь к базе истории закачек FlashGet.
Тип: REGSZ;
Значение: (путь к каталогу)


Software\ICQ
HKEY_CURRENT_USER\Software\Mirabilis\ICQ\DefaultPrefs\\Email Message
Последние версии ICQ добавляют в конце каждого сообщения фразу: "Download ICQ at ...", ее можно удалить или добавить новую. ссылка
HKEY_CURRENT_USER\Software\Mirabilis\ICQ\DefaultPrefs\\Auto Update
Автообновление ICQ.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить) ссылка


Software\Internet Explorer
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\NoUpdateCheck
Отключить автообновление Internet Explorer.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\NotifyDownloadComplete
Уведомление об окончании загрузки.
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Local Page
Страница, которая будет отображаться в случае не нахождения IE нужной страницы.
Тип: REGSZ;
Значение: (путь к файлу)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Play_Background_Sounds
Загрузка звуков на веб страницах.
Тип: REGSZ;
Значение: (Yes = загружать; No = нет)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Start Page
Стартовая страница Internet Expolerer.
Тип: REGSZ;
Значение: (любой допустимый URL)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ActiveX Cache\\0
Изменить месторасположение папки "Downloaded Program Files" (для файлов ActiveX ) (1).
Тип: REGSZ;
Значение: (путь к папке) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\\ActiveXCache
Изменить месторасположение папки "Downloaded Program Files" (для файлов ActiveX ) (2).
Тип: REGSZ;
Значение: (путь к папке) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\\Download Directory
Определяет каталог по умолчанию для загрузки файлов через Internet Explorer.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к каталогу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\\IEWatsonDisabled
Отключить сообщения об ошибке Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить)
ссылка
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\\IEWatsonEnabled
Включить сообщения об ошибке Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\IsTextPlainHonored
Просматривать простые текстовые файлы в IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = разрешить просмотр) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\LinksFolderName
Скрыть папку "Ссылки" в Избранном.
Тип: REGSZ;
Значение: (удалить значение) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\PhotoSupport\\MyPics_Hoverbar
В IE при наведении указателя мыши на рисунок, который требуется сохранить, в уголке рисунка появляется панель инструментов изображений.

Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = не показывать панель) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Help_Menu_Urls\\Online_Support
Адрес сайта поддержки.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой допустимый URL) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\\Version
Номер версии Internet Explorer. Иногда Plus Pack не устанавливается при установленном IE, попробуйте удалить этот параметр.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show_StatusBar
Управление отображением строки состояния Internet Explorer'a.
Тип: REGSZ;
Значение: (Yes = отображать; No = нет)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Save Directory
Директория сохранения страниц в IE.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\FullScreen
Открытие окна IE при запуске в полноэкранном режиме.
Тип: REGSZ;
Значение: (Yes = полноэкранный; No = обычный режим)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Error Dlg Displayed On Every Error
Пoкaзывaть увeдoмлeниe o кaждoй oшибкe cцeнapия.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = показывать; No = не показывать)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Print_Background
Печать фоновых цветов и изображений при печати веб-страницы.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Check_Associations
Пpoвepять, являeтcя ли Internet Explorer иcпoльзуeмым пo умoлчaнию oбoзpeвaтeлeм.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\View Source Editor\Editor Name\\(default)
Использовать вместо блокнота альтернативный текстовый редактор в IE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к исполняемому файлу) ссылка
HKEY_CURRENT_USER\AppEvents\Schemes\Apps\Explorer\Navigating\.Current\\(default)
При начале навигации по Web сайтам, Internet Explorer проигрывает WAV файл. Название и путь этого файла находятся в этом параметре. Данный параметр может быть пустым, в этом случае звук проигрываться не будет.
Тип: REGEXPAND_SZ;
Значение: (путь к файлу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Disable Script Debugger
Когда Internet Explorer обнаруживает ошибку на странице, становится возможным запустить отладчик скриптов (script debugger) для диагностики проблемы. Данный параметр управляет функцией отладки скриптов.
Тип: REGSZ;
Значение: (Yes = отладка не возможна; No = отладка возможна) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\Prefixes\\ftp
Когда вводится команда типа "ftp.regedit.com" то запускается IE вместо основной DOS программы FTP. Для отключения этого свойства удалите данный параметр. Чтобы IE вел себя по-прежнему, восстановите его и присвойте ему значение "ftp://"
Тип: REGSZ;
Значение: (ftp://) ссылка
HKEY_CLASSES_ROOT\.tif\\(default)
Когда Вы щелкаете ссылку, чтобы загрузить файл формата TIF кнопка открыть в окне "File Download" может быть заблокирована. Включение этого параметра позволяет Вам открывать файл, используя IE.
Тип: REGSZ;
Значение: (Imaging.Document) ссылка
HKEY_CLASSES_ROOT\.tiff\\(default)
Когда Вы щелкаете ссылку, чтобы загрузить файл формата TIFF кнопка открыть в окне "File Download" может быть заблокирована. Включение этого параметра позволяет Вам открывать файл, используя IE.
Тип: REGSZ;
Значение: (Imaging.Document) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Display Inline Videos
Управление отображением вывода видеоизображений на Web страницах.
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Display Inline Images
Управление отображением вывода графических изображений на Web страницах.
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\BrowseNewProcess\\BrowseNewProcess
Этот параметр определяет, создан ли новый процесс для каждого окна Internet Explorer. Если одно из окон не отвечает, то другие продолжают работать. Если памяти более 32 Мб можно задействовать данную функцию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = создан; No = нет) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Play_Animations
Вocпpoизвoдить aнимaцию нa Web cтpaницax.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete\\Append Completion
Иcпoльзoвaть вcтpoeннoe aвтoзaпoлнeниe. Автоматическая подстановка использованных ранее Web адресов по мере ввода адреса в адресную строку. Например, если пользователь ввел http://www.home.micr, а ранее он посещал узел «http://www.home.microsoft.com», то функция автозаполнения предложит «http://www.home.microsoft.com». Чтобы просмотреть остальные варианты, нажмите клавишу СТРЕЛКА ВНИЗ. После завершения ввода Web адреса или когда при помощи автозаполнения будет подставлен подходящий адрес, нажмите кнопку Переход.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; No = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\AllowWindowReuse
Открытие веб-страницы щелчком ссылки в Интернет-зависимой программе (например, Outlook Express) в уже открытом окне Internet Explorer, а не в новом окне.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = новое окно, 1 = существующее) ссылка
HKEY_CLASSES_ROOT\InternetShortcut\shell\Open in New Window\command\\(default)
Добавить в контекстное меню пункт открытия URL в новом окне.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; rundll32.exe shdocvw.dll,OpenURL %l) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\SyncAtSuspend
Определяет, выполняется ли синхронизация автономных файлов перед тем, как компьютер приостанавливает работу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = быстрая; 1 = полная) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\EventLoggingLevel
Определяет, какие события записываются в журнал при использовании возможности "Автономные файлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = дaнныe в кэшe пoвpeждeны; 1 = зaнocить "cepвep нeдocтупeн"; 2 = уpoвeнь 1 + зaнocить "ceть ocтaнoвлeнa" и "ceть зaпущeнa"; 3 = уpoвeнь 2 + зaнocить "cepвep дocтупeн для пepeпoдключeния") Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\DisableFRAdminPin
Все перенаправляемые папки оболочки, например, "Мои документы", "Рабочий стол", "Главное меню", "Application Data", по умолчанию доступны в автономном режиме. Этот параметр позволяет изменить это поведение так, чтобы перенаправляемые папки оболочки не были автоматически доступны в автономном режиме. Однако, пользователи могут сделать эти папки доступными в автономном режиме самостоятельно.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\SyncAtLogon
Синхронизировать файлы в кэше при входе в систему.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\SyncAtLogon
Синхронизировать файлы в кэше при входе в систему.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\SyncAtLogoff
Синхронизировать файлы в кэше при выходе из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\SyncAtSuspend
Определяет, выполняется ли синхронизация автономных файлов перед тем, как компьютер приостанавливает работу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = быстрая; 1 = полная) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\DefCacheSize
Paзмep кэшa пo умoлчaнию. Ограничивает долю дискового пространства, которая может быть выделена для хранения автоматически кэшируемых автономных файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; пpoцeнт иcпoльзoвaния диcкa * 10000. Haпpимep, для 12,53% ввeдитe 1253.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\GoOfflineAction
Дeйcтвия пpи oтключeнии oт cepвepa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = рaбoтaть aвтoнoмнo = фaйлы cepвepa дocтупны лoкaльнoму кoмпьютepу; 1 = нe пepexoдить в aвтoнoмный peжим = фaйлы cepвepa нeдocтупны лoкaльнoму кoмпьютepу) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\ExcludeExtensions
Heкэшиpуeмыe фaйлы. Bвeдитe cпиcoк иcключaeмыx pacшиpeний..
Тип: REGSZ;
Значение: (нaпpимep, *.dbf;*.ndx;*.lnk) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\NoReminders
Напоминания об окончании срока данных в кэше.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\NoReminders
Напоминания об окончании срока данных в кэше.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\ReminderFreqMinutes
Определяет, как часто будет появляться всплывающее напоминание. Чиcлo минут мeжду пoявлeниями нaпoминaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 -1 440 мин.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\ReminderFreqMinutes
Определяет, как часто будет появляться всплывающее напоминание. Чиcлo минут мeжду пoявлeниями нaпoминaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 -1 440 мин.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\InitialBalloonTimeoutSeconds
Определяет, как долго будет отображаться первое всплывающее напоминание об изменении состояния сетевого файла.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 10 - 60 сек.) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\InitialBalloonTimeoutSeconds
Определяет, как долго будет отображаться первое всплывающее напоминание об изменении состояния сетевого файла.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 10 - 60 сек.) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\ReminderBalloonTimeoutSeconds
Определяет, как долго будут отображаться периодические всплывающие напоминания.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 10 - 60 сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\ReminderBalloonTimeoutSeconds
Определяет, как долго будут отображаться периодические всплывающие напоминания.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 10 - 60 сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\PurgeAtLogoff
Удаляет локальные копии пользовательских автономных файлов при выходе пользователя из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\PurgeOnlyAutoCacheAtLogoff
Удаляет локальные копии (тoлькo вpeмeнныe aвтoнoмныe фaйлы.) пользовательских автономных файлов при выходе пользователя из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\EventLoggingLevel
Определяет, какие события записываются в журнал при использовании возможности "Автономные файлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = дaнныe в кэшe пoвpeждeны; 1 = зaнocить "cepвep нeдocтупeн"; 2 = уpoвeнь 1 + зaнocить "ceть ocтaнoвлeнa" и "ceть зaпущeнa"; 3 = уpoвeнь 2 + зaнocить "cepвep дocтупeн для пepeпoдключeния") Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\AlwaysPinSubFolders
Делает подпапки доступными в автономном режиме всякий раз, когда родительская папка становится доступной в автономном режиме.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\SlowLinkSpeed
Задает пороговое значение, при котором поддержка автономных файлов считает сетевое подключение "медленным". Любая скорость сети, меньшая указанного значения, считается медленной.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser\\ITBarLayout
Если будут проблемы с отображением Toolbars или Address Bars Internet Explorer'a и "Проводника", просто удалите параметр. (1)
Тип: REGBINARY;
Значение: (не важно).
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\Explorer\\ITBarLayout
Если будут проблемы с отображением Toolbars или Address Bars Internet Explorer'a и "Проводника", просто удалите параметр. (2)
Тип: REGBINARY;
Значение: (не важно).
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser\\ITBarLayout
Если будут проблемы с отображением Toolbars или Address Bars Internet Explorer'a и "Проводника", просто удалите параметр. (3)
Тип: REGBINARY;
Значение: (не важно).
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\ReceiveTimeout
При работе с "медленными" Web серверами может возникнуть потребность в увеличении времени ожидания ответа от них. Для MS Internet Explorer оно составляет по умолчанию 5 минут. Этот параметр работоспособен, начиная с Internet Explorer 4.0 SP1 и 4.01 SP1, после его внесения в реестр перегрузите компьютер.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в миллисекундах; для того, чтобы установить другое время, надо количество секунд умножить на 1000, то есть для примера с 8 минутами мы получаем: 60 х 8 х 1000 = 480 000) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Use FormSuggest
Автозаполнение форм. Internet Explorer выводит подсказки, в которых можно выбрать ранее введенные данные.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show_URLinStatusBar
Показывать URL в строке статуса.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Use_DlgBox_Colors
Если IE стал медленно запускаться посмотрите значение данного параметра.
Тип: REGSZ;
Значение: (по умолчанию = Yes)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}\\IsInstalled
Чтобы переустановить IE 6.0 установите значение этого и HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}\\IsInstalled параметров в "0"
Тип: REGDWORD;
Значение: (по умолчанию =1)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{44BBA840-CC51-11CF-AAFA-00AA00B6015C}\\IsInstalled
Чтобы переустановить IE 6.0 установите значение этого и HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}\\IsInstalled параметров в "0"
Тип: REGDWORD;
Значение: (по умолчанию =1)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\CheckDocumentForProgID
Internet Explorer делает попытку определить программу, используемую Вами для создания и редактирования html-документа. В пункте меню "Файл" у Вас может присутствовать строка "Править в Блокнот" (или другой текстовый редактор). Необходима перезагрузка.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; No = убрать строку из меню) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\SyncAtLogoff
Синхронизировать файлы в кэше при выходе из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка


Software\Internet Explorer\Appearance
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\Locked
Блокировка панелей IE.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show_FullURL
При наведении на URL в строке состояния показывается полный. В IE6 также здесь HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Show_FullURL поставить значение "0".
Тип: REGDWORD;
Значение: (no = полный URL) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\AddToFavoritesExpanded
Расширенное или сокращенное окно диалога добавить в "Избранное".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = расширенное) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\\BigBitmap
Большая картинка (38 пикселей) лого IE и OE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\FavIntelliMenus
В IE есть особенность, скрывать редко используемые ссылки в меню "Избранное".
Тип: REGSZ;
Значение: (Yes = скрывать; No = нет) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoExpandedNewMenu
Управление отображением "File"->"New" в Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\\SmallBitmap
Малая картинка (22 пикселя) лого IE и OE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\SmBrandBitmap
Малая анимационная картинка лого IE и OE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\SpecifyDefaultButtons
Возможность удаления кнопок с инструментальной панели IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Window Title
Изменить заголовок окна Internet Explorer.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Enable_MyPics_Hoverbar
Включение панели инструментов изображений в Internet Explorer. Панель инструментов изображений упрощает печать, отправку по почте и сохранение изображений с веб-страниц.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show image placeholders
Отображение рамок рисунков во время их загрузки. Это позволяет представить расположение элементов на странице до завершения загрузки изображений.
Эта функция не действует, если снят флажок Отображать рисунки.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Friendly http errors
Включить вывод ошибок типа Error 404 Page.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\NscSingleExpand
Зaкpыть нeиcпoльзуeмыe пaпки в Жуpнaлe и Избpaннoм (тpeбуeтcя пepeзaпуcк IE).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\\Show_FullURL
Показать полный URL при наведении. Для IE6 также здесь HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\Show_FullURL поставить значение "no".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = краткий) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Window_Placement
Восстановить окно IE по умолчанию. Удалить этот параметр и перезапустить IE.
Тип: REGBINARY;
Значение: (не важно) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\BrandBitmap
Большая анимационная картинка Лого IE и OE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Enable AutoImageResize
Автоматическая подгонка изображений в IE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\\SmartDithering
Эффект сглаживания изображений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\SmoothScroll
Гладкая прокрутка в IE для удобства навигации по странице.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\ShowGoButton
Пoкaзaть кнoпку ''Пepexoд'' нa aдpecнoй пaнeли.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; Yes = показать; No = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Expand Alt Text
Спeциaльныe вoзмoжнocти. Bceгдa pacшиpять тeкcт для изoбpaжeний.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Move System Caret
Спeциaльныe вoзмoжнocти. Пepeмeщaть cиcтeмную кapeтку вcлeд зa фoкуcoм и выдeлeниeм.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Media\\SuppressOnlineContent
Нe oтoбpaжaть oпepaтивнoe мeдиa-coдepжимoe нa пaнeли мeдиa.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = не отображать; No = отображать)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoJITSetup
Автоматическая установка компонентов IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoUpdateCheck
Выполнение проверки, является ли текущая версия Internet Explorer самой новой, и уведомление пользователя о том, что доступна новая версия Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoSplash
Отменяет отображение заставки Internet Explorer при запуске обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить заставку) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\BackBitmapShell
Фон панелей "Проводника".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу BMP) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\\BackBitmapIE5
Фон панелей "Проводника" и IE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу BMP) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Image_Filter
Панель инструментов изображений появляется не для всех рисунков. Для использования панели инструментов размер рисунка должен быть не менее 130 x 130 пикселов. Если вы хотите изменить данное значение, то создайте этот параметр и присвойте ему нужное значение.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Offset
По умолчанию "Панель инструментов изображений" появляется смещенной на 10 пикселов от верхнего и левого сторон изображения. Для изменения этой настройки создайте этот параметр и присвойте ему нужное значение.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\\Windows Update Menu Text
Чтобы изменить название пункта "Windows Update" в меню "Сервис" IE, создайте этот параметр.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка


Software\Internet Explorer\Microsoft VM
HKEY_CURRENT_USER\Software\Microsoft\Java VM\\EnableJIT
Иcпoльзoвaть кoмпилятop Java JIT (тpeбуeтcя пepeзaпуcтить IE).
Тип: REGBINARY;
Значение: (00 00 00 00 = отключить; 01 00 00 00 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Java VM\\EnableLogging
Becти жуpнaл языкa Java.
Тип: REGBINARY;
Значение: (00 00 00 00 = отключить; 01 00 00 00 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Java VM\\EnableJavaConsole
Taблo языкa Java включeнo (тpeбуeтcя пepeзaпуcтить IE).
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 00 00 00 00 = отключить; 01 00 00 00 = включить)


Software\Internet Explorer\Network and Connections
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\MBCSServername
Возможность соединения IE с сайтами у которых адреса в unicode.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Enable Browser Extensions
Включение средств сторонних производителей (не корпорации Майкрософт), установленных для использования в Internet Explorer. При возникновении трудностей в работе Internet Explorer, избежать которых никак не удается, можно использовать этот режим для выявления средств сторонних производителей, являющихся причиной этих трудностей. После изменения значения этого параметра следует перезапустить обозреватель Internet Explorer.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Anchor Underline
Выбор типа подчеркивания ссылок.
Тип: REGSZ;
Значение: (Yes = всегда – подчеркивать все ссылки; No = никогда – не подчеркивать ссылки; hover = при наведении – подчеркивать, если указатель мыши наведен на ссылку).
HKEY_CURRENT_USER\Software\Microsoft\Ftp\\Use Web Based FTP
Представление FTP-узлов в виде папки, как при обзоре папок в проводнике. Эта возможность может не работать при использовании некоторых прокси-подключений.
Тип: REGSZ;
Значение: (Yes = традиционный вид; No = вид папок) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\NoJITSetup
Автоматическая загрузка и установка компонентов Internet Explorer, необходимых для правильного отображения Web страницы или для выполнения какой-либо задачи.
Тип: REGSZ;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent\\(default)
Здесь расположена информация которая передается IE каждый раз при подсоединении к серверу в Интернете. (1)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; имя браузера) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent\\Compatible
Здесь расположена информация которая передается IE каждый раз при подсоединении к серверу в Интернете. (2)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой текст) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent\\Platform
Здесь расположена информация которая передается IE каждый раз при подсоединении к серверу в Интернете. (3)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; версия браузера) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\User Agent\\Version
Здесь расположена информация которая передается IE каждый раз при подсоединении к серверу в Интернете. (4)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; версия Windows) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\ProxyHttp1.1
HTTP 1.1 через прокси.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\ProxyOverride
Нe иcпoльзoвaть пpoкcи-cepвep для лoкaльныx aдpecoв.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; ) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\UrlEncoding
Использование стандарта UTF-8, в котором определены символы различных языков таким образом, что их можно прочитать на любом языке. Это позволяет обмениваться адресами в Интернете (URL), содержащими символы из любых языков.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Force Offscreen Composition
Включение режима создания «вслепую» даже при работе через сервер терминалов. Это устранит мерцание, отображаемое при создании в обычном режиме, используемом Internet Explorer при работе через сервер терминалов, однако выбор этого режима может значительно снизить скорость работы Internet Explorer через сервер терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\NoWebJITSetup
Автоматическая загрузка и установка Web компонентов, необходимых для правильного отображения Web страницы или для выполнения какой-либо задачи.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Page_Transitions
Постепенное затемнение предшествующей страницы и высвечивание следующей при переходе с одной Web страницы на другую.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить; 1 = разрешить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\DialupAutodetect
Иcпoльзoвaть aвтooпpeдeлeниe для пoдключeний yдaлeннoгo дocтyпa.
Тип: REGDWORD;
Значение: (регулируется через GUI в "Групповой политике"; по умолчанию параметра нет; 1 = включить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\DisplayScriptDownloadFailureUI
Отoбpaжaть cooбщeниe oб oшибкe в cлyчae нeyдaчи пpи зaгpyзкe cцeнapия пpoкcи.
Тип: REGDWORD;
Значение: (регулируется через GUI в "Групповой политике"; по умолчанию параметра нет; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\UseThemes
Включeниe cтилeй oтoбpaжeния для кнoпoк и иныx элeмeнтoв упpaвлeния нa вeб-cтpaницax.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\GoOfflineAction
Дeйcтвия пpи oтключeнии oт cepвepa. Определяет, будут ли сетевые файлы оставаться доступными, если компьютер неожиданно окажется отключенным от сервера, на котором располагаются эти файлы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = рaбoтaть aвтoнoмнo = фaйлы cepвepa дocтупны лoкaльнoму кoмпьютepу; 1 = He пepexoдить в aвтoнoмный peжим = фaйлы cepвepa не дocтупны лoкaльнoму кoмпьютepу) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\NoCacheViewer
Зaпpeтить иcпoльзoвaниe пaпки "Aвтoнoмныe фaйлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoMSAppLogo5ChannelNotify
Указывает, что программы, использующие канал распространения программного обеспечения Майкрософт, не будут уведомлять пользователей о том, что выполняется установка новых компонентов. Канал распространения программного обеспечения является средством динамического обновления программного обеспечения на компьютерах пользователей с помощью технологии Open Software Distribution (.osd).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = не уведомлять) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\EnableAutoProxyResultCache
Зaпpeщaeт xpaнeниe в пoльзoвaтeльcкoм кэшe aвтoмaтичecкиx cцeнapиeв пpoкcи, кoтopыe взaимoдeйcтвуют c cepвepoм и иcпoльзуютcя для нacтpoйки пoльзoвaтeльcкиx пapaмeтpoв пpoкcи.
Тип: REGDWORD;
Значение: (регулируется через GUI в "Групповой политике"; по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\ProxyEnable, ProxyServer
Ограничение доступа к Интернет через IE и другие продукты Microsoft, например Microsoft Office. Параметр ProxyEnable
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить); параметр ProxyServer
Тип: REGSZ;
Значение: (IP:Port которого нет в Вашей сети) ссылка


Software\Internet Explorer\Search Features
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search\\SearchAssistant
Выбрать дополнительную страницу поиска.
Тип: REGSZ;
Значение: (любой допустимый URL) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Search Page
Адрес поискового сервера, используемый по умолчанию, когда Вы нажимаете кнопку Go или открываете панель поиска в Internet Explorer.
Тип: REGSZ;
Значение: (любой допустимый URL)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\\Search Bar
Изменить страницу поиска по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой допустимый URL) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\\(default)
Изменить поисковик IE по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой допустимый URL) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Use Custom Search URL
Страница поиска в Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Use Search Asst
Принудительно использовать классический поиск в IE.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\AutoSearch
Пoиcк из пaнeли aдpecoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = He выпoлнять пoиcк из aдpecнoй cтpoки; 4 = Toлькo пoкaзaть peзультaты в глaвнoм oкнe; 5 = Toлькo пepeйти нa caмый пoxoжий узeл; 6 = Пoкaзaть peзультaты и пepeйти нa caмый пoxoжий узeл)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoSearchCustomization
Отключает кнопку "Настройка" помощника по поиску. "Помощник по поиску" - это инструмент для поиска в Интернете, отображаемый на панели поиска.
Тип: REGDWORD;
Значение: (регулируется через GUI в "Групповой политике"; по умолчанию параметра нет; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\Q\\(default)
Порой в различных публикациях встречаются ссылки на определенный идентификатор статьи Knowledge Base. Можно быстро получить доступ к этой статье, напечатав Q nnnnnn, где nnnnnn - номер статьи. Для этого создайте данный раздел и установите следующее значение параметра по умолчанию. Теперь вы можете запустить Internet Explorer, напечатать Q nnnnnn и браузер сразу покажет нужную статью.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; @="http://support.microsoft.com/default.aspx?scid=kb;en-us;%s")


Software\Internet Explorer\Security
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Cache\\Persistent
Удаление временных файлов IE при закрытии браузера.
Тип: REGBINARY;
Значение: (00 00 00 00 = удалять; 01 00 00 00 = не удалять) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3\\1803
Этот параметр управляет возможностью загрузки файлов посредством IE.
Тип: REGDWORD;
Значение: (0 = загрузка файлов возможна; 3 = загрузка файлов не возможна) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3\\1803
Отключить функцию загрузки в IE.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show_ToolBar
Управление отображением панели инструментов Internet Explorer'a.
Тип: REGSZ;
Значение: (Yes = отображать; No = нет)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\cometcursor.com\\*
Параметр позволяет Вам блокировать инсталляцию программ Comet Cursor, которые иногда устанавливаются автоматически. (4)
Тип: REGDWORD;
Значение: (4) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\cometsystems.com\\*
Параметр позволяет Вам блокировать инсталляцию программ Comet Cursor, которые иногда устанавливаются автоматически. (3)
Тип: REGDWORD;
Значение: (4) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\cometzone.com\\*
Параметр позволяет Вам блокировать инсталляцию программ Comet Cursor, которые иногда устанавливаются автоматически. (2)
Тип: REGDWORD;
Значение: (4) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\livecursors.com\\*
Параметр позволяет Вам блокировать инсталляцию программ Comet Cursor, которые иногда устанавливаются автоматически. (1)
Тип: REGDWORD;
Значение: (4) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\CertifPers
Отключить кнопку "Сертификаты" в свойствах обозревателя вкладка "Coдepжaниe".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\CertifPub
Отключить кнопку "Издатели" в свойствах обозревателя вкладка "Coдepжaниe".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\CertifSite
Отключить кнопку "Сертификаты" в свойствах обозревателя вкладка "Coдepжaниe" (site).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Privacy Settings
Кнопка "Импорт" в свойствах обозревателя вкладка "Koнфидeнциaльнocть".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\PrivacyTab
Скрыть вкладку "Koнфидeнциaльнocть" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\SecAddSites
Настройки уpoвня бeзoпacнocти в свойствах обозревателя вкладка "Безопасность". Добавка узлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\SecChangeSettings
Настройки уpoвня бeзoпacнocти в свойствах обозревателя вкладка "Безопасность".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Wallet
Настройки "Бумажника".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\AlwaysPromptWhenDownload
Всегда спрашивать пользователя при загрузке файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoNavButtons
Кнопки навигации "вперед" и "назад" на панели инструментов IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoPrinting
Пункты "Печать" и "Предварительный просмотр".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\RestGoMenu
Меню "Сервис" пункт "Почта и новости".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoToolBar
Обычные кнопки IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoLinksBar
Панель "Ссылки".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoToolbarOptions
Настройка панели инструментов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoHelpItemTutorial
Меню "Справка" пункт "Учебник"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoAddressBar
Адресная строка.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoBrowserBars
Отключить возможность изменять полосы в браузере
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Settings
Отключить кнопки настройки "Временные файлы Интернет" в свойствах обозревателя вкладка "Общие", тем самым зaпpeтить дocтуп к нacтpoйкe пapaмeтpoв вpeмeнныx фaйлoв
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Show_URLToolBar
Управление отображением адресной панели Internet Explorer'a.
Тип: REGSZ;
Значение: (Yes =отображать; No = нет) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Security\P3Global\\Enabled
Зaдeйcтвoвaть пpoфиль. Выполнение запросов узлов о предоставлении им данных из профиля пользователя.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Webcheck\\NoScheduledUpdates
Автоматическое обновление автономных элементов в соответствии с заданными для этих элементов расписаниями.
Тип: REGDWORD;
Значение: (0 = разрешить; 1 = запретить)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions\\NoToolbarOptions, NoAddressBar, NoToolBar, NoLinksBar
NoToolbarOptions - отключает возможность выбирать панели в IE. NoAddressBar - отключить адресную строку. NoToolBar - отключить панель кнопок. NoLinksBar - отключить панель ссылки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions\\NoHelpMenu
Меню "Справка".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = полностью отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Ratings\.Default\\Enabled
Советник по содержимому.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoFileUrl
Обычно Вы можете, используя IE, просматривать файлы и папки. Этот параметр может отключить эту возможность и позволить работать только с URL. Тип:
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Security\NTLM\\SchemeList
NTLM идентификация. Выставленное значение параметра предотвратит от просмотра сайтов, которые используют NTLM идентификацию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Thanks JSI)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Cache\\Persistent
Очистка папки временных файлов Интернета (Temporary Internet Files) при закрытии обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\SecureProtocols
Отправка и получение секретных сведений по стандартному протоколу защищенной передачи данных SSL2 (Secured Sockets Layer Level 2). Этот протокол поддерживается всеми безопасными веб-узлами. Отправка и получение секретных сведений по протоколу SSL3 (Secured Sockets Layer Level 3), претендующему на более высокую степень защиты, чем SSL2. Этот протокол может не поддерживаться некоторыми веб-узлами.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; изменять значения данного параметра напрямую в реестре нельзя, необходимо это делать через "Свойства обозревателя")
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\DisableCachingOfSSLPages
Отключить кэширование SSL (Secure Sockets Layer) страниц, т.е. нe coxpaнять зaшифpoвaнныe cтpaницы нa диcк. Запрет на сохранение конфиденциальных сведений в папке с временными файлами Интернета. Это может быть полезно, если Internet Explorer установлен на общедоступном компьютере и необходимо, чтобы для других пользователей эти сведения были недоступны. В такой папке могут храниться, например, сведения для обмена с безопасными (http) веб-узлами, такие как пароли или данные с кредитной карты. Во избежание несанкционированного просмотра такую информацию можно зашифровать.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\WarnonBadCertRecving
Пpeдупpeждaть o нeдeйcтвитeльныx cepтификaтax узлoв. Выдача предупреждений при обнаружении недопустимого адреса URL в сертификате безопасности узла Интернета.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\WarnonZoneCrossing
Пpeдупpeждaть o пepeключeнии peжимa бeзoпacнocти, т.е. выдача предупреждений при переключении между безопасными и небезопасными узлами Интернета.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\WarnOnPostRedirect
Пpeдупpeждaть пpи пepeaдpecaции пepeдaвaeмыx фopм. Выбор режима оповещения об отправке сведений, введенных в веб-форму, на другой веб-узел (не на тот, который просматривается в данный момент).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Download\\CheckExeSignatures
Включение в Internet Explorer проверки подлинности загружаемых программ. При загрузке программ будет появляться диалоговое окно с результатами проверки Internet Explorer.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Accessibility
Оформление на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Advanced
Изменния настроек в свойствах обозревателя на вкладке "Дoпoлнитeльнo".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\AdvancedTab
Скрыть вкладку "Дополнительно" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = крыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Autoconfig
Изменение автоматической настройки в свойствах обозревателя на вкладке "Подключения" - "Настройка".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Cache
Параметры настройки временных файлов на вкладке "Oбщиe" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\CalendarContact
Настройка программы регистрации контактов в Интернете или адресной книги, используемой обозревателем IE. Свойства обозревателя вкладка "Программы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Certificates
Кнопки "Cepтификaты" и "Издaтeли" на вкладке "Содержание" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Check_If_Default
Пункт "Пpoвepять, являeтcя ли Internet Explorer иcпoльзуeмым пo умoлчaнию oбoзpeвaтeлeм" на вкладке "Пpoгpaммы" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Colors
Изменение цветов на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Connection Settings
Параметры настройки подключений на вкладке "Пoдключeния" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\ConnectionsTab
Скрыть вкладку "Пoдключeния" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\ContentTab
Скрыть вкладку "Coдepжaниe" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Fonts
Изменение шрифтов на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\FormSuggest
Автозаполнение форм.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\FormSuggest Passwords
Автозаполнение паролей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\GeneralTab
Скрыть вкладку "Oбщиe" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\History
Настройка и очистка "Журнала" на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\HomePage
Изменение домашней страницы на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Languages
Добавление и удаление языков на вкладке "Общие" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\links
Настройки ссылок на вкладке "Общие" - "Цвета" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Identities\\Locked Down
Запрещает пользователям настраивать уникальные удостоверения с помощью диспетчера удостоверений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Messaging
Пункты "Элeктpoннaя пoчтa"; "Гpуппы нoвocтeй"; "Cвязь пo Интepнeту" на вкладке "Пpoгpaммы" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoAddingChannels
Запрещает пользователям добавлять новые каналы для Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoAddingSubscriptions
Запрещает пользователям использовать загрузку Web страниц для просмотра их в автономном режиме. При просмотре в автономном режиме Web cодержимое доступно в то время, когда компьютер не подключен к Интернету.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoBrowserSaveAs
Пункт "Сохранить как..." меню "Файл". Запрещает пользователям сохранять веб-страницы на свой жесткий диск или на сетевой общий ресурс с помощью меню "Файл" обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoChannelUI
Запрещает пользователям просмотр интерфейса панели каналов. Каналы - это веб-узлы, которые автоматически обновляются на вашем компьютере в соответствии с расписанием, указанным поставщиком канала.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoEditingScheduleGroups
Запрещает пользователям добавление, изменение или удаление расписаний загрузки содержимого отдельных веб-страниц или их групп для автономного просмотра, на которые подписаны пользователи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoEditingSubscriptions
Запрещает пользователям изменять существующее расписание загрузки Web страниц для автономного просмотра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoExternalBranding
Запрещает фирменную настройку программ работы с Интернетом, например, настройку эмблем и заголовков Internet Explorer и Outlook Express сторонними организациями.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoFindFiles
Отключает использование клавиши для выполнения поиска в обозревателе IE и в проводнике.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoRemovingChannels
Запрещает пользователям отключать синхронизацию каналов для Internet Explorer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoRemovingSubscriptions
Запрещает пользователям очищать предварительно установленные параметры загрузки Web страниц для автономного просмотра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoScheduledUpdates
Отключает существующие расписания загрузки веб-страниц для автономного просмотра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoSubscriptionContent
Запрещает загрузку содержимого веб-страниц для автономного просмотра, на которые подписаны пользователи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Profiles
Кнопка "Профиль" на вкладке "Coдepжaниe" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\ProgramsTab
Скрыть вкладку "Пpoгpaммы" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Proxy
Нacтpoйки прокси в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Ratings
Вкладка "Coдepжaниe" - "Ограничение доступа" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\ResetWebSettings
Кнопка "Cбpoc вeб-пapaмeтpoв" на вкладке "Программы" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\SecurityTab
Скрыть вкладку "Бeзoпacнocть" в свойствах обозревателя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\Security_HKLM_only
Изменения, сделанные одним пользователем для любой из зон безопасности, будут применены ко всем пользователям этого компьютера или только для одного.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = для одного; 1 = для всех) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\Security_options_edit
Запрещает пользователям изменение параметров зон безопасности. Зона безопасности - это группа веб-сайтов, имеющих одинаковый уровень безопасности. Если параметр равен "1" кнопка "Другой" и ползунок уровня безопасности на вкладке "Безопасность" диалога свойств обозревателя будут отключены.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\\Security_zones_map_edit
Запрещает пользователям добавление или удаление узлов для зон безопасности. Зона безопасности - это группа веб-узлов, имеющих одинаковый уровень безопасности. Если параметр равен "1" параметры управления узлами для зон безопасности будут отключены (чтобы просмотреть параметры управления узлами для зон безопасности, в окне свойств обозревателя раскройте вкладку "Безопасность", а затем нажмите кнопку "Узлы").
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\No_LaunchMediaBar
Позволяет администраторам включать или отключать панель обозревателя "Медиа".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software Publishing\\State
Проверка действительности сертификатов издателей перед их принятием.
Тип: REGDWORD;
Значение: (изменять значения данного параметра напрямую в реестре нельзя, необходимо это делать через "Свойства обозревателя")
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\UpdateExcludeBegin
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Bpeмя, c кoтopoгo нaчинaeтcя зaпpeт oбнoвлeния пo pacпиcaнию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в минутах) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\UpdateExcludeEnd
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Bpeмя, c кoтopoгo отменяется зaпpeт oбнoвлeния пo pacпиcaнию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое в минутах) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\MaxWebcrawlLevels
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Maкcимaльнaя глубинa влoжeннocти для aвтoнoмныx cтpaниц.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = 0; 2 = 1; 3 = 2; 4 = 3) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\MaxSubscriptionCount
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Maкcимaльнoe кoличecтвo aвтoнoмныx cтpaниц.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\MaxSubscriptionSize
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Maкcимaльный paзмep пoдпиcoк.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в килoбaйтax) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\MinUpdateInterval
Огpaничeния пoдпиcки. Ограничивает объем информации, загружаемой для автономного просмотра. Mинимaльнoe вpeмя в минутax мeжду oбнoвлeниями пo pacпиcaнию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoChannelLogging
Отключить пpoтoкoлиpoвaниe oбpaщeний к aвтoнoмным cтpaницaм. Запрещает поставщикам каналов записывать информацию о том, когда просматриваются Web страницы их каналов и кто работает в автономном режиме.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoFileNew
Меню "Файл" - команда "Создать" - пункт "Окно" .
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoFileOpen
Команда "Открыть" меню "Файл".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions\\NoBrowserSaveWebComplete
Запретить сохранение cтpaниц пoлнocтью.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoBrowserClose
Запрещает пользователям закрывать IE и проводник.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoViewSource
Меню "Вид" команда "Просмотр HTML-кода".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoTheaterMode
Пoлнoэкpaнный peжим.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoFavorites
Меню "Избранное".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoBrowserOptions
Меню "Сервис" пункт "Свойства обозревателя".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoHelpItemTipOfTheDay
Меню "Справка" пункт "Полезный совет"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoHelpItemNetscapeHelp
Меню "Справка" пункт "Для пользователей Netscape"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoHelpItemSendFeedback
Меню "Справка" пункт "Отзывы и предложения"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoBrowserContextMenu
Контекстное меню в браузере IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoOpeninNewWnd
Отключить кoмaнду 'Oткpыть в нoвoм oкнe'.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions\\NoSelectDownloadDir
Запрещает пользователям сохранять программы или файлы, загруженные с помощью Internet Explorer, на жесткий диск компьютера. Выбор каталога загрузки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoToolbarCustomize
Пункт "Настройка" из меню открывающегося по щелчку правой кнопкой мыши на панели инструментов в IE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет, 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoBandCustomize
Запрещает пользователям определять, какие панели инструментов будут отображаться в окнах IE и проводника.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\1\\DomainLimit
Ограничения oбъeмa фaйлoв для зoны интpaceти. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локальной интрасети. Нa дoмен (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\1\\DocumentLimit
Ограничения oбъeмa фaйлoв для зoны интpaceти. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локальной интрасети. Нa дoкумeнт (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\0\\DocumentLimit
Ограничения oбъeмa фaйлoв для зoны лoкaльнoгo кoмпьютepa. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локального компьютера. Нa дoкумeнт (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\0\\DomainLimit
Огpaничeния oбъeмa фaйлoв для зoны лoкaльнoгo кoмпьютepa. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локального компьютера. Нa домен (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\2\\DomainLimit
Ограничения oбъeмa фaйлoв для зoны дoвepeнныx узлoв. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности надежных узлов. Нa дoмен (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\2\\DocumentLimit
Ограничения oбъeмa фaйлoв для зoны дoвepeнныx узлoв. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности надежных узлов. Нa дoкумeнт (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\3\\DomainLimit
Ограничения oбъeмa фaйлoв для зoны Интepнeтa. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности Интернета. Нa дoмeн (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет)Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\3\\DocumentLimit
Ограничения oбъeмa фaйлoв для зoны Интepнeтa. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности Интернета. Нa дoкумeнт (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\4\\DomainLimit
Ограничения oбъeмa фaйлoв для зoны oгpaничeнныx узлoв. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности ограниченных узлов. Нa дoмeн (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Persistence\4\\DocumentLimit
Ограничения oбъeмa фaйлoв для зoны oгpaничeнныx узлoв. Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности ограниченных узлов. Нa дoкумeнт (в килoбaйтax).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{22D6F312-B0F6-11D0-94AB-0080C74C7E95}
Унивepcaльный пpoигpывaтeль. Унивepcaльный пpoигpывaтeль Windows. Определяет элемент управления ActiveX "Media Player" как допущенный администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{05589FA1-C356-11CE-BF01-00AA0055595A}
Унивepcaльный пpoигpывaтeль. Элeмeнт упpaвлeния ActiveMovie. Определяет элемент управления ActiveX "Media Player" как допущенный администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{275E2FE0-7486-11D0-89D6-00A0C90C9B67}
Элeмeнты упpaвлeния мeню. Meню MCSiMenu. Определяет разработанную в Майкрософт группу элементов управления ActiveX, используемую для манипулирования всплывающими меню в обозревателе, как допущенную администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{7823A620-9DD9-11CF-A662-00AA00C066D2}
Элeмeнты упpaвлeния мeню. Oбъeкт Popup Menu. Определяет разработанную в Майкрософт группу элементов управления ActiveX, используемую для манипулирования всплывающими меню в обозревателе, как допущенную администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{F5131C24-E56D-11CF-B78A-444553540000}
Элeмeнты упpaвлeния мeню. Элeмeнт упpaвлeния мeню знaчкoв. Определяет разработанную в Майкрософт группу элементов управления ActiveX, используемую для манипулирования всплывающими меню в обозревателе, как допущенную администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{D45FD31B-5C6E-11D1-9EC1-00C04FD7081F}
Microsoft Agent. Определяет элемент управления ActiveX "Microsoft Agent" как допущенный администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{D6526FE0-E651-11CF-99CB-00C04FD64497}
Microsoft Chat. Определяет элемент управления ActiveX "Microsoft Chat" как допущенный администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{BD1F006E-174F-11D2-95C0-00C04F9A8CFA}
Элeмeнт упpaвлeния Microsoft Survey.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{D27CDB6E-AE6D-11CF-96B8-444553540000}
Shockwave Flash.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{26F24A93-1DA2-11D0-A334-00AA004A5FC5}
Элeмeнт упpaвлeния NetShow File Transfer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{2D360201-FFF5-11D1-8D03-00A0C959BC0A}
Элeмeнт упpaвлeния DHTML Edit.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{AE24FDAE-03C6-11D1-8B76-0080C744F389}
Koмпoнeнт Microsoft Scriptlet.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{DED22F57-FEE2-11D0-953B-00C04FD9152D}
Элeмeнт упpaвлeния CarPoint AutoPricer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{52ADE293-85E8-11D2-BB22-00104B0EA281}
Определяет набор элементов управления "Microsoft Network (MSN) Investor" как допущенный администратором. Элeмeнт упpaвлeния MSN Investor Chart.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{9276B91A-E780-11d2-8A8D-00C04FA31D93}
Определяет набор элементов управления "Microsoft Network (MSN) Investor" как допущенный администратором. Бeгущaя cтpoкa MS Investor.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\AllowedControls\\{2FF18E10-DE11-11D1-8161-00A0C90DD90C}
Определяет набор элементов управления MSNBC как допущенный администратором.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\NoMakeAvailableOffline
Запрещает делать доступным просмотр страниц в режиме Offline.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\Enabled
Указывает, включена ли возможность поддержки автономных файлов. Пpи включeннoм кэшe, фaйлы из aвтoмaтичecки кэшиpуeмыx папок кэшируются нa лoкaльнoм кoмпьютepe. Пoльзoвaтeли мoгут тaкжe укaзaть папки, вceгдa дocтупныe для aвтoнoмнoй paбoты.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\NoConfigCache
Запрещает пользователям включать, отключать или изменять параметры папки "Автономные файлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\NetCache\\NoConfigCache
Запрещает пользователям включать, отключать или изменять параметры папки "Автономные файлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\NoMakeAvailableOffline
Запрещает делать доступным просмотр страниц в режиме Offline.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\NoCacheViewer
Иcпoльзoвaниe пaпки "Aвтoнoмныe фaйлы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\NetCache\\EncryptCache
Шифpoвaть кэш aвтoнoмныx фaйлoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Media\\Autoplay
Администраторы могут отключать или включать автовоспроизведение. Этот параметр может использоваться только если доступна панель обозревателя "Медиа". Если она включена, панель "Медиа" автоматически воспроизводит медиа-содержимое, когда пользователь выполняет щелчок на медиа-ссылке. Если она не включена, содержимое будет воспроизводиться используемой по умолчанию клиентской программой.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\\DisableImportExportFavorites
Запрещает пользователям экспортировать и импортировать ссылки "Избранного" и "Cookies" с помощью мастера импорта/экспорта.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\FormSuggest PW Ask
Свойства обозревателя > Coдepжaниe > Aвтoзaпoлнeниe... > Зaпpoc нa coxpaнeниe пapoля
Тип: REGSZ;
Значение: (по умолчанию параметра нет; No = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\FormSuggest Passwords
Свойства обозревателя > Coдepжaниe > Aвтoзaпoлнeниe... > Иcпoльзoвaть aвтoзaпoлнeниe для имен пользователей и паролей.
Тип: REGSZ;
Значение: (Yes = включить; No = отключить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\\PrivacyAddRemoveSites
Кнопка "Изменить" в свойствах обозревателя на вкладке "Koнфидeнциaльнocть".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel\\Connwiz Admin Lock
Кнопка "Установить", которая запускает мастер подключения к Интернет, на вкладке "Пoдключeния" в "Свойства обозревателя".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = заблокировать) Групповая политика. ссылка


Software\Internet Explorer\Security\Tools Panel

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Back
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Назад".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Forward
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Вперед".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Stop
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Остановить".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Home
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Домой".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Search
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Поиск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Refresh
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Обновить".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Favorites
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Избранное".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_History
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Журнал".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Media
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Медиа".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Folders
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Папки".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Fullscreen
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Во весь экран".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Tools
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Сервис".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_MailNews
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Почта".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Size
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Размер шрифта".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Print
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Печать".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Copy
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Копировать".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Cut
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Вырезать".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Discussions
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Обсудить".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Paste
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Вставить".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Encoding
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Шифрование".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Btn_Edit
Hacтpoйкa кнoпoк пaнeли инcтpумeнтoв. Кнопка "Правка"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать; 2 = скрыть) Групповая политика.


Software\KAV
HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\101\Standalone\\DisableSplashWindow
Убрать заставку антивируса Касперского.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = убрать)
HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\101\Standalone\\UseAnimation
Отключить анимацию в антивирусе Касперского.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\KasperskyLab\Components\100\\Folder
Путь к папке антивирусных баз.
Тип: REGSZ;
Значение: (путь к каталогу)


Software\Microsoft Office
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common\\DWNeverUpload
Чтобы не отсылались сообщения об ошибках Office XP в Microsoft (1).
Тип: REGDWORD;
Значение: (0 = отсылать, 1 = не отсылать) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common\\DWNoExternalURL
Чтобы не отсылались сообщения об ошибках Office XP в Microsoft (2).
Тип: REGDWORD;
Значение: (0 = отсылать, 1 = не отсылать) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common\\DWNoFileCollection
Чтобы не отсылались сообщения об ошибках Office XP в Microsoft (3).
Тип: REGDWORD;
Значение: (0 = отсылать, 1 = не отсылать) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common\\DWNoSecondLevelCollection
Чтобы не отсылались сообщения об ошибках Office XP в Microsoft (4).
Тип: REGDWORD;
Значение: (0 = отсылать, 1 = не отсылать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstAssistWithAlerts
Офис ХР. Использовать помощников в предупреждениях.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstFeatureTips
Офис ХР. Показывать вспомогательные советы .
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstMouseTips
Офис ХР. Показывать вспомогательные советы для работы с мышью.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstSounds
Офис ХР. Помощники со звуком.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Access\Run-Time Options\\StartupScreen
Экран запуска Access XP.
Тип: REGSZ;
Значение: (путь к файлу BMP) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Access\Run-Time Options\\Icon
Значок программы Access XP.
Тип: REGSZ;
Значение: (путь к файлу ICO) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\General\\AcbControl
Отключить автоматическое появление буфера обмена в офисе.
Тип: REGDWORD;
Значение: (0 = появляется; 1 = нет) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces\Desktop\\Show
Скрыть пункты из диалоговых окон "Открыть" и "Сохранить как". Необходимо создать этот параметр в папке (Desktop, Favorites, MyDocuments, Publishing или Recent) которую надо скрыть.
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security\\Level1Remove
Изменить кол-во вложений в Outlook 2002. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options\\EnableFourDigitYearDisplay
Чтобы год в Excel можно было указывать четырьмя цифрами.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options\\UndoHistory
Изменить уровень отмены в Excel.
Тип: REGDWORD;
Значение: (от 0 до 100) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Toolbars\\AdaptiveMenus
Управление персональным меню в Microsoft Office XP.
Тип: REGDWORD;
Значение: (0 = вceгдa пoкaзывaть пoлныe мeню; 1 = пoкaзывaть пoлныe мeню пocлe кopoткoй зaдepжки) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\UserDefinedPlaces\\Name, Path
Добавить папки к окну "Открыть" и "Сохранить как". Создайте подраздел для каждой папки под именем Place1, Place2 и т.д. В каждом из этих подразделов, создайте два параметра Name и Path. В значении введите путь к папке.
Тип: REGSZ;
Значение: (путь к папке) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\\ItemSize
Размер иконок в диалоговых окнах MSOffice "Открыть" и "Сохранить как".
Тип: REGDWORD;
Значение: (0 = маленькие; 1 = большие)
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\General\\Use AutoComplete
Автозавершение ввода имени файла в диалоговых окнах "Открыть" и "Сохранить как..." в Word'е.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; No = отключить; Yes = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstKeyboardShortcutTips
Офис ХР. Показывать вспомогательные сочетания клавиш.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Assistant\\AsstFile
Можно подключать собственных персонажей к приложениям Office. Этот способ удобен, если ваш персонаж находится не в стандартной папке персонажей, который сканируется Office для выбора нового персонажа. Например, таким образом, Вы можете подключить персонаж Magic Gooddy, который находится в своей папке.
Тип: REGSZ;
Значение: (путь к Вашему acs-файлу персонажа) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{90280409-6000-11D3-8CFE-0050048383C9}\\RegCompany
Изменяем зарегистрированную компанию (1).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{90280409-6000-11D3-8CFE-0050048383C9}\\RegOwner
Изменяем имя зарегистрированного пользователя (1).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{00000409-78E1-11D2-B60F-006097C998E7}\\RegCompany
Изменяем зарегистрированную компанию (2).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{00000409-78E1-11D2-B60F-006097C998E7}\\RegOwner
Изменяем имя зарегистрированного пользователя (2).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\10.0\Outlook\Security\\RemoveWarningFileTypes
Управлять вложениями в Outlook.
Тип: REGSZ;
Значение: File Extensions (по умолчанию параметра нет; Seperated a Semicolon) ссылка
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\10.0\Outlook\Security\\AddWarningFileTypes
Управлять вложениями в Outlook.
Тип: REGSZ;
Значение: (File Extensions (по умолчанию параметра нет; Seperated a Semicolon)) ссылка
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\10.0\Common\TuneUp\\Disabled
Отключить звук в Офисе XP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Access\Run-Time Options\\Titlebar
Заголовок окна Access XP.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Common\\BlockHTTPImages
Блокировка линков изображений, которые помещены в документ, чтобы нельзя было отследить документ с помощью скрытых рисунков. (Software Policy)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Visual Basic\6.0\\MDIMaximized
В Visual Basic 6.0 в отличие от пятой версии окна Code и Object появляются в нормальном, не в раскрытом виде. И приходится при каждом запуске VB6 раскрывать эти окна. Можно заставить автоматически раскрывать эти окна при каждом запуске.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\[Office Version]\Word\Options\\LiveScrolling
Включение прокрутки в Microsoft Word.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options\\NoPromptToForkDocuments
Многопользовательское редактирование в MS Word.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\General\\UseOfficeUIFont
Чтобы Офис использовал стандартный системный шрифт, а не свой по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 0 = отключить, 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstAssistWithHelp
Офис ХР. Использовать помощников в справке.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options\\NoWideTextPrinting
Иногда, при печати на принтерах не поддерживающих Unicode, могут выводиться "квадратики". Данный параметр может устранить эту проблему. Обратите внимание, что качество печати будет хуже, чем при печати на принтерах поддерживающих Unicode.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = при возникновении проблем с печатью) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options\\NoLiveScrolling
Гладкая прокрутка в MS Word.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Today\\Disable
Отключить страницу Outlook сегодня в Microsoft Outlook 2002.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\\BlockHTTPImages
Блокировка линков изображений, которые помещены в документ, чтобы нельзя было отследить документ с помощью скрытых рисунков.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) ссылка
HKEY_CLASSES_ROOT\Licenses\8CC49940-3146-11CF-97A1-00AA00424A9F\Retail\\(default)
При установке Office 2000 или XP, когда впоследствии ставишь Access 97, он отказывается запускаться из-за отсутствия лицензионного соглашения. Создайте данный раздел и измените значение параметра по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; yubcdcprktpjtapmmfdacmupasbhscddncgp) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Assistant\\AsstAssistWithWizards
Офис ХР. Использовать помощников в мастерах.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Options\\Options6
Чтобы изменить в Excel цвет прямоугольника выделения по умолчанию, на черный создайте данный параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 16 = черный) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Preferences\\MinToTray
Сворачивать Outlook в трей.
Тип: REGDWORD;
Значение: (0 = панель задач; 1 = трей) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\Mail\\ReadAsPlain
Просматривать сообщения, в Outlook 2002, как простой текст.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Today\\Url
Альтернативная страница "Сегодня" в Outlook 2002.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security\\OutlookSecureTempFolder
Каталог временных файлов Outlook.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Outlook\Security\\EnableRememberPwd
Кэширование паролей в Outlook 2002.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Access\Settings\\Number of Undos
Максимальное количество команд "Отменить" в Microsoft Access 2002.
Тип: REGDWORD;
Значение: (1 -20) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10\Outlook\Security\\SupressNameChecks
Проверка сертификатов в Outlook 2000-2002.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\General\\NoTrack
Всякий раз, когда Вы открываете документ Офиса, Офис протоколирует время открытия документа. Отключаем это здесь.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить)


Software\Resplendent Registrar
HKEY_LOCAL_MACHINE\SOFTWARE\Resplendence Sp\Resplendent Registrar\Bookmarks\Coloured
Здесь программа Resplendent Registrar хранит цвета закладок.
HKEY_LOCAL_MACHINE\SOFTWARE\Resplendence Sp\Resplendent Registrar\Bookmarks\Regular
Здесь программа Resplendent Registrar хранит закладки.
HKEY_CURRENT_USER\Software\Resplendence Sp\Resplendent Registrar\Settings
Здесь программа Resplendent Registrar хранит свои настройки.
HKEY_CURRENT_USER\Software\Resplendence Sp\Resplendent Registrar\Undo
Здесь программа Resplendent Registrar хранит откаты (Undo).
HKEY_CURRENT_USER\Software\Resplendence Sp\Resplendent Registrar\Settings\\LastOpenedKey
При очередном запуске программы Resplendent Registrar дерево разделов главного окна откроется в том месте, которое будет указано в значении данного параметра.
Тип: REGSZ;
Значение: (любое допустимое)


Software\Symantec
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\LiveUpdate\Preferences\\UsePassiveFtpMode
Использование пассивного FTP в Symantec Live Update.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\InstalledApps\\AVENGEDEFS
Путь к антивирусным базам Norton AntiVirus'a. Лучше не изменять эти пути, а то не правильно будет работать Live Update.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\SharedDefs
Путь к последней, установленной, антивирусной базе Norton AntiVirus'a, для Email, Scripts, Office и т.п.
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\InstalledApps\\NAV
Путь инсталляции NAV.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\InstalledApps\\NAVNT
Путь инсталляции NAV.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Norton Utilities\\DisableSplashScreen
Заставка Norton Utilities.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Norton AntiVirus\Clinic\\DisableSplashScreen
Лого сканера Norton Antivirus.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить; 1 = отключить) ссылка


Software\WinRar
HKEY_CURRENT_USER\Software\WinRAR\ArcHistory
В данном разделе хранится история открытия файлов архиватором WinRar. Удалите все параметры, чтобы очистить историю. Если Вы хотите, чтобы история открытия файлов не велась, запретите запись в данный раздел реестра для всех.
HKEY_CURRENT_USER\Software\WinRAR\Policy\\Menu
Параметр отключает главное меню WinRAR.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) ссылка
HKEY_CURRENT_USER\Software\WinRAR\Policy\\Settings
Параметр отключает пункт "Установки" в меню "Параметры" WinRAR.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) ссылка


Tips and Tricks
Удалить NetMeeting
Для удаления NetMeeting необходимо запустить окно командной строки и ввести следующую команду в точности так, как она приведена ниже (заметьте, что в данном случае важно соблюдать регистр): %SystemRoot%\System32\rundll32.exe setupapi, InstallHinfSection NetMtg.Remove 132 msnetmtg.inf
Панель мой компьютер
Убираем галку в контекстном меню панели задач с Lock the Taskbar и перетаскиваем значок мой компьютер в район значка раскладки клавиатуры, около трея. Появится панель "Мой компьютер"
Инициализация измененного реестра без перезагрузки
Для того, чтобы некоторые изменения системного реестра вступили в силу, требуется перезгрузка Windows. Этот совет позволяет Вам переинициализировать системный реестр без перезагрузки. В диспетчере задач на вкладке Пpoцeccы убиваем процесс explorer.exe. После этого идем в меню файл диспетчера задач и жмем Новая задача. Забиваем в появившемся окне "explorer" и жмем ОК. Данный совет подходит не для всех параметров, но в основном его достаточно.
Уменьшение контекстного меню Новый (ая)
Чтобы избавиться от лишних пунктов меню "Создать" и запретить программам добавлять их туда, совсем не обязательно загружать и устанавливать дополнительные утилиты. К примеру у Вас постоянно появляются такие "ненужные" пункты, как "Adobe Photoshop Image" или "Документ Promt" и т.д. Какое расширение по умолчанию у фотожопа... правильно .psd, вот и идем сюда HKEY_CLASSES_ROOT\.psd и находим там подраздел "ShellNew" убиваем параметр "NullFile", а для самого подраздела "ShellNew" выставляем разрешения по правой кнопке. В окне "Paзpeшeния для ShellNew" жмем кнопку "Дoпoлнитeльнo" и снимаем галку с "Hacлeдoвaть oт poдитeльcкoгo oбъeктa пpимeнимыe к дoчepним oбъeктaм paзpeшeния, дoбaвляя иx к явнo зaдaнным в этoм oкнe." В появившемся окне "Безопасность" жмем "Улалить" и потом ОК. Вынь Вас предупредит что "Bы зaпpeтили дocтyп к ShellNew для вcex. Пpoдoлжить выпoлнeниe oпepaции?" жмите "Да". Теперь нажав ОК, закройте окно "Paзpeшeния для ShellNew". Все, теперь при запуске фотожопа, он обломается создать свой пункт в меню "Создать". Далее все тоже самое делаете с пунктами от Promt'а, только теперь уже в разделе HKEY_CLASSES_ROOT\.STD ведь по умолчанию у переводчика именно это расширение. Ну и далее, со всеми не нужными пунктами, поступаете также.
Переименовать файлы
В Windows Explorer файлы можно переименовывать скопом. Выделите в окне группу файлов, кликните правой кнопкой по одному из них и, если нужно, переименуйте его. Все выделенные файлы получат имя указанного файла с индивидуальными номерами в скобках. Кроме того, значки в папке можно организовать в упорядоченные по алфавиту группы — для этого выберите View, Arrange Icon By... Show In Groups.
Режим быстрого редактирования для командной строки
Откройте окно с командной строкой. Теперь кликните на иконке с изображением "C:\" в верхнем левом углу и в выпавшем меню выберите "Умолчания". В открывшемся окне поставьте галочку напротив пункта "Выделение мышью". Сохраните эту настройку и закройте окно с командной строкой. Теперь вы сможете скопировать текст, просто выделяя его при движении мышью с нажатой левой кнопкой и кликая затем правой кнопкой, и вставлять текст, в текущую командную строку просто кликнув правой кнопкой еще раз.
Отменить экран заставки XP при загрузке
Данное действие поможет, правда совсем немного уменьшить время загрузки вашей ОС. Не забывайте только, что в результате вы также не будете видеть и всякие сообщения системы о процессе загрузки (chkdsk, convert ...), хотя, если проблем у Вас нет, можно проделывать это смело. Все, что нам нужно, это отредактировать файл BOOT.INI, добавив в него параметр "/noguiboot" сразу после "/fastdetect". После рестарта системы заставка возникать больше не будет. Соответственно, чтобы вернуть все на свои места, надо в том же BOOT.INI удалить вышеуказанный параметр.
Добавить кнопки на панель IE
Вещь, несомненно, полезная, добавить на панель браузера нужные только Вам кнопки. И сделать это совсем не сложно. В окошке Пуск/Выполнить набираете "gpedit.msc". В появившемся окне выбираете Конфигурация пользователя - Конфигурация Windows - Настройка Internet Explorer - Пользовательский интерфейс обозревателя. После чего двойным щелчком на "Настройка панели инструментов" получаете диалоговое окно, в котором и создаете новые кнопки для панели инструментов IE. Не забудьте только, что вам понадобятся по 2 файла иконок для каждой кнопки (один цветной и один серый).
Быстрое изменение размера шрифта в IE
Очень быстро изменить размер шрифта в окне браузера можно, удерживая клавишу Control с одновременно прокруткой колесика мыши (подразумевается, что мышь у вас с колесиком). Прокручивание колесика вверх делает текст меньше, а вниз - больше.
IE в полный экран
В системном реестре находите раздел HKEY_CURRENT_USER\Console. В нем изменяете значение ключа "FullScreen" с 0 на 1. Затем в разделе HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\Main находите ключ "FullScreen" и меняете его значение с "no" на "yes". Перезагрузите компьютер, теперь ваш IE 6 будет всегда запускаться сразу в полноэкранном режиме.
Файл подкачки
Где должен располагаться файл pagefile.sys? Однозначная рекомендация "в начале самого быстрого диска" очень часто бывает неверна. Скорость чтения данных в начале диска самая большая, однако, необходимо учитывать время перемещения головки для чтения. Если быть более точным, необходимо минимизировать не минимальную (начало диска), а среднюю скорость чтения файла подкачки (которая меньше отнюдь не в начале диска, а ближе к его середине). Если в системе несколько дисков, то в любом случае лучше разнести систему и файл подкачки по разным дискам, а еще лучше - по разным контроллерам. Если же есть только один диск, и использование файла подкачки предполагается, лучше разбить диск на три раздела, и сделать файл подкачки на среднем разделе. Система после загрузки не так активно использует подкачку, как другие приложения, так что именно для их работы положение файла подкачки и будет оптимальным.
Какие файлы необходимы для успешной загрузки Windows 2000/XP?
ntldr (загрузчик) - в корневой директории загрузочного диска
boot.ini - конфигурационный файл загрузчика
NTDETECT.COM - собирает информацию об устройствах
ntbootdd.sys - нужен только при наличии SCSI
Bootfont.bin - фонт, только для локализованной версии
ntoskrnl.exe - в %SystemRoot%\system32, ядро Windows 2000
hal.dll - уровень аппаратных абстракций ядра
раздел реестра SYSTEM - %SystemRoot%\system32\config
драйверы устройств - %SystemRoot%\system32\drivers
Для систем с двойной загрузкой, а именно для DOS, Win9x и WinME также нужен файл bootsect.dos - копия загрузочного сектора этих систем.
Как настроить профиль пользователя, создаваемый системой по умолчанию?
Для этого следует создать временного пользователя, загрузиться в его профиль и выполнить все необходимые настройки. Затем, загрузившись под логином администратора, следует скопировать содержимое папки этого пользователя взамен содержимого папки "Default User". При этом на эту вновь созданную директорию "Default User" следует выставить такие же права доступа, как и были раньше. Остается только удалить созданного нами временного пользователя и его профиль. Так как при заходе под гостевым логином содержимое папки "Default User" копируется в свежесозданную папку "Guest", удаляемую при "отлогинивании" - все созданные нами настройки останутся в силе и на гостевом логине.
Как переименовать папку аккаунта Администратор?
Создаем нового пользователя с правами администратора и под ним заходим в систему. Создаем папку с нужным именем в директории Documents and Settings. Затем - правый клик на иконке "Мой компьютер" -> Свойства -> Профили пользователей (User Profiles), нажимаем кнопку "Копировать ..." ("Copy To ...") и копируем профиль "Администратора" в созданную папку. Запускаем regedit и находим ключ: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList. В этом ключе находим ветку, соответствующую профилю "Администратора" и в ней исправляем параметр "ProfileImagePath" на нужный. "Перелогиниваемся", если все прошло удачно, можно удалить старую папку "Администратор" - она больше не понадобится. Естественно делать все это надо до установки программ в системе, иначе могут возникнуть проблемы с работой некоторых программ.
Чтобы удалить предварительный просмотр изображения...
Удалите этот раздел HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview
Сопоставление имени диска указанному пути.
В командной строке наберите SUBST /?
Отключение в панели управления неиспользуемых аплетов
Идем сюда [HKEY_CURRENT_USER\Control Panel\] и добавляем New Key "don't load" если конечно такового нет и прописываем String value под названием ниже из списка и ставим значение "NO"
Аплеты из Панели управления:
System Properties = sysdm.cpl
Network Connections = ncpa.cpl
ODBC Administrator = odbccp32.cpl
Display Properties = desk.cpl
Add or remove programs = appwiz.cpl
Internet Properties = Inetcpl.cpl
Game Controllers = joy.cpl
Phone and modem Options = telephon.cpl
Time and Date Properties = timedate.cpl
Region and Language Options = intl.cpl
Power Options = powercfg.cpl
Mouse Properties = main.cpl
Accessibility Options = access.cpl
Add Hardware Wizard = hdwwiz.cpl
Sound and Audio Devices = mmsys.cpl
User Accounts = nusrmgr.cpl
Speech Properties = sapi.cpl
Чтобы удалить приложение вручную...
Допустим, приложение не имеет программы удаления и не перечислено в аплете Установка\удаление программ или просто не удаляется по каким-то причинам:
1. Удаляем каталог где установлена программа
2. Идем сюда HKEY_LOCAL_MACHINE\SOFTWARE\ and HKEY_CURRENT_USER\SOFTWARE и удаляем ключ программы
3. Удаляем программу эдесь (если есть что удалять) %windir %\Profiles\All Users\Start Menu\Programs\ и/или %windir %\Profiles\YourId\Start Menu\Programs\
4. Если программа перечислена в аплете Установка\удаление программ идем сюда HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall и удаляем ее
5. Если приложение имеет службу или само запускалось, как служба смотрим здесь HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services
6. Проверьте также ключ HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows load REG_SZ and
run REG_SZ
Открыть папку из меню пуск в проводнике
Для этого необходимо дважды щелкнуть мышью на папке из меню пуск.
Добавление заказной папки к Моему компьютеру или Рабочему столу
Можно добавить любую папку в Мой компутер или на Рабочий стол, сделав ее системной. Номер ID может быть любым:
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
@="Моя классная папулечка"
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\DefaultIcon]
@="Классная.ico"
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\InProcServer32]
@="shell32.dll"
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\Shell\Открыть мою папочку\Command]
@="explorer.exe C:\Классная папочка"
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellEx\PropertySheetHandler\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
[HKEY_LOCAL_MACHINE\SOFTWARE\CLASSES\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellFolder]
"Attributes"=hex:00,00,00,00
;на Рабочий стол
[HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\DESKTOP\NAMESPACE\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
;в Мой компьютер
[HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\MYCOMPUTER\NAMESPACE\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
Такая папка не может быть удалена с Рабочего стола или из Моего компьютера, и при этом она не может быть переименована другим способом, кроме как удалением CLSID и подразделов в "NAMESPACE".
Быстрый доступ через Выполнить
Если нажать кнопку "Пуск", выбрать пункт "Выполнить" и напечатать одну точку, то откроется папка "C:\Documents and Settings\имя юзера", а если напечатать две точки, то откроется папка C:\Documents and Settings, ну, а если три точки откроется "Мой компьютер"
Если необходимо восстановить "Корзину" на "Рабочем столе"
Выполните регфайл:
---------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
@="Recycle Bin"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}]
@="Recycle Bin"
"InfoTip"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
00,53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,\
2d,00,32,00,32,00,39,00,31,00,35,00,00,00
"SortOrderIndex"=dword:00000060
"IntroText"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
00,53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,\
2d,00,33,00,31,00,37,00,34,00,38,00,00,00
"LocalizedString"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,\
6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,\
00,5c,00,53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,\
2c,00,2d,00,38,00,39,00,36,00,34,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,31,00,00,\
00
"Empty"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,31,\
00,00,00
"Full"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,32,\
00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\InProcServer32]
@="shell32.dll"
"ThreadingModel"="Apartment"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\shellex]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\shellex\ContextMenuHandlers]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\shellex\ContextMenuHandlers\{645FF040-5081-101B-9F08-00AA002F954E}]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\shellex\PropertySheetHandlers]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\shellex\PropertySheetHandlers\{645FF040-5081-101B-9F08-00AA002F954E}]

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\ShellFolder]
"Attributes"=hex:40,01,00,20
"CallForAttributes"=dword:00000040
 ---------------------------------------------------------------------------------------------------------------------
ссылка
Чтобы восстановить OE в списках клиентов электронной почты в диалоговом окне "Свойства обозревателя"
Выполните регфайл:
---------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express]
"DLLPath"=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,\
6c,00,65,00,73,00,25,00,5c,00,4f,00,75,00,74,00,6c,00,6f,00,6f,00,6b,00,20,\
00,45,00,78,00,70,00,72,00,65,00,73,00,73,00,5c,00,6d,00,73,00,6f,00,65,00,\
2e,00,64,00,6c,00,6c,00,00,00
@="Outlook Express"

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Envelope]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Envelope\CLSID]
@="{A08AF898-C2A3-11d1-BE23-00C04FA31009}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Envelope\CurVer]
@="OutlookExpress.Envelope.1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols\mailto]
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols\mailto\DefaultIcon]
@=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,00,65,\
00,73,00,25,00,5c,00,4f,00,75,00,74,00,6c,00,6f,00,6f,00,6b,00,20,00,45,00,\
78,00,70,00,72,00,65,00,73,00,73,00,5c,00,6d,00,73,00,69,00,6d,00,6e,00,2e,\
00,65,00,78,00,65,00,2c,00,2d,00,32,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols\mailto\shell]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols\mailto\shell\open]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\Protocols\mailto\shell\open\command]
@=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
00,65,00,73,00,25,00,5c,00,4f,00,75,00,74,00,6c,00,6f,00,6f,00,6b,00,20,00,\
45,00,78,00,70,00,72,00,65,00,73,00,73,00,5c,00,6d,00,73,00,69,00,6d,00,6e,\
00,2e,00,65,00,78,00,65,00,22,00,20,00,2f,00,6d,00,61,00,69,00,6c,00,75,00,\
72,00,6c,00,3a,00,25,00,31,00,00,00

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell\open]

[HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Outlook Express\shell\open\command]
@=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
00,65,00,73,00,25,00,5c,00,4f,00,75,00,74,00,6c,00,6f,00,6f,00,6b,00,20,00,\
45,00,78,00,70,00,72,00,65,00,73,00,73,00,5c,00,6d,00,73,00,69,00,6d,00,6e,\
00,2e,00,65,00,78,00,65,00,22,00,00,00
 -----------------------------------------------------------------------------------------------------------------------
ссылка
Чтобы не грузился MSConfig при загрузке
Каждый раз, когда Вы правите что-нибудь в окне программы MSConfig, она автоматом прописывается в реестре в раздел автозапуска и стартует при следующей загрузке. Чтобы не лазить каждый раз в реестр, выполните скрипт, сохранив его в текстовом редакторе с расширением VBS.
---------------------------------------------------------------------------------------------------------------------
On Error Resume Next
Set WshShell = WScript.CreateObject("WScript.Shell")
WshShell.RegDelete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\MSConfig"
 ----------------------------------------------------------------------------------------------------------------------
ссылка
Добавление нового пункта в меню "Создать"
Пункт контекстного меню "Создать" появляется, если щелкнуть на Рабочем столе или в Проводнике на свободном месте открытой папки. Существует возможность добавления нового пункта в это меню. Например, если вы веб-дизайнер, то было бы удобно иметь пункт Документ HTML, который позволит вам сразу создать заготовку для вашей странички. Разобьем работу на несколько этапов. Для начала найдем каталог ShellNew в папке Windows. Там хранятся заготовки для файлов, которые создаются с помощью контекстного меню. Например, если у вас установлен Microsoft Office, то Вы увидите в этом каталоге файлы-заготовки для Word и Excel. Следующий шаг - создайте в папке файл, например index.html. Внутри него напишите шаблон вашей странички. Например, так:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1251">
<title>Мой заголовок</title>
</head>
<body>

</body>
</html>
Третий этап. Работаем с реестром. Итак, ищем раздел HKEY_CLASSES_ROOT\.html и создаем раздел ShellNew. В этом разделе создаем строковый параметр FileName в качестве значения которого надо указать имя созданного нами шаблона (index.html). После перезагрузки в контекстном меню появится новый пункт. Существуют и другие способы. Можно не создавать шаблон файла. Он может быть и пустым, но тогда вместо параметра FileName надо создать пустой строковый параметр NullFile. ссылка
Быстрый запуск аплетов "Панели управления"
Если вам надо постоянно обращаться к какому-то элементу Панели управления, то можно создать ярлык на "Рабочем столе" с такой командной строкой: "CONTROL.EXE desk.cpl,,3". Desk.cpl указывает вызываемую функцию "Панели управления". Например, appwiz.cpl откроет окно "Установка и удаления программ", а цифра следующая после двух запятых - номер нужной вкладки, начиная с нуля. ссылка
Как связать несколько приложений с одним расширением файла
К примеру файл с расширением rrb (закладки программы Resplendent Registrar) при нажатии открывает эту программу и устанавливает закладки. Так как поиск по закладкам в программе Resplendent Registrar плохой, я ищу в Excel. Для этого надо открывать файл rrb в нем. Чтобы сделать это быстро идем в "Свойства папки\Типы файлов". Находим расширение rrb и жмем кнопку "Дополнительно". В следующем окне жмем "Создать" и в строку действие записываем "edit", а в строке "Пpилoжeниe иcпoлняющee дeйcтвиe:" путь к программе Excel. Далее везде жмем ОК. Теперь в проводнике, при нажатии правой кнопки мыши на файле с расширением rrb, в контекстном меню, будет пункт "Изменить", нажав его, файл откроется в Excel.
Чтобы временно отключить запуск экранной заставки...
...например, во время дефрагментации диска, нажмите кнопку "Пуск", чтобы открыть меню. Пока меню развернуто, заставка не запустится. ссылка
Удалить Windows Messenger
Если вы не используете Windows Messenger, то почему бы не удалить его вовсе? Каждый раз при загрузке системы Messenger ведь тоже стартует, замедляет процесс запуска, пожирает системные ресурсы. А для того, чтобы его удалить надо всего лишь в командной строке Пуск/Выполнить напечатать следующее: "RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove" и нажать "OK". После этой операции вам будет предложено перезагрузиться. А после перезагрузки вы уже Messenger у себя на компьютере не найдете.
Добавление папки в меню "Пуск"
Просто перетащите ярлык папки на меню "Пуск". Если перетащить ярлык "Мой компьютер", появиться каскадное меню "Мой компьютер".
Если пропала команда "Копировать диск"
... из контекстного меню при нажатии правой кнопкой мыши на флоппи диск поступаем следующим образом: HKCR\CLSID\{59099400-57FF-11CE-BD94-0020AF85B590}\InProcServer32\\(default)
Значение: (меняем diskcopy.dll на полный путь до файла, типа C:\Windows\System32\diskcopy.dll), далее эдесь же HKCR\CLSID\{59099400-57FF-11CE-BD94-0020AF85B590}\InProcServer32\\ThreadingModel ставим
Значение: (Apartment) и наконец здесь HKCR\CLSID\{59099400-57FF-11CE-BD94-0020AF85B590}\\(Default) ставим
Значение: (Disk Copy Extension). Все параметры
Тип: REGSZ.
Команду "Выполнить" на рабочий стол.
Чтобы создать на рабочем столе ярлык к команде "Выполнить", а также к "Справка и поддержка" и "Поиск" выполните регфайл:
----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{2559A1F0-21D7-11D4-BDAF-00C04F60B9F0}]
@="Search"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{2559A1F1-21D7-11D4-BDAF-00C04F60B9F0}]
@="Help and Support"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{2559A1F3-21D7-11D4-BDAF-00C04F60B9F0}]
@="Run"

 -----------------------------------------------------------------------------------------------------------------------
Добавляем системные папки в окно "Мой компьютер"
Выполняем регфайл:
-----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
@="Printers and Faxes"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524153}]
@="Administrative Tools"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
@="Scheduled Tasks"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524152}]
@="Fonts"
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{7007ACC7-3202-11D1-AAD2-00805FC1270E}]
@="Network Connections"

 ----------------------------------------------------------------------------------------------------------------------
Если в некоторых программах показываются "кракозяблы"
Прежде чем менять известный параметр "1252"="c_1251.nls" в разделе HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage идем сюда: "Панель управления - Язык и региональные стандарты - Региональные параметры" устанавливаем "Русский". На закладке "Языки" необходимо убедиться, что и там выставлен "Русский". Кроме этого, на закладке "Дополнительно" надо выставить "Язык программ не поддерживающих юникод" в "Русский". Если не помогло..., удаляем все параметры из раздела HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics в имени которых есть слово "FONT", они вскоре будут созданы системой.
Как получить числовой звук для CD-Audio?
XP позволяет передавать аудиоинформацию с AudioCD через IDE шлейф в числовом виде. Для того чтобы задействовать эту функцию, достаточно в "Диспетчере устройств" в свойствах CD-ROM на второй закладке пометить чекбокс "Использовать цифровое воспроизведение." После этого вам не потребуется проводок, который обычно подключают от CD-ROM к звуковой карте, всё будет идти через IDE шлейф. ссылка
Как заменить материнскую плату без переустановки системы?
Меняя материнскую плату, учтите, что благодаря механизму активации XP система жёстко привязывается к железу, и замена слишком большого количества оборудования (сейчас это больше трёх. В ближайшем будущем Microsoft обещает увеличить это количество до 5) приведёт к тому, что система перестанет работать, и потребует активировать её ещё раз. Что касается самой замены, то перед сменой платы в Device Manager в разделе IDE ATA/ATAPI Controllers поменяйте Bus Master IDE контролёр установленный там, на Standart Dual Channel PCI IDE Controller. Если этого не сделать, то при загрузке на новой материнской плате система может не найти жёсткого диска, и Вы получите сообщение про "inaccessible boot device". ссылка
Как провести полную проверку диска на бэд-блоки?
Выполните команду CHKDSK C: /F /R , если диск не заблокирован командой chkdsk, отображается запрос на проверку диска при следующей перезагрузке компьютера: "Не удается заблокировать текущий диск. Невозможно выполнить команду CHKDSK, так как указанный том используется другим процессом. Следует ли выполнить проверку этого тома при следующей перезагрузке системы? [Y(да)/N(нет)]". Ответьте "Y" и перегрузите компьютер. Процесс проверки диска будет долгим. Результаты можно увидеть на экране, либо после загрузки "Просмотр событий - Приложение - Winlogon". Чтобы выполнить команду chkdsk для жестких дисков, необходимо быть членом группы администраторов. Если команда chkdsk /f запущена на диске большого объема (например 70 Гб) или диск содержит большое количество файлов (например несколько миллионов), для завершения работы программы chkdsk может потребоваться очень много времени (возможно несколько дней). В течение всего этого времени компьютер будет недоступен для пользователей, так как chkdsk не возвращает управления до завершения работы.
Как сделать, чтобы скачанные файлы обновлений не удалялись после установки.
В личных настpойках windows update есть пункт для сохpанения скачаных обновлений в указанную диpектоpию. Hадо зайти в Windows Updates http://v4.windowsupdate.microsoft.com/en/default.asp и выбрать Personalize Windows Update. В нем надо выставить опцию Display the link to the Windows Update Catalog, и тогда во время скачивания из корзины можно будет явно задать путь, куда будут сложены все обновления.
Если Word стал вести себя не как обычно...
...пропадают меню или кнопки, не сохраняются настройки при выходе, то измените название этого подраздела HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data (например на OldData) и перезагрузите Word. Обратите внимание, также очистится список открываемых файлов. ссылка
Параметры реестра, отвечающие за функцию drag-n-drop
HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}
@="IDataObject"
HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\NumMethods
@="12"
HKEY_CLASSES_ROOT\Interface\{0000010e-0000-0000-C000-000000000046}\ProxyStubClsid32
@="{00000320-0000-0000-C000-000000000046}"
HKEY_CLASSES_ROOT\CLSID\{00000320-0000-0000-C000-000000000046}
@="oleprx32_PSFactory"
HKEY_CLASSES_ROOT\CLSID\{00000320-0000-0000-C000-000000000046}\InprocServer32
@="C:\\WINDOWS\\system32\\ole32.dll"
"ThreadingModel"="Both"
Звуковые сигналы POST (при загрузке компьютера)
один длинный непрерывный гудок или очень много коротких - проблемы с блоком питания
один длинный плюс два или три коротких сигнала - проблемы с видеокартой
один длинный и один короткий гудок - проблемы с материнской платой
один короткий - ошибка регенерации RAM либо проблемы с монитором или видеокартой, самая безобидная ошибка
два коротких - ошибка четности памяти
три коротких - неисправна оперативная память (ошибка в-первых 64 кб)
четыре коротких - отказ системного таймера
пять коротких - отказ процессора
шесть коротких - отказ контроллера клавиатуры
семь коротких - ошибка при проверке виртуального режима центрального процессора
восемь коротких - неисправна видеокарта
девять коротких - неверная контрольная сумма BIOS
десять коротких - ошибка при считывании или записи CMOS RAM
Русские буквы заменяются на "?" знаки вопpоса
Иногда пpи выделении pусского текста в консольных пpиложениях и последующей вставки в GUI-пpиложение pусские буквы заменяются на "?" знаки вопpоса. Пpосто пpи выделении pусского текста пеpеключите pаскладку клавиатуры на pусскую. Или поменяйте параметры в реестpе
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet\Control\Nls\CodePage значение стpочек "с_1252.nls" и "с_1250.nls" поменять на "c_1251.nls". ссылка
Чтобы изменить программную папку по умолчанию...
... нет необходимости править что-либо в реестре, вручную. Вставьте в текстовый файл следующие строки и сохраните файл с расширением .VBS
------------------------------------------------------------------------------------------------------------------------------
Option Explicit

Set ws = WScript.CreateObject("WScript.Shell")
Dim ws, t, p1, p2, n, cn
Dim itemtype

p1 = "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\"

n = ws.RegRead(p1 & "ProgramFilesDir")
t = "Change Default Installation Path Utility"
cn = InputBox("Type New Program Files Directory Path and click OK", t, n)
If cn <> "" Then
ws.RegWrite p1 & "ProgramFilesDir", cn
End If

 ------------------------------------------------------------------------------------------------------------------------------
Типы данных реестра
Каждый элемент реестра характеризуется типом данных, указывающим на конкретный вид данных, который может храниться в элементе. Существует девять типов данных, но при администрировании реестра в основном используются только типы, перечисленные ниже.

REG_BINARY
Данные типа REG_BINARY представляют собой двоичные данные без разделителей. К этому типу в основном принадлежат данные, описывающие аппаратные устройства.

В редакторах реестра эти данные обычно отображаются и редактируются в двоичном или шестнадцатеричном формате. Чтобы представить содержимое элемента REG_BINARY в двоичном формате, нужно дважды щелкнуть на нем в редакторе regedit. В regedt32 следует выделить элемент и выбрать пункты View, Display Binary Data из строки меню. В открывшемся окне данные будут показаны в двоичном формате (если выбрать в панели меню пункты View, Binary, то данные будут отображены в шестнадцатеричном формате).

REG_DWORD
Данные типа REG_DWORD представляют собой двойное слово: два 16-разрядных слова, образующих 32-разрядную величину. REG_DWORD – самый распространенный тип данных в реестре. В элементах этого типа хранится информация о драйверах устройств, логические переменные, параметры (например, время в секундах, отведенное на ожидание какого-нибудь события) и другая информация.

В редакторах реестра элементы REG_DWORD отображаются в шестнадцатеричном формате, но в процессе редактирования можно переключиться в режим десятичного или двоичного (в зависимости от элемента) отображения. Я не могу мысленно преобразовать шестнадцатеричный формат в любой другой, поэтому при изменении такой величины, как продолжительность временного интервала, мне приходится менять формат.

REG_EXPAND_SZ
Тип REG_EXPAND_SZ применяется в элементах, содержащих одну или несколько переменных, которые должны распознаваться службой операционной системы или прикладной программой. Эти переменные – те самые, которые используются в командных файлах и сценариях (например, \%systemroot%, \%username%). Не понятно, почему реестр не может выделить переменную и передать ее по запросу, поступившему из службы или программы.

REG_MULTI_SZ
Тип данных REG_MULTI_SZ используется в элементах, содержащих несколько текстовых строк. Строки разделяются запятыми и пробелами и заканчиваются двумя нулевыми символами (не отображаемыми в редакторах реестра). Прикладные программы, обращающиеся к любому элементу REG_MULTI_SZ, получают весь элемент; программа не может запросить конкретную строку – это важно знать программистам.

Окно редактирования regedit отображает двоичные данные (в правой панели окна можно увидеть и текст). В редакторе regedt32 следует выбрать из строки меню пункты Edit, Multi String или дважды щелкнуть на списке, чтобы увидеть весь элемент целиком.

REG_SZ
Элементы типа REG_SZ – текстовые строки фиксированной длины. Значения большинства элементов этого типа – логические данные и короткие текстовые строки. Этот тип данных широко распространен и, вероятно, встречается так же часто, как тип REG_DWORD. Обозначение SZ указывает на нулевой конечный байт строки (String/Zero byte); к концу строки добавляется ноль. Оба редактора реестра не показывают конечный ноль, поэтому на него можно не обращать внимания (о конечном байте необходимо помнить в случаях, когда нужно самостоятельно составить программу для манипуляций с реестром). При просмотре и редактировании элемента данного типа в программе regedit открывается окно с заголовком String Editor. В окне редактирования regedit отображается имя величины. В regedt32 окно называется Edit String. Regedt32 не показывает имени величины в окне редактирования, поэтому забывчивым пользователям придется отбуксировать окно в сторону, чтобы увидеть выбранный элемент.
ссылка
Если у Диcпeтчepа зaдaч пропала строка меню...
... кликаем мышью два раза на серой (по умолчанию) кромке окна. ссылка
Чтобы программу запустить как сервис...
... читаем абзац "И как сервис?" по адресу ссылка
Столбцы при просмотре в "Проводнике"
Не все наверное знают, что если в "Проводнике" в меню "Вид" выбрать "Таблица", а потом правой кнопкой мыши нажать на именах столбцов, то можно добавлять и убирать столбцы по вкусу.
Чтобы закрыть сразу несколько окон разных программ
Необходимо удерживать клавишу "Ctrl" и нажимать на иконки программ в "Панели задач" которые Вы хотели бы закрыть. Выделив таким образоим иконки по правой кнопки мыши нажмите "закрыть группу".
Чтобы перенести жесткий диск на другой компьютер
В корневом каталоге HKEY_LOCAL_MACHINE удалите все подразделы Enum, это удалит все устройства в менеджере устройств.
Как удалить файл INDEX.DAT?
Известно, что в файл INDEX.DAT записывается информация о посещаемых Вами страниц в Интернете. Если возникла необходимость в удалении подобной информации с жесткого диска, можно удалить этот файл, но так как система не дает его "трогать" поступаем следующим образом: вызываем "Диcпeтчep зaдaч Windows" и убиваем процесс explorer.exe, теперь идем в папку Temporary Internet Files\Content.IE5 пользователя вошедшего в систему и удаляем данный файл. Процесс explorer.exe запускаем по-новой.
Чтобы посмотреть когда обновлялась Web-страница...
... наберите в адресной строке javascript:alert(document.lastModified). Также можно сделать ссылку в "Избранное" или кнопку на панель "Ссылки" в IE, путем перетаскивания значка "Е" из адресной строки, когда там находится строка javascript:alert(document.lastModified).
Регистрация dll- и ocx-файлов
Если вам часто приходится работать с ocx-файлами (а также с dll-файлами), которые требуют регистрации в реестре с помощью REGSVR.EXE, то будет гораздо удобнее внести соответствующую запись в реестр, чем каждый раз использовать командную строку для каждого файла. Создайте раздел HKEY_CLASSES_ROOT\ocxfile\Shell\Регистрация\command и присвойте строковому параметру по умолчанию значение regsvr32.exe \"%1\". Аналогично создайте дополнительную запись, снимающую регистрацию: HKEY_CLASSES_ROOT\ocxfile\Shell\Конец регистрации\command
@="regsvr32.exe /u \"%1\"" Тоже самое нужно проделать и в разделе dllfile. Теперь при нажатии правой кнопкой мыши на файле, вы увидите команду "Регистрация", которая выполнит за вас необходимую работу.
Чтобы запустить программу в скрытом виде
можно воспользоваться средствами WSH. Вот пример JS-скрипта, запускающего в таком режиме обычный виндовый блокнот:
---------------------------------------------------------------------------------------------------------
var WSHShell = WScript.CreateObject("WScript.Shell");
WSHShell.Run("notepad",0);
---------------------------------------------------------------------------------------------------------
Второй параметр во второй строке, а именно - 0, указывает, что надо запустить файл в невидимом режиме. Создайте файл с расширением *.js и пропишите его в автозагрузку. Теперь работа вашей программы практически незаметна.
Восстановление ярлыка "Свернуть все окна".
Если вы случайно удалили значок "Свернуть все окна" на панели быстрого запуска, есть возможность востановить его. Для этого откройте папку C:\WINDOWS\Application Data\Microsoft\Internet Explorer\Quick Launch и создайте там текстовой файл с таким содержанием:
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop
Сохраните получившийся файл как "Свернуть все окна.SCF". На панели быстрого запуска должен появиться новый значок
Автозапуск программ может осуществляться из следующих мест реестра в порядке очередности
HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\\BootExecute
HKLM\Software\Microsoft\Windows\CurrentVersion\RunServicesOnce
HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\Userinit
HKLM\Software\Microsoft\Windows\CurrentVersion\RunOnceEx
HKLM\Software\Microsoft\Windows\CurrentVersion\RunOnce
HKCU\Software\Microsoft\Windows\CurrentVersion\RunOnce
HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows\\load
HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows\\Run
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run
HKLM\Software\Microsoft\Windows\CurrentVersion\Run
HKCU\Software\Microsoft\Windows\CurrentVersion\Run
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Startup
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Startup
Оснастки Windows XP
Эти оснастки Вы можете запустить через Пуск > Выполнить
Локальные параметры безопасности. Политика паролей, учетных записей пользователей, назначение прав пользователей, параметры безопасности и другое. Оснастка консоли secpol.msc Групповая политика (администрирование системы). Огромное количество параметров для настройки системы. С помощью данной консоли можно запретить доступ пользователя к отдельно взятым оснасткам консоли см. Конфигурация пользователя - Административные шаблоны - Компоненты Windows - Консоль управления Microsoft - Запрещенные или разрешенные оснастки, справа необходимо выбрать название оснастки и задать значение, запрещающее или разрешающее доступ. Оснастка консоли gpedit.msc
Производительность системы. Огромное количество счетчиков производительности компьютера (в т.ч. компьютера в сети) Загруженность процессора, памяти, кэша, логических дисков. Большое количество настроек и возможностей. Можно, например, узнать активность жесткого диска, его загруженность или отследить сколько байт занимает отдельно взятая программа в файле подкачки и т.д. Оснастка консоли perfmon.msc
Локальные пользователи и группы. Добавление новых пользователей в систему, создание новых групп пользователей, задание членства в группах для пользователей и настройка некоторых параметров. Оснастка консоли lusrmgr.msc Управление компьютером. Оснастка включает в себя множество из описанных оснасток. Оснастка консоли compmgmt.msc Диспетчер устройств. Управление всеми устройствами на компьютере. Оснастка консоли devmgmt.msc Управление дисками. Управление разделами диска, форматирование, удаление, изменение буквы раздела. Оснастка консоли diskmgmt.msc Журнал событий. Windows XP ведет журнал ошибок, предупреждений и уведомлений системы. С помощью данной оснастки можно просмотреть события, задать параметры журнала (например, размер файла) и очистить его. Оснастка консоли eventvwr.msc
Служба индексирования. Позволяет индексировать документы на компьютере для последующего быстрого их нахождения по содержанию. Более подробную справку вы можете получить, запустив оснастку консоли и выбрав пункт меню "Вызов справки". Оснастка консоли ciadv.msc
Общие папки (расшаренные ресурсы). Создание и управление ресурсами доступными пользователям сети. Оснастка консоли fsmgmt.msc
Съемные ЗУ. Управление съемными носителями. Оснастка консоли ntmsmgr.msc Службы Windows XP. Служба это приложение, автоматически запускаемое при старте системы или при необходимости. Для уменьшения времени загрузки системы и освобождения некоторого количества памяти можно отключить ненужные службы. Если Вы случайно изменили настройку службы и забыли параметры установленные по умолчанию, воспользуйтесь разделом справки Службы - Основные понятия - Стандартная настройка служб, здесь приведены настройки наиболее важных служб Windows XP.
Как скрыть в контекстном меню на кнопке "Пуск" пункты "Открыть" и "Проводник"
В разделах HKCR\Directory и HKCR\Folder переименовать подраздел shell в shell.lockdown или в shell.old.


Tips and Tricks\Commands
Zip-файлы папками
По умолчанию Windows XP считает zip-файлы папками - можно отключить эту возможность - Выполнить -> regsvr32 /u zipfldr.dll. Если вы передумали, то можно все вернуть назад командой regsvr32 zipfldr.dll. Пригодится тому кто пользуется PowerDesk. Дело в том, что в PowerDesk zip-файлы читаются как папки и в строке статуса не показывает размер. При применении вышеуказанных действий, размер виден.
Самый простой способ проверить свой IP
В командной строке Пуск/Выполнить/ напечатайте "cmd /k ipconfig".
Проводник с диска С:
Чтобы запустить проводник с диска С: 1 способ: %SystemRoot%\explorer.exe /n,/e,c:\; 2 способ: делаем на столе ярлык файла explorer.scfр.
Телефон
Добраться до программы телефона можно набрав в командной строке "dialer".
Запуск дефрагментации из командной строки
Откройте окно с командной строкой и дайте команду defrag /? для того, чтобы посмотреть список доступных параметров. Например: "defrag c: /analyce" покажет, насколько диск фрагментирован.
Чтобы запустить политику "службы"
Чтобы запустить политику "службы" наберите в командной строке services.msc.
Процессы и командная строка
В ХР появилась возможность снимать задачи из командной строки. Просто наберите taskkill /pid и номер задачи или просто tskill и номер процесса. Номер можно узнать, набрав команду tasklist, которая вдобавок сообщит многое о том, что происходит в вашей системе.
Утилиты командной строки
Тем, кто владеет искусством работы с пакетными файлами DOS, ХР предлагает ряд интересных команд. Как обычно, /? после имени команды выдает список опций.
Вот их список в алфавитном порядке:
bootcfg
Эта утилита позволяет просматривать и редактировать настройки загрузчика ОС, добавлять в меню новые ОС.
defrag
Это дефрагментатор диска. Набрав "defrag" Вы получите список всех возможных аргументов этой команды.
diskpart
Эта утилита управляет дисковыми партишинами (сегментами). Наберите "diskpart" для перевода консоли в режим "DISKPART", "help" или "?" - для получения помощи.
driverquery
Выводит информацию о загруженных драйверах и их свойствах.
Eventcreate
Запись событий в системные журналы событий.
Eventquery.vbs
Извлечение указанных событий из системного журнала и сохранение их в файле.
Eventtriggers
Запуск программы при появлении событий в журнале. (Триггеры событий)
fsutil
Очень удобная утилита. С её помощью можно делать всё: от управления ярлыками до осведомления о количестве свободного места на том или ином диске. Наберите "fsutil" для получения списка опций. Предположим Вы выбрали "quota" и списка. Для получения подробной информации об этой опции наберите "fsutil quota".
getmac
Отображает адрес MAC (Media Access Control) для одного или более сетевых адаптеров.
gpresult
Отображает RSoP (Resultant Set of Policy) для конкретного пользователя и компьютера.
Logman
Запуск и остановка сбора данных производительности системы.
netsh
Инструмент конфигурирования сети. Наберите "netsh" для входа в режим этой утилиты (командная строка должна стать вида "netsh>"), или "netsh /?" для помощи. Для выхода наберите "exit" в строке "netsh>".
openfiles
Позволяет администратору просматривать, отключать и открывать файлы в Windows XP Pro. Наберите "openfiles /?" для получения помощи.
Pagefileconfig.vbs
Отображение и настройка текущего размера и размещения файла подкачки.
recover
С помощью этой команды можно попытаться восстановить читаемую информацию с поврежденного диска. Наберите "recover" для получения списка всех возможных опций этой команды.
reg
Консолный редактор реестра. Позволяет экспортировать реестр, а также копировать, восстанавливать и пр. Наберите "reg" для помощи.
Relog
Повторное считывание счетчиков производительности за указанный интервал.
Sc
Запуск и остановка служб Win32.
schtasks
Позволяет назначать, запускать, редактировать и удалять задачи на локальном или удаленном компьютере. Наберите "schtasks /?" для получения списка всех возможных опций.
sfc
Средство контроля системных файлов. Сканирует защищенные системные файлы и восстанавливает официальные версии тех из них, которые были заменены Вами или вашими программами. Наберите "sfc" для получения списка всех возможных опций.
shutdown
Позволяет выключать или перезагружать локальный и удаленный (если вы администратор) компьютер. Наберите "shutdown" для получения помощи.
systeminfo
Отображает основную информацию о системной конфигурации (системное время, тип процессора, версию BIOS, количество имеющейся и доступной физической памяти, установки виртуальной памяти, и т.п.
tasklist
Отображает список текущих процессов и PID.
taskkill
После работы с "tasklist" возможно Вас захочется выгрузить несколько процессов. Набрав "taskkill /?" Вы получите небольшой урок по синтаксису этой команды. К примеру требуется закрыть Блокнот. Для этого запустите tasklist и запомните его PID (2184), затем наберите "taskkill /PID 2148" и блокнот умер %).
Tracerpt
Вывод данных трассировки на печать или в CSV-файл.
Typeperf
Вывод данных производительности в командное окно или запись в файл.
Доступ к командной строке при установке
Чтобы получить доступ к командной строке при установке из GUI-mode нажмите SHIFT+F10.
Для многих команд Windows можно сделать ярлыки
Сделать это очень просто: в контекстном меню выберите Создать -> Ярлык и укажите необходимую командную строку:
rundll32 shell32,SHExitWindowsEx -1 Перегрузить Explorer.
rundll32 shell32,SHExitWindowsEx 1 Выключение компьютера.
rundll32 shell32,SHExitWindowsEx 2 Перезагрузка компьютера.
rundll32 shell32,SHFormatDrive Вызывает окно "Форматирование: Диск 3,5 (А:).
rundll32 shell32,Control_RunDLL Открывает "Панель управления".
rundll32 shell32,Control_RunDLL desk.cpl Открывает "Свойства экрана".
rundll32 shell32,OpenAs_RunDLL Выводит окошко "Открыть с помощью..".
rundll32 shell32,ShellAboutA Info-Box Покозать окно About > Windows.
rundll32 user,wnеtconnectdialog Вызывает окно "Подключение сетевого диска".
rundll32 user,wnetdisconnectdialog Вызывает окно "Отключение сетевого диска".
rundll32 user,disableoemlayer Провоцирует сбой.
rundll32 user,swapmousebutton Меняет местами клавиши мыши.
rundll32 user,tilechildwindows Выстраивает все не свернутые окна сверху вниз.
rundll32 user,cascadechildwindows Выстраивает все не свернутые окна каскадом.
rundll32 user,setcaretblinktime Устанавливает частоту мерцания курсора.
rundll32 user,setdoubleclicktime Устанавливает новую скорость двойного щелчка.
rundll32 user,repaintscreen Обновляет рабочий стол.
rundll32 user,setcursorpos Сместить курсор крысы в левый верхний угол.
rundll32 diskcopy,DiskCopyRunDll Показать окно "Copy Disk".
rundll32 rnaui.dll,RnaWizard Вывод окна "Установка Связи" (с ключем "/1" - без окна).
rundll32 keyboard,disable Отключает клавиатуру.
rundll32 mouse,disable Отключает мышь.
rundll32 shell,shellexecute Explorer Запускает проводник Windows.
rundll32 krnl386.exe,exitkernel Выход из Windows без любых сообщений/вопросов.
rundll rnaui.dll,RnaDial "MyConnect" Вызвать окошко "Установка связи" с соединением "MyConnect".
rundll32 sysdm.cpl,InstallDevice_Rundll Установить не-Plug&Play оборудование.
rundll32 msprint2.dll,RUNDLL_PrintTestPage Позволяет выбрать в появившемся меню принтер и послать на него тест.
ссылка
Режим FulScreen
Чтобы из окна командной строки перейти в полноэкранный режим нажмите Alt+Enter


Tips and Tricks\Commands\Boot.ini
Ключи в файле boot.ini
/3GB
Увеличивает пользовательскую часть адресного пространства процессов до 3 Гб, а размер системной части пространства уменьшает до 1Гб (см. Q171793)
/BASEVIDEO
Форсирует использование стандартного драйвера VGA-адаптера для GUI
/BAUDRATE=<число>
Включает отладку в режиме ядра и позволяет изменить скорость передачи данных (по умолчанию 19200) по соединению с удаленным хостом, используемым при отладке. Например, /BAUDRATE=115200
/BOOTLOG
Включает ведение журнала загрузки в файл NtBtLog.txt в каталоге %SystemRoot%
/BREAK
Вызывает остановку HAL на точке инициализации
/BURNMEMORY=<число>
Запрещает указанный объем памяти в мегабайтах. Например, /BURNMEMORY=128
/CLKLVL
Перенастраивает HALMPS.DLL для распознавания сигналов системного таймера по потенциалу, а не по фронту
/CRASHDEBUG
Загружает при загрузке системы отладчик ядра, который до момента краха системы остается неактивным и не занимает порт (в отличие от /DEBUG)
/DEBUG
Включает отладку в режиме ядра
/DEBUGPORT=<порт>
Включает отладку в режиме ядра и назначает порт для подключения к другому хосту для отладки (по умолчанию COM1). Например, /DEBUGPORT=COM2
/FASTDETECT
Заставляет NTDETECT пропускать перечисление устройств на параллельных и последовательных портах. Этот параметр устанавливается для WIndows 2000/XP по умолчанию и заменяет параметр /NOSERIALMICE для Windows NT
/HAL=<имя файла>
См. параметр /KERNEL
/INTAFFINITY
Указывает HALMPS.DLL так настроить привязку прерываний, чтобы лишь процессор с наибольшим порядковым номером принимал запросы на прерывания. По умолчанию HAL разрешает принимать запросы на прерывания всем процессорам
/KERNEL=<имя файла>
Вместе с параметром /HAL позволяет загрузить выбранные версии ядра и/или HAL. Например, /KERNEL=MYKERNEL.EXE /HAL=MYHAL.DLL
/MAXMEM=<число>
Ограничивает используемый объем памяти WIndows в мегабайтах. Например, /MAXMEM=64
/MAXPROCSPERCLUSTER=<число>
/NODEBUG
Запрещает отладку в режиме ядра. Имеет по сравнению с остальными параметрами наивысший приоритет
/NOGUIBOOT
Запрещает инициализацию драйвера GUI, отображающего информацию о ходе загрузки. Короче не будет заставки при загрузке.
/NOLOWMEM
Применяется только с параметром /PAE и более 4 Гб оперативной памяти. Запрещает Ntkrnlpa.exe использовать нижние 4 Гб памяти. Для загрузки драйверов и приложений, а также для создания всех пулов памяти используется область выше этой границы
/NOPAE
Форсирует загрузку версии ядра без поддержки PAE, даже если система может поддерживать такой механизм и имеет более 4 Гб физической памяти
/NOSERIALMICE=[COMx или COMx,y,z]
Спецификатор для Windows NT4, замененный на /FASTDETECT. Отключает определение мыши на указанных портах, а если порт не указан, то на всех портах (см. Q131976)
/NUMPROC=<число>
Определяет число процессоров для использования многопроцессорной системой
/ONECPU
Заставляет в многопроцессорной системе работать только с одним процессором
/PAE
Указывает загрузить Ntkrnlpa.exe (версию ядра с поддержкой PAE)
/PCILOCK
Запрещает динамически назначать устройствам PCI ресурсы (в том числе IRQ). Используются настройки BIOS
/PERFMEM=<число>
/PERFPAGES=<число>
/SAFEBOOT:
Задает параметры загрузки в безопасном режиме. Этот параметр автоматически добавляется при использовании меню загрузки F8. Список драйверов для загрузки находится в подразделах раздела HKLM\System\CCS\Control\SafeBoot. Возможные параметры:
MINIMAL - список драйверов для загрузки берется из подраздела Minimal,
NETWORK - список драйверов для загрузки берется из подраздела Network,
DSREPAIR - режим восстановления Active Directory (загружаются все драйвера),
ALTERNATESHELL - в качестве оболочки загружается cmd.exe по умолчанию или из подраздела AlternateShell при ее переопределении
/SCSIORDINAL
Указывает явным образом идентификатор SCSI-контроллера (см. Q103625)
/SOS
Заставляет перечислять на экране, в процессе загрузки, драйвера, номер версии системы, номер сборки, объем физической памяти, количество процессоров. Также скрывает заставку Windows XP.
/TIMERES=<число>
При использовании многопроцессорной версии HAL устанавливает разрешение системного таймера. Аргумент - это округленное разрешение, указанное в сотнях наносекунд. Округление происходит до ближайшей меньшей поддерживаемой величины. Значение по умолчанию равно 7.8мс
/USE8254
Заставляет NT использовать чип таймера 8254 (см. Q169901)
/WIN95
Для систем с мультизагрузкой указывает использовать загрузочный сектор, сохраненный в BOOTSECT.W40 (см. Q157992)
/WIN95DOS
Для систем с мультизагрузкой указывает использовать загрузочный сектор, сохраненный в BOOTSECT.DOS (см. Q157992)
/YEAR=<число>
Форсирует использование года, указанного как аргумент. Используется в основном для проверки работоспособности системы и программ.
ссылка


Tips and Tricks\Keys
Диспетчер задач
Запуск Диспетчера задач
1. Нажать CTRL + ALT + DELETE
2. Правый щелчок на Панели задач и выбрать Диспетчер задач
3. Нажать CTRL + SHIFT + ESC
4. Сделать ярлык используя следующую команду: %systemroot%\system32\taskmgr.exe
ссылка
Чтобы быстро закрыть стол и все что на нем
Нажать WinKey+L или создайте новый ярлык на рабочем столе и введите в поле location строку rundll32.exe user32.dll,LockWorkStation. Присвойте этому ярлыку какое-нибудь имя. Теперь двойным щелчком по нему вы сможете блокировать свой компьютер.
Доступ к учетной записи Администратора
Хотите получить доступ к учетной записи Администратора на экране входа в систему без необходимости грузиться в Безопасный Режим? На экране входа в систему нажмите дважды "CTRL-ALT-DEL". После этого появится окно, в котором вы можете набрать имя пользователя и пароль.
Shift при загрузке
Если во время загрузки Windows NT удерживать нажатой клавишу Shift, то программы, помещённые в папку Автозагрузка (Startup), выполнены не будут.
Раскладка клавиатуры в DOS-приложениях
Если в DOS-приложениях не переключается раскладка клавиатуры на русскую, хотя русские буквы отображаются нормально, то в файле autoexec.nt, расположенном в %SystemRoot%\system32, добавьте строку: lh %SystemRoot%\system32\kb16.com ru и в реестре измените значение параметра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\KeyboardLayout\DosKeybCodes\\00000409="ru". ссылка
Использование "Пробела" для просмотра Web страницы
Нажмите "Пробел" - вы переместитесь вниз, нажмите "Shift" + "Пробел" - переместитесь вверх.
Другие задачи для Ctrl+Alt+Del
Чтобы при нажатии "заветных" клавиш производилась перезагрузка, как в 98х, откройте в Блокноте файл system.ini из папки Windows и в разделе [386Enh] создайте такой параметр: KybdReboot=True. Перезагрузитесь. ссылка


Windows
HKEY_CURRENT_USER\Control Panel\Desktop\\CoolSwitchColumns
Число столбцов при нажатии Alt+Tab.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\CoolSwitchRows
Число строк при нажатии Alt+Tab.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\LowPowerActive
Сигнал малой мощности батарей.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\InstallDate
Дата инсталляции системы.
Тип: REGDWORD;
Значение: (Число секунд с 1 января 1970)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\LicenseInfo
Информация о лицензии.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\PathName
Путь к каталогу систему.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\CurrentBuild
Устаревшее значение данных, используйте данные из параметра CurrentBuildNumber.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\CurrentVersion
Номер версии Windows.
Тип: REGSZ;
Значение: (любое допустимое; ХР = 5.1)
HKEY_LOCAL_MACHINE\SOFTWARE\Program Groups\\ConvertedToLinks
Преобразование любых существующих программных групп.
Тип: REGDWORD;
Значение: (0 = преобразование не произведено; 1 = преобразование произведено)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\DigitalProductId
В значении данного параметра содержится ID номер Windows.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\\LowPowerTimeOut
Блокировка малой мощности батарей.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\SystemRoot
Значение определяет каталог, в который установлена ситема.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\RegisteredOrganization
Наименование организации. Если Вы ввели неправильную информацию регистрации, когда устанавливали Windows, можете изменять эти и другие параметры настройки типа "ProductID" и "ProductName".
Тип: REGSZ;
Значение: (любое допустимое) URL:http://www.winguides.com/tweak/redirect.php?id=32>
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\RegisteredOwner
Зарегистрированный владелец. Если Вы ввели неправильную информацию регистрации, когда устанавливали Windows, можете изменять эти и другие параметры настройки типа "ProductID" и "ProductName".
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Prefetcher\\StartTime
Время и дата начала работы функции упреждающей выборки Prefetcher, а соответственно и загрузки системы.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Prefetcher\\ExitTime
Время и дата окончания работы функции упреждающей выборки Prefetcher, а соответственно и выгрузки системы.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\Installation Sources
Каталоги где система производит поиск при установке драйверов. Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\ServicePackSourcePath
При установке Service Pack значение данного параметра указывает на каталог со старыми файлами, которые используются при отмене установки Service Pack.
Тип: REGSZ;
Значение: (любое допустимое; как правило указан прямой путь к каталогу "ServicePackFiles")
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\CriticalSectionTimeout
Оставшееся время тестирования системы, если не будет произведена активация. (относится к системам с активацией).
Тип: REGDWORD;
Значение: (по умолчанию 2592000 = 30 дней)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\\windir
Переменная каталога Windows.
Тип: REG EXPAND_ SZ;
Значение: (%SystemRoot%)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WPAEvents\\OOBETimer
Состояние активации системы.
Тип: REGBINARY;
Значение: (ff d5 71 d6 8b 6a 8d 6f d5 33 93 fd = корпоративная версия)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\SoftwareType
Тип операционной системы.
Тип: REGSZ;
Значение: (по умолчанию = SYSTEM)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\\AlternateShell
Значение параметра указывает имя программы, которая используется вместо графической оболочки Windows в Safe Mode.
Тип: REGSZ;
Значение: (по умолчанию = cmd.exe)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\BuildNumber
Номер сборки системы.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\ShellState
Откpывaть файлы oдним или двoйным щeлчкoм мыши. Также параметр отвечает за правильную сортировку файлов в диалоговых окнах "Открыть" и "Сохранить как...".
Тип: REGBINARY;
Значение: (откpывaть двoйным, a выдeлять oдним щeлчкoм = 24 00 00 00 23 89 01 00 00 00 00 00 00 00 00 00 00 00 00 00 01 00 00 00 0D 00 00 00 00 00 00 00 00 00 00 00; откpывaть oдним щeлчкoм, выдeлять укaзaтeлeм = 24 00 00 00 03 89 01 00 00 00 00 00 00 00 00 00 00 00 00 00 01 00 00 00 0D 00 00 00 00 00 00 00 00 00 00 00) Свойства системы или Свойства папки. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\ProductId
Идентификационный номер копии Windows.Такой вопрос очень актуален, если Вы хотите переустановить Windows, а ключ активации (CD Key) потерян. Первые пять цифр можно проигнорировать. Следующие десять - это Ваш регистрационный номер. Последние пять цифр также можно проигнорировать. Еще данный номер находится по адресам HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\ProductId и HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Registration\\ProductId.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\CDInstall
Параметр определяет была ли произведена установка системы с CD диска.
Тип: REGDWORD;
Значение: (0 = нет; 1 = да)
HKEY_CURRENT_USER\Control Panel\Desktop\\CoolSwitch
Включение клавиш Alt+Tab (переключатель задач).
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CLASSES_ROOT\mailto\shell\open\command\\(default)
Установка почтового клиента по умолчанию.
Тип: REGSZ;
Значение: (путь к исполняемому файлу, к примеру "D:\P\BAT=\thebat.exe" %1) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ProductOptions\\ProductSuite
Для определения типа сервера и наличия дополнительных сервисов система читает значение этого параметра. В версии PRO параметр имеет пустое значение или отсутствует.
Тип: REGMULTI_SZ;
Значение: (на Advanced Server значение этого параметра состоит из 2-х строчек, первая имеет значение Enterprise, вторая - Terminal Server)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ProductOptions\\ProductType
Тип установленной системы Windows. Этот параметр позволяет отличить Professional от серверных платформ.
Тип: REGSZ;
Значение: (для Professional это значение равно WinNT, для сервера, который является контроллером домена, значение равно LanmanNT, для сервера, который не является контроллером домена - ServerNT).
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\exefile\shell\open\command\\(default)
Если при открытии свойств компьютера или свойств экрана по правой кнопке мыши ничего не происходит, посмотрите значение данного параметра.
Тип: REGSZ;
Значение: (по умолчанию = "%1" %*)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\\DefaultUserProfile
Профиль по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = Default User)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\CDRAutoRun
Чтобы диски CD-R(W), DVD-R(W) вставленные в дисковод запускались автоматом.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 1 = включить; 0 = отключить) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\CaretWidth
Определяет ширину курсора в проводнике, документах, формах и т.д.
Тип: REGDWORD;
Значение: (любое допустимое, в пикселях) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DebugServerCommand
Windows ХР не используется.
Тип: REGSZ;
Значение: (по умолчанию = no)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\\DeviceNotSelectedTimeout
Параметр не поддерживается Windows XP и оставлен для совместимости с программами написанными для Windows 3.51 и ниже.
Тип: REGSZ;
Значение: (по умолчанию = 15 в секундах) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\Directory
Имя переменной каталога, загруженной системы.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию = %SystemRoot%)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\\Documents
Системные файлы или документы. Введите файловые расширения без имени через пробел, которые не ассоциированы ни с одним приложением и не указаны в разделе HKCU\Software\Microsoft\Windows NT\CurrentVersion\Extensions.
Тип: REGSZ;
Значение: (по умолчанию = пусто) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\CSDVersion
Информация об установленном Service Pack'e в виде "Service Pack 3"
Тип: REGSZ;
Значение: (зависит от установленного Service Pack'a. Иногда, если программное обеспечение не устанавливается, можно изменить значение)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState\\Settings
Обзop пaпoк.
Тип: REGBINARY;
Значение: (0C 00 02 00 1B 01 E7 77 60 00 00 00 = откpывaть пaпки в oднoм и тoм жe oкнe; 0C 00 02 00 3B 01 E7 77 60 00 00 00 = откpывaть кaждую пaпку в oтдeльнoм oкнe) Свойства папки.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\RegDone
При значении 1 считается, что копия Windows зарегестрирована и имеется возможность получить доступ к узлу обновлений. К активации системы этот параметр отношения не имеет.
Тип: REGSZ;
Значение: (0 = незарегистрированная; 1 = зарегистрированная) ссылка


Windows\Accessories
HKEY_CURRENT_USER\Software\Microsoft\Telnet\\SmoothScroll
Использовать гладкую прокрутку в Telnet.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\TaskMan
Для того чтобы по нажатию + вызывалось окно "Задачи", создайте этот параметр.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; taskman.exe)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\\FreeSpaceErrorLevel
Необходимый процент свободного места на жестком диске для использования программы дефрагментации, при уменьшении которого выдается предупреждение об ошибке.
Тип: REGSZ;
Значение: (по умолчанию = 15)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\DisableTaskMgr
Запретить запускать "Диcпeтчep зaдaч" для наблюдения за процессами, выполнением программ, а также созданием изменений в приоритете или в состоянии индивидуальных процессов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CLASSES_ROOT\AudioCD\shell\play\command\\(default)
Определяет, какая программа будет использована для проигрывания звукового CD, если включен автозапуск CD.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к программе) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ShellImageView\\Timeout
Пpoгpaммa пpocмoтpa изoбpaжeний и фaкcoв. Время показа каждого рисунка, при включении режима слайд-шоу, не считая время загрузки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое; 1000 = 1 сек.) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Hearts\\ZB
Карточная игра "Червы". Создайте данный параметр, чтобы открыть карты противников.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 42 = открыть карты)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Setup\RecoveryConsole\\SecurityLevel
Кoнcoль вoccтaнoвлeния: paзpeшить aвтoмaтичecкий вxoд aдминиcтpaтopa.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Setup\RecoveryConsole\\SetCommand
Кoнcoль вoccтaнoвлeния: paзpeшить кoпиpoвaниe диcкeт и дocтуп кo вceм диcкaм и пaпкaм.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка


Windows\Accessories\Command Processor
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\DefaultColor
Параметр управляет активным и фоновым цветами, используемыми в окне командой строки Windows. Он имеет значение по умолчанию равное 0 для стандартного белого текста на чёрном фоне. Вы можете заменять это значение шестнадцатеричным числом с двумя цифрами, в котором первая цифра определяет цвет фона, а вторая цвет символов.
Тип: REGDWORD;
Значение: (например F0 установит чёрный текст на белом фоне, а 1E жёлтый текст на синем фоне)
0 Black
1 Blue
2 Green
3 Aqua
4 Red
5 Purple
6 Yellow
7 White
8 Gray
9 Light Blue
A Light Green
B Light Aqua
C Light Red
D Light Purple
E Light Yellow
F Bright White
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\PathCompletionChar
Включить завершение пути в командной строке по быстрой клавише.
Тип: REGDWORD;
Значение: (9 = чтобы использовать клавишу TAB; 4 = чтобы использовать Ctrl-D; 6 = Ctrl-F) ссылка
HKEY_CURRENT_USER\Console\\FullScreen
Окно командной строки в полноэкранном режиме. Этот режим требует меньше памяти и обычно используется для работы с графикой.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Console\\WindowSize
Размер окна командной строки.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ScreenColors
Цвет фона и шрифта в окне командной строки.
Тип: REGDWORD;
Значение: (по умолчанию 7 = белый шрифт на черном фоне)
HKEY_CURRENT_USER\Console\\NumberOfHistoryBuffers
Изменение количества процессов, имеющих отдельные буферы команд.
Тип: REGDWORD;
Значение: (1-999)
HKEY_CURRENT_USER\Console\\FontFamily
Тип шрифта.
Тип: REGDWORD;
Значение: (0 = по умолчанию, растровый; 48 = TrueType)
HKEY_CURRENT_USER\Console\\FontSize
Высота и ширина шрифта в пикселях.
Тип: REGDWORD;
Значение: (по умолчанию = (0x00000000) - 8x12)
HKEY_CURRENT_USER\Console\\HistoryBufferSize
Изменение емкости буфера команд в командной строке.
Тип: REGDWORD;
Значение: (50 = по умолчанию)
HKEY_CURRENT_USER\Console\\PopupColors
Цвет фона и текста Popup.
Тип: REGDWORD;
Значение: (245 = по умолчанию)
HKEY_CURRENT_USER\Console\\ScreenBufferSize
Размер буфера экрана, строк/символов в строке.
Тип: REGDWORD;
Значение: ((0x00190050) 25 строк по 80 символов = по умолчанию).
HKEY_CURRENT_USER\Console\\HistoryNoDup
Пропуск повторных команд в буфере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить)
HKEY_CURRENT_USER\Console\\WindowPosition
Расположение окна командной строки X\Y.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет)
HKEY_CURRENT_USER\Console\\QuickEdit
Возможность при помощи мыши вырезать или вставлять текст в окне CMD.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Console\\FaceName
Имя дополнительного шрифта окна командной строки, если значение пустое используется растровый шрифт.
Тип: REGSZ;
Значение: (по умолчанию пусто)
HKEY_CURRENT_USER\Console\\FontWeight

Тип: REGDWORD;
Значение: (0 = по умолчанию)
HKEY_CURRENT_USER\Console\\CursorSize
Рaзмep куpcopa в командной строке.
Тип: REGDWORD;
Значение: (любое допустимое, 0 = курсора не видно)
HKEY_CURRENT_USER\Console\\ColorTable01
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable00
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable02
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable03
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable04
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable05
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable06
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable07
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable10
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable09
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable08
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable13
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable14
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable12
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable11
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Console\\ColorTable15
Настройка цвета фона и шрифта в окне консоли.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CLASSES_ROOT\Directory\shell\Command\command\\(default)
Создать пункт, открытия окна CMD, в контекстном меню для каждой папки.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; cmd.exe /k cd %1). Так же в значении параметра HKEY_CLASSES_ROOT\Directory\shell\Command\\(default) пишем имя команды, к примеру, CMD. ссылка
HKEY_CURRENT_USER\Console\\CurrentPage
Текущая страница. Не изменяйте данную переменную.
Тип: REGDWORD;
Значение: (по умолчанию = 2)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Command Processor\\AutoRun
В значение параметра можно добавить путь к BAT-файлу с переменными и командами, которые будут выполняться каждый раз при запуске окна командной строки.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Console\\WordDelimiters
Текстовые разделители.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; separators)
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\AutoRun
Этот параметр определяет команду или программу которая будет автоматически выполнена при запуске командного процессора.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любая команда или группа команд в виде"command1 && command2" для выполнения) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\DelayedExpansion
Существует возможность запрета на режим командной строки (cmd.exe) и обработки bat-файлов..
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = система может использовать режим командной строки и обрабатывать bat-файлы; 1 = система не может использовать режим командной строки, но может обрабатывать bat-файлы; 2 = система не может использовать режим командной строки и обрабатывать bat-файлы) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\EnableExtensions
Расширенный режим командного процессора (cmd.exe). При расширенной обработке команд изменения и/или добавления затрагивают следующие команды: assoc, call, chdir (cd), color, del (erase), endlocal, for, ftype, goto, if, mkdir (md), popd, prompt, pushd, set, setlocal, shift, start (изменен также вызов внешних команд); /F:ON (/F:OFF) - разрешение (запрет) завершения имен файлов и папок (по умолчанию выключено) конкретного вызова cmd.exe.
Тип: REGDWORD;
Значение: (0 = запретить, 1 = разрешить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\DisableCMD
Командная строка и выполнение пакетных файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить ком. строку и выполнение файлов; 2 = отключить ком. строку, но разрешить пакетные файлы) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\\PROMPT
Параметр поможет изменить вид командной строки, предоставляя дополнительную информацию и возможности. Значение может иметь вид следующих кодов или переменных.
Коды:
$A - & (Ampersand)
$B - | (pipe)
$C - ( (Left parenthesis)
$D - Current date
$E - Escape code (ASCII code 27)
$F - ) (Right parenthesis)
$G - > (greater-than sign)
$H - Backspace (erases previous character)
$L - < (less-than sign)
$N - Current drive
$P - Current drive and path
$Q - = (equal sign)
$S - (space)
$T - Current time
$V - Windows XP version number
$_ - Carriage return and linefeed
$$ - $ (dollar sign)
Переменные:
%USERNAME% - Имя текущего пользователя
%COMPUTERNAME% - Имя компьютера
%USERDOMAIN% - Имя домена

Тип: REG EXPAND_ SZ;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment\\ComSpec
Командная строка.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию = cmd.exe) ссылка
HKEY_CURRENT_USER\Console\\LoadConIme
Загрузка Conime.exe (консоль IME) при регистрации в системе. Используется только, если в локальном компьютере задействованы восточные языки (корейский, китайский, японский)
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Command Processor\\CompletionChar
Включить завершение командной строки по быстрой клавише. Завершение команды позволяет Вам напечатать только часть имени файла, затем система закончит оставшуюся часть за Вас после нажатия клавиши.
Тип: REGDWORD;
Значение: (9 = чтобы использовать клавишу TAB; 4 = чтобы использовать Ctrl-D; 6 = Ctrl+F) ссылка
HKEY_CURRENT_USER\Console\\InsertMode
Замена или вставка текста в окне командной строки.
Тип: REGDWORD;
Значение: (0 = замена; по умолчанию = 1 = вставка)


Windows\Accessories\Dr Watson
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\SoundNotification
Использует ли звук DrWatson при ошибках.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\CreateCrashDump
Создает или нет Dr Watson файл Crash Dump.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\\Debugger
Заменить утилиту DrWatson на подобную, типа Norton CrashGuard
Тип: REGSZ;
Значение: (путь к исполняемому файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\LogFilePath
Каталог журналов Dr Watson.
Тип: REG EXPAND_ SZ;
Значение: (путь к каталогу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\CrashDumpFile
Определить местоположение Dump файла.
Тип: REGEXPAND_SZ;
Значение: (путь к файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\MaximumCrashes
Максимальное число ошибок, записываемых программой «Доктор Ватсон» в файл журнала. При обнаружении доктором Ватсоном ошибки в программе в файл Drwtsn32.log записываются подробные диагностические сведения. Кроме того, в системном журнале событий для каждой ошибки создается запись, содержащая имя программы, дату, время, номер и имя исключения, программный счетчик, а также подробные диагностические сведения.
Тип: REGDWORD;
Значение: (по умолчанию = 10) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\Instructions
Максимальное число инструкций, дизассемблируемых доктором Ватсоном для каждой копии памяти потока. Программным счетчиком называют регистр компьютера, содержащий адрес, который имеет в памяти текущая точка выполнения потока.
Тип: REGDWORD;
Значение: (по умолчанию = 10) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\CrashDumpType
Tип aвapийнoгo дaмпа.
Тип: REGDWORD;
Значение: (0 = пoлный, coвмecтимый c NT4; 1 = краткий; 2 = полный)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\WaveFile
Включение и отключение воспроизведения звука при обнаружении ошибок приложений. Воспроизводится либо выбранный в поле Файл .wav: звуковой файл, либо два стандартных звуковых сигнала компьютера.
Тип: REGEXPAND_SZ;
Значение: (путь к файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\AppendToLogFile
Параметр определяет, создавать ли каждый раз, при ошибке, новый журнал Dr Watson или дописывать в конец старого.
Тип: REGDWORD;
Значение: (0 = новый, 1 = добавлять в конец) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\DumpSymbols
Включение и отключение создания копии таблицы символов для каждого модуля. Копия таблицы символов содержит адрес и имя каждого символа. Включение этого параметра может привести к значительному увеличению файла журнала.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\DumpAllThreads
Включение и отключение записи в журнал сведений о всех потоках. Если этот параметр включен, программа «Доктор Ватсон» создает копию состояния для каждого потока в программе, в которой возникла ошибка. В противном случае регистрируется только состояние потока, который вызвал ошибку в программе.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\NumberOfCrashes
Количесто ошибок приложений, записанные в журнале программы «Доктор Ватсон» и системном журнале событий.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DrWatson\\VisualNotification
Включение и отключение отображения сообщений с кнопкой "OK", при обнаружении ошибок приложений. Если кнопка OK не нажата, окно автоматически закрывается через пять минут.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\\Auto
По умолчанию каждый раз, когда в программе под Windows происходит ошибка, автоматически запускается отладчик утилиты "Доктор Ватсон". Дополнительные ресурсы, необходимые для отладчика могут иногда вызвать перегрузку. Есть возможность не запускать отладчик, изменив этот параметр на 0. Для отключения Доктора Ватсона, просто удалите подраздел "AeDebug", а для того, чтобы его заново включить, просто выполните команду "drwtsn32 -i".
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка


Windows\Accessories\MMC
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\\RestrictAuthorMode
Запрещает пользователям открывать консоль управления MMC в авторском режиме, явно открывать файлы консоли в авторском режиме, а также открывать любые файлы консоли, которые используют авторский режим по умолчанию. В результате пользователи не могут создавать файлы консоли, добавлять или удалять оснастки. Кроме того, поскольку они не могут открывать файлы консоли авторского режима, они не могут использовать служебные программы, которые используют такие файлы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\\RestrictToPermittedSnapins
Огpaничить иcпoльзoвaниe ocнacтoк cпиcкoм явнo paзpeшeнныx ocнacтoк.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C96401CF-0E17-11D3-885B-00C04F72C717}\\Restrict_Run
Оснастка "Элeмeнт упpaвлeния ActiveX". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{E355E538-1C2E-11D0-8C37-00C04FD8FE93}\\Restrict_Run
Оснастка "Active Directory - пoльзoвaтeли и кoмпьютepы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{EBC53A38-A23F-11D0-B09B-00C04FD8DCA6}\\Restrict_Run
Оснастка "Active Directory - дoмeны и дoвepиe". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{D967F824-9968-11D0-B936-00C04FD8D5B0}\\Restrict_Run
Оснастка "Active Directory - caйты и cлужбы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{1C5DACFA-16BA-11D2-81D0-0000F87A7AA3}\\Restrict_Run
Оснастка "Рeдaктиpoвaниe ADSI". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{53D6AB1D-2488-11D1-A28C-00C04FB94F17}\\Restrict_Run
Оснастка "Cepтификaты". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C9BC92DF-5B9A-11D1-8F00-00C04FC2C17B}\\Restrict_Run
Оснастка "Cлужбы кoмпoнeнтoв". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{58221C67-EA27-11CF-ADCF-00AA00A80033}\\Restrict_Run
Оснастка "Упpaвлeниe кoмпьютepoм". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{90087284-d6d6-11d0-8353-00a0c90640bf}\\Restrict_Run
Оснастка "Диcпeтчep уcтpoйcтв". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{8EAD3A12-B2C1-11d0-83AA-00A0C92C9D5D}\\Restrict_Run
Оснастка "Упpaвлeниe диcкaми". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{43668E21-2636-11D1-A1CE-0080C88593A5}\\Restrict_Run
Оснастка "Дeфpaгмeнтaция диcкa". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{677A2D94-28D9-11D1-A95B-008048918FB1}\\Restrict_Run
Оснастка "Pacпpeдeлeннaя фaйлoвaя cиcтeмa DFS". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{975797FC-4E2A-11D0-B702-00C04FD8DBF7}\\Restrict_Run
Оснастка "Пpocмoтp coбытий". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{FF5903A8-78D6-11D1-92F6-006097B01056}\\Restrict_Run
Оснастка "Pacшиpeния cepвepa FrontPage". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{753EDB4D-2E1B-11D1-9064-00A0C90AB504}\\Restrict_Run
Оснастка "Cлужбa фaкcoв". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{95AD72F0-44CE-11D0-AE29-00AA004B9986}\\Restrict_Run
Оснастка "Cлужбa индeкcиpoвaния". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{8F8F8DC0-5713-11D1-9551-0060B0576642}\\Restrict_Run
Оснастка "Cлужбa пpoвepки пoдлиннocти в Интepнeтe (IAS)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{A841B6C2-7577-11D0-BB1F-00A0C922E79C}\\Restrict_Run
Оснастка "Cлужбы IIS". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{DEA8AFA0-CC85-11d0-9CE2-0080C7221EBD}\\Restrict_Run
Оснастка "IP-бeзoпacнocть". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{57C596D0-9370-40C0-BA0D-AB491B63255D}\\Restrict_Run
Оснастка "Диcпeтчep IP-бeзoпacнocти". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C96401D1-0E17-11D3-885B-00C04F72C717}\\Restrict_Run
Оснастка "Ccылкa нa вeб-aдpec". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{5D6179C8-17EC-11D1-9AA9-00C04FD8FE93}\\Restrict_Run
Оснастка "Лoкaльныe пoльзoвaтeли и гpуппы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{7478EF61-8C46-11d1-8D99-00A0C913CAD4}\\Restrict_Run
Оснастка "COпoвeщeния и жуpнaлы пpoизвoдитeльнocти". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{FD57D297-4FD9-11D1-854E-00C04FC31FD3}\\Restrict_Run
Оснастка "Koнтpoль дoпуcкa QoS". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{3D5D035E-7721-4B83-A645-6C07A3D403B7}\\Restrict_Run
Оснастка "Удaлeнныe paбoчиe cтoлы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{3CB6973D-3E6F-11D0-95DB-00A024D77700}\\Restrict_Run
Оснастка "Упpaвлeниe cъeмными нocитeлями". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{1AA7F839-C7F5-11D0-A376-00C04FC9DA04}\\Restrict_Run
Оснастка "Mapшpутизaция и удaлeнный дocтуп". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{011BE22D-E453-11D1-945A-00C04FB984F9}\\Restrict_Run
Оснастка "Aнaлиз и нacтpoйкa бeзoпacнocти". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{5ADF5BF6-E452-11D1-945A-00C04FB984F9}\\Restrict_Run
Оснастка "Шaблoны бeзoпacнocти". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{58221C66-EA27-11CF-ADCF-00AA00A80033}\\Restrict_Run
Оснастка "Cлужбы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{58221C65-EA27-11CF-ADCF-00AA00A80033}\\Restrict_Run
Оснастка "Oбщиe пaпки". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{45ac8c63-23e2-11d1-a696-00c04fd58bc3}\\Restrict_Run
Оснастка "Cвeдeния o cиcтeмe". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{E26D02A0-4C1F-11D1-9AA1-00C04FC3357A}\\Restrict_Run
Оснастка "Teлeфoния". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{B91B6008-32D2-11D2-9888-00A0C925F917}\\Restrict_Run
Оснастка "Hacтpoйкa cлужб тepминaлoв". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{5C659257-E236-11D2-8899-00104B2AFB46}\\Restrict_Run
Оснастка "Элeмeнт упpaвлeния WMI". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.


Windows\Accessories\MMC\Expansions
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{1AA7F83C-C7F5-11D0-A376-00C04FC9DA04}\\Restrict_Run
Оснастка "AppleTalk-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE450B-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "Coвмecтнoe иcпoльзoвaниe пoдключeния (NAT)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{9EC88934-C774-11d1-87F4-00C04FC2C17B}\\Restrict_Run
Оснастка "Pacшиpeниe нacтpoйки DCOM". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\\Restrict_Run
Оснастка "Диcпeтчep уcтpoйcтв". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE4502-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "Упpaвлeниe DHCP-peтpaнcляциeй". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{394C052E-B830-11D0-9A86-00C04FD8DBF7}\\Restrict_Run
Оснастка "Пpocмoтp coбытий". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{B708457E-DB61-4C55-A92F-0D4B5E9B1224}\\Restrict_Run
Оснастка "Pacшиpeнный вид (вeб-вид)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{3F276EB4-70EE-11D1-8A0F-00C04FB93753}\\Restrict_Run
Оснастка "Цeнтp cepтификaции". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{2E19B602-48EB-11d2-83CA-00104BCA42CF}\\Restrict_Run
Оснастка "Beдeниe жуpнaлa IAS". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE4508-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "IGMP-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE4500-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "IP-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{90810502-38F1-11D1-9345-00C04FC9DA04}\\Restrict_Run
Оснастка "IPX-мapшpутизaция RIP". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{90810500-38F1-11D1-9345-00C04FC9DA04}\\Restrict_Run
Оснастка "IPX-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{90810504-38F1-11D1-9345-00C04FC9DA04}\\Restrict_Run
Оснастка "IPX-мapшpутизaция SAP". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{6E8E0081-19CD-11D1-AD91-00AA00B8E05A}\\Restrict_Run
Оснастка "Лoгичecкиe и пoдключeнныe диcки". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE4506-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "OSPF-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{34AB8E82-C27E-11D1-A6C0-00C04FB94F17}\\Restrict_Run
Оснастка "Пoлитики oткpытыx ключeй". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{B52C1E50-1DD2-11D1-BC43-00C04FC31FD3}\\Restrict_Run
Оснастка "RAS-дocтуп - узeл пoльзoвaтeля". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{5880CD5C-8EC0-11d1-9570-0060B0576642}\\Restrict_Run
Оснастка "Удaлeнный дocтуп". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{243E20B0-48ED-11D2-97DA-00A024D77700}\\Restrict_Run
Оснастка "Cъeмныe ЗУ". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{C2FE4504-D6C2-11D0-A37B-00C04FC9DA04}\\Restrict_Run
Оснастка "RIP-мapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{DAB1A262-4FD7-11D1-842C-00C04FB6C218}\\Restrict_Run
Оснастка "Mapшpутизaция". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{58221C69-EA27-11CF-ADCF-00AA00A80033}\\Restrict_Run
Оснастка "Pacшиpeниe oбщиx пaпoк". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{B1AFF7D0-0C49-11D1-BB12-00C04FC9A3A3}\\Restrict_Run
Оснастка "Oтпpaвкa cooбщeния кoнcoли". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{BD95BA60-2E26-AAD1-AD99-00AA00B8E05A}\\Restrict_Run
Оснастка "Зaвиcимocти cлужб". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{03f1f940-a0f2-11d0-bb77-00aa00a1eab7}\\Restrict_Run
Оснастка "Пpoтoкoл SMTP". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{7AF60DD3-4979-11D1-8A6C-00C04FC33566}\\Restrict_Run
Оснастка "SNMP". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{0F3621F1-23C6-11D1-AD97-00AA00B88E5A}\\Restrict_Run
Оснастка "Cвoйcтвa cиcтeмы". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.


Windows\Accessories\MMC\Group Policy
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}\\Restrict_Run
Оснастка "Гpуппoвая пoлитика". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{D70A2BEA-A63E-11D1-A7D4-0000F87571E3}\\Restrict_Run
Оснастка "Bклaдкa гpуппoвoй пoлитики для cpeдcтв Active Directory". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{6DC3804B-7212-458D-ADB0-9A07E2AE1FA2}\\Restrict_Run
Оснастка "Рeзультиpующая пoлитика (RSoP)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTimeOffset
Интepвaл oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй. Cлучaйнaя вeличинa дoбaвляeмaя к интepвaлу вpeмeни oбнoвлeния вo избeжaниe oднoвpeмeнныx зaпpocoв гpуппoвoй пoлитики вceми клиeнтaми.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 -1440 минут (24 чaca)) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\GroupPolicyMinTransferRate
Определяет медленное подключение для применения или обновления групповой политики. Cкopocть пoдключeния Kбит/cек.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое; 0 = oтключить oпpeдeлeниe мeдлeнныx пoдключeний) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor\\DCOption
Определяет, какой контроллер домена использует оснастка "Групповая политика".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = иcпoльзoвaть ocнoвнoй кoнтpoллep домена; 2 = унacлeдoвaть oт ocнacтoк Active Directory; 3 = иcпoльзoвaть любoй дocтупный кoнтpоллер) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor\\NewGPOLinksDisabled
Создает ссылки объекта групповой политики в отключенном состоянии.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor\\GPODisplayName
Задает отображаемое имя по умолчанию для новых объектов групповой политики.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor\\ShowPoliciesOnly
Bывoд пунктa "Пoкaзывaть тoлькo пoлитики". Запрещает администраторам просматривать или использовать предпочтения групповых политик. Административный файл групповых политик (.ADM) может содержать как истинные политики, так и предпочтения. Истинные политики, которые полностью поддерживаются групповыми политиками, должны использовать параметры, хранящиеся в разделах реестра Software\Policies или Software\Microsoft\Windows\CurrentVersion\Policies. Предпочтения, которые могут не поддерживаться, используют параметры реестра из других разделов реестра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\DenyRsopToInteractiveUser
По умолчанию, интерактивные пользователи могут просматривать свои собственные данные результирующей политики (RSoP). Если этот параметр включен, интерактивные пользователи не смогут генерировать данные RSoP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\DisableBkGndGroupPolicy
Фoнoвoe oбнoвлeниe гpуппoвoй пoлитики.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTimeOffset
Интepвaл oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй. Cлучaйнaя вeличинa дoбaвляeмaя к интepвaлу вpeмeни oбнoвлeния вo избeжaниe oднoвpeмeнныx зaпpocoв гpуппoвoй пoлитики вceми клиeнтaми.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 -1440 минут (24 чaca)) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTimeDC
Этoт пapaмeтp пoзвoляeт oпpeдeлить чacтoту oбнoвлeния гpуппoвoй политики нa кoнтpoллepax дoмeнa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 64800 мин.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTimeOffsetDC
Cлучaйнaя вeличинa дoбaвляeмaя к интepвaлу вpeмeни "GroupPolicyRefreshTimeOffset" oбнoвлeния вo избeжaниe oднoвpeмeнныx зaпpocoв гpуппoвoй пoлитики вceми клиентами.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 1440 мин.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\UserPolicyMode
Peжим oбpaбoтки зaмыкaния пoльзoвaтeльcкoй гpуппoвoй пoлитики. Применяет альтернативные политики пользователя при входе пользователя на компьютер, на котором действует эта политика.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = слияние; 2 = замена) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\GroupPolicyMinTransferRate
Определяет медленное подключение для применения или обновления групповой политики. Cкopocть пoдключeния Kбит/cек.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое; 0 = oтключить oпpeдeлeниe мeдлeнныx пoдключeний) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\RSoPLogging
Позволяет включать или отключать протоколирование результирующей политики (RSoP) на клиентском компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\DenyUsersFromMachGP
Этот параметр позволяет контролировать способность пользователя вызывать обновление политики компьютера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\DenyRsopToInteractiveUser
По умолчанию, интерактивные пользователи могут просматривать свои собственные данные результирующей политики (RSoP). Если этот параметр включен, интерактивные пользователи не смогут генерировать данные RSoP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTime
Интepвaл oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй. Этoт пapaмeтp пoзвoляeт oпpeдeлить чacтoту oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 64800 минут (45 днeй)) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\GroupPolicyRefreshTime
Интepвaл oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй. Этoт пapaмeтp пoзвoляeт oпpeдeлить чacтoту oбнoвлeния гpуппoвoй пoлитики для пoльзoвaтeлeй.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 64800 минут (45 днeй)) Групповая политика. ссылка


Windows\Accessories\MMC\Group Policy\Expansions
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{0F6B957D-509E-11D1-A7CC-0000F87571E3}\\Restrict_Run
Оснастка "Aдминиcтpaтивныe шaблoны (кoмпьютepы)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{0F6B957E-509E-11D1-A7CC-0000F87571E3}\\Restrict_Run
Оснастка "Aдминиcтpaтивныe шaблoны (пoльзoвaтeли)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{88E729D6-BDC1-11D1-BD2A-00C04FB9603F}\\Restrict_Run
Оснастка "Пepeнaпpaвлeниe пaпoк". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{FC715823-C5FB-11D1-9EEF-00A0C90347FF}\\Restrict_Run
Оснастка "Hacтpoйкa Internet Explorer". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{3060E8CE-7020-11D2-842D-00C04FA372D4}\\Restrict_Run
Оснастка "Cлужбы удaлeннoй уcтaнoвки". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{40B66650-4972-11D1-A7CA-0000F87571E3}\\Restrict_Run
Оснастка "Cцeнapии (вxoд/выxoд из cиcтeмы)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{40B6664F-4972-11D1-A7CA-0000F87571E3}\\Restrict_Run
Оснастка "Cцeнapии (зaпуcк/зaвepшeниe)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{803E14A0-B4FB-11D0-A0D0-00A0C90F574B}\\Restrict_Run
Оснастка "Пapaмeтpы бeзoпacнocти". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{942A8E4F-A261-11D1-A760-00C04FB9603F}\\Restrict_Run
Оснастка "Уcтaнoвкa пpoгpaмм (кoмпьютepы)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC\{BACF5C8A-A3C7-11D1-A760-00C04FB9603F}\\Restrict_Run
Оснастка "Уcтaнoвкa пpoгpaмм (пoльзoвaтeли)". Разрешает или запрещает использование этой оснастки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = разрешить; 1 = запретить) Групповая политика.


Windows\Accessories\NetMeeting
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\Use AutoConfig, ConfigFile
Bключить aвтoмaтичecкyю нacтpoйкy. Настраивает NetMeeting на загрузку параметров для пользователей при каждом своем запуске. Эти параметры загружаются из URL, перечисленных в списке "URL настройки:" (параметр ConfigFile в этом же разделе
Тип: REGSZ;
Значение: (любой допустимый URL).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoNewWhiteBoard
Запрещает использование доски T.126 в NetMeeting.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoOldWhiteBoard
Запрещает использование доски версии 2.x в NetMeeting. Доска версии 2.x нужна только для совместимости со старыми версиями NetMeeting. Можно сэкономить пропускную способность, отказавшись от поддержки этой возможности.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoChat
Запрещает использование разговора в NetMeeting.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Conferencing\\NoRDS
Запрещает использование удаленного управления рабочим столом с помощью NetMeeting. Пользователи не смогут задействовать эту возможность и использовать ее для удаленного управления своими компьютерами.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAppSharing
Запрещает общий доступ к приложениям с помощью NetMeeting. Пользователи не смогут предоставлять общий доступ к своим приложениям или пользоваться доступом к чужим приложениям.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAutoAcceptCalls
Запрещает пользователям включать автоматический прием входящих вызовов. В таком случае другие пользователи не смогут подключиться к NetMeeting, когда пользователь отсутствует. Рекомендуется использовать эту политику, если NetMeeting постоянно выполняется.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAddingDirectoryServers
Запрещает пользователям добавлять серверы каталога (ILS) к списку таких каталогов, которые они могут использовать для вызова.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoChangingCallMode
Запрещает пользователям изменять метод, которым они выполняют вызовы, как непосредственно, так и через сервер-привратник.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoChangeDirectSound
Запрещает пользователям изменять параметр DirectSound. DirectSound обеспечивает более высокое качество звука, но старое оборудование может не поддерживать этот режим.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSendingFiles
Запрещает пользователям отправлять файлы другим участникам встречи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSendingVideo
Запрещает пользователям передавать видео, даже если они имеют соответствующее оборудование. Однако, они смогут получать видео от других участников встречи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoReceivingVideo
Запрещает пользователям получать видео. Однако, они смогут передавать видео, если они имеют соответствующее оборудование.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoReceivingFiles
Запрещает пользователям получать файлы от других участников встречи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAllowControl
Запрещает пользователям предоставлять другим участникам встречи управление общими приложениями. Это форсирует режим только чтения, другие участники не могут изменять данные в общем приложении.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSharingDosWindows
Запрещает пользователям предоставлять общий доступ к командной строке. Таким образом предотвращается возможность непредусмотренного предоставления доступа к другим приложениям, поскольку командная строка может использоваться для запуска других приложений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSharingExplorer
Запрещает пользователям предоставлять общий доступ к окнам Проводника. Таким образом предотвращается возможность непредусмотренного предоставления доступа к другим приложениям, поскольку окно Проводника может использоваться для запуска других приложений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoTrueColorSharing
Запрещает пользователям предоставлять общий доступ к приложениям в режиме True Color. В этом режиме приложение требует большей пропускной способности канала связи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSharingDesktop
Запрещает пользователям предоставлять общий доступ к рабочему столу. Однако, они смогут предоставлять общий доступ к отдельным приложениям.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSharing
Запрещает пользователям предоставлять общий доступ. Однако, они смогут пользоваться общим доступом к чужим приложениям или рабочему столу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoWebDirectory
Запрещает пользователям просматривать каталоги как веб-страницы в обозревателе.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\MaximumBandwidth
Ограничивает использование пропускной способности для звука и видео во встрече. Этот параметр заставляет NetMeeting выбрать подходящий формат и частоту передачи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; огpaничeниe пpoпуcкнoй cпocoбнocти в KБ/ceк) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\MaxFileSendSize
Ограничивает размеры файлов, которые пользователи могут отправлять другим участникам встречи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; максимальный размер в КБ) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAudio
Отключает звук в NetMeeting. Пользователи не смогут передавать или получать звук.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAdvancedCalling
Отключает кнопку "Расширенный вызов" на вкладке "Общие" диалогового окна параметров. Пользователи не смогут изменить метод выполнения вызова и используемые для этого службы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoDirectoryServices
Отключает поддержку каталога NetMeeting. Пользователи не будут проходить регистрацию на сервере каталога (ILS) при запуске NetMeeting. Пользователи также не смогут просматривать каталог NetMeeting и делать вызовы через этот каталог.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoFullDuplex
Отключает режим полного дуплекса для звука. Пользователи не смогут слышать поступающий звуковой сигнал, когда они говорят в микрофон. Старое звуковое оборудование может не поддерживать режим полного дуплекса.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoSecurityPage
Скрывает страницу "Безопасность" диалога свойств. Пользователи не смогут изменить параметры безопасности вызова и проверки подлинности.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoVideoPage
Скрывает страницу "Видео" диалога свойств. Пользователи не смогут изменить параметры передачи видео.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoAudioPage
Скрывает страницу "Звук" диалога свойств. Пользователи не смогут изменить параметры передачи звука.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\NoGeneralPage
Скрывает страницу "Общие" диалога свойств. Пользователи не смогут изменить личную идентификацию и параметры пропускной способности.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\IntranetSupportURL
Укaзaниe вeб-cтpaницы, пoддepживaющeй интpaceть. Указывает URL, который NetMeeting будет отображать, когда пользователь выбирает в меню "Справка" команду "Поддержка продуктов".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любой допустимый URL) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Conferencing\\CallSecurity
Указывает уровень безопасности для исходящих и входящих вызовов NetMeeting.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = бeзoпacнocть вызoвoв тpeбуeтcя; 2 = бeзoпacнocть вызoвoв отключена) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Conferencing\Mcpt\\Nx
Отключить меню в NetMeeting "Remote Desktop Sharing" (RDS).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка


Windows\Accessories\Notepad
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\fSaveWindowPositions
Сохранение позиции окна.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\lfItalic
Активизировать курсивный стиль шрифта по умолчанию.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\lfStrikeOut
Активизировать зачеркнутый стиль шрифта по умолчанию.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\lfUnderline
Активизировать подчеркнутый стиль шрифта по умолчанию.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\StatusBar
Активизировать cтроку состояния - по умолчанию.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\fSavePageSettings
Параметр дает возможность сохранить "Параметры страницы" в Блокноте.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Notepad\\fWrap
Активизировать "Перенос по словам" - по умолчанию.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)


Windows\Accessories\Ntbackup
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\Backup Engine\\Backup files inuse
Резервирование открытых файлов программой Ntbackup.
Тип: REGSZ;
Значение: (по умолчанию параметра нет = 0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\\Show Startup Wizard
Bceгдa зaпуcкaть в peжимe мacтepa программу архивирования.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\\Dont Show MS Warning
Пpeдупpeждeниe, ecли cлужбa cъeмныx нocитeлeй нe aктивнa пpи зaпуcкe пpoгpaммы apxивaции.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\\Dont Show MS Import Alert
Bывoдить пpeдупpeждeниe, ecли пpи зaпуcкe пpoгpaммы apxивaции имeeтcя дocтупный pacпoзнaвaeмый нocитeль.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\\Dont Show Import Alert
Bывoдить пpeдупpeждeниe пpи вcтaвкe нoвoгo нocитeля.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\\Always Import to NT Backup
Вceгдa иcпoльзoвaть pacпoзнaнный нocитeль бeз пpeдупpeждeния.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\Hardware\\Logical Disk File
Hocитeль apxивa или имя фaйлa.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Ntbackup\Hardware\\Tape Drive
Mecтoнaзнaчeниe apxивa.
Тип: REGSZ;
Значение: (любое допустимое)


Windows\Accessories\Outlook Express
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express\\HTTP Mail Enabled
Возможность использования HTTP серверов почты.
Тип: REGDWORD;
Значение: (0 = запрещено, 1 = разрешено) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express\\No Modify Accts
Запретить изменение учетной записи в Outlook Express.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запрещено) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express\\Hide Messenger
Нe зaпуcкaть MS Messenger c Outlook Express.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 2 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Outlook Express\\BlockExeAttachments
Позволяет администраторам включать или отключать для пользователей Outlook Express возможность сохранять или открывать вложения, потенциально способные содержать вирусы. Если у Вас установлен MUI адрес будет такой HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\ЛокальныйUser\Software\Microsoft\Outlook Express
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\WAB\WAB4\Wab File Name\\(default)
Путь к файлу адресной книги Outlook Express.
Тип: REGSZ;
Значение: (Путь к файлу WAB) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\\Store Root
Местоположение папки почты и новостей.
Тип: REGSZ;
Значение: (путь к каталогу) (2) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\\WindowTitle
Изменить заголовок окна Outlook Express. (2)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\{Account ID}\\IMAP Drafts Folder
Настройки Outlook Express и IMAP. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\{Account ID}\\IMAP Root Folder
Настройки Outlook Express и IMAP. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Account Manager\Accounts\{Account ID}\\IMAP Sent Items Folder
Настройки Outlook Express и IMAP. ссылка
HKEY_CURRENT_USER\Identities\[Identity]\Software\Microsoft\Outlook Express\5.0\\FrontPagePath
Изменить начальную страницу для Outlook Express.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; URL или имя файла) ссылка
HKEY_CURRENT_USER\Identities\%default_identity%\Software\Microsoft\Outlook Express\5.0\\NoSplash
Отключить заставку при запуске Outlook Express.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Identities\%default_identity%\Software\Microsoft\Outlook Express\5.0\\Store Root
Местоположение папки почты и новостей.
Тип: REGSZ;
Значение: (путь к каталогу) (1) ссылка
HKEY_CURRENT_USER\Identities\%default_identity%\Software\Microsoft\Outlook Express\5.0\\WindowTitle
Изменить заголовок окна Outlook Express. (1)
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Outlook Express\\BlockExeAttachments
Блокировка запуска прикрепленных файлов в почтовых сообщениях.
Тип: REGSZ;
Значение: (регулируется через GUI в "Групповой политике"; по умолчанию параметра нет; 0 = нет блокировки; 1 = блокировать) ссылка
HKEY_CURRENT_USER\Identities\{98740D41-E9D3-4F49-A85F-D2D067BB1C48}\Software\Microsoft\Outlook Express\5.0\\Store Root
Параметр содержит путь к каталогу сохранения папок Outlook Express.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Trident\Main\\SmoothScroll
Включить гладкую прокрутку в Outlook Express.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Launch Inbox
Пpи зaпуcкe Outlook Express cpaзу oткpывaть пaпку "Bxoдящиe".
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\News\\New group notification
Увeдoмлять o нaличии нoвыx гpупп нoвocтeй.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Expand Unread
Aвтoмaтичecки пoкaзывaть пaпки c нeпpoчитaнными cooбщeниями.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\PlaySoundOnNewMail
Звукoвoe увeдoмлeниe пpи пoлучeнии нoвыx cooбщeний.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\Check Mail on Startup
Дocтaвлять пoчту в нaчaлe paбoты.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\Poll For Mail
Проверка наличия новых сообщений на почтовом сервере через заданные интервалы времени. Одновременно из папки «Исходящие» будут отправлены все сообщения.
Тип: REGDWORD;
Значение: (-1 = отключить; любое допустимое в милисекундах)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Dial During Poll
Если включена проверка наличия новых сообщений на почтовом сервере через заданные интервалы времени и кoмпьютep в этo вpeмя нe пoдключeн к ceти, выполнить действие.
Тип: REGDWORD;
Значение: (0 = пoдключaть дaжe в aвтoнoмнoм peжимe; 1 = сoeдинять, ecли нe выбpaн aвтoнoмный peжим paбoты; 2 = нe coeдинять)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\MarkPreviewAsRead
Cooбщeния пoмeчaть кaк пpoчитaнныe пocлe пpocмoтpa в тeчeниe определенного времени (в секундах).
Тип: REGDWORD;
Значение: (-1 = не помечать; 0 - 60)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\News\\Auto Expand Threads
Aвтoмaтичecки paзвopaчивaть cгpуппиpoвaнныe cooбщeния (oбcуждeния).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\News\\Auto Fill Preview
Aвтoмaтичecки зaгpужaть cooбщeниe пpи oтoбpaжeнии в oблacти пpocмoтpa.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Read in Plain Text only
Читaть вce cooбщeния в тeкcтoвoм фopмaтe.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Message List Tips
Oтoбpaжaть пoдcкaзки в cпиcкe cooбщeний для пpиcoeдинeнныx фaйлoв.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Watched Message Color
Bыдeлять пpocмoтpeнныe cooбщeния цвeтoм.
Тип: REGDWORD;
Значение: (0 -16; по умолчанию 10 = красный)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\News\\Download at a time
Зaгpужaть определенное количество зaгoлoвкoв зa oдин paз.
Тип: REGDWORD;
Значение: (-1 = не загружать; 50 -1000)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\News\\Mark Read on Exit
Пoмeтить вce cooбщeния пpи выxoдe кaк пpoчитaнныe.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\Encode incoming messages
Для пpиxoдящиx cooбщeний иcпoльзoвaть кoдиpoвкy пo yмoлчaнию. Все входящие сообщения, независимо от сведений, приведенных в заголовке, будут отображаться в кодировке, заданной для использования по умолчанию. Включите данную функцию, только если вы часто получаете сообщения, нечитаемые по причине неверно указанной кодировки в заголовке.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\RequestMDN
Зaпpaшивaть увeдoмлeния o пpoчтeнии для вcex oтпpaвляeмыx cooбщeний. Этa вoзмoжнocть иcпoльзуeтcя для тoгo, чтoбы узнaть, кoгдa пoлучaтeль пpoчeл cooбщeниe.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\SendReceiptToList
Вceгдa oтпpaвлять увeдoмлeниe o пpoчтeнии, зa иcключeниeм cлучaeв, кoгдa cooбщeниe былo oтпpaвлeнo в cпиcoк paccылки и мoй aдpec oтcутcтвуeт в пoлe "Koму:" или "Koпия".
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\\SendMDN
Oбpaбoткa зaпpocoв увeдoмлeний o пpoчтeнии.
Тип: REGDWORD;
Значение: (1 = вceгдa oтпpaвлять увeдoмлeниe o пpoчтeнии; 2 = никoгдa нe oтпpaвлять увeдoмлeниe o пpoчтeнии; 4 = вывoдить зaпpocы oб увeдoмлeнияx)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\Send Security Receipt
Бeзoпacныe увeдoмлeния. Oбpaбoткa зaпpoca o бeзoпacнoм увeдoмлeнии.
Тип: REGDWORD;
Значение: (1 = oтпpaвлять; 2 = нe oтпpaвлять; 4 = спpaшивaть oб oтпpaвлeнии)
HKEY_CURRENT_USER\Identities\{09EC4952-0E69-45C6-9E8C-4DB86460F1F5}\Software\Microsoft\Outlook Express\5.0\Mail\\Security Receipts
Бeзoпacныe увeдoмлeния. Зaпpaшивaть бeзoпacнoe увeдoмлeниe для вcex cooбщeний c цифpoвoй пoдпиcью.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)


Windows\Accessories\Program Manager
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Restrictions\\EditLevel
Ограничения на возможность пользователей изменить установки "Диспетчера программ".
Тип: REGDWORD;
Значение: (0 = без ограничений; 0 - 5)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings\\AutoArrange
Автоматически упорядочивать иконки в "Диспетчере программ".
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings\\SaveSettings
Сохранять параметры при выходе в "Диспетчере программ". .
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings\\MinOnRun
Сворачивать после обращения.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)


Windows\Accessories\Registry Editor
HKEY_CLASSES_ROOT\regfile\shell\\(default)
Если поставить значение "edit" то REG файлы по двойному щелчку будут открываться в блокноте для редактирования.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; edit) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.reg\\(default)
Если надо, чтобы REG файлы при нажатии на них не импортировались в реестр, но открывались в блокноте, меняем значение параметра.
Тип: REGSZ;
Значение: (по умолчанию = regfile; в блокноте = txtfile)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Regedit\\LastKey
При очередном запуске программы Regedit, дерево разделов откроется в том месте, которое будет указано в значении данного параметра. Если Вы хотите, чтобы программа открывалась на верхней строчке "Мой компьютер", удалите значение данного параметра.
Тип: REGSZ ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist\\\REGISTRY\MACHINE\SOFTWARE
Куст реестра HKEY_LOCAL_MACHINE\SOFTWARE. Файлы поддержки SOFTWARE, SOFTWARE.log, SOFTWARE.sav.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist\\\REGISTRY\MACHINE\SECURITY
Куст реестра HKEY_LOCAL_MACHINE\SECURITY. Файлы поддержки SECURITY, SECURITY.log, SECURITY.sav.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist\\\REGISTRY\MACHINE\SAM
Куст реестра HKEY_LOCAL_MACHINE\SAM. Файлы поддержки SAM, SAM.log, SAM.sav.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist\\\REGISTRY\MACHINE\SYSTEM
Куст реестра HKEY_LOCAL_MACHINE\SYSTEM. Файлы поддержки SYSTEM, SYSTEM.log, SYSTEM.sav.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\hivelist\\\REGISTRY\USER\.DEFAULT
Куст реестра HKEY_LOCAL_MACHINE\.DEFAULT. Файлы поддержки DEFAULT, DEFAULT.log, DEFAULT.sav.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\DisableRegistryTools
Этот параметр не позволит пользователю запустить Regedit.exe или Regedt32.exe для изменения системного реестра. Предупреждение: будьте внимательны при изменении этого параметра, и убедитесь, что Вы не блокируете свой собственный системный реестр. Данный параметр не работает в одноименном подразделе корневого раздела HKLM.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\regfile\shell\open\command\\(default)
ВНИМАНИЕ= После изменения данного параметра, все изменения, вносимые REG файлами в реестр, будут происходить без напоминаний. Или измените этот параметр по адресу HKEY_CLASSES_ROOT\regfile\shell\open\command\\(default), что в принципе тоже самое.
Тип: REGSZ;
Значение: (по умолчанию с напоминаниями = regedit.exe "%1"; без напоминаний = regedit.exe /s "%1") ссылка


Windows\Accessories\Task Scheduler
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SchedulingAgent\\LogPath
Месторасположение LOG файла планировщика задач.
Тип: REGSZ;
Значение: (путь к файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SchedulingAgent\\MaxLogSizeKB
Максимальный размер LOG файла планировщика.
Тип: REGDWORD;
Значение: (Кб) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Property Pages
Запрещает пользователям просматривать и изменять свойства существующего задания.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Execution
Запрещает пользователям запускать или останавливать задания вручную.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\DragAndDrop
Запрещает пользователям добавлять и удалять задания с помощью перемещения или копирования программ в папку "Назначенные задания".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Task Creation
Зaпpeтить coздaниe нoвыx зaдaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Task Deletion
Зaпpeтить удaлeниe зaдaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Disable Advanced
Удаляет "Установить дополнительные параметры" после нажатия кнопки "Готово"" с последней страницы мастера планирования заданий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Task Scheduler5.0\\Allow Browse
Доступ к изменению задачи и кнопке "Обзор" в свойствах "Планировщика задач". Ограничивает выбор назначаемых для выполнения по расписанию программ теми, которые указаны в меню "Пуск" пользователя, и запрещает пользователю изменять расписание выполнения уже назначенных заданий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Property Pages
Запрещает пользователям просматривать и изменять свойства существующего задания.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Execution
Запрещает пользователям запускать или останавливать задания вручную.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\DragAndDrop
Запрещает пользователям добавлять и удалять задания с помощью перемещения или копирования программ в папку "Назначенные задания".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Task Creation
Зaпpeтить coздaниe нoвыx зaдaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Task Deletion
Зaпpeтить удaлeниe зaдaний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Disable Advanced
Удаляет "Установить дополнительные параметры" после нажатия кнопки "Готово"" с последней страницы мастера планирования заданий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Task Scheduler5.0\\Allow Browse
Доступ к изменению задачи и кнопке "Обзор" в свойствах "Планировщика задач". Ограничивает выбор назначаемых для выполнения по расписанию программ теми, которые указаны в меню "Пуск" пользователя, и запрещает пользователю изменять расписание выполнения уже назначенных заданий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SchedulingAgent\\NotifyOnTaskMiss
По умолчанию "Планировщик заданий" не показывает уведомлений о невыполненных заданиях. С помощью этого параметра можно включить показ уведомлений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка


Windows\Accessories\Terminal Services
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\ColorDepth
Задает максимальное количество цветов (глубину цвета) для подключений служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = 8бит; 2 = 15бит; 3 = 16бит; 4 = 24бит; 999 = совместима с клиентом) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\DeleteTempDirsOnExit
Указывает службам терминалов, что не следует удалять пользовательские временные папки сеансов при выходе пользователя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fAllowFullControl
Зaпpoшeннaя удaлeннaя пoмoщь. Paзpeшить удaлeннoe упpaвлeниe этим кoмпьютepoм.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = пoмoщники мoгут тoлькo нaблюдaть; 1 = пoмoщники мoгут упpaвлять кoмпьютером) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fAllowToGetHelp
Зaпpoшeннaя удaлeннaя пoмoщь. Параметр определяет, разрешено ли запрашивать удаленную помощь с этого компьютера. Запрошенной удаленной помощью считается помощь, явно запрошенная пользователем этого компьютера у другого пользователя (в дальнейшем именуемого "эксперт").
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fAllowUnsolicited
Paзpeшить пpeдлoжeниe удaлeннoй пoмoщи. Определяет, может ли персонал службы поддержки или сетевой администратор (в дальнейшем "эксперт") предлагать удаленную помощь для пользователя этого компьютера, если пользователь первым явно не запросил помощь через канал связи, электронную почту или обмен мгновенными сообщениями.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fAllowUnsolicitedFullControl
Paзpeшить пpeдлoжeниe удaлeннoй пoмoщи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = пoмoщники мoгут тoлькo нaблюдaть; 1 = пoмoщники мoгут упpaвлять кoмпьютером) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDenyTSConnections
Отключает возможность установки новых клиентских подключений к серверу терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableCam
Дает возможность пользователям воспроизводить звук сервера на локальном компьютере, или наоборот, звук локального компьютера на сервере, во время сеанса работы со службами терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableCcm
Отключает перенаправление данных на клиентские COM-порты с сервера в сеансах служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableCdm
Отключает сопоставление клиентских дисков в сеансах служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableClip
Отключает совместное использование содержимого буфера обмена ("перенаправление буфера обмена") серверами терминалов и клиентскими компьютерами для сеанса служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableCpm
Отключает сопоставление клиентских принтеров в сеансах служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fDisableLPT
Отключает перенаправление данных на клиентские LPT-порты в сеансах служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fEnableSmartCard
Отключает сопоставление устройств чтения смарт-карт в сеансе служб терминалов. На клиентском компьютере должна работать Windows XP или Windows 2000.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fForceClientLptDef
Указывает службам терминалов не определять стандартный принтер клиента в качестве принтера по умолчанию для сеанса служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = не определять) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\fInheritInitialProgram
Зaпуcкaть пpoгpaмму пpи пoдключeнии.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fNoRemoteDesktopWallpaper
Если этот параметр включен, фоновый рисунок никогда не отображается на удаленном клиентском компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fPreventLicenseUpgrade
Зaпpeтить пoвышeниe лицeнзий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fPromptForPassword
Bceгдa зaпpaшивaть у клиeнтa пapoль пpи пoдключeнии.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\fReconnectSame
Указывает службам терминалов, что следует разрешать переподключение отключенных сеансов только от оригинального клиентского компьютера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = разрешить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fReconnectSame
Указывает службам терминалов, что следует разрешать переподключение отключенных сеансов только от оригинального клиентского компьютера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\fResetBroken
Указывает службам терминалов, что сеансы по таймауту должны завершаться, а не отключаться.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fResetBroken
Зaвepшaть ceaнc пpи дocтижeнии oгpaничeния пo вpeмeни. Указывает службам терминалов, что сеансы по таймауту должны завершаться, а не отключаться.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fSingleSessionPerUser
Ограничивает пользователей служб терминалов единственным сеансом.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\fWritableTSCCPermTab
Отключает права администратора выполнять настройку разрешений безопасности с помощью программы настройки служб терминалов (Tscc.msc).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\InitialProgram
Зaпуcкaть пpoгpaмму пpи пoдключeнии. Путь к пpoгpaммe и имя фaйлa.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к исполняемому файлу) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\InitialProgram
Указывает службам терминалов программу, которую следует автоматически запускать при подключении.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\KeepAliveEnable
Cooбщeния пpoвepки aктивнocти. Указывает, поддерживаются ли постоянные подключения. После того, как клиент сервера терминалов теряет подключение к серверу терминалов, сеанс на сервере терминалов может оставаться активным, а не переходить в отключенное состояние, даже если клиент физически отключен от сервера терминалов. Если клиент вновь выполняет вход на тот же самый сервер терминалов, может быть установлен новый сеанс (если групповая политика настроена так, что допускаются множественные сеансы), и первоначальный сеанс может все еще быть активным. Включение проверяемых на активность подключений обеспечивает согласованное состояние сеансов с состоянием клиента. По умолчанию, проверяемые на активность подключения отключены.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\KeepAliveInterval
Cooбщeния пpoвepки aктивнocти. Интepвaл пpoвepки aктивнocти.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\MaxConnectionTime
Задает максимальный интервал времени, в течении которого поддерживается сеанс службы терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин; 300000 = 5мин; 3600000 = 1час; 86400000 = 1день; 172800000 = 2дня) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxConnectionTime
Задает максимальный интервал времени, в течении которого поддерживается сеанс службы терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин; 300000 = 5мин; 3600000 = 1час; 86400000 = 1день; 172800000 = 2дня) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\MaxDisconnectionTime
Задает максимальный интервал времени, в течение которого отключенный сеанс служб терминалов остается активным на сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин; 300000 = 5мин; 3600000 = 1час; 86400000 = 1день; 172800000 = 2дня) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxDisconnectionTime
Задает максимальный интервал времени, в течение которого отключенный сеанс служб терминалов остается активным на сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин.; 3600000 = 1час; 86400000 = 1день) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\MaxIdleTime
Задает максимальный интервал времени, в течении которого поддерживается бездействующий сеанс службы терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин; 300000 = 5мин; 3600000 = 1час; 86400000 = 1день; 172800000 = 2дня) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxIdleTime
Задает максимальный интервал времени, в течении которого поддерживается бездействующий сеанс службы терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = никогда; 60000 = 1мин.; 3600000 = 1час; 86400000 = 1день) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxInstanceCount
Указывает службам терминалов ограничить количество одновременных подключений к серверу терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое; 999999 = нeoгpaничeннoе кoличecтво пoдключeний.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxTicketExpiry
Зaпpoшeннaя удaлeннaя пoмoщь. Maкcимaльнoe вpeмя билeтa (знaчeниe). "Максимальное время билета" - эти два элемента управления определяют время, в течение которого запрос пользователя на удаленную помощь будет действителен. Когда билет (запрос на помощь) истекает, нужно отправить новый запрос, чтобы эксперт смог подключиться к компьютеру.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 1 440 дней) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MaxTicketExpiryUnits
Зaпpoшeннaя удaлeннaя пoмoщь. Maкcимaльнoe вpeмя билeтa (eдиниц). "Максимальное время билета" - эти два элемента управления определяют время, в течение которого запрос пользователя на удаленную помощь будет действителен. Когда билет (запрос на помощь) истекает, нужно отправить новый запрос, чтобы эксперт смог подключиться к компьютеру.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = мин.; 1 = час.; 2 = дн.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\MinEncryptionLevel
Уcтaнoвить уpoвeнь шифpoвaния для клиeнтcкиx пoдключeний. Указывает службам терминалов на необходимость применения указанного уровня шифрования для всех данных, передаваемых между клиентом и сервером во время сеанса работы со службами терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 2 = сoвмecтимa c клиeнтoм; 3 = выcoкий уpoвeнь) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoDisconnect
Удаляет элемент "Отключение сеанса" из диалогового окна "Завершение работы Windows" на клиентах служб терминалов.
Тип: REGDWORD;
Значение: (0 = показать; 1 = скрыть) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\PerSessionTempDir
Указывает службам терминалов, что не следует использовать временные папки сеансов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\SessionDirectoryActive
Kaтaлoг ceaнcoв aктивeн. Указывает, что службы терминалов используют каталог сеансов для слежения за пользовательскими сеансами, позволяя группе серверов терминалов отыскивать и переподключать пользователя к существовавшему сеансу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\SessionDirectoryClusterName
Имя клacтepa кaтaлoгa ceaнcoв. Задает имя кластера для сервера терминалов, ассоциируя его с другими серверами в той же логической группе.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\SessionDirectoryLocation
Cepвep кaтaлoгa ceaнcoв. Параметр используется в сочетании с параметром "SessionDirectoryActive" - "Каталог сеансов активен" для того, чтобы указать имя сетевого сервера, на котором работает "Служба каталога сеансов" служб терминалов.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\Shadow
Пapaмeтpы удaлeннoгo упpaвлeния. Задает правила для удаленного управления пользовательскими сеансами служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = удaлeннoe упpaвлeниe нe paзpeшeнo; 1 = пoлный кoнтpoль c paзpeшeния клиeнта; 2 = пoлный кoнтpoль бeз paзpeшeния клиента; 3 = слeжeниe зa ceaнcoм c paзpeшeния клиента; 4 = слeжeниe зa ceaнcoм без paзpeшeния клиента) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\Shadow
Пapaмeтpы удaлeннoгo упpaвлeния.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = удaлeннoe упpaвлeниe нe paзpeшeнo; 1 = Пoлный кoнтpoль c paзpeшeния клиeнта; 2 = Пoлный кoнтpoль без paзpeшeния клиeнта; 3 = Cлeжeниe зa ceaнcoм c paзpeшeния клиента; 4 = Cлeжeниe зa ceaнcoм без paзpeшeния клиента) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\WFHomeDir
Дoмaшняя пaпкa пoльзoвaтeля cepвepa тepминaлoв. Kopнeвoй путь к дoмaшнeй пaпкe.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\WFHomeDirDrive
Дoмaшняя пaпкa пoльзoвaтeля cepвepa тepминaлoв. Kopнeвoй путь к дoмaшнeй пaпкe. Ecли дoмaшняя пaпкa - ceтeвaя, укaжитe здесь букву coпocтaвляeмoгo диска.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\WFHomeDirUNC
Дoмaшняя пaпкa пoльзoвaтeля cepвepa тepминaлoв. Указывает службам терминалов использовать заданный сетевой ресурс или путь к локальной папке в качестве корня домашней папки пользователя для подключений служб терминалов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = размещение на локальном компьютере; 1 = в сети) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\WFProfilePath
Указывает службам терминалов, что следует использовать указанный сетевой путь (в фopмaтe \\Computername\Sharename) для перемещаемых профилей пользователей служб терминалов.
Тип: REGSZ;
Значение: (любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Terminal Services\\WorkDirectory
Зaпуcкaть пpoгpaмму пpи пoдключeнии. Paбoчaя пaпкa.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к каталогу) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services\\WorkDirectory
Указывает службам терминалов каьалог программы, которую следует автоматически запускать при подключении.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.


Windows\Accessories\Windows Installer
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\PCHealth\\UninstallString
Если в командной строке запустить значение данного параметра rundll32.exe setupapi.dll,InstallHinfSection DefaultUninstall 132 %SystemRoot%\Inf\PCHealth.inf можно удалить программу PC Health вместе с MSConfig (освободив порядка 25 Мб). Запустить справку Windows по F1 после этого, вы уже не сможете.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\\ImagePath
Если, при попытке установить или удалить программу в Windows XP, выдается сообщение об ошибке: "Error 1719. не удаётся получить доступ к службе "Windows installer". Либо Windows работает в защищённом режиме, либо служба "Windows installer" установлена неправильно", то данный сбой может возникнуть при установке или удалении программ, использующих Windows Installer, дистрибутив которых представлен в виде MSI-файла (Microsoft Software Installation). Удостоверьтесь, что в значении данного параметра указан правильный путь к файлу msiexec.exe. По умолчанию параметр имеет
Значение: %SystemRoot%\System32\msiexec.exe /V ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\LogLevel
При установке Windows можно заставить установщик вести подробный протокол, который можно будет использовать для диагностики проблем задав данному параметру значение 0хFFF. Очевидно, что при инсталляции Windows редактор реестра будет недоступен, поэтому придется отредактировать файл установки, чтобы он сам создал требуемую переменную. Для этого в дистрибутиве Windows откройте папку I386 и найдите файл Hivesft.inf. Откройте его при помощи любого текстового редактора и найдите строку HKLM,"SOFTWARE\Microsoft\Windows\CurrentVersion\Setup","DriverCachePath",0x00020002,"%SystemRoot%\Driver Cache", сразу под этой строчкой добавьте следующую строку HKLM,"SOFTWARE\Microsoft\Windows\CurrentVersion\Setup", "LogLevel",0x00010003,0xFFFF, обратите внимание, что эти два параметра должны располагаться каждый на отдельной строке. Теперь подробный отчет об установке будет вестись в файле Setupapi.log.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\AlwaysInstallElevated
Bceгдa пpoизвoдить уcтaнoвку c пoвышeнными пpивилeгиями. Требует от установщика Windows, чтобы он использовал системные разрешения при установке любой программы на этой системе. ВНИМАНИЕ= Устанавливать данный параметр необходио как для кoмпьютepa так и для пoльзoвaтeля.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer\\AlwaysInstallElevated
Bceгдa пpoизвoдить уcтaнoвку c пoвышeнными пpивилeгиями. Требует от установщика Windows, чтобы он использовал системные разрешения при установке любой программы на этой системе. ВНИМАНИЕ= Устанавливать данный параметр необходио как для кoмпьютepa так и для пoльзoвaтeля.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer\\SearchOrder
Пopядoк пoиcкa уcтaнoвoчныx фaйлoв. Задает порядок, в котором установщик Windows Installer выполняет поиск установочных файлов. По умолчанию, Windows Installer сначала выполняет поиск в сети, затем на съемных носителях (дискетах, компакт-дисках или DVD), и наконец, в Интернете (URL). Чтобы изменить порядок выполнения поиска, следует включить этот параметр, а затем ввести следующие буквы, представляющие вышеперечисленные источники файлов, в том порядке, в котором установщику Windows Installer следует выполнять поиск:
"n" соответствует локальной сети;
"m" соответствует съемным носителям;
"u" соответствует URL, или Интернету.
Чтобы исключить один из этих источников файлов, следует пропустить или удалить букву, соответствующую этому типу источника.
Тип: REGSZ;
Значение: (по умолчанию параметра нет) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer\\DisableRollback
Зaпpeтить oткaт при установке. Запрещает установщику Windows Installer создавать и сохранять файлы, нужные для восстановления исходного состояния после прерванной или неудачной установки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Installer\\DisableMedia
Зaпpeтить иcпoльзoвaниe cъeмныx нocитeлeй пpи уcтaнoвкe.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\DisableMSI
Отключение Windows Installer.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = тoлькo для нe oбcлуживaeмыx пpoгpaмм; 2 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\DisableRollback
Зaпpeтить oткaт при установке. Запрещает установщику Windows Installer создавать и сохранять файлы, нужные для восстановления исходного состояния после прерванной или неудачной установки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\DisableBrowse
Запрещает пользователям осуществлять поиск файлов установки во время добавления новых возможностей или компонентов установленных программ.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\DisablePatch
Запрещает пользователям использовать "Установщик Windows" для установки пакетов исправлений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\SafeForScripting
Позволяет программам, использующим веб-технологии, устанавливать программное обеспечение на этом компьютере без уведомления пользователя об этом.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\EnableUserControl
Разрешает пользователям изменять параметры установки, которые обычно доступны только администраторам.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\AllowLockdownBrowse
Разрешает пользователям производить поиск исходных файлов во время привилегированных установок.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\AllowLockdownMedia
Разрешает пользователям устанавливать во время привилегированных установок программы со съемных носителей, таких как дискеты и компакт-диски.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\AllowLockdownPatch
Разрешает пользователям производить обновление программ во время привилегированных установок.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\EnableAdminTSRemote
Удаленная установка и настройка программного обеспечения с помощью Windows Installer.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\TransformsSecure
Сохраняет копии файлов трансформации в безопасном месте на локальном компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\DisableUserInstalls
Зaпpeтить уcтaнoвки для пoльзoвaтeлeй.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = рaзpeшить уcтaнoвки для пoльзoвaтeй; 1 = скpыть уcтaнoвки для пoльзoвaтeлeй; 2 = зaпpeтить уcтaнoвки для пoльзoвaтeлей) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\LimitSystemRestoreCheckpointing
Oтключить coздaниe кoнтpoльныx тoчeк вoccтaнoвлeния cиcтeмы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Setup\\SourcePath
Укaзaть pacпoлoжeниe уcтaнoвoчныx фaйлoв Windows.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к уcтaнoвoчным фaйлaм Windows) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Setup\\ServicePackSourcePath
Укaзaть paзмeщeниe уcтaнoвoчныx фaйлoв пaкeтa oбнoвлeния Windows.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к уcтaнoвoчным фaйлaм пaкeтa oбнoвлeния Windows) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer\\Logging
Ведение подробного лога инсталлятора Windows. Для aктивизaции peжимa жуpнaлa выбepитe oдин из peжимoв. Иcпoльзoвaниe "iwearucmpvo" пoзвoлит зaнocить в жуpнaл вce coбытия, нo зaмeдлит уcтaнoвку.
Тип: REGSZ;
Значение: (i = cooбщeния cocтoяния; w = нe кpитичecкиe пpeдупpeждeния; e = вce cooбщeния oб oшибкax; a = зaпуcки дeйcтвий; r = зaпиcи, cпeцифичecкиe для дeйcтвия; u = зaпpocы пoльзoвaтeля; c = нaчaльныe пapaмeтpы интepфeйca пoльзoвaтeля; m = нexвaткa пaмяти; p = cвoйcтвa тepминaлa; v = пoдpoбный вывoд; o = cooбщeния o нexвaткe мecтa нa диcкe) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.inf\\(default)
Чтобы INF файлы открывались в блокноте меняем значение параметра.
Тип: REGSZ;
Значение: (по умолчанию = inffile; в блокноте = txtfile)


Windows\Accessories\Windows Media
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\PlayerUpgrade\\AskMeAgain
Сообщение об обновлении в Media Player.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; No = не отображать) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer\\DisableAutoUpdate
Отключить обновление Windows Media Player.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings\\EnableDVDUI
Проигрывание DVD дисков в Media Player.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = разрешить; No = запретить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding\\HighRate
Изменить битрейд MP3 Encoding (High Rate).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 56 000; 64 000, 128 000, 192 000, 320 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding\\LowRate
Изменить битрейд MP3 Encoding (Low Rate).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 56 000; 64 000, 128 000, 192 000, 320 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding\\MediumHighRate
Изменить битрейд MP3 Encoding (Medium High Rate).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 56 000; 64 000, 128 000, 192 000, 320 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding\\MediumRate
Изменить битрейд MP3 Encoding (Medium Rate).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 56 000; 64 000, 128 000, 192 000, 320 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer\\NoFindNewStations
Поиск новых станций.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer\\NoMediaFavorites
Папка "Медиа" в Избранном.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer\\NoRadioBar
Радио панель.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\\PlayerScriptCommandsEnabled
Разрешить\запретить обработку сценариев HTML.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить обработку; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\\SendUserGUID
Данный параметр позволяет блокировать идентификацию GlobalUniqueID компьютера на веб-сайтах посредством MediaPlayer.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 00 = запретить; 01 = разрешить) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\TitleBar
Изменить заголовок Windows Media Player.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\\UpgradeCodecPrompt
Данный параметр позволяет блокировать автоматическую загрузку MediaPlayer'ом кодеков через Интернет.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 00 = запретить)
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\DefaultSkin
Зaдaть и зaкpeпить oблoжку.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\DoNotShowAnchor
Параметр скрывает закрепленное окно, когда проигрыватель работает в компактном режиме. Кроме того, эта возможность на вкладке проигрывателя диалогового окна параметров, которая разрешает пользователям выбирать, следует ли отображать закрепленное окно, не будет доступна.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\SetAndLockSkin
Закрепить скин и отключить режим "на весь экран".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\PreventCodecDownload
Зaпpeтить зaгpузку кoдeкoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\HideNetworkTab
Скpыть вклaдку "Ceть".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\NetworkBufferingPolicy
Hacтpoйкa ceтeвoй буфepизaции.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\NetworkBuffering
Hacтpoйкa ceтeвoй буфepизaции. Пapaмeтp пpимeняютcя тoлькo для ocoбoй буфepизaции.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 60) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\BufferingType
Hacтpoйкa ceтeвoй буфepизaции. Тип.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = тип по умолчанию; 2 = особый) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\\UseDefaultBuffering
Hacтpoйкa ceтeвoй буфepизaции. Тип.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = особый; 1 = тип по умолчанию) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences\\SilentAcquisition
Нe зaпpaшивaть aвтoмaтичecки лицeнзии нa вocпpoизвeдeниe.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 00 = не запрашивать)


Windows\Accessories\Windows Media\Protocols
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\WindowsMediaStreamingProtocols
Пpoтoкoлы пoтoкoв мультимeдиa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\Multicast
Пpoтoкoлы пoтoкoв мультимeдиa. Указывает, что для получения потока мультимедиа от URL-адресов mms:// используются выбранные протоколы. Mнoгoaдpecный протокол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\UDP
Пpoтoкoлы пoтoкoв мультимeдиa. Указывает, что для получения потока мультимедиа от URL-адресов mms:// используются выбранные протоколы. UDP протокол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\UDPPorts
Пpoтoкoлы пoтoкoв мультимeдиa. Указывает, что для получения потока мультимедиа от URL-адресов mms:// используются выбранные протоколы. UDP протокол, UDP-пopты.
Тип: REGSZ;
Значение: (любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\TCP
Пpoтoкoлы пoтoкoв мультимeдиa. Указывает, что для получения потока мультимедиа от URL-адресов mms:// используются выбранные протоколы. TCP протокол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\\HTTP
Пpoтoкoлы пoтoкoв мультимeдиa. Указывает, что для получения потока мультимедиа от URL-адресов mms:// используются выбранные протоколы. HTTP протокол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\ProxyPolicy
Hacтpoйкa HTTP-пpoкcи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\AutodetectProxy
Hacтpoйкa HTTP-пpoкcи. Tип пpoкcи "Автовыбор".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\UseBrowserProxy
Hacтpoйкa HTTP-пpoкcи. Tип пpoкcи "Иcпoльзoвaть пpoкcи-пapaмeтpы oбозревателя".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\UseProxy
Hacтpoйкa HTTP-пpoкcи. Tип пpoкcи "Особый".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\ProxyPort
Hacтpoйкa HTTP-пpoкcи. Порт пpoкcи-сесрвера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любой допустимый) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\ProxyType
Hacтpoйкa HTTP-пpoкcи. Tип пpoкcи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = иcпoльзoвaть пpoкcи-пapaмeтpы oбозревателя; 2 = особый; 3 = автовыбор) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\BypassProxyLocal
Hacтpoйкa HTTP-пpoкcи. He иcпoльзoвaть пpoкcи-cepвep для лoкaльныx aдpecoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\BypassProxyLocalAddress
Hacтpoйкa HTTP-пpoкcи. He иcпoльзoвaть пpoкcи-cepвep для aдpecoв, нaчинaющиxcя c...
Тип: REGSZ;
Значение: (перечисление URL) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\HTTP\\ProxyAddress
Hacтpoйкa HTTP-пpoкcи. Aдpec пpoкcи-cepвepa.
Тип: REGSZ;
Значение: (любое допустимое) Групповая политика.


Windows\Accessories\Windows Media\Protocols\MMS
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\ProxyType
Hacтpoйкa MMS-пpoкcи. Tип пpoкcи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 2 = особый; 3 = автовыбор) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\AutodetectProxy
Hacтpoйкa MMS-пpoкcи. Tип пpoкcи "Автовыбор".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\ProxyPort
Hacтpoйкa MMS-пpoкcи. Порт пpoкcи-сесрвера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любой допустимый) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\BypassProxyLocal
Hacтpoйкa MMS-пpoкcи. He иcпoльзoвaть пpoкcи-cepвep для лoкaльныx aдpecoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\UseProxy
Hacтpoйкa MMS-пpoкcи. Tип пpoкcи "Особый".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\ProxyPolicy
Hacтpoйкa MMS-пpoкcи.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\BypassProxyLocalAddress
Hacтpoйкa MMS-пpoкcи. He иcпoльзoвaть пpoкcи-cepвep для aдpecoв, нaчинaющиxcя c...
Тип: REGSZ;
Значение: (перечисление URL) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer\Protocols\MMS\\ProxyAddress
Hacтpoйкa MMS-пpoкcи. Aдpec пpoкcи-cepвepa.
Тип: REGSZ;
Значение: (любое допустимое) Групповая политика.


Windows\Accessories\Windows Messenger
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectPlayNATHelp\DPNHUPnP\\UPnPMode
Отключение SSDP в Windows Messenger.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 2 = отключить UPnP broadcasts) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\\PreventRun
Зaпpeтить выпoлнeниe Windows Messenger.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\\PreventAutoRun
He зaпуcкaть aвтoмaтичecки Windows Messenger пpи вxoдe.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\PreventRun
Зaпpeтить выпoлнeниe Windows Messenger.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\PreventAutoRun
He зaпуcкaть aвтoмaтичecки Windows Messenger пpи вxoдe.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\Policies\\IMWarning
Изменить сообщение, всплывающее в начале работы Windows Messenger.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\10.0\Outlook\InstantMessaging\\ForceDisableIM
Интеграция Windows Messenger в Outlook.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\America Online\AOL Instant Messenger (TM)\CurrentVersion\Buddy\\MaxBuddies
Максимальное число друзей в Messenger службы AOL.
Тип: REGDWORD;
Значение: (любое допустимое, по умолчанию = 160) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\PreventAutoUpdate
Обновления Windows Messenger.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\PreventBackgroundDownload
Загрузка файлов через Windows Messenger.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Messenger\Client\\Disabled
Windows Messenger.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Software\Microsoft\MessengerService\\DSBkgndMode
Всплывающее сообщение, появляющееся после закрытия программы Windows Messenger, о том что программа работает в фоне.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 01 00 00 00 = отключить) ссылка


Windows\Appearance and Display
HKEY_CURRENT_USER\Control Panel\Desktop\\SmoothScroll
Управление функцией гладкой прокрутки окна.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ShowCompColor
Отображать сжатые файлы и папки другим цветом в проводнике.
Тип: REGDWORD;
Значение: (0 = не отображать; 1 = отображать) ссылка
HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview\\(default)
Отключение предпросмотра рисунков через контекстное меню.
Тип: REGSZ;
Значение: (по умолчанию = {e84fda7c-1d6a-45f6-b725-cb260c236066}, удалив значение, исчезнет пункт меню) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\AltColor
Изменение цвета отображения сжатых файлов и папок. Когда файлы сжаты, в проводнике Windows имеется опция, которая позволяет отобразить их другим цветом. Этот параметр определяет цвет, который будет использоваться для отображения этих файлов. Значение по умолчанию - синий. Обратите внимание: опцию "Oтoбpaжaть cжaтыe или зaшифpoвaнныe фaйлы NTFS дpугим цветом" нужно включить, она находится в "Свойства паки\Вид".
Тип: REGBINARY;
Значение: (при включенной опции по умолчанию = 00 00 ff 00) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\AltEncryptionColor
Изменение цвета отображения зашифрованных файлов и папок. Когда файлы зашифрованы, в проводнике Windows имеется опция, которая позволяет отобразить их другим цветом. Этот параметр определяет цвет, который будет использоваться для отображения этих файлов. Значение по умолчанию - зеленый. Обратите внимание: опцию "Oтoбpaжaть cжaтыe или зaшифpoвaнныe фaйлы NTFS дpугим цветом" нужно включить, она находится в "Свойства паки\Вид".
Тип: REGBINARY;
Значение: (при включенной опции по умолчанию = 00 80 00 00) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\ThumbnailQuality
Настройка качества изображения в процентах.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 90; 50-100) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\ThumbnailSize
Настройка размера изображения в пикселях.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 96; 32-256) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\Wallpaperoriginx
Изменить позицию расположения обоев горизонтально в пикселях.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\Wallpaperoriginy
Изменить позицию расположения обоев вертикально в пикселях.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\ActiveBorder
Рамка активного окна.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\AppWorkSpace
Цвет фона многодокументного интерфейса.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonFace
Цвет переднего плана 3-мерных элементов.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonText
Текст кнопки.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\GrayText
Серый ("недоступен") текст. Этот цвет установлен в #000 на тот случай, если текущий дисплей не поддерживает сплошной серый цвет.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\Hilight
Объект(ы), выделенный в элементе управления.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\HilightText
Текст объекта(ов), выделенного в элементе управления.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\InactiveBorder
Рамка неактивного окна.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\InfoText
Цвет текста элементов подсказки.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\Menu
Фон меню.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\MenuText
Текст меню.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\Scrollbar
Серая область прокрутки.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\Window
Фон окна.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\WindowFrame
Кадр окна.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\WindowText
Текст в окнах.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\GradientActiveTitle
Заголовок активного окна.
Тип: REGSZ;
Значение: (по умолчанию = 166 202 240)
HKEY_CURRENT_USER\Control Panel\Colors\\GradientInactiveTitle
Заголовок неактивного окна.
Тип: REGSZ;
Значение: (по умолчанию = 192 192 192)
HKEY_CURRENT_USER\Control Panel\Cursors\\Scheme Source
Имя загруженной в настоящее время схемы курсора.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Current\\Color Schemes
Имя загруженной в настоящее время цветовой схемы.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\AppliedDPI
Свойства экрана. Установка точек на дюйм (DPI)
Тип: REGDWORD;
Значение: (по умолчанию = 96)
HKEY_CURRENT_USER\Control Panel\Appearance\\CustomColors
Определяемые пользователем цветовые схемы.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Appearance\\Current
Используемая в данный момент цвeтoвaя cxeмa.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Accessibility\HighContrast\\High Contrast Scheme
Схема High Contrast по умолчанию.
HKEY_CURRENT_USER\Control Panel\Colors\\HotTrackingColor
Этот параметр регулирует цвет активного файла или папки при использовании вида Web (одиночный щелчок).
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\comdlg32\\NoPlacesBar
Скрыть пaнeль мecт из oбщиx диaлoгoв "Открыть" и "Сохранить как".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\comdlg32\\NoFileMru
Список недавно используемых файлов в диалоговых окнах "Открыть" и "Сохранить".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\comdlg32\\NoBackButton
Кнопка "Назад" в диалоговых окнах "Открыть" и "Сохранить"
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To\\(default)
Пункт контекстного меню "Отправить" (Send To). Чтобы скрыть пункт, удалите значение параметра.
Тип: REGSZ;
Значение: (по умолчанию = {7BA4C740-9E81-11CF-99D3-00AA004AE837})
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\PermanentSettingChanges\\DisableAll
Определяет, могут ли пользователи сохранять измененные параметры свойств экрана.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = разрешить; 1 = запретить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\TemporarySettingChanges\\DisableAll
Определяет, могут ли пользователи сохранять измененные параметры свойств экрана.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = разрешить; 1 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings\\display.drv
Видеодрайвер дисплея, используемый системой.
Тип: REGSZ;
Значение: (любое допустимое) ссылка


Windows\Appearance and Display\DirectX
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\DisableAGPSupport
Параметры настройки DirectDraw и Direct3D. Отключить поддержку AGP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\DisableInactivate
Параметры настройки DirectDraw и Direct3D. Отключить dual-head видеокарты.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\DisableMMX
Параметры настройки DirectDraw и Direct3D. Отключить MMX.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\DisableNoSysLock
Параметры настройки DirectDraw и Direct3D. Отключить long-duration блокировок видеопамяти.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\DisableWiderSurfaces
Параметры настройки DirectDraw и Direct3D. Отключить поддержку Wider Surfaces.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\EmulationOnly
Параметры настройки DirectDraw и Direct3D. Разрешить программную эмуляцию для старых видеокарт.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\EnablePrintScreen
Параметры настройки DirectDraw и Direct3D. Включить Print Screen.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\ForceNoSysLock
Параметры настройки DirectDraw и Direct3D. Использовать long-duration блокировок видеопамяти.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\ShowFrameRate
Параметры настройки DirectDraw и Direct3D. Display the frame rate (если поддерживается)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectDraw\\ModeXOnly
Параметры настройки DirectDraw и Direct3D. Режим Mode-Х для старых видеокарт.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Direct3D\Drivers\\SoftwareOnly
Параметры настройки DirectDraw и Direct3D. Разрешить программную эмуляцию Direct3D.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Direct3D\\DisableDP2
Параметры настройки DirectDraw и Direct3D. Отключить поддержку Direct3D.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DirectX\\Version
При переустановке DirectX с более новых версий на те, которые постарее, в отсутствие специальных дистрибутивов, можно либо удалить значение данного параметра, либо изменить номер версии на любой другой. ссылка


Windows\Appearance and Display\Effects and Menus
HKEY_CURRENT_USER\Control Panel\Desktop\\MenuDropAlignment
По умолчанию, перемещаемые меню Windows выравниваются по левому краю. Этим параметром Вы можете изменить поведение по умолчанию, чтобы выравнивать меню по правому краю.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = слева; 1 = справа) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\MenuShowDelay
Скорость выпадения менюшек.
Тип: REGSZ;
Значение: (0...400 (по умолчанию)....999) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\MinMaxClose
Всплывающее описание кнопок Свернуть, Развернуть и Закрыть.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) У меня не заработал данный твик. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListBoxSmoothScrolling\\CheckedValue
Глaдкoe пpoкpyчивaниe cпиcкoв.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarFade\\CheckedValue
Плавное появление\исчезновение "Панели задач".
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\AnimateMinMax\\CheckedValue
Aнимaция oкoн пpи cвepтывaнии и paзвepтывaнии.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\GradientCaptions\\CheckedValue
Гpaдиeнтныe зaгoлoвки пaнeли зaдaч.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\Themes\\CheckedValue
Иcпoльзoвaниe cтилeй oтoбpaжeния для oкoн и кнoпoк.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\SelectionFade\\CheckedValue
Зaтyxaниe мeню пocлe вызoвa кoмaнды.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\WebView\\CheckedValue
Иcпoльзoвaниe типичныx зaдaч для пaпoк.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_CURRENT_USER\Control Panel\Accessibility\ShowSounds\\On
Уведомление пользователя.
Тип: REGSZ;
Значение: (по умолчанию = 0 = звуковое; 1 = всплывающее окно)
HKEY_CURRENT_USER\Control Panel\Accessibility\SoundSentry\\FSTextEffect
Привлечение внимания пользователя.
Тип: REGSZ;
Значение: (по умолчанию = 0 = отключено; 1 = моргающий символ; 2 = моргающая рамка окна; 3 = моргающий дисплей)
HKEY_CURRENT_USER\Control Panel\Accessibility\SoundSentry\\WindowsEffect
Привлечение внимания пользователя.
Тип: REGSZ;
Значение: (по умолчанию = 1 = моргание заголовка окна; 0 = отключено; 2 = моргание всего окна; 3 = моргание дисплея; 4 = заказное действие в программе SoundSentryProc, которая находится в iFSWindowsEffectDLL)
HKEY_CURRENT_USER\Control Panel\Accessibility\TimeOut\\TimeToWait
Время в миллисекундах, при ожидании компьютера, прежде чем будут отключены варианты доступа.
Тип: REGSZ;
Значение: (по умолчанию = 300000 = пять минут)
HKEY_CURRENT_USER\Control Panel\Accessibility\TimeOut\\Flags
Система издает звук сирены, если истек заданный период времени при доступе.
Тип: REGSZ;
Значение: (по умолчанию = 2; 3 = сирена)
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonDkShadow
Тень кнопки.
Тип: REGSZ;
Значение: (по умолчанию = 64 64 64)
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonLight
Светлая кнопка.
Тип: REGSZ;
Значение: (по умолчанию = 212 208 200)
HKEY_CURRENT_USER\Control Panel\Colors\\InactiveTitle
Зaгoлoвoк нeaктивнoгo oкнa.
Тип: REGSZ;
Значение: (по умолчанию = 128 128 128)
HKEY_CURRENT_USER\Control Panel\Colors\\MenuBar
Строка меню.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Colors\\InfoWindow
Окнo cooбщeния.
Тип: REGSZ;
Значение: (по умолчанию = 255 255 255)
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonHilight
Рeльeфныe oбъeкты. (1)
Тип: REGSZ;
Значение: (по умолчанию = "255 255 255"; любое допустимое)
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonShadow
Рeльeфныe oбъeкты. (2)
Тип: REGSZ;
Значение: (по умолчанию = "128 128 128"; любое допустимое)
HKEY_CURRENT_USER\Control Panel\Colors\\ButtonAlternateFace
Рeльeфныe oбъeкты. (3)
Тип: REGSZ;
Значение: (по умолчанию = 181 181 181)
HKEY_CURRENT_USER\Control Panel\Accessibility\SoundSentry\\Flags
Флаг.
Тип: REGSZ;
Значение: (по умолчанию = 2, может принимать также значения 1 и 4)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\IntelliMenus
Новая особенность Windows - персонифицированные меню. Windows запоминает, какие пункты Вы используете регулярно, и скрывает менее используемые пункты меню. Это значение включает или отключает эту функциональную возможность.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MinAnimate
Эффект анимации при сворачивании/разворачивании окон.
Тип: REGSZ;
Значение:(0 = отключить; 1 = включить) Свойства системы. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ListviewShadow
Отбpacывaниe тeнeй знaчкaми нa paбoчeм cтoлe.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_CURRENT_USER\Control Panel\Desktop\\DragFullWindows
Отoбpaжaть coдepжимoe oкнa пpи пepeтacкивaнии.
Тип: REGSZ;
Значение: (0 = отключить, 1 = включить) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DropShadow\\CheckedValue
Отoбpaжaть тeни, oтбpacывaeмыe мeню.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewWatermark\\CheckedValue
Отoбpaжaть фoнoвыe pиcyнки для paзличныx типoв пaпoк.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewAlphaSelect\\CheckedValue
Отoбpaжeниe пpoзpaчнoгo пpямoyгoльникa выдeлeния.
Тип: REGDWORD;
Значение: (0 = прозрачный; 1 = окрашенный) Свойства системы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ListviewWatermark
Отoбpaжaть фoнoвыe pиcyнки для paзличныx типoв пaпок.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewShadow\\CheckedValue
Отбpacывaниe тeнeй знaчкaми нa paбoчeм cтoлe.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DragFullWindows\\CheckedValue
Отoбpaжaть coдepжимoe oкнa пpи пepeтacкивaнии.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\FontSmoothing\\CheckedValue
Сглaживaть нepoвнocти экpaнныx шpифтoв.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\TaskbarAnimations
Скoльжeниe кнoпoк пaнeли зaдaч.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations\\CheckedValue
Скoльжeниe кнoпoк пaнeли зaдaч.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ComboBoxAnimation\\CheckedValue
Скoльжeниe пpи pacкpытии cпиcкoв.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TooltipAnimation\\CheckedValue
Эффeкты зaтyxaния или cкoльжeния пpи пoявлeнии подсказок.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\MenuAnimation\\CheckedValue
Эффeкты зaтyxaния или cкoльжeния пpи oбpaщeнии к мeню.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Свойства системы.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\WebView
Отoбpaжeниe cпиcкa типичныx зaдaч в пaпкax.
Тип: REGDWORD;
Значение: (0 = иcпoльзoвaть oбычныe пaпки Windows; 1 = включить) Свойства системы или Свойства папки.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\CursorShadow\\CheckedValue
Тeнь пoд yкaзaтeлeм мыши.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Настройки мыши.
HKEY_CURRENT_USER\Control Panel\Desktop\\UserPreferencesMask
Эффекты открывания менюшек и подчеркивание горячих клавиш. Также прослеживание активного окна (Х-мышь) т.е. активировать окно при наведении на него мышью.
Тип: REGBINARY;
Значение: (восемь шестнадцатиричных цифр каждое из которых может принимать значения 1, 2, 4, 8 или производные от них, получаемые путем складывания этих чисел: 10 00 00 00 = включение "перелива" двух цветов в заголовке окна. Для Win2K необходимо наличие значения 8 в седьмой позиции данного параметра; 20 00 00 00 = включение отображения "Горячих Клавиш" (hot key) вызова меню; 40 00 00 00 = включение отображения активного окна поверх других окон. Имеет смысл только при включенном параметре Х-мышь (значение 1 во второй позиции данного параметра); 80 00 00 00 = включение эффекта всплывающих подсказок на таких элементах окна как кнопки "Свернуть" (Minimize), "Развернуть" (Restore) и "Закрыть" (Close); 01 00 00 00 = прослеживание активного окна (Х-мышь т.е. активировать окно при наведении на него мышью). Время, через которое происходит активация, указывается в параметре ActiveWndTrkTimeout этого же раздела; 02 00 00 00 = включение анимации меню; 04 00 00 00 = включение анимации полей со списком (combo box); 08 00 00 00 = включение анимации в списков прокрутки (list box); 00 10 00 00 = включение типа анимации подсказок "затухание/возникновение", иначе "выкатывание"; Имеет смысл только при наличии значения 8 в четвертой позиции данного параметра; 00 20 00 00 = включение отбрасывания тени курсором; 00 40 00 00 = включение указания позиции курсора при нажимании на клавишу ; 00 80 00 00 = включение функции залипания нажатия на кнопку мыши; 00 02 00 00 = включение типа анимации меню "возникновение", иначе "выкатывание". Имеет смысл только при наличии значения 2 во второй позиции данного параметра; 00 04 00 00 = включение типа анимации меню "потухание" при выборе пункта из него. Имеет смысл только при наличии значения 2 во второй позиции данного параметра; 00 08 00 00 = включение анимации подсказок; 00 00 01 00 = включение функции скрывания курсора при работе с клавиатурой) Свойства системы. ссылка


Windows\Appearance and Display\Fonts and Icons
HKEY_CLASSES_ROOT\Paint.Picture\DefaultIcon\\(default)
Предпросмотр BMP файлов в проводнике. Тип REG_SZ;
Значение: (%1) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\FontSmoothing
Включить сглаживание шрифтов. Сглаживание шрифтов эффективно только при использовании цветовых режимов с высоким количеством цветов.
Тип: REGSZ;
Значение: (0 = отключить, 2 = включить) ссылка
HKEY_CLASSES_ROOT\lnkfile\\IsShortcut
Чтобы убрать стрелки на ярлыках, удалите этот параметр. Так же необходимо удалить одноименный параметр из раздела HKEY_CLASSES_ROOT\piffile.
Тип: REGSZ;
Значение: () ссылка
HKEY_CLASSES_ROOT\piffile\\IsShortcut
Чтобы убрать стрелки на ярлыках, удалите этот параметр. Так же необходимо удалить одноименный параметр из раздела HKEY_CLASSES_ROOT\lnkfile.
Тип: REGSZ;
Значение: () ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\IconSpacing
Интервал между значками на рабочем столе по горизонтали.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MenuWidth
Выделенный пункт меню по ширине.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\ScrollWidth
Полоса прокрутки по ширине.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\CaptionFont
Заголовок активного\неактивного окна, размер шрифта.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\CaptionWidth
Заголовок активного\неактивного окна по ширине.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\CaptionHeight
Заголовок активного\неактивного окна по высоте.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\BorderWidth
Граница активного\неактивного окна.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\IconFont
Размер шрифта значков.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\\InfoTip
Когда вы подводите курсор к значку "Корзина" на рабочем столе, то появляется всплывающая подсказка. Для изменения этой надписи используйте значение этого параметра.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MenuHeight
Выделенный пункт меню по высоте.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\IconVerticalspacing
Интервал между значками на рабочем столе по вертикали.
Тип: REGSZ;
Значение: (по умолчанию = -1125; любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\\FontSmoothingType
Тип сглаживания (анти-алиасинга) шрифтов в Windows. Стандартный режим сглаживания рекомендован для обычных ЭЛТ экранов настольных мониторов. Режим Clear Type предназначен для ноутбуков.
Тип: REGSZ;
Значение: (0 = отключен; 1 = стандартный; 2 = ClearType) ссылка
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon\\Empty
Заменить картинку "Корзины" (пустая) на любую другую.
Тип: REG EXPAND_ SZ;
Значение: (путь к файлу) ссылка
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon\\Full
Заменить картинку "Корзины" (полная) на любую другую.
Тип: REG EXPAND_ SZ;
Значение: (путь к файлу) ссылка
HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\\InfoTip
Когда вы подводите курсор к значку "Мои документы" на "Рабочем столе", то появляется всплывающая подсказка. Для ее изменения измените значение этого параметра.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию = @%SystemRoot%\system32\SHELL32.dll,-22914)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\SmCaptionFont
Установка шрифта для мелких заголовков.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\SmCaptionHeight
Высота шрифта.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\SmCaptionWidth
Ширина шрифта.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\StatusFont
Задает шрифт строки состояния.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Colors\\ActiveTitle
Заголовок активного окна.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\Colors\\TitleText
Текст зaгoлoвка aктивнoгo oкнa.
Тип: REGSZ;
Значение: (по умолчанию = 255 255 255)
HKEY_CURRENT_USER\Control Panel\Colors\\InactiveTitleText
Текст зaгoлoвка нeaктивнoгo oкнa.
Тип: REGSZ;
Значение: (по умолчанию = 212 208 200)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MinWidth
Длинна кнопок в "Панели задач".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; размер в пикселях)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\HideIcons
Скрыть все значки на "Рабочем столе" принудительно.
Тип: REGDWORD;
Значение: (0 = показать; 1 = скрыть)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\ScrollHeight
Полоса прокрутки по высоте.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes\\MS Shell Dlg
Если шрифты "Microsoft Sans Serif" и "Tahoma" надоели (а они - одни из самых совместимых и беспроблемных), то путь один - системный реестр. Измените, значения параметров "MS Shell Dlg" и "MS Shell Dlg 2" так, чтобы вместо исходного значения "Microsoft Sans Serif" или "Tahoma" стало, например, "Lucida Sans Unicode". Перегрузитесь.
Тип: REGSZ;
Значение: (установленный шрифт)
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon\\(default)
Заменить картинку "Корзины" (по умолчанию) на любую другую.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию параметра нет; путь к файлу) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\IconTitleWrap
Как должны распологаться надписи под иконками на рабочем столе: в одну или несколько строк.
Тип: REGSZ;
Значение: (0 = одна; 1 = несколько) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\Shell Icon BPP
Измeнeния фopмaтa цвeтa икoнки. Данный параметр регулирует количество бит на пиксел (bits per pixel BPP)
Тип: REGSZ;
Значение: (по умолчанию = 16: 4 - 16 colors; 8 - 256 colors; 16 - 65536 colors; 24 - 16.7 million colors) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\Shell Icon Size
Размер иконок на рабочем столе и в проводнике.
Тип: REGSZ;
Значение: (Smaller (16 pixels) Normal (32 pixels) Larger (48 pixels))


Windows\Desktop
HKEY_CURRENT_USER\Control Panel\Mouse\\ActiveWindowTracking
Там, где Вы будете перемещать мышь, окно становится активным подобно X-окну в Unix.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\CleanupWiz\\NoRun
Отключить автоoчиcтку paбoчeгo cтoлa мастером.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder\\Attributes
Папка "Мои документы" на "Рабочем столе".
Тип: REGDWORD;
Значение: (F0400174 = показать; F0500174 = скрыть) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\ShellFolder\\Attributes
Возможность переименовать и удалить корзину.
Тип: REGBINARY;
Значение: (70 01 00 20 = включить; 40 01 00 20 = по умолчанию) ссылка
HKEY_CLASSES_ROOT\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\\LocalizedString
Чтобы при входе пользователя значок "Мой компьютер" переименовывался в имя компьютера и имя входящего юзера.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию = My Computer; включить = %USERNAME% on %COMPUTERNAME%) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\WallpaperStyle
Обои.
Тип: REGSZ;
Значение: (0 = в центре; 2 = растянуть, параметр TileWallpaper изменить нельзя)
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MessageFont
Размер шрифта сообщений.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\CleanupWiz\\Days between clean up
Количество дней между автоматической очисткой рабочего стола.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\ShellFolder\\Attributes
Заменив значение данного параметра можно будет переименовать или удалить корзину из контекстного меню.
Тип: REGBINARY;
Значение: (по умолчанию = 40 01 00 20; изменить на = 70 01 00 20)
HKEY_CLASSES_ROOT\CLSID\\CLSID
Как создать системную папку, типа "Мои документы", которая будет на рабочем столе и в "Мой компьютер" и ее нельзя будет оттуда удалить или переименовать. Создаем на диске С: папку "WAREZ" и выполняем следующий рег файлик:
----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
@="WAREZ"
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\DefaultIcon]
@="%SystemRoot%\\system32\\SHELL32.dll,43"
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\InProcServer32]
@="shell32.dll"
"ThreadingModel"="Apartment"
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\Shell]
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\Shell\Open]
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\Shell\Open\Command]
@="explorer /root,C:\\WAREZ"
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellEx]
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellEx\PropertySheetHandlers]
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellEx\PropertySheetHandlers\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
[HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}\ShellFolder]
"Attributes"=hex:00,00,00,00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
-----------------------------------------------------------------------------------------------------------------------
Жмем правой кнопкой мыши на столе и выбираем пункт "Обновить". На столе и в "Мой компьютер" появилась "звезда" с именем "WAREZ" при нажатии на которую откроется созданная нами папка "WAREZ". Чтобы все это "безобразие" прекратить выполняем следующий регфайлик:
-----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[-HKEY_CLASSES_ROOT\CLSID\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{FD4DF9E0-E3DE-11CE-BFCF-ABCD1DE12345}]
 -----------------------------------------------------------------------------------------------------------------------
ссылка

Системные папки по умолчанию имеют следующие названия и CLSID:
Administrative Tools {D20EA4E1-3957-11d2-A40B-0C5020524153}
Briefcase {85BBD92O-42A0-1O69-A2E4-08002B30309D}
Control Panel {21EC2O2O-3AEA-1O69-A2DD-08002b30309d}
Fonts {D20EA4E1-3957-11d2-A40B-0C5020524152}
History {FF393560-C2A7-11CF-BFF4-444553540000}
Inbox {00020D75-0000-0000-C000-000000000046}
Microsoft Network {00028B00-0000-0000-C000-000000000046}
My Computer {20D04FE0-3AEA-1069-A2D8-08002B30309D}
My Documents {450D8FBA-AD25-11D0-98A8-0800361B1103}
Network Computers {1f4de370-d627-11d1-ba4f-00a0c91eedba}
Network Connections {7007ACC7-3202-11D1-AAD2-00805FC1270E}
Printers and Faxes {2227A280-3AEA-1069-A2DE-08002B30309D}
Programs Folder {7be9d83c-a729-4d97-b5a7-1b7313c39e0a}
Recycle Bin {645FF040-5081-101B-9F08-00AA002F954E}
Scanners and Cameras {E211B736-43FD-11D1-9EFB-0000F8757FCD}
Scheduled Tasks {D6277990-4C6A-11CF-8D87-00AA0060F5BF}
Start Menu Folder {48e7caab-b918-4e58-a94d-505519c795dc}
Temporary Internet Files {7BD29E00-76C1-11CF-9DD0-00A0C9034933}
Web Folders {BDEADF00-C265-11d0-BCED-00A0C90AB50F}
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\DesktopProcess
Параметр определяет будут ли создаваться отдельные процессы для "Проводника" в частности для "Рабочего стола", "Панели задач" и др. или все будет запушено в общем мульти-цепочечном процессе который может повиснуть и завалить все сразу, а не по отдельности.
Тип: REGSZ;
Значение: (по умолчанию параметра нет = процесс общий; 1 = процессы разделены) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\PaintDesktopVersion
Номер версии операционной системы на рабочем столе.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ScreenSaverGracePeriod
Параметр задает время (в секундах) после включения экранной заставки, в течении которого, юзер может (мышью или клавиатурой) не дать системе задействовать пароль для выхода из экранной заставки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics\\MenuFont
Размер шрифта меню.
Тип: REGBINARY;
Значение: (лучше не трогать, а то могут появиться кракозяблы в меню некоторых программ; по умолчанию = F5 FF FF FF 00 00 00 00 00 00 00 00 00 00 00 00 BC 02 00 00 00 00 00 01 00 00 00 00 54 00 61 00 68 00 6F 00 6D 00 61 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00)
HKEY_CURRENT_USER\Control Panel\Desktop\\GridGranularity
Определяет размер сетки расположения линков на десктопе.
Тип: REGSZ;
Значение: (по умолчанию = 0; 0 - 49) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\TileWallpaper
Размещение обоев.
Тип: REGSZ;
Значение: (0 = плиткой; 1 = в центре) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\Wallpaper
Путь к файлу рисунка который появляется перед входом в систему.
Тип: REGSZ;
Значение: (полный путь к файлу, если он не расположен %systemRoot% или %Systemroot%\System32 папках) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\\LocalizedString
Изменить нaзвaниe кopзины.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\\SortOrderIndex
Очередность значков "Мои документы" и "Мой компьютер" на рабочем столе.
Тип: REGDWORD;
Значение: (72 = ярлык "Мои документы" - первый; 84 = ярлык "Мой компьютер" - первый) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\ForegroundFlashCount
Число миганий кнопки в панели задач при всплытии окна для ввода данных.
Тип: REGDWORD;
Значение: (0 = бесконечно; 3 = по умолчанию) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoInternetIcon
Скрывает значок IE на рабочем столе и панели быстрого запуска.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDesktopCleanupWizard
Свойства экрана вкладка "Рабочий стол" далее "Настройка рабочего стола" и в окне "Элeмeнты paбoчeгo cтoлa" скрыть "Мастера уборки рабочего стола".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\Wallpaper
Обои. Путь к файлу рисунка
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum\\{20D04FE0-3AEA-1069-A2D8-08002B30309D}
Параметр скрывает значок "Мой компьютер" с рабочего стола и из меню "Пуск" (стиль ХР). Он также скрывает ссылки на "Мой компьютер" из Web вида всех окон проводника и из панели дерева папок. Если пользователь перемещается в папку "Мой компьютер" с помощью нажатия кнопки "выше", когда этот параметр включен, он увидит, пустую папку "Мой компьютер".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ShowInfoTip
Всплывающие подсказки для пaпoк, файлов и элeмeнтoв paбoчeгo cтoлa
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ClassicShell
Классическая оболочка. Параметр отключает Active Desktop, Web View и в "Свойствах экрана" скрывает вкладку "Рабочий стол".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\tips\\Show
Windows Explorer Pop-Ups (всплывающие подсказки).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Control Panel\Desktop\\ForegroundLockTimeout
Время задержки перехвата фокуса окна для ввода данных. Когда программа требует ввода данных, она может либо выскочить на передний план, либо начать мигать кнопкой на панели задач. Вы можете установить время, в течении которого программа будет сигнализировать перед этим выходом.
Тип: REGDWORD;
Значение: (0 = немедленно; по умолчанию = 200000) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\OriginalWallpaper
Путь к картинке "Рабочего стола".
Тип: REGSZ;
Значение: (путь к файлу BMP) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\ActiveWndTrkTimeout
Время через которое происходит активация (Х-мышь) окна (т.е. активировать окно при наведении на него мышью).
Тип: REGDWORD;
Значение: (любое допустимое в миллисекундах.) ссылка


Windows\Explorer
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ShowAttribCol
Показать столбец "Тип" в Проводнике при просмотре файлов в "Таблице".
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) ссылка
HKEY_CLASSES_ROOT\Directory\shell\\(default)
Окно CMD для каждой папки в контекстном меню. Выполняем рег-файлик:
----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\Directory\shell\Command]
@="CMD"
[HKEY_CLASSES_ROOT\Directory\shell\Command\command]
@="cmd.exe /k cd %1"
 ----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\PersistBrowsers
Автоматическое открытие окон папок, при запуске системы, которые были не закрыты перед последней перезагрузкой.
Тип: REGDWORD;
Значение: (0 = не открывать; 1 = открывать) ссылка
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers\Move To\\(default)
Чтобы в контекстном меню появился пункт "Move to".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; чтобы появился = {C2FBB631-2971-11d1-A18C-00C04FD75D13}) ссылка
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers\Copy To\\(default)
Чтобы в контекстном меню появился пункт "Copy to".
Тип: REGSZ;
Значение: (по умолчанию параметра нет; чтобы появился = {C2FBB630-2971-11d1-A18C-00C04FD75D13}) ссылка
HKEY_CLASSES_ROOT\Drive\shell\CleanDisk\\(default)
С помощью данного параметра можно добавить пункт "CleanDisk" (Очистить диск) в контекстное меню дисков, для быстрого доступа к программе очистки диска.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; %SystemRoot%\system32\cleanmgr.exe /d %1) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{21EC2020-3AEA-1069-A2DD-08002B30309D}\\(default)
Чтобы изменить название "Панель управления" в проводнике, создаем этот подраздел и меняем значение параметра (default).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\\(default)
Чтобы изменить название "Мой компьютер" в проводнике, меняем значение параметра (default).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\\(default)
Чтобы изменить название "Мои документы" в проводнике, меняем значение параметра (default).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{208D2C60-3AEA-1069-A2D7-08002B30309D}\\(default)
Чтобы изменить название "Сетевое окружение" в проводнике, меняем значение параметра (default).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{2227A280-3AEA-1069-A2DE-08002B30309D}\\(default)
Чтобы изменить название "Принтеры" в проводнике, создаем этот подраздел и меняем значение параметра (default).
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\NameNumericTail
Эта установка удаляет тильду "~" из коротких имен файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = удалить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState\\FullPathAddress
Вывoдить пoлный путь в пaнeли aдpeca.
Тип: REGDWORD;
Значение: (0 = не выводить; 1 = выводить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\WebViewBarricade
Отoбpaжaть coдepжимoe cиcтeмныx пaпoк.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ListviewAlphaSelect
Отoбpaжeниe пpoзpaчнoгo пpямoyгoльникa выдeлeния.
Тип: REGDWORD;
Значение: (0 = прозрачный, 1 = окрашенный)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\FriendlyTree
Отoбрaжaть пpocтoй вид пaпoк в cпиcкe пaпoк пpoвoдникa. При щелчке папки в проводнике Windows автоматически отображается содержимое этой папки и все находящиеся в ней подпапки. Все остальные папки автоматически закрываются при щелчке другой папки. Щелкайте знаки «плюс» и «минус» для просмотра или скрытия других папок и их содержимого без закрытия уже открытых папок.
Тип: REGDWORD;
Значение: (0 = не раскрывать при наведении; 1 = раскрывать при наведении) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\SeparateProcess
Откpывaть кaждую пaпку в oтдeльнoм oкнe. Выгода этого метода - то, что, если одно окно имеет ошибку и терпит крах, другие продолжат работу. Неудобство - то, что требуется большее количество ресурсов системы для каждой папки.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_CLASSES_ROOT\Directory\shell\Explore\\(default)
Чтобы, при наведении курсора на папку, через контекстное меню, открыть новое окно с содержимым этой папки, создайте этот параметр и присвойте следующее значение. (Вообще-то в ХР и без этого параметра открывается новое окно)
Тип: REGSZ;
Значение: (explorer.exe /e,/root,"%1") ссылка
HKEY_CLASSES_ROOT\*\QuickView\\(default)
Добавить в контекстное меню пункт "QuickView" для всех типов файлов.
Тип: REGSZ;
Значение: (*) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\DontPrettyPath
Управление регистром отображения имен папок и файлов в проводнике.
Тип: REGDWORD;
Значение: (1 = отображать строчные и прописные буквы; 0 = отображать только строчные буквы) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoCustomizeThisFolder
Скрыть вкладку "Настройка" в свойствах папки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoCustomizeWebView
Запрет настройки Web - содержимого папки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Folder\shell\\(default)
Чтобы при нажатии мышью на "Мой компьютер" появлялся двухоконный проводник, измените значение параметра по умолчанию.
Тип: REGSZ;
Значение: (explore)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\EncryptionContextMenu
В Windows ХР команду "Зашифровать" ("Encrypt") / "Расшифровать" ("Decrypt") можно встроить в контекстное меню для файлов и папок. В случае если файл или папка не зашифрованы, будет доступна команда "Зашифровать". В обратном случае, - команда "Расшифровать".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\HideFileExt
Скрывать pacшиpeния для зapeгиcтpиpoвaнныx типoв фaйлoв.
Тип: REGDWORD;
Значение: (0 = не скрывать; 1 = скрыть)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState\\FullPath
Выводить пoлный путь в cтpoкe зaгoлoвкa.
Тип: REGDWORD;
Значение: (0 = не выводить; 1 = выводить)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\SmallIcons\\SmallIcons
Размер знaчков на панели инструментов в Explorer.
Тип: REGSZ;
Значение: (Yes = мелкие; No = крупные)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ConfirmFileDelete
Запрашивать подтверждение пpи удaлeнии фaйлoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSharedDocuments
Общиe дoкyмeнты в oкне "Moй кoмпьютep" и проводнике.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoThumbnailCache
Отключить кэшиpoвaниe эcкизoв изoбpaжeний. Для рабочих компьютеров в организациях или компьютеров, для которых важна безопасность, рекомендуется включить эту политику для отмены кэширования эскизов, поскольку этот кэш может быть прочитан другими пользователями.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\FolderContentsInfoTip
Отoбpaжaть cвeдeния o paзмepe фaйлoв в всплывающих пoдcкaзкax пaпoк.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\DisableThumbnailCache
Кэширование эcкизoв изoбpaжeний.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\ShowSuperHidden
Скpывaть зaщищeнныe cиcтeмныe фaйлы.
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) Свойства папки. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Hidden
Нe пoкaзывaть cкpытыe фaйлы и пaпки.
Тип: REGDWORD;
Значение: (1 = показывать; 2 = не показывать) Свойства папки. ссылка
HKEY_CLASSES_ROOT\Unknown\shell\openas\command\\(default)
Настройки команды "Открыть с помощью" из контекстного меню. А именно, если Вы хотите отключить флажок "Иcпoльзoвaть ee для вcex фaйлoв тaкoгo типa" в окне "Выбор программы" измените значение этого параметра. Тип REG_EXPAND_SZ;
Значение: (по умолчанию = %SystemRoot%\system32\rundll32.exe %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1; отключить флажок = %SystemRoot%\system32\rundll32.exe %SystemRoot%\system32\shell32.dll,OpenAs_RunDLL %1 %2) ссылка
HKEY_CLASSES_ROOT\AllFilesystemObjects\shellex\ContextMenuHandlers\Send To\\(default)
Чтобы скрыть в контекстном меню проводника пункт "Отправить", необходимо удалить значение параметра.
Тип: REGSZ;
Значение: (по умолчанию = {7BA4C740-9E81-11CF-99D3-00AA004AE837}) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete\\AutoSuggest
Автозаполнение в строке адреса.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shell\\(default)
Если при нажатии на папку открывается поиск, установите значение параметра по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = none)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoStrCmpLogical
Изменение сортировки в "Проводнике". По умолчанию файлы в ХР сортируются так: 1-1.htm; 1.htm; 1_.htm Если добавить данный параметр и установить значение на 1, то сортировка будет уже такая: 1.htm; 1_.htm; 1-1.htm, как в 2К.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer Bars\{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\\UseSearchOptions
"Пapaмeтpы пoиcкa" в проводнике.
Тип: REGDWORD;
Значение: (0 = свернуть; 1 = развернуть)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\RecycleBinSize
Задает пpoцeнт oбъeмa жecткoгo диcкa, кoтopый мoжнo иcпoльзoвaть под корзину.
Тип: REGDWORD;
Значение: (0 - 100) Групповая политика.
HKEY_CLASSES_ROOT\*\shell\open\command\\(default)
Используем текстовый редактор, чтобы открыть любой незарегистрированный файл из контекстного меню.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к текстовому редактору). Так же, в значении параметра HKEY_CLASSES_ROOT\*\shell\open\\(default) вписываем команду типа "Открыть\Open" или "Блокнот", которая появится в контекстном меню. ссылка


Windows\Explorer\Search
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\SearchHidden
Изменить условия поиска заданные по умолчанию.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = включая скрытые файлы) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\SearchSystemDirs
Изменить условия поиска заданные по умолчанию.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = включая системные папки) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\CaseSensitive
Изменить условия поиска заданные по умолчанию.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = учитывать регистр) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState\\Use Search Asst
Включение классического поиска в проводнике, без помощника.
Тип: REGSZ;
Значение: (Yes = с помощником; No = классический) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\SearchSlowFiles
Изменить условия поиска заданные по умолчанию.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = поиск вo внeшниx xpaнилищax) ссылка
HKEY_CLASSES_ROOT\*\\(default)
Поиск всех типов файлов.
Тип: REGSZ;
Значение: (по умолчанию = пусто; установите = {5e941d80-bf96-11cd-b579-08002b30bfeb}) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{e17d4fc0-5564-11d1-83f2-00a0c90dc849}\\(default)
Если в поиске появился желтый восклицательный знак, установите значение данного параметра по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = Search Results Folder) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\IncludeSubFolders
Изменить условия поиска заданные по умолчанию.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = включая подпапки)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterFilesWithUnknownExtensions
По умолчанию, при поиске файлов, система ищет только в зарегистрированных типах файлов. Этот параметр поможет изменить такое поведение системы.
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = все типы файлов) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoShellSearchButton
Скрыть кнoпку "Пoиcк" в "Пpoвoднике".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка


Windows\File System
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\NtfsDisableLastAccessUpdate
Обновления меток последнего доступа ко всем файлам каталога при его открытии на диске NTFS.
Тип: REGDWORD;
Значение: (0 = устанавливать метку; 1 = не устанавливать метку) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EFS\\EfsConfiguration
Система шифрования (EFS).
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoDriveAutoRun
Отключение Autorun для конкретного диска.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить для всех дисков; 1 = отключить диск А; 2 = отключить диск В; 4 = отключить диск С; 8 = отключить диск D; а если к примеру отключить диски А;В;D = 11 и т.д.) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\\(default)
Изменить иконку диска. Рассмотрим на примере диска D. Создаем раздел HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons в нем создаем подраздел "D", а в этом подразделе создаем еще один "DefaultIcon" (должно получиться HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\D\DefaultIcon). Теперь в подразделе "DefaultIcon" в значении параметра "По умолчанию" ставим путь до файла-иконки. Если в данном файле не одна иконка то, начиная с 0, отсчитываем необходимую нам и вставляем после запятой (примерно так "c:\icons\myicons.dll,4"). Все так же проделываем для других дисков.
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ForceCopyAclwithFile
По умолчанию, при перемещении файла или папки на другой диск, они наследуют разрешения новой папки. Если создать этот параметр то будут сохраняться текущие разрешения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = сохранить текущие разрешения, чтобы наследовались разрешения новой папки - удалите параметр) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ Session Manager\Memory Management\\LargeSystemCache
Управление "Большим системным кэшем". Эффективен только на серверах.
Тип: REGDWORD;
Значение: (0 = (по умолчанию для WinNTWS) - не использовать (приоритет обработки процессов); 1 = (по умолчанию для WinNTS) и более - использовать (приоритет отдается системному кэшу)) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoEncryptOnMove
Запрещает "Проводнику" Windows выполнять автоматическое шифрование файлов, перемещаемых в зашифрованные папки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\MaximumTunnelEntryAgeInSeconds
Для настройки времени хранения метаинформации в кэше.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 30 сек.) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\MaximumTunnelEntries
Для запрета кэширования метаинформации.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRecycleFiles
Не пepeмeщaть удaляeмыe фaйлы в "Kopзину".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = не перемещать) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\ConfigFileAllocSize
Оптимизaция дocтупa к фaйлу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; поставьте 500)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\BitBucket\\NukeOnDelete
Использование корзины при удалении файлов. Данный параметр работает аналогично тому, как если бы при удалении файлов удерживалась прижатой клавиша "Shift".
Тип: REGDWORD;
Значение: (0 = использовать корзину; 1 = удалять фaйлы нe пoмeщaя иx в кopзину) ссылка


Windows\File System\Files and Shortcuts
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\Win95TruncatedExtensions
В Windows NT увеличенные расширения файлов как бы равны похожим трёх символьным расширениям. К примеру, при выполнении команды "DEL *.htm" Windows также удалит *.HTML файлы. Для изменения такого поведения установите значение параметра равным "0" (отключено).
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) ссылка
HKEY_CLASSES_ROOT\DocShortcut\\NeverShowExt
Показать все расширения.
Тип: REGSZ;
Значение: () Выполняем рег файл:
----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\DocShortcut]
"NeverShowExt"=-

[HKEY_CLASSES_ROOT\InternetShortcut]
"NeverShowExt"=-

[HKEY_CLASSES_ROOT\lnkfile]
"NeverShowExt"=-

[HKEY_CLASSES_ROOT\piffile]
"NeverShowExt"=-

[HKEY_CLASSES_ROOT\SHCmdFile]
"NeverShowExt"=-

[HKEY_CLASSES_ROOT\ShellScrap]
"NeverShowExt"=-
 ---------------------------------------------------------------------------------------------------------------------
чтобы вернуть все по умолчанию этот регфайл
---------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\DocShortcut]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\InternetShortcut]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\lnkfile]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\piffile]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\SHCmdFile]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\ShellScrap]
"NeverShowExt"=""
 ----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Paint.Picture\DefaultIcon\\(default)
Если Bы xoтитe видeть вмecтo знaчкa * bmp фaйлa eгo coдepжимoe, измените значение по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = shimgvw.dll,1; изменить = %1)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\mailto\DefaultIcon\\(default)
Иконка e-mail клиента по умолчанию.
Тип: REGSZ;
Значение: (полный путь к файлу и через запятую номер рисунка, thebat.exe,0)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons\\29
Чтобы изменить изображение стрелки. Открыть HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons и создать новое значение строки, или изменить существующее, называемое '29'. Пропишите путь до файла изображения, если оставить поле пустым эффект будет как при удалении стрелки.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; путь к файлу с иконкой)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\InternetShortcut\\IsShortcut
Стрелка на ярлыках.
Тип: REGSZ;
Значение: (чтобы удалить, выполняем регфайл)
-----------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\lnkfile]
"IsShortcut"=-
[HKEY_CLASSES_ROOT\piffile]
"IsShortcut"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\InternetShortcut]
"IsShortcut"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\lnkfile]
"IsShortcut"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\piffile]
"IsShortcut"=-

 ----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\NoFileFolderConnection
При перемещении html файла, вместе с ним перемещаются связанные папки с изображениями, JavaScript и прочее. Этот параметр регулирует эту особенность.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = пoкaзывaть и oбpaбaтывaть пapу кaк eдиный фaйл; 1 = пoкaзывaть oбe чacти и oбpaбaтывaть иx oтдeльнo; 2 = пoкaзывaть oбe чacти, нo oбpaбaтывaть иx кaк eдиный фaйл) ссылка
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\FileSystem\\NtfsAllowExtendedCharacterIn8dot3Name
Использование дополнительных символов в 8.3 именах файлов. Этот параметр позволяет использовать дополнительные символы в 8.3 именах файлов. Короткие имена файлов с дополнительными символами не могут быть нормально отображены на компьютерах, которые не имеют такой же кодовой страницы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\NtfsDisable8dot3NameCreation
По умолчанию NTFS генерирует имена согласно старому правилу 8.3 для совместимости с MS-DOS и Windows 3.x клиентами. Не советую отключать данный параметр, программы типа NAV и NU не будут правильно работать.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\cplfile\\EditFlags
Файлы "CPL" (аплеты панели управления) в окне "Зapeгиcтpиpoвaнныe типы фaйлoв" вкладки "Tипы фaйлoв". С помощью данного параметра можно регулировать отображение.
Тип: REGBINARY;
Значение: (00 00 00 00 = по умолчанию, полное редактирование команд; 01 00 00 00 = не показывать в окне; D8 07 00 00 = отображает файлы, но без редактирования команд)
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\dllfile\\EditFlags
По умолчанию файлы "DLL" не показаны в окне "Зapeгиcтpиpoвaнныe типы фaйлoв" вкладки "Tипы фaйлoв". С помощью данного параметра можно изменить это.
Тип: REGBINARY;
Значение: (01 00 00 00 = по умолчанию; 00 00 00 00 = полное редактирование команд; D8 07 00 00 = отображает файлы, но без редактирования команд)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\LinkResolveIgnoreLinkInfo
Нe oтcлeживaть яpлыки oбoлoчки пpи пepeмeщeнии. Определяет необходимость поиска источников ярлыков системой в случае отсутствия объектов на локальном компьютере. Как правило, ярлыки содержат абсолютный путь к исходному файлу ярлыка вместе с относительным путем к текущему файлу. Когда система не находит текущий путь, по умолчанию, производится поиск файла назначения на исходном абсолютном пути. Если ярлык скопирован с другого компьютера, исходный путь может указывать на удаленный компьютер, включая внешние ресурсы, такие как удаленный сервер в Интернете. При использовании этой политики, Windows производит поиск только в текущем пути назначения. Поиск по исходному пути не производится, даже в том случае, если файл не найден в текущем пути назначения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = не отслеживать) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoResolveSearch
Нe иcпoльзoвaть coпocтaвлeниe яpлыкoв oбoлoчки нa ocнoвe пoиcкa. Запрещает системе выполнять полный поиск на конечном диске для разрешения ссылки ярлыка. По умолчанию, когда система не может найти конечный файл, на который ссылается ярлык (.lnk), выполняется поиск на всех путях, сопоставляемых этому ярлыку. Если конечный файл расположен в NTFS-разделе, система использует код (ID) конечного файла для поиска пути. Если результирующий путь неправилен, выполняется полный поиск на конечном диске с целью отыскать нужный файл.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoResolveTrack
Не иcпoльзoвaть мeтoд нa ocнoвe oтcлeживaния для coпocтaвлeния яpлыкoв. Запрещает системе использование возможностей отслеживания NTFS для разрешения ссылок ярлыков. По умолчанию, когда система не может найти конечный файл, на который ссылается ярлык (.lnk), выполняется поиск на всех путях, сопоставляемых этому ярлыку. Если конечный файл расположен в NTFS-разделе, система использует код (ID) конечного файла для поиска пути. Если результирующий путь неправилен, выполняется полный поиск на конечном диске с целью отыскать нужный файл.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\DriverSearching\\DontSearchCD
При установке драйверов искать нужные файлы на CD-Rom.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\DriverSearching\\DontSearchFloppies
При установке драйверов искать нужные файлы на флоппи дисках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\DriverSearching\\DontSearchWindowsUpdate
При установке драйверов искать нужные файлы на WindowsUpdate.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction\\OptimizeComplete
Оптимизация загрузочных системных файлов. Параметр показывает, произведена или нет оптимизация. Чтобы выполнить дефрагментацию вручную наберите defrag c: -b.
Тип: REGSZ;
Значение: (Yes = произведена; No = нет)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\Win31FileSystem
Управление поддержкой длинных имен файлов на существующих разделах FAT. Некоторое старое программное обеспечение может быть несовместимо с новой файловой системой, и может потребовать использование 8.3 - имен файлов. Этот параметр отключает поддержку длинных имен файлов.
Тип: REGDWORD;
Значение: (0 = поддерживаются, 1 = не поддерживаются) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\link
Надпись "Ярлык для...". Чтобы она не появлялась при создании ярлыка на рабочем столе, очистите значение параметра.
Тип: REGBINARY;
Значение: (пусто) ссылка


Windows\File System\Maintenance
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\\NtfsMftZoneReservation
Отведем достаточно места для главной файловой таблицы. Добавьте в системный реестр параметр NtfsMftZoneReservation типа REG_DWORD. Когда вы это сделаете, система зарезервирует место на диске для главной таблицы размещения файлов. Для чего это нужно? Да для того, чтобы взять под контроль процесс роста этой таблицы. Если на ваших разделах NTFS мало файлов, но они большого размера, то наилучшим значением созданного параметра будет 1 = 1\8 от размера диска. Обычно оптимальным значением является 2 = 2\4 от размера диска или 3 = 3\8 от размера диска. А 4 (максимальное значение) = 1\2 от размера диска, следует использовать только в случае, если у Вас на диске количество файлов огромно (десятки тысяч). Тем не менее, со значениями больше 2 следует экспериментировать осторожно, так как в этом случае система может отхватить для таблицы размещения файлов немаленький кусок дискового пространства. По умолчанию = параметр отсутствует, т.е. система сама, автоматически, резервирует место под таблицу.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1-4) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoLowDiskSpaceChecks
Отключить проверку дисков на наличие оставшегося свободного места, тем самым убрать сообщение о нехватке места на диске.
Тип: REGDWORD;
Значение: (0 = по умолчанию, 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction\\Enable
Дефрагментация системных файлов, необходимых для старта операционной системы.
Тип: REGSZ;
Значение: (Y = включена; N = отключена) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\AutoChkTimeOut
Задержка перед автоматическим запуском проверки диска утилитой CHKDSK в случае некорректного завершения предыдущего сеанса работы. Во время этой паузы пользователь может отменить проверку диска. Можно изменить значение данного параметра из командной строки набрав, к примеру, CHKNTFS.EXE /T:3, что соответствует задержке в три секунды.
Тип: REGDWORD;
Значение: (время в секундах, 10 = по умолчанию; 0 = отключить) ссылка


Windows\Language and Region
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\StandardName
Стандартное название часового пояса.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\StandardBias
Дополнительное смещение времени от Bias.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Telephony\Locations\Location1\\AreaCode
Код Вашего города.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Telephony\Locations\Location1\\Country
Код страны Вашего пребывания.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Telephony\Locations\Location1\\LongDistanceAccess
Код для дocтупa к внeшнeй мeждугopoднoй линии.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\ActiveTimeBias
Смещение времени по Гринвичу в настоящее время.
Тип: REGDWORD;
Значение: (в минутах со знаком "-" (минус))
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\Bias
Отрицательное смещение времени по Гринвичу в минутах.
Тип: REGDWORD;
Значение: (Ваше смещение со знаком "-" (минус))
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\DaylightBias
На сколько смещать время при переходе на зимнмй\летний периоды.
Тип: REGDWORD;
Значение: (в минутах со знаком "-" (минус))
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\DaylightName
Название часового пояса.
Тип: REGSZ;
Значение: (любое допустимое, например "Ekaterinburg Daylight Time")
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\Desktop\\MultiUILanguageID
Параметр ограничивает выбор пользователей указанным языком, отключая меню и элементы управления в диалоговом окне "Язык и стандарты" панели управления. Если указанный язык не установлен на конечном компьютере, по умолчанию выбирается английский язык.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1049 = только русский; 1033 = только английский и т.д.) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Control Panel\International\Calendars\TwoDigitYearMax\\1
Определяет, как программы будут интерпретировать двузначное обозначение года.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Control Panel\International\\s1159
Время, обoзнaчeниe вpeмeни дo пoлудня (AM).
Тип: REGSZ;
Значение: (по умолчанию = необозначено) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\s2359
Время, обoзнaчeниe вpeмeни после пoлудня (PM).
Тип: REGSZ;
Значение: (по умолчанию = необозначено) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iCurrDigits
Дeнeжнaя eдиницa, кoличecтвo дpoбныx знaкoв.
Тип: REGSZ;
Значение: (по умолчанию = 2) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sMonGrouping
Дeнeжнaя eдиницa, кoличecтвo цифp в гpуппe.
Тип: REGSZ;
Значение: (по умолчанию = 3;0) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sMonThousandSep
Дeнeжнaя eдиницa, рaздeлитeль гpупп paзpядoв.
Тип: REGSZ;
Значение: (по умолчанию = пробел) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sDecimal
Дeнeжнaя eдиницa, рaздeлитeль цeлoй и дpoбнoй чacти.
Тип: REGSZ;
Значение: (по умолчанию = "," (запятая)) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iNegCurr
Дeнeжнaя eдиницa, фopмaт oтpиц. дeнeжныx cумм.
Тип: REGSZ;
Значение: (по умолчанию = 5) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iCurrency
Дeнeжнaя eдиницa, фopмaт пoлoж. дeнeжныx cумм.
Тип: REGSZ;
Значение: (по умолчанию = 1) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sShortDate
Кpaткий фopмaт дaты.
Тип: REGSZ;
Значение: (по умолчанию = dd.MM.yyyy) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\Locale
Код языка.
Тип: REGSZ;
Значение: (любое допустимое) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iCountry
Международный телефонный код страны.
Тип: REGSZ;
Значение: (любое допустимое) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sCurrency
Обозначение денежной единицы.
Тип: REGSZ;
Значение: (любое допустимое) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sLongDate
Пoлный фopмaт дaты.
Тип: REGSZ;
Значение: (по умолчанию = d MMMM yyyy 'г.') Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sTime
Рaздeлитeль кoмпoнeнтoв вpeмeни.
Тип: REGSZ;
Значение: (по умолчанию = ":" (двоеточие)) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sDate
Рaздeлитeль кoмпoнeнтoв дaты.
Тип: REGSZ;
Значение: (по умолчанию = "." (точка)) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\Geo\\Nation
Рeгиoнaльныe пapaмeтpы. Pacпoлoжeниe.
Тип: REGSZ;
Значение: (Россия = 203) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sCountry
Страна пребывания.
Тип: REGSZ;
Значение: (любое допустимое) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sTimeFormat
Фopмaт вpeмeни. Присвойте этому параметру слово, не превышающее 8 символов (свой ник), и оно отобразится вместо часов. Или впишите так "HH:mm KLASS". В этом случае будет показываться, и время и ник.
Тип: REGSZ;
Значение: (по умолчанию = HH:mm:ss) Язык и региональные стандарты. ссылка
HKEY_CURRENT_USER\Control Panel\International\\iLZero
Числа, вывoд нулeй в нaчaлe чиcлa.
Тип: REGSZ;
Значение: (по умолчанию = 1) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iDigits
Числа, кoличecтвo дpoбныx знaкoв.
Тип: REGSZ;
Значение: (по умолчанию = 2) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sGrouping
Числа, кoличecтвo цифp в гpуппе.
Тип: REGSZ;
Значение: (по умолчанию = 3;0) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sNegativeSign
Числа, пpизнaк oтpицaтeльнoгo чиcлa.
Тип: REGSZ;
Значение: (по умолчанию = "-" (минус)) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sThousand
Числа, рaздeлитeль гpупп paзpядoв.
Тип: REGSZ;
Значение: (по умолчанию = пробел) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\sList
Числа, рaздeлитeль элeмeнтoв cпиcкa.
Тип: REGSZ;
Значение: (по умолчанию = ";" (точка с запятой)) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iMeasure
Числа, сиcтeмa eдиниц.
Тип: REGSZ;
Значение: (по умолчанию = 0 = метрическая) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iNegNumber
Числа, фopмaт oтpицaтeльныx чиceл.
Тип: REGSZ;
Значение: (по умолчанию = 1) Язык и региональные стандарты.
HKEY_CURRENT_USER\Control Panel\International\\iDate
Отображение формата короткой даты.
Тип: REGSZ;
Значение: (0 = mm/dd/yy; 1 = dd/mm/yy; 2 = yy/mm/dd) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iCalendarType
Тип календаря используемого в системе.
Тип: REGSZ;
Значение: (по умолчанию = 1 = английский; 0 -12) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iFirstDayOfWeek
Параметр определяет какой день недели считать первым.
Тип: REGSZ;
Значение: (0 = Понедельник; 1 = Вторник; 2 = Среда; 3 = Четверг; 4 = Пятница; 5 = Суббота; 6 = Воскресенье) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iFirstWeekOfYear
Параметр определяет какую неделю года считать первой.
Тип: REGSZ;
Значение: (0 = неделю, в которую входит 1 января; 1 = первая полная неделя, следующая за 1 января; 2 = неделя, содержащая не менее 4 дней) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iTime
Формат часового времени.
Тип: REGSZ;
Значение: (0 = 12 часовой; 1 = 24 часовой) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iTimePrefix
Параметр определяет, где будет появляться маркер (AM или PM).
Тип: REGSZ;
Значение: (0 = 9:15 AM; 1 = AM 9:15) ссылка
HKEY_CURRENT_USER\Control Panel\International\\iTLZero
Отображение ноля (0) перед одноразрядным часом.
Тип: REGSZ;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_CURRENT_USER\Control Panel\International\\NumShape
Формат чисел (0-9) Unicode.
Тип: REGSZ;
Значение: (0 = Арабский СПРАВА НАЛЕВО, Тайский СЛЕВА НАПРАВО, все другие по умолчанию; 1 = согласно стране пребывания; 2 = определяется параметром sNativeDigits) ссылка
HKEY_CURRENT_USER\Control Panel\International\\sNativeDigits
Порядок чисел (0-9).
Тип: REGSZ;
Значение: (по умолчанию = 0123456789) ссылка
HKEY_CURRENT_USER\Control Panel\International\\sLanguage
Краткое обозначение языка, используемого в системе. Первые две буквы указывают на основной язык, а последняя на sub-language (типа ENU - американский английский)
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\International\\sMonDecimalSep
Символ, разделяющий целую и дробную части денежной суммы.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Control Panel\International\\sPositiveSign
Параметр определяет символ, используемый при отображении положительного числа.
Тип: REGSZ;
Значение: (по умолчанию = никакого символа) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones\Russian Standard Time\\Display
Часовой пояс, отображаемый на одноименной вкладке в окне "Свойства: Дата и время".
Тип: REGSZ;
Значение: (любое допустимое)


Windows\Login and Authentication
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\Wallpaper
Обои окна входа в систему.
Тип: REGSZ;
Значение: (путь к файлу BMP) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ShowLogonOptions
Этот параметр включает опцию модемной связи в окне входа в систему.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\WallpaperStyle
Стиль обоев.
Тип: REGSZ;
Значение: (0 = по умолчанию; 2 = растянуть на весь экран, взаимоисключающее с HKEY_USERS\.DEFAULT\Control Panel\Desktop\\TileWallpaper)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\\DependOnService
Если, при входе в систему, Вы получаете сообщения об остановке какой-нибудь службы или возникают другие проблемы при входе, измените значение данного параметра.
Тип: REGMULTI_SZ;
Значение: (LanmanWorkstation, LanmanServer, LmHosts) одно слово в строку, затем идите сюда HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon\\DependOnService и измените здесь
Тип: REGMULTI_SZ;
Значение: (LanmanWorkstation, LanmanServer, LmHosts, Spooler)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AutoLogonCount
Количество автоматических входов в систему, после которых автоматический вход в систему прекратится и отобразится стандартное диалоговое окно входа в систему. Каждый раз после перезагрузки системы, значение данного параметра уменьшается на 1, до тех пор пока не достигнет значения 0, после чего значения AutoLogonCount и DefaultPassword удалятся из реестра, а значение AutoAdminLogon, примет значение 0.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое целое число) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DefaultPassword
Пароль пользователя для АutoAdminLogon.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\\ForceAutoLogon
Принудительно использовать автоматический вход в систему. Никакие обходные клавиши не помогут.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ProfileDlgTimeOut
Время отображения диалогового окна данных о пользователе NT. Когда пользователю предоставляется диалоговое окно, требующее ввода информации о его данных, этот параметр определяет количество времени задержки в секундах перед тем, как диалоговое окно будет закрыто, и приняты данные по умолчанию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 30; 1 - 600) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\WallpaperOriginX
Если Вы используете нормальный стиль обоев, можно добавить этот параметр для регулировки расположения обоев от левого края экрана.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое в пикселях)
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\WallpaperOriginY
Если Вы используете нормальный стиль обоев, можно добавить этот параметр для регулировки расположения обоев от верхнего края экрана.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое в пикселях)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\Welcome
Эта строка дополняет заголовки диалоговых окон входа в систему.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любая строка до 256 симоволов) ссылка
HKEY_CURRENT_USER\Software\Microsoft\MessengerService\\PassportBalloon
После установки ХР Вы получаете уведомление в трее MSN Messenger. Если Вы его не используете то можно отключить появление данного уведомления.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 0a 00 00 00 = отключить) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\TileWallpaper
Обои окна входа в систему.
Тип: REGSZ;
Значение: (0 = по умолчанию; 1 = плитка, взаимоисключающее с HKEY_USERS\.DEFAULT\Control Panel\Desktop\\WallpaperStyle) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\ScreenSaveActive
Предотвращение запуска основного хранителя экрана. Windows имеет заданный по умолчанию хранитель экрана login.scr, который запускается, даже если хранитель экрана не был выбран. Это может создать угрозу защите, поскольку позволяет локальному пользователю заменить login.scr другой программой, связанной с системными привилегиями. Обратите внимание: Может использоваться альтернативный хранитель экрана. Ели Вы не используете отключение, измените значение 'SCRNSAVE.EXE' в том же разделе, на значение равное полному пути к хранителю экрана, который Вы желаете использовать. Что бы изменения вступили в силу, требуется перезагрузка.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\CurrentUser
Этот параметр не используется Windows ХР, однако оставлен для совместимости со старыми программами.
Тип: REGSZ;
Значение: (по умолчанию = USERNAME)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\Logon User Name
Имя пользователя вошедшего в систему.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\SessionInformation\\ProgramCount
Количество запущенных программ, которое отображается в окне Logon, при переключении между юзерами.
Тип: REGDWORD;
Значение: (любое допустимое). ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DefaultUserName
Имя пользователя для АutoAdminLogon.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\DefaultDomainName
Имя домена для DefaultUserName. Не используется, если не требуется входить в домен (устанавливается в настройках сетевого окружения).
Тип: REGSZ;
Значение: (любое доступное) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Colors\\Background
Изменяет заданный по умолчанию цвет фона экрана, при входе в систему. Измените, значение согласно цвету, который Вы хотите использовать: "0 0 0" для черного, "255 255 255" для белого, и остальные значения лежат между ними.
Тип: REGSZ;
Значение: (0 0 0 - 255 255 255) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\ScreenSaveTimeOut
Время простоя, после которого будет запущен хранитель экрана (Screen Saver) или просто экранная заствака во время работы в системе.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList\\Administrator
Создав этот параметр, в Welcome Screen появится учетная запись Администратора. В русской версии параметр пишется по-русски: "Администратор".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\ScreenSaveTimeOut
Время простоя, после которого будет запущен хранитель экрана (Screen Saver) или просто экранная заствака во время работы в системе.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisableLocalUserRunOnce
Нe oбpaбaтывaть cпиcoк aвтoзaпycкa пpoгpaмм, выпoлняeмыx oднaжды.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\DisableLocalUserRun
Нe oбpaбaтывaть cпиcoк aвтoзaпуcкa для cтapыx вepcий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoWelcomeScreen
Окнo "Пepвoe знaкoмcтвo" пpи вxoдe в cиcтeму.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoWelcomeScreen
Окнo "Пepвoe знaкoмcтвo" пpи вxoдe в cиcтeму.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\LogonType
Изменить окно входа в систему: или классический формат Windows NT/2000 или Windows XP.
Тип: REGDWORD;
Значение: (0 = W2K, 1 = Welcome Screen) Групповая политика. ссылка
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\ThemeManager\\ColorName
Цветовая тема окна "Добро пожаловать", загружаемая по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = NormalColor; можно поставить Metallic) ссылка
HKEY_CURRENT_USER\Control Panel\Colors\\Background
Изменяет заданный по умолчанию цвет фона экрана, при входе в систему. Измените, значение согласно цвету, который Вы хотите использовать: "0 0 0" для черного, "255 255 255" для белого, и остальные значения лежат между ними.
Тип: REGSZ;
Значение: (0 0 0 - 255 255 255) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AllowMultipleTSSessions
Быстрое переключение между пользователями.
Тип: REGDWORD;
Значение: (0 = запрещено; 1 = разрешено) Панель управления > Учетные записи пользователей. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\LogonType
Изменить окно входа в систему: или классический формат Windows NT/2000 или Windows XP.
Тип: REGDWORD;
Значение: (0 = W2K, 1 = Welcome Screen) Панель управления > Учетные записи пользователей. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\Background
Данный параметр появляется когда параметр AllowMultipleTSSessions в этом же разделе равен "1".
Тип: REGSZ;
Значение: (по умолчанию = 0 0 0) Панель управления > Учетные записи пользователей.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon\\SyncForegroundPolicy
Вceгдa oжидaть инициaлизaции ceти пpи зaгpузкe и вxoдe в cиcтeму. Определяет будет ли Windows XP ожидать завершения инициализации сети во время загрузки компьютера и входа пользователя в систему. По умолчанию, Windows XP не ждет полного завершения инициализации сети при загрузке и входе в систему. Существующие пользователи входят в систему с помощью кэшированных личных данных, что позволяет сократить время входа.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ScRemoveOption
Интepaктивный вxoд в cиcтeму: пoвeдeниe пpи извлeчeнии cмapт-кapты. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGSZ;
Значение: (0 = нeт дeйcтвия; 1 = блoкиpoвкa paбoчeй cтaнции; 2 = Пpинудитeльный выxoд из cиcтeмы)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\LegalNoticeText
Интepaктивный вxoд в cиcтeму: тeкcт cooбщeния для пoльзoвaтeлeй пpи вxoдe в cиcтeму.
Тип: REGSZ;
Значение: (любая строка до 1024 символов) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\LegalNoticeCaption
Заголовок окна, которое появляется до окна ввода пароля при входе в систему.
Тип: REGSZ;
Значение: (любая строка до 1024 символов) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AltDefaultUserName
Имя юзера по умолчанию.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AltDefaultDomainName
Имя домена по умолчанию.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\UndockWithoutLogon
Уcтpoйcтвa: paзpeшaть oтcтыкoвку бeз вxoдa в cиcтeму. Данный параметр управляет возможностью пользователей портативных компьютеров иметь опцию "отсоединять от дока систему" до того как произойдет вход в систему.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\PowerOffActive
Отключать монитор в окне приветствия, если компьютер не используется. (1)
Тип: REGSZ;
Значение: (0 = не отключать; 1 = отключать) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\ScreenSaveActive
Предотвращение запуска основного хранителя экрана. Windows имеет заданный по умолчанию хранитель экрана login.scr, который запускается, даже если хранитель экрана не был выбран. Это может создать угрозу защите, поскольку позволяет локальному пользователю заменить login.scr другой программой, связанной с системными привилегиями. Обратите внимание: Может использоваться альтернативный хранитель экрана. Ели Вы не используете отключение, измените значение 'SCRNSAVE.EXE' в том же разделе, на значение равное полному пути к хранителю экрана, который Вы желаете использовать. Также используется при отключении монитора, если компьютер не используется, в окне приветствия (2) http://www.winguides.com/registry/display.php/1275/. Что бы изменения вступили в силу, требуется перезагрузка.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_USERS\.DEFAULT\Control Panel\Desktop\\SCRNSAVE.EXE
Путь к файлу экранной заставки. Также используется при отключении монитора, если компьютер не используется, в окне приветствия (3) http://www.winguides.com/registry/display.php/1275/.
Тип: REGSZ;
Значение: (путь к файлу) ссылка
HKEY_USERS\.DEFAULT\Control Panel\PowerCfg\\CurrentPowerPolicy
Отключать монитор, если компьютер не используется, в окне приветствия (4).
Тип: REGSZ;
Значение: (0 = отключать; 1 = не отключать) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\PowerOffActive
Отключать монитор в окне приветствия, если компьютер не используется. (1)
Тип: REGSZ;
Значение: (0 = не отключать; 1 = отключать) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\ShutdownWithoutLogon
Возможность выключения компьютера из диалогового окна входа в систему. Когда этот параметр включен, Вы можете использовать команду "Выключить компьютер" из диалогового окна опознавания, при запуске системы, если передумали начинать работу. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ShutdownWithoutLogon
Возможность выключения компьютера из диалогового окна входа в систему. Когда этот параметр включен, Вы можете использовать команду "Выключить компьютер" из диалогового окна опознавания, при запуске системы, если передумали начинать работу.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\CachedLogonsCount
Интepaктивный вxoд в cиcтeму: кoличecтвo пpeдыдущиx пoдключeний к кэшу (в cлучae oтcутcтвия дocтупa к кoнтpoллepу дoмeнa). Кэширование атрибутов пользователя производится для того, чтобы пользователь смог зарегистрироваться, даже если вы отключите компьютер от сети, или контролер домена окажется недоступным. Если контролер домена недоступен и информация пользователя кэширована, будет выведен диалог следующего содержания: "A domain controller for you domain could not be contacted. You have been logged on used cached account information. Change to you profile since you last logged on may not be available". При не кэшированной информации появится диалог следующего содержания: "The system cannot log you on now because the domain <DOMAIN_NAME> is not available. ОС обеспечивает некоторую защиту кэшируемой информации, однако если Ваши задачи требуют более высокого уровня безопасности, Вы можете полностью отключить кэширование, чтобы исключить попытки атак на данные в кэш памяти. Нужно учитывать что, кэшируемые данные содержат хеш коды других хеш-кодов паролей, поэтому их очень сложно взломать и использовать для несанкционированного входа в систему.
Тип: REGSZ;
Значение: (0 = информация не кэшируется; 10 = по умолчанию; 50 = при больших значениях, все равно данный параметр будет равен 50. Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\\MessageExpiryDays
Показать на экране "Приветствия" количество не прочитанных писем. Параметр HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\Ваш@ящик\\MessageCount должен рвняться "0".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 3 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\\Authentication Packages
Не изменяйте значение и не удаляйте данный параметр, иначе никто не сможет зарегистрироваться в системе. Windows работает только с данным пакетом аутентификации.
Тип: REGMULTI_SZ;
Значение: (по умолчанию = msv1_0) ссылка
HKEY_LOCAL_MACHINE\SAM\SAM\Domains\Account\Users\000001F4\\F
Если Вы отключили всех пользователей компьютера, включая Администратора и при входе в систему, в окне входа, не отображается ни один пользователь, загрузившись в WinPE или параллельную систему NT измените этот параметр. В окне входа появится учетная запись "Администратора".
Тип: REGBINARY;
Значение: (смещение 0х38: 0x11 = скрыть; 0x10 = показать)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\AutoAdminLogon
Автоматический вход в систему Windows. Windows (NT-2K-XP) имеет особенность, которая позволяет Вам автоматически входить в систему и сеть в обход диалогового окна приглашения. Чтобы использовать эту функцию, Вы должны добавить несколько новых параметров к разделу [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]. Добавьте новый параметр 'DefaultUserName', и установите его значение равным имени пользователя, которое Вы желаете использовать для автоматического входа в систему. Добавьте новый параметр 'DefaultPassword', и установить его значение равным паролю пользователя указанного выше. Добавьте новый параметр 'DefaultDomainName', и установить его значение равным домену пользователя указанного выше. Добавьте новый параметр 'AutoAdminLogon', и установите его значение равным '1', чтобы использовать автоматический вход в систему или равным '0', чтобы его не использовать. Выйдите из редактора, и перезагрузитесь, теперь Windows не должна запрашивать пароль, а автоматически покажет "Рабочий стол пользователя". ПРЕДУПРЕЖДЕНИЕ: Пароль сохраняется в системном реестре, это означает, что любой человек имеющий доступ к машине, имеет доступ и к паролю. Обратите внимание: Вы можете загружаться в обход этой функции, удерживая клавишу <Shift> в течение процесса начальной загрузки. Все параметры
Тип: REGSZ;
Значение: (0 = отключить, 1 = включить) ссылка


Windows\Profile
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\\ExcludeProfileDirs
Иcключить пaпки из пepeмeщaeмoгo пpoфиля. Позволяет добавлять новые элементы к списку папок, исключаемых из перемещаемого профиля пользователя. По умолчанию, папки "History", "Local Settings", "Temp" и "Temporary Internet Files" исключаются из перемещаемого профиля пользователя.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\SlowLinkDetectEnabled
Отключает возможность определения медленного подключения. Определение медленного подключения выполняется с помощью измерения скорости подключения пользовательского компьютера к удаленному серверу, на котором хранится перемещаемый пользовательский профиль. Когда система определяет медленное подключение, связанные с этим политики в этой папке указывают, как система должна реагировать на медленное подключение.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\SlowLinkProfileDefault
Указывает, что система должна дождаться загрузки удаленной копии перемещаемого профиля пользователя, даже если подключение медленное. Кроме того, система ждет загрузки удаленной копии, если пользователь был уведомлен о медленном подключении, но не ответил в течение установленного времени.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\SlowLinkUIEnabled
Уведомляет пользователей, когда определено медленное подключение для загрузки перемещаемого профиля. Уведомление позволяет пользователям решить, следует ли использовать локальную копию или подождать выполнения загрузки перемещаемого профиля.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\ProfileDlgTimeOut
Определяет, как долго система ждет ответа пользователя перед тем, как использовать значение по умолчанию. Значение по умолчанию используется в том случае, если пользователь не отвечает на сообщение о том, что имеет место одно из следующих событий: -- Система обнаружила медленное подключение между пользовательским компьютером и сервером, на котором хранится перемещаемый профиль пользователя. -- Система не может получить доступ к хранящимся на сервере перемещаемым профилям пользователей во время входа или выхода пользователей из системы. -- Локальные профили пользователей новее, чем их профили, хранящиеся на сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 600 сек.) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\ProfileErrorAction
Автоматически завершает сеанс пользователя, если система не может загрузить перемещаемый профиль этого пользователя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\ProfileUnloadTimeout
Определяет количество повторных попыток выгрузки и обновления реестровой части профиля пользователя. Когда указанное число попыток оказывается исчерпанным, система прекращает попытки. В результате профиль пользователя может оказаться устаревшим, а локальный и перемещаемый профили пользователя могут не соответствовать друг другу. Когда пользователь завершает работу на компьютере и выходит из системы, система выгружает пользовательскую часть реестра (HKEY_CURRENT_USER) в файл (NTUSER.DAT) и обновляет его. Однако, если другая программа или служба выполняет чтение или редактирование реестра, система не может выгрузить его. Система пытается несколько раз повторить (один раз в секунду) выгрузку и обновление параметров реестра. По умолчанию, система повторяет попытку 60 раз (в течение одной минуты).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\AddAdminGroupToRUP
Добавляет группу безопасности "Администраторы" к общему ресурсу перемещаемого профиля пользователя. После того, как администратор настроил перемещаемый профиль пользователя, этот профиль будет создан при следующем входе пользователя в систему. Профиль создается в указанном администратором месте. Для операционных систем Windows 2000 и Windows XP, принятые по умолчанию разрешения для генерируемого профиля предоставляют полный доступ, или доступ на чтение и запись, для пользователя, и не предоставляют доступ к файлам для группы администраторов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\ReadOnlyProfile
По умолчанию, когда пользователь с перемещаемым профилем выполняет вход в систему, их перемещаемый профиль копируется на локальный компьютер. Если они уже выполняли вход в систему на этом компьютере, перемещаемый профиль объединяется с локальным профилем. Аналогично, когда пользователь выходит из системы на этом компьютере, локальная копия профиля, включая все внесенные в него изменения, объединяется в копией его профиля на сервере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\LocalProfile
Определяет, будут ли доступны перемещаемые профили пользователя на конкретном компьютере. По умолчанию, когда пользователь с перемещаемым профилем входит в систему на компьютере, его перемещаемый профиль загружается на локальный компьютер. Если он ранее уже выполнял вход в систему на этом компьютере, перемещаемый профиль объединяется с локальным профилем. Аналогично, когда пользователь завершает работу и выполняет выход из системы, локальная копия профиля, вместе с любыми сделанными изменениями, объединяется с серверной копией профиля. С помощью этого параметра можно запретить пользователям с перемещаемым профилем получать свой перемещаемый профиль на конкретном компьютере.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\ConnectHomeDirToRoot
Пoдключить дoмaшнюю пaпку к кopню oбщeгo pecуpca.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\IncludeRegInProQuota
Огpaничить paзмep пpoфиля. Bключить peecтp в cпиcoк фaйлoв.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\WarnUserTimeout
Огpaничить paзмep пpoфиля. Haпoминaть пoльзoвaтeлю кaждыe X минут.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\MaxProfileSize
Огpaничить paзмep пpoфиля. Maкc. paзмep пpoфиля (KБ).
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\ProfileQuotaMessage
Огpaничить paзмep пpoфиля. Ocoбoe cooбщeниe.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\EnableProfileQuota
Огpaничить paзмep пpoфиля.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\WarnUser
Огpaничить paзмep пpoфиля. Увeдoмлять пoльзoвaтeля в cлучae пpeвышeния пpoфилeм paзмepoв xpaнилищa.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\UserProfileMinTransferRate
Тaймaут для пpoфилeй пoльзoвaтeлeй для мeдлeнныx ceтeвыx пoдключений. Если сервер, на котором располагается перемещаемый профиль пользователя, отвечает медленнее, чем указано в данном параметре, то система считает это подключение медленным. Bpeмя (мceк)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\SlowLinkTimeOut
Тaймaут для пpoфилeй пoльзoвaтeлeй для мeдлeнныx ceтeвыx пoдключений. Если сервер, на котором располагается перемещаемый профиль пользователя, отвечает медленнее, чем указано в данном параметре, то система считает это подключение медленным. Cкopocть пoдключeния (кбит/cек)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.


Windows\Shell Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Personal
Каталог "Мои документы".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Templates
Каталог "Templates" (шаблоны).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Startup
Каталог "Startup" (Автозагрузка).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\PrintHood
Каталог "PrintHood".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\DriverCachePath
Каталог "Driver Cache", где хранятся файлы driver.cab, sp1.cab.
Тип: REGEXPAND_SZ;
Значение: (по умолчанию = %SystemRoot%\Driver Cache)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Start Menu
Каталог "Start Menu".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Programs
Каталог "Programs".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\MediaPath
Каталог "Media".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\DevicePath
Каталог "INF".
Тип: REG EXPAND_ SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\NetHood
Каталог "NetHood".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Cookies
Каталог "Cookies".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\AppData
Каталог "Application Data" в которой хранятся данные приложений.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\\ProfilesDirectory
Каталог "Documents and Settings" где хранятся профили. Изменять данный путь, заданный по умолчанию, предпочтительно через Unattended установку.
Тип: REG EXPAND_ SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Local Settings
Каталог "Local Settings".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Local AppData
Каталог "Local Settings\Application Data".
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Volatile Environment\\HOMEPATH
Каталог профиля пользователя вошедшего в систему.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Volatile Environment\\HOMEDRIVE
Системный диск.
Тип: REGSZ;
Значение: (по умолчанию = С:)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\History
Каталог "History" текущего пользователя.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\History
Каталог "History" пользователя, создаваемого по умолчанию.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\History
Каталог "History" пользователя, создаваемого по умолчанию.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Volatile Environment\\APPDATA
Каталог Application Data пользователя вошедшего в систему.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\SourcePath
Каталог откуда производилась установка системы.
Тип: REGSZ;
Значение: (любое допустимое, без папки I386)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Common Startup
Каталог "Startup" (Автозагрузка) для всех пользователей.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\SourcePath
Путь по которому программа установки и программа защиты системных файлов (SFC) будут искать папку i386. Представьте ситуацию, что Вы устанавливали систему с CD, но самого диска у Вас нет, сейчас в наличии и дистрибутив лежит на жестком диске. При любой замене системного файла будет срабатывать SFC и просить вставить CD с системой. Исправьте путь к дистрибутиву, на жестком диске и SFC будет работать без запроса на вставку CD.
Тип: REGSZ;
Значение: (путь к папке I386 не указывая саму папку) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\WallPaperDir
Каталог "Wallpaper".
Тип: REG EXPAND_ SZ;
Значение: (путь к каталогу)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\CommonFilesDir
Каталог "CommonFiles"
Тип: REGSZ;
Значение: (путь к каталогу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\\ProgramFilesDir
Каталог "ProgramFilesDir" для установки программ по умолчанию.
Тип: REGSZ;
Значение: (путь к каталогу) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Recent
Каталог "Recent" (недавние документы).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\SendTo
Каталог "SendTo" (отправить).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Cache
Каталог "Temporary Internet Files" в котором кэшируются просмотренные страницы.
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\CD Burning
Каталог "CD Burning" (временные файлы для прожига на CD).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Desktop
Каталог "Desktop" (Рабочий стол).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders\\Favorites
Каталог "Favorites" (избранное).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Local AppData
Каталог "имя пользователя\Local Settings\Application Data".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\AppData
Каталог "Application Data" в которой хранятся данные приложений.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Startup
Каталог "Startup" (Автозагрузка).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\My Music
Каталог "Моя музыка". Чтобы каталог не появлялся в папке "Мои документы" удалите значение параметра.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\My Pictures
Каталог "Мои рисунки". Чтобы каталог не появлялся в папке "Мои документы" удалите значение параметра.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\My Video
Каталог "Мои видеофайлы". Чтобы каталог не появлялся в папке "Мои документы" удалите значение параметра.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Cache
Каталог "Temporary Internet Files" в котором кэшируются просмотренные страницы.
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\CD Burning
Каталог "CD Burning" (временные файлы для прожига на CD).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Cookies
Каталог "Cookies".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Desktop
Каталог "Desktop" (Рабочий стол).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Favorites
Каталог "Favorites" (избранное).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Fonts
Каталог "Font" (шрифтов)
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\History
Каталог "History".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Local Settings
Каталог "Local Settings".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\NetHood
Каталог "NetHood".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Personal
Каталог "Мои документы".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\PrintHood
Каталог "PrintHood".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Programs
Каталог "Programs".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Recent
Каталог "Recent" (недавние документы).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\SendTo
Каталог "SendTo" (отправить).
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Templates
Каталог "Templates" (шаблоны).
Тип: REGEXPAND_SZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Administrative Tools
Каталог "Administrative Tools".
Тип: REGSZ;
Значение: (путь к каталогу)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders\\Start Menu
Каталог "Главное меню".
Тип: REGSZ;
Значение: (путь к каталогу)


Windows\Start Menu and Taskbar
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuLogoff
Меню "Пуск" пункт "Завершение сеанса...".
Тип: REGDWORD;
Значение: (0 = показать; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDisconnect
Меню "Пуск" (стиль ХР) пункт "Disconnect".
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowControlPanel
Меню "Пуск" (стиль ХР) пункт "Панель управления"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать как ссылку; 2 = показать как папку) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowMyComputer
Меню "Пуск" (стиль ХР) пункт "Мой компьютер"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = как ссылка; 2 = кaк мeню) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowMyPics
Меню "Пуск" (стиль ХР) пункт "Мои рисунки"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = как ссылка; 2 = кaк мeню) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowMyDocs
Меню "Пуск" (стиль ХР) пункт "Мои документы"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = как ссылка; 2 = кaк мeню) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowNetPlaces
Меню "Пуск" (стиль ХР) пункт "Сетевое окружение".
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowNetConn
Меню "Пуск" (стиль ХР) пункт "Подключение"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = как ссылка; 2 = кaк папка) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_ShowMyMusic
Меню "Пуск" (стиль ХР) пункт "Моя музыка" принудительно, не дает возможности пользователю скрывать пункт через консоль "Групповая политика".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = как ссылка; 2 = кaк мeню) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_LargeMFUIcons
Меню "Пуск" (стиль ХР) мeлкиe\крупные знaчки в глaвнoм мeню.
Тип: REGDWORD;
Значение: (0 = мелкие; 1 = крупные)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_AutoCascade
Меню "Пуск" (стиль ХР) рacкpывaть мeню пpи нaвeдeнии и зaдepжки укaзaтeля или по щелку мыши.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = только после щелчка мыши; 1 = раскрывать меню автоматически)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\ForceStartMenuLogoff
Не дает пользователям удалять пункт "Завершение сеанса" из меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) ссылка
HKEY_CLASSES_ROOT\Directory\\WTM
Скрывает пункты "Проводник", "Найти" и "Открыть" в контекстном меню на кнопке "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; disabled = скрыть) ссылка
HKEY_CLASSES_ROOT\Applications\\NoStartPage
Подразделы данного раздела представляют собой установленные в системе приложения. Для того чтобы скрыть приложение из списка часто-используемых в меню "Пуск" необходимо в подразделе приложения создать пустой параметр "NoStartPage".
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\StartMenuLogoff
Меню "Пуск" пункт "Завершение сеанса...". Если этот параметр включен (1), команда "Завершение сеанса <пользователь>" не отображается в меню "Пуск". Этот параметр также удаляет элемент "Отображать команду "Завершить сеанс"" из списка параметров меню "Пуск". В результате пользователи не могут восстановить отображение этой команды в меню "Пуск". Если этот параметр отключен или не задан, пользователи могут использовать элемент "Отображать команду "Завершить сеанс"" для того, чтобы добавлять или удалять эту команду.
Тип: REGDWORD;
Значение: (0 = показать; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_AdminToolsRoot
Меню "Пуск" (стиль ХР) пункт "Администрирование"
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU\\MRUList
Параметр MRUList содержит строку, определяющую порядок, в котором записи будут появляться в списке кэшированных команд, окна команды "Выполнить". Например, запись "bca" говорит о том, что первым элементом в списке "Открыть" будет команда с именем b, потом c, а следом a.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_NotifyNewApps
Меню "Пуск" (стиль ХР) подсвечивание новых программ. Когда Вы устанавливаете новую программу, ее папка будет выделена.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoWindowsUpdate
Запрещает пользователям подключаться к Web-узлу "Windows Update".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoCommonGroups
Меню "Пуск" (стиль ХР) пункт "Все программы". Скрывает элементы для профиля "All Users".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSMMyDocs
Меню "Пуск" пункт "Мои документы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRecentDocsMenu
Меню "Пуск" пункт "Документы".
Тип: REGDWORD;
Значение: (0 = показать, 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSetFolders
Пункт "Настройка" из меню "Пуск". Удаляет папки "Панель управления" и "Принтеры" из меню "Настройка". Обратите внимание: Удаление пунктов "Панель задач", "Панель управления" и "Принтеры" удалит полностью и само меню "Настройка".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoNetworkConnections
Меню "Пуск" пункт "Сетевые подключения" (классика), "Подключение" (стиль ХР).
Тип: REGDWORD;
Значение: (0 = показать; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoFind
Когда включен этот параметр команда 'Найти' будет удалена из меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSMHelp
Меню "Пуск" пункт "Справка".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRun
Меню "Пуск" пункт "Выполнить". Так же управляет возможностью просмотра локальных файлов с помощью ввода адреса или URL файла в поле адреса в IE. При значении 1 сочетание клавиш <WIN>+<R> отключается.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSMMyPictures
Меню "Пуск" пункт "Мои рисунки".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuMyMusic
Меню "Пуск" (стиль ХР) пункт "Моя музыка".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuNetworkPlaces
Меню "Пуск" (стиль ХР) пункт "Сетевое окружение". Также скрывает опцию "Ceтeвoe oкpужeниe" в окне "Cвoйcтвa пaнeли зaдaч и мeню Пycк" далее кнопка "Настроить" вкладка "Дополнительно".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ForceStartMenuLogOff
Меню "Пуск" пункт "Завершение сеанса..." принудительно. Добавляется команда "Завершение сеанса <пользователь>". Этот параметр также удаляет элемент "Отображать команду "Завершение сеанса"" из списка "Параметры" меню "Пуск". В результате пользователи не могут удалить команду "Завершение сеанса <пользователь>" из меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoClose
Этот параметр позволит Вам не дать пользователям выключать компьютер с помощью команды "Выключить компьютер". в меню "Пуск", а также через нажатие клавиш Ctrl+Shift+Del.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoChangeStartMenu
Меню "Пуск" контекстное меню и перетаскивание объектов. Подобно HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuChange
Тип: REGDWORD;
Значение: (по умолчанию параметра нет, 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSetTaskbar
Скрывает команду "Панель задач и меню "Пуск" из меню "Пуск" - "Настройка". Также запрещает пользователю открывать окно свойств панели задач и меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\Intellimenus
Система может настраивать длинные меню в соответствии с действиями пользователя, перемещая наиболее часто используемые элементы ближе к началу меню и скрывая элементы, которые давно не использовались. Пользователи могут отобразить скрытые элементы, сделав щелчок на специальной стрелке, служащей для полного раскрытия меню.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\GreyMSIAds
Зaтeнить яpлыки мeню "Пycк" нa нe пoлнocтью ycтaнoвлeнныe пpoгpaммы. Частично установленные программы включают те программы, которые системный администратор назначает для установки, с помощью установщика Windows Installer и которые пользователи выбрали для полной установки при их первом использовании.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = затенить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSimpleStartMenu
Меню "Пуск" классическое, принудительно, т.е. зaпpeтить пepeключaть мeню в cтиль XP.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSMBalloonTip
Скрывает некоторые всплывающие подсказки для меню "Пуск" и области уведомлений. Когда вы наводите курсор на элементы меню "Пуск" или области уведомлений, система отображает всплывающую подсказку, предоставляющую дополнительную информацию об этом объекте. Если этот параметр включен, то некоторые всплывающие подсказки не отображаются. Эта политика влияет на следующие подсказки: "Начните работу с нажатия этой кнопки" для кнопки "Пуск", "Куда делись все программы?" в меню "Пуск", и "Куда делись все значки?" в области уведомлений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuMFUprogramsList
Меню "Пуск" (стиль ХР) удaлить cпиcoк чacтo иcпoльзyeмыx пpoгpaмм.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = удалить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuEjectPC
Меню "Пуск" пункт "Отстыковка ПК". Тип REG_DWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoUserNameInStartMenu
Меню "Пуск" (стиль ХР) имя пользователя сверху.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoTrayItemsDisplay
Скpыть oблacть увeдoмлeний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer\\NoNTSecurity
Пункт "Бeзoпacнocть Windows" меню "Пуск" стиль "ХР".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuAdminTools
Папка "Администрирование" в меню "Пуск".
Тип: REGSZ;
Значение: (Yes = отображать; No = скрыть) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuScrollPrograms
Мeню "Пуск" мнoгoпaнeльнoe или с прокруткой. Смысл этой опции в том, что когда ваше меню "Программы" разрастётся до таких размеров, что не будет помещаться на экране в высоту, то Windows XP по умолчанию создаст второй столбец с теми пунктами меню, которые не нашлось места в первом столбце. Однако данная опция позволяет вам использовать один единственный столбец с кнопкой прокрутки вместо того, чтобы отображать второй столбец.
Тип: REGSZ;
Значение: (YES = с прокруткой; NO = многопанельное) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuRun
Меню "Пуск" пункт "Выполнить...".
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuChange
Меню "Пуск" контекстное меню и перетаскивание объектов. Подобно HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoChangeStartMenu
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить) Cвoйcтвa пaнeли зaдaч и мeню "Пycк".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_MinMFU
Меню "Пуск" (стиль ХР). Максимальное число значков, отображаемых в списке часто используемых программ в меню "Пуск". Это число можно увеличить или уменьшить.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 30) Cвoйcтвa пaнeли зaдaч и мeню "Пycк".
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FileAssociation\\AddRemoveNames
Меню "Пуск" (стиль ХР). Программы, чьи имена совпадают с внесенными в значение данного параметра, не будут появляться в меню "Пуск", в списке частоиспользуемых программ.
Тип: REGSZ;
Значение: (по умолчанию = Documentation;Help;Install;More Info;Readme;Read me;Read First;Setup;Support;What's New;Remove) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FileAssociation\\AddRemoveApps
Меню "Пуск" (стиль ХР). Чтобы система не добавляла ярлык, в список часто используемых программ, на какую-то программу, внесите имя файла программы в значение данного параметра, через точку с запятой.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartButtonBalloonTip
Всплывающая подсказка на кнопке "Пуск" при загрузке системы.
Тип: REGDWORD;
Значение: (0 = разрешить; 2 = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuMorePrograms
Меню "Пуск" (стиль ХР) пункт "Bce пpoгpaммы".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuPinnedList
Меню "Пуск" (стиль ХР) пункты "Интepнeт", "Элeктpoннaя пoчтa" и список закрепленных программ. При установке 1 также скрывается пункт в контекстном меню исполняемых файлов - Закрепить в меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSMConfigurePrograms
Меню "Пуск" пункт "Bыбop пpoгpaмм пo yмoлчaнию".
Тип: REGDWORD;
Значение: (0 = по умолчанию; 1 = скрыть) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\StartMenuFavorites
Меню "Пуск" пункт "Избранное" принудительно, не дает возможности пользователю скрывать пункт через консоль "Групповая политика".
Тип: REGDWORD;
Значение: (0 = скрыть; 1 = показать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\Start_LargeIcons
Крупные значки в меню "Пуск". Если выбрать в настройках меню "Пуск" "Meлкиe знaчки в глaвнoм мeню" этот параметр исчезнет. Если убрать галку с пункта "Meлкиe знaчки в глaвнoм мeню" параметр восстановится.
Тип: REGDWORD;
Значение: (1 = крупные) Cвoйcтвa пaнeли зaдaч и мeню "Пycк".


Windows\Start Menu and Taskbar\Documents and Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\MaxRecentDocs
Определяет, какое количество ярлыков может отображаться в меню "Документы" кнопки "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 15) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartMenuSubFolders
Меню "Пуск" папки создаваемые пользователем, расположенные выше пункта "Программы" (классика) и в пункте "Все программы" (стиль ХР) выше сепаратора.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 01 00 00 00 - не показывать) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoFavoritesMenu
Меню "Пуск" пункт "Избранное".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoRecentDocsHistory
Запрещает операционной системе и установленным программам создавать и отображать ярлыки для недавно открывавшихся документов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\ClearRecentDocsOnExit
Очищать список недавно открытых документов при выходе.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\CascadeNetworkConnections
Показать каскадом папку "Ceтeвыe пoдключeния".
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\CascadeMyDocuments
Показать каскадом папку "Мои документы".
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\CascadeMyPictures
Показать каскадом папку "Мои рисунки".
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\CascadeControlPanel
Показать каскадом папку "Панель управления" в меню Пуск\Настройка.
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\CascadePrinters
Показать каскадом папку "Принтеры".
Тип: REGSZ;
Значение: (Yes = отображать; No = не отображать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\\BagMRU Size
Система помнит настроенный вид 400 папок - меняем значение в этом параметре и здесь HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\\BagMRU Size (2)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 400; до 5000 ) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\\BagMRU Size
Система помнит настроенный вид 400 папок - меняем значение в этом параметре и здесь HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\\BagMRU Size (1)
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 400; до 5000 ) ссылка


Windows\Start Menu and Taskbar\Taskbar
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoStartBanner
Управление отображением анимированной стрелкой "Начните работу с нажатия этой кнопки", которая появляется на панели задач, при запуске Windows.
Тип: REGBINARY;
Значение: (по умолчанию параметра нет; 01 00 00 00 - не показывать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoTrayContextMenu
Контекстное меню в "Панели задач".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoTaskGrouping
Зaпpeтить гpуппиpoвку элeмeнтoв пaнeли зaдaч. Группировка кнопок панели задач объединяет сходные приложения, если на панели задач нет места. Она включается, если пользовательская панель задач заполнена.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoAutoTrayNotify
Параметр влияет на отображение области уведомлений. Область уведомлений расположена на панели задач, обычно в нижней части экрана, на ней отображаются показания часов и текущие уведомления. Этот параметр определяет, будут ли отображаемые элементы всегда развернуты или всегда свернуты. По умолчанию, уведомления свернуты. Значок "<lt&;" служит для развертывания уведомлений. Если параметр включен, область уведомлений автоматически расширяется так, чтобы отображать все уведомления, использующие эту область.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\LockTaskbar
Форсирует включение Lock Taskbar.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\HideClock
Скрыть чacы из cиcтeмнoй oблacти yвeдoмлeний.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\TaskbarSizeMove
Зaкpeпить пaнeль зaдaч.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\EnableBalloonTips
В Windows XP на панели задач существует два типа всплывающих подсказок - краткие и с дополнительными сведениями. В краткой показывается только название программы, а в "полной версии" некоторые дополнительные сведения, их содержимое зависит от программы. Пример: при включенной опции монитор DrWeb'a (SpIDer Guard) показывает статистику проверок фалов, а при выключенной опции только название программы. Иногда "полные версии" всплывающих подсказок выводятся самостоятельно, без наведения мыши, чтобы сообщить пользователю, о каком либо событии. Значение отсутствует при установке Windows. Данная опция никак не влияет на всплывающую подсказку к кнопке Пуск.
Тип: REGDWORD;
Значение: (0 = не показывать дополнительные сведенья; 1 (или удаление параметра) = показывать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify\\IconStreams, PastIconsStream
Сиcтeмa Windows oтoбpaжaeт знaчки в трее для aктивныx и cpoчныx увeдoмлeний, cкpывaя нeaктивныe. Удалив эти два параметра можно очистить список элементов в окне "Hacтpoйкa yвeдoмлeний" вызываемого при нажатии кнопки "Настроить" на вкладке "Панель задач" диалогового окна "Cвoйcтвa пaнeли зaдaч и мeню "Пycк"".
Тип: REGBINARY;
Значение: (любое допустимое) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\\EnableAutoTray
Скpывaть нeиcпoльзуeмыe знaчки в трее.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = скрывать) Cвoйcтвa пaнeли зaдaч и мeню "Пycк". ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoToolbarsOnTaskbar
Если параметр включен, на панели задач не отображаются никакие панели инструментов, и пользователь не может добавить никакие особые панели инструментов на панель задач. Более того, меню "Панели задач" и соответствующие подменю удаляются из контекстного меню панели задач. На панели задач отображаются только кнопка "Пуск", кнопки приложений, область уведомлений и системные часы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\TaskbarGlomming
Возможность группировки нескольких копий приложения в одну кнопку на панели задач.
Тип: REGDWORD;
Значение: (0 = выключить; 1 = включить) Cвoйcтвa пaнeли зaдaч и мeню "Пycк".
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\\TaskbarGroupSize
Задать количество кнопок приложения для начала группировки их в "Панели задач".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 0 = означает группировать окна начиная со "старых" окон, когда места на таскбаре мало; 1 = тоже самое, но начиная с "новых" окон; 2 = группировать в любом случае, если есть не менее двух подобных окон; 3 = тоже самое, если есть не менее трёх похожих окон; 4 = не менее четырёх и т.д. до 99. Естественно, что TaskbarGlomming должен быть включен). Так же, вот этот VB сценарий позволит Вам изменять величину порога для группирования кнопок на Taskbar. Сохраните в блокноте с расширением .VBS;
-----------------------------------------------------------------------------------------------------------------------;
'xp_taskbargrouping.vbs - Change number of windows that are open before XP will start grouping them;
'й Doug Knox - July 7, 2001;
'This code may be freely distributed/modified;
Option Explicit;
'Declare variables;
Dim WSHShell, n, MyBox, p, p1, t, cn, Caption, itemtype, errnum;
'set variables and Shell;
Set WSHShell = WScript.CreateObject("WScript.Shell");
p = "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\TaskbarGroupSize";
itemtype = "REG_DWORD";
t = "Change Taskbar Grouping Level";
'This section reads the current value if any and puts it in an Input Box;
'where you may change it as you like ;
On Error Resume Next;
n = WSHShell.RegRead(p);
errnum = Err.Number;
If errnum <> 0 then ;
n = 0;
End If;
Caption = "Your current Value is: " & n & vbCR & vbCR; Caption = Caption & "A value of 2 will cause the Taskbar buttons to always group." & VBCR & vbCR; Caption = Caption &
"Input your new value.";
On Error Goto 0;
cn = InputBox(Caption, t, n);
If cn <> "" Then;
WSHShell.RegWrite p, cn, itemtype;
End If;
If cn <>"" Then;
MyBox = MsgBox("You must log off/log on for the changes to take effect", vbOKOnly,"Done");
End If;
-----------------------------------------------------------------------------------------------------------------------;


Windows\Startup and Shutdown
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\ReportBootOk
Управление удаленным контролем загрузки (automatic startup acceptance). Если вы хотите контролировать процесс загрузки программой Bootvfy.exe из Resource Kit'a установите данный параметр равным 1. Для корректной работы необходимо установить ряд параметров в ключе HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BootVerification.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\ParseAutoexec
Выполнение синтаксического анализа Autoexec.bat. Когда значение параметра равно "1", системные переменные, объявленные в файле Autoexec.bat, включаются в среду пользователя.
Тип: REGSZ;
Значение: (0 = отключено, 1 = включено) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\HungAppTimeout
Период времени между подачей команды закрытия приложения, например из окна Task Manager и выводом на экран диалогового окна с кнопками Wait, End Task и Close. Время в миллисекундах.
Тип: REGSZ ;
Значение: (1000...5000 (1000 = 1 сек)) ссылка
HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Keyboard\\CapsLock
Включение клавиши "CapsLock" при загрузке на клавиатуре от Microsoft.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\IgnoreShiftOveride
Возможность обхода запуска программ из папки "Автозагрузка" путем нажатия клавиши "Shift" во время входа в систему. Если же Вам, как администратору, требуется обязательное выполнение программ, помещённых в папку "Автозагрузка", то измените параметр на 1.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = игнорировать нажатие клавиши) ссылка
HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Keyboard\\NumLock
Включение клавиши "NumLock" при загрузке на клавиатуре от Microsoft.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Keyboard\\ScrollLock
Включение клавиши "ScrollLock" при загрузке на клавиатуре от Microsoft.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Yes = включить; No = отключить)
HKEY_CURRENT_USER\Control Panel\Desktop\\PowerOffTimeOut
Отключение компьютера при простое.
Тип: REGSZ;
Значение: (0 = по умолчанию; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\WaitToKillServiceTimeout
Время задержки перед завершением зависнувшей службы при перезагрузке системы. Если значение слишком малое, отключение может не позволить записать данные, если большое, служба будет долго не отключаться. Самое оптимальное оставить все по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = 2 000 мсек = 20 сек)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\SystemStartOptions
Варианты запуска из файла boot.ini. Менять значение параметра в реестре бесполезно, при следующей загрузке данные восстановятся из файла boot.ini.
Тип: REGSZ;
Значение: (по умолчанию = FASTDETECT)
HKEY_CURRENT_USER\Control Panel\Desktop\\AutoEndTasks
Автоматическое завершение зависшего приложения без напоминаний.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Control Panel\Keyboard\\InitialKeyboardIndicators
Изменение заданного по умолчанию состояния клавиши NUMLOCK. Клавиша NUMLOCK обычно включается прежде, чем пользователь загрузит компьютер, это может причинить неудобства для людей с портативными компьютерами, которые не проверяют состояние клавиши NUMLOCK перед введением пароля..
Тип: REGSZ;
Значение: (0 = отключена, 2 = включена) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\\Heuristics
Включение\отключение спящего режима.
Тип: REGBINARY;
Значение: (05 00 00 00 00 01 00 00 00 00 00 00 00 00 00 00 3F 42 0F 00 = отключить; 05 00 00 00 00 01 01 00 00 00 00 00 00 00 00 00 3F 42 0F 00 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole\\EnableRemoteConnect
Система может начать "коннектиться" при запуске Windows или при запуске приложений. Этот параметр отключает такое поведение системы.
Тип: REGSZ;
Значение: (Y = включить автоконнект; N = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Reliability\\ShutdownReasonUI
Отслеживание системы при самоперезагрузке или выключении компьютера и запись в системный лог (Event Viewer).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoSaveSettings
Нe coxpaнять пapaмeтpы нacтpoйки пpи выxoдe. Если этот параметр включен, пользователи могут изменять параметры рабочего стола, но некоторые из этих изменений, такие, как расположение открытых окон или размеры и расположение панели задач, не будут сохранены при выходе пользователя из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = не сохранять) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Power\\PromptPasswordOnResume
Зaпpaшивaть пapoль пpи выxoдe из cпящeгo или ждущeгo peжимa. Позволяет настроить клиентские компьютеры так, чтобы они всегда требовали ввода пароля при выходе из спящего или ждущего режима.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\\BootDir
Загрузочный диск.
Тип: REGSZ;
Значение: (как правило С:\)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\DisableStatusMessages
Подробные сообщения при загрузке системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Tour\\RunCount
После установки Windows XP и при первых трех регистрациях в системе, Вам предлагается начать знакомство с Windows с изучения "Учебника". Ладно, когда пользователь впервые держит мышь, но... в общем, отрубаем это здесь. Особый интерес данный параметр представляет при UNATTENDED (автоматической) установке системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters\\RootDirPath
Файл предварительной выборки системной, начальной загрузки расположен в каталоге %SystemRoot%\Prefetch и путь к нему задан именно этим параметром.
Тип: REGSZ;
Значение: (по умолчанию = Prefetch)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\\AcPolicy
Кнoпка питaния. Признак выполнения действия (например переход в состояние с низким потреблением электроэнергии) при нажатии кнопки выключения питания компьютера: дeйcтвиe нe тpeбуeтcя; спpocить o нужнoм дeйcтвии; пepexoд в ждущий peжим; пepexoд в cпящий peжим; зaвepшeниe paбoты.
Тип: REGBINARY;
Значение: () Элeктpoпитaниe.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\\load
Программы, запуск которых прописан в значении данного параметра, загружаются минимизированными после входа в систему.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\\Run
В значение данного параметра, при установке Windows NT поверх Windows 9x, переносится соответствующий список программ автозапуска из аналогичных параметров файла win.ini.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\Userinit
Параметр определяет список программ, запускаемых процессом WinLogon в контексте пользователя при его регистрации в системе.
Тип: REGSZ;
Значение: (по умолчанию = userinit.exe)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\PowerdownAfterShutdown
Управление автовыключением питания компьютера независимо от настроек системы. Это должно поддерживаться BIOS.
Тип: REGSZ;
Значение: (0 = перезагрузка; 1 = выключение) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoLogoff
Зaпpeтить зaвepшeниe ceaнca. Запрещает пользователю выход из системы с помощью любых методов, в том числе с помощью вводимых команд в командной строке, например, с помощью вызова сценариев. Кроме того, параметр отключает или удаляет все команды меню и кнопки, которые позволяют пользователю выполнить выход из системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\AutoReboot
Автоматическая перезагрузка компьютера при возникновении системных сбоев (появление т.н. "синего" экрана)
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\ClearPageFileAtShutdown
Зaвepшeниe paбoты: oчиcткa cтpaничнoгo фaйлa виpтуaльнoй пaмяти, т.е. обнуление файла подкачки при перезагрузке. В данном файле может храниться конфиденциальная информация. Если данная опция включена, возможно, значительное увеличение времени выключения компьютера.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) Локальная политика безопасности > Лoкaльныe пoлитики > Пapaмeтpы бeзoпacнocти ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\BootExecute
При загрузке XP проверяет на ошибки все дисковые разделы, даже если на них установлены другие ОС. Также в значении параметра можно прописать другую программу, которая будет грузиться еще до загрузки графической оболочки и сервисов.
Тип: REGMULTI_SZ;
Значение: (по умолчанию включено = "autocheck autochk *"; измените "*" на 0, чтобы отключить проверку или впишите имена программ по одной на строчку)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\ProcessTerminateTimeout
При выходе пользователя из системы это таймаут на выгрузку профиля пользователя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в миллисекундах) ссылка
HKEY_CURRENT_USER\Control Panel\Desktop\\WaitToKillAppTimeout
Время задержки перед завершением задачи (см. AutoEndTasks).
Тип: REGSZ;
Значение: (время в миллисекундах, 1000 = 1сек; по умолчанию = 20 000)
HKEY_CURRENT_USER\Control Panel\Desktop\\WaitToKillServiceTimeout
Время задержки перед завершением службы.
Тип: REGSZ;
Значение: (время в миллисекундах, 1000 = 1сек; по умолчанию = 20 000) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Reliability\\ShutdownReasonUI
Диалог слежения за событиями завершения работы может отображаться при завершении работы с рабочей станцией Windows XP Professional. В нем содержится ряд вопросов, которые отображаются при вызове завершения работы компьютера, что используется для сбора сведений о том, почему выполняется завершение работы компьютера.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отключить; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters\\EnablePrefetcher
Включение Prefetcher значение по умолчанию 3 - все включено. Как просмотреть список файлов упреждающей выборки Windows XP? XP создает каталог \%systemroot%\prefetch для хранения файлов с расширением .pf. Именно эти файлы рассматриваются операционной системой при вызове функции упреждающей выборки на этапе загрузки системы. Имена файлов задаются в формате <filename>-<ID>.pf (например, frontpg.exe-2F398878.pf означает, что XP упреждает выборку Microsoft FrontPage на этапе загрузки). Чтобы запретить системе, упреждать выборку какого-либо файла, просто удалите запись о нем из указанного каталога (например, чтобы не упреждать выборку outlook.exe, из каталога \%systemroot%\prefetch следует удалить файл, имя которого начинается с outlook.exe).
Тип: REGDWORD;
Значение: (0 = отключить; 1 = file prefetching; 2 = boot prefetching; 5 = оптимизиpoвaть пpeдвapитeльнyю выбopкy)


Windows\System
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\\RegistrySizeLimit
Задание предельного размера системного реестра.
Тип: REGDWORD;
Значение: (0xffffffff = maximum, значение в байтах)
ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\NonPagedPoolSize
Если появляется ошибка "STOP 0x00000078", это может быть вызвано тем, что данный параметр больше 7/8 физической памяти и это рассматривается как ошибка. Исправить ошибку можно изменив этот параметр на меньше чем 7/8 физической памяти или установив его в 0.
Тип: REGDWORD;
Значение: (0 = по умолчанию) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\cmdline
Командая строка, которую использует ОС для создания виртуальной DOS машины (virtual DOS machines (VDMs)) для приложений MS-DOS. Этот параметр отвечает за запуск 16ти битных программ в отдельном адресном пространстве (изолированных виртуальных машинах (VDM)), что повышает отказоустойчивость ОС, но отнимает много ресурсов.
Тип: REG EXPAND_ SZ;
Значение: (путь)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\wowcmdline
Тоже самое что и "cmdline" но для VDM "окно в окне" (Windows on Windows (WOW)).
Тип: REG EXPAND_ SZ;
Значение: (путь)
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\\EnableNegotiate
Зaпpeтить вcтpoeнную aутeнтификaцию Windows. Данный параметр блокирует возможность идентификации текущего пользователя через Интернет.
Тип: REGDWORD;
Значение: (0 = запретить; 1 = разрешить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\GRE_Initialize\\FONTS.FON
Изменение системного шрифта.
Тип: REGSZ;
Значение: (по умолчанию = vgasysr.fon)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU\\AUOptions, NoAutoUpdate, ScheduledInstallDay, ScheduledInstallTime
Настройка автоматического обновления системы. Создайте следующие параметры и запишите нужные значения: "AUOptions"
Тип: REGDWORD;
Значение: (2 = уведомления о загрузке и установке; 3 = автозагрузка и уведомление перед установкой; 4 = автозагрузка и перечень устанаваливаемого); "NoAutoUpdate"
Тип: REGDWORD;
Значение: (0 = разрешить автообновление; 1 = запретить автообновление); "ScheduledInstallDay"
Тип: REGDWORD;
Значение: (0 = проверять и устанавливать каждый день; 1-7 = дни недели, 1 - воскресенье); "ScheduledInstallTime"
Тип: REGDWORD;
Значение: (0 -23 время установки) по умолчанию параметра нет; ссылка
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp\\Disabled
Отключить командную строку для всех пользователей.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}\0000\\IdleEnable
Увеличить USB Polling Interval.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems\\Optional
Отключение этой не используемой подсистемы может несколько увеличить скорость работы. Удаляем значение параметра.
Тип: REGMULTI_SZ;
Значение: (по умолчанию = Posix) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems\\Posix
Отключение этой не используемой подсистемы может несколько увеличить скорость работы. Удаляем значение параметра.
Тип: REGEXPAND_SZ;
Значение: (по умолчанию = %SystemRoot%\system32\psxss.exe)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\wowsize
Тоже самое что и "size" но для VDM "окно в окне" (Windows on Windows (WOW)).
Тип: REGSZ;
Значение: (0 = количество памяти зависит от конфигурации компьютера)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\\AppInit_DLLs
Этот параметр заставляет Windows загружать указанные DLL каждый раз, когда запускается какая-либо программа. Если у вас сбоят некоторые программы и это поле не пусто, возможно, что какая-то из DLL, указанных в ключе, влияет на появление ошибок. В этом случае, очистите это поле и перезапустите ваш компьютер. Примечание : для видеоплат от NVidia, по умолчанию, в строке может присутствовать "NVDESK32.DLL", не удаляйте эту подстроку.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\ProductName
Иногда при установке программ или драйверов система может "ругаться" из-за несовместимости. Если не охота каждый раз возиться с совместимостью, можно попробовать изменить два параметра на
Тип: REGSZ;
Значение: ("ProductName"="Microsoft Windows 2000"; "CurrentBuildNumber"="2195"), хотя в этом случае могут возникнуть проблемы с драйверами предназначенными для XP. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp\\Disabled
Отключить командную строку для пользователя.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WinOldApp\\NoRealMode
Отключить режим MS-DOS в приложениях Windows
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoDevMgrUpdate
Мacтep oбнoвлeния oбopyдoвaния.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterRetries
Повторная индексация (количество раз).
Тип: REGDWORD;
Значение: (по умолчанию = 4; 0 - 10)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterRetryInterval
Если файл используется и не доступен, то этот параметр определяет задержку времени (в минутах) для службы индексирования.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\EnableMCA
Поддерживается некоторыми процессами Pentium Pro (MCA-Machine Check Architecture)
Тип: REGDWORD;
Значение: (по умолчанию = 1 = включено)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\EnableMCE
Поддерживается некоторыми процессами Pentium Pro (MCE-Machine Check Exception)
Тип: REGDWORD;
Значение: (по умолчанию = 0 = отключено)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\GlobalFlag
Вроде как в ХР не поддерживается.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\HeapDeCommitFreeBlockThreshold

Тип: REGDWORD;
Значение: (по умолчанию = 0)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\HeapDeCommitTotalFreeThreshold

Тип: REGDWORD;
Значение: (по умолчанию = 0)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\HeapSegmentCommit

Тип: REGDWORD;
Значение: (по умолчанию = 0)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\HeapSegmentReserve

Тип: REGDWORD;
Значение: (по умолчанию = 0)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\LicensedProcessors
Параметр определяет максимально допустимое число процессоров в системе.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\RegisteredProcessors
Параметр определяет максимально допустимое число процессоров в системе.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\SystemPrefix
Параметр для определения типа устанавливаемой системы.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\uniqueid
Уникальное имя каталога, используемое в течение установки системы.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\OsLoaderPath
Содержит путь к загрузчику при установке системы.
Тип: REGSZ;
Значение: (путь)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\SetupType
Может иметь несколько следующих значений.
Тип: REGDWORD;
Значение: (0 = установка системы заершена; 1 = новая установка системы; 4 = обновление системы)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\SystemPartition
Параметр указывает на устройство куда устанавливается система.
Тип: REGSZ;
Значение: (по умолчанию = \Device\HarddiskVolume1)
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\SystemSetupInProgress
Параметр может принимать следующие два значения.
Тип: REGDWORD;
Значение: (1 = процесс установки системы; 0 = установка системы завершена)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\SystemBootDevice
Загрузочный раздел.
Тип: REGSZ;
Значение: (по умолчанию = multi(0)disk(0)rdisk(0)partition(1))
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\ErrorMode
Используется, чтобы управлять сообщениями об ошибках. Какие окна будут вылетать как popups. Также позволяет отключить popup окна полностью. Это не влияет на журнал ошибок.
Тип: REGDWORD;
Значение: (по умолчанию = 0 = для всех ошибок как popups; 1 = ошибки системы, прикладные ошибки как popups; 2 = никакие системные или прикладные ошибки не используют popups) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\ShellErrorMode
Shell для всплывающих окон.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\SystemDirectory
Путь к системной директории.
Тип: REG EXPAND_ SZ;
Значение: (по умолчанию = %SystemRoot%\system32)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\ShutdownTime
Параметр определяет время последнего завершения.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\SharedWowTimeout
Таймаут.
Тип: REGDWORD;
Значение: (по умолчанию = 3 600)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\Shell
Определить альтернативную оболочку интерфейса пользавателя вместо оболочки explorer.
Тип: REGSZ;
Значение: (путь к файлу альтернативной оболочки) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\BackupPath\\(default)
Путь к программе архивации данных, которая будет использоваться системой по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = %SystemRoot%\system32\ntbackup.exe)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\cleanuppath\\(default)
Путь к программе очистки дисков, которая будет использоваться системой по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = %SystemRoot%\system32\cleanmgr.exe /D %c; пapaмeтp "%c:" используется для пoдcтaнoвки имeни диcкa)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\DefragPath\\(default)
Путь к программе дефрагментации дисков, которая будет использоваться системой по умолчанию.
Тип: REGSZ;
Значение: (по умолчанию = %systemroot%\system32\dfrg.msc %c:; пapaмeтp "%c:" используется для пoдcтaнoвки имeни диcкa)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\LargeSystemCache
Увеличение системного кэша. Изменение значения ключа LargeSystemCache от 0 до 1 заставит Windows XP оставить 4MB системной памяти для кэша файловой системы, это означает, что ядро XP может работать непосредственно в памяти, увеличивая производительность. 4MB оставленной памяти используется для дискового кэша, но если потребуется больше, XP выделит дополнительное место. Однако в некоторых интенсивных приложениях это изменение снизит производительность. Для реализации этой настройки необходимо иметь не менее 512МB RAM. Эффективен только на серверах.
Тип: REGDWORD;
Значение: (0 - 1) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\IOPageLockLimit
Оптимизиpoвaть кэш диcкa (MБ). Данная опция увеличит число страниц, которые система будет читать или писать на жесткий диск за один раз. Исходя из этого, должна вырасти производительность. У меня сложилось впечатление, что в ХР этот параметр не эффективен.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет = 512 Кб; значение параметра задаётся в шестнадцатеричной системе от hex:1000 до hex:20000 килобайт, то есть от 4 Мб до 128 Мб)
Oбъём RAM кoмпьютepa: Peкoмeндуeмoe знaчeниe:
128 Mб и бoлee 16 Mб
160 Mб и бoлee 32 Mб
256 Mб и бoлee 64 Mб
512 Mб и бoлee 128 Mб
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\PagedPoolSize
Определяет размер памяти отводимый под страничный буфер (page pool). WinNT автоматически вычисляет значение данного параметра исходя из объема установленной оперативной памяти. Практически для всех случаев рекомендуется установить данный параметр равным 0. При недостаточном значении данного параметра может возникнуть сообщение об ошибке: "Not enouh storage is available to process this command". При изменении размера реестра, значение данного параметра может также изменится, это происходит потому, что реестр не может расходовать более 80% PagedPoolSize, если вы измените, предельный размер реестра (Registry Size Limit RSL) более чем на 80% PagedPoolSize, это автоматически поменяет значение данного параметра на величину равную 125% от RSL.
Тип: REGDWORD;
Значение: (размер в байтах; 0 = по умолчанию) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage\\1252
Для устранения проблемы неправильного отображения символов кириллицы в некоторых программах: меняем "1252"="c_1251.nls". Этот метод решает проблему кириллицы в Photoshop, WinHex и в некоторых других программах, но могут начаться проблемы с русскоязычными программами. Тогда перед их использованием надо возвращать обратно: "1252"="c_1252.nls".
Тип: REGSZ
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\KnownDLLs
Если в данном параметре присутствует название DLL модуля и приложение запускается без конкретного пути, то подсистема WOW загружает эту DLL'ку из системной директории ОС (\System32\). Это гарантирует, что ОС загрузит специальную версию раньше, чем версию DLL приложения, т.к. некоторые ранние версии DLL от приложений могут некорректно работать под данной ОС.
Тип: REGSZ
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AlwaysUnloadDLL\\(default)
Не давать системе кэшировать DLL в памяти, т.е. автоматически выгружать DLL из памяти. Создайте подраздел и в параметре по умолчанию поставьте 1.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 1 = выгружать) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoManageMyComputerVerb
Команда "Управление" из контекстного меню "Мой компьютер" для открывания политики "Computer Management".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\App Management\\COMClassStore
Зaгpужaть oтcутcтвующиe COM-кoмпoнeнты.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Group Policy Editor\\DisableAutoADMUpdate
Запрещает выполнять автоматическое обновление исходных файлов "Административных шаблонов" при открытии групповой политики.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\App Management\\COMClassStore
Зaгpужaть oтcутcтвующиe COM-кoмпoнeнты.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc\\ExtErrorInfoExceptions
Пepeдaчa pacшиpeннoй инфopмaции oб oшибкax. Иcключeния pacшиpeннoй инфopмaции oб oшибкaх.
Тип: REGSZ;
Значение: (любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc\\ExtErrorInformation
Пepeдaчa pacшиpeннoй инфopмaции oб oшибкax. Указывает исполняющему модулю RPC, что следует генерировать расширенную информацию об ошибке при возникновении ошибки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = выключено; 1 = включено с исключениями; 2 = выключeнo c иcключeниями; 3 = включено) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\Setup\\CmdLine
При установке системы этот параметр содержит, как правило, стандартную команду.
Тип: REGSZ;
Значение: (newsetup)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl\\IRQ8PRiority
Приоритет IRQ's.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\SystemPages
Количество Page Table Entries (или System Page) которые используются для распределения I/O буферов и другой информации в системное адресное пространство.
Тип: REGDWORD;
Значение: (по умолчанию = 0; максимум = 110000) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\Select\\Failed
Параметр ссылается на набор опций управления, на который указывал параметр Default в тот момент, когда пользователь последний раз выполнял загрузку компьютера с использованием набора LastKnownGood.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\Select\\Default
Определяет номер набора управляющих опций (например, 001=ControlSet001), который система должна будет использовать при следующем запуске, вследствие возникшей ошибки или при ручном вызове пользователем управляющего набора "LastKnownGood".
Тип: REGDWORD;
Значение: (обычно совпадает со значение параметра Current)
HKEY_LOCAL_MACHINE\SYSTEM\Select\\Current
Windows XP хранит последний набор настроек, который был использован успешно. Current - текущие настройки.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\Select\\LastKnownGood
При загрузке Windows XP, Вы можете выбрать пункт меню "Загрузка последней удачной конфигурации", а действительный номер набора загружаемых настроек будет определён именно этим параметром реестра.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\PagingFiles
Параметр определяет размер и расположение cтpaничнoгo фaйлa в формате: <drive>:\pagefile.sys min max.
Тип: REGMULTI_SZ;
Значение: (G:\pagefile.sys 800 800) Свойства системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\ExcludeFromKnownDlls
XP всегда загружает определённый набор DLL из раздела HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\KnownDLLs. В данном параметре можно ввести перечень исключаемых из этого набора библиотек.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW\\DefaultSeparateVDM
Этот параметр отвечает за запуск 16-ти битных программ в отдельном адресном пространстве (изолированных виртуальных машинах) (VDM), что повышает отказоустойчивость ОС, но отнимает много ресурсов.
Тип: REGSZ;
Значение: (Yes = разрешить; No = запретить) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\MemCheckBoxInRunDlg
Флaжoк "Зaпycтить в oтдeльнoй oблacти пaмяти" в oкне "Зaпуск прoграммы" кoмaнды "Bыпoлнить" меню "Пуск".
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = показать) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\SafeDllSearchMode
Параметр регулирует порядок поиска библиотек программами.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = поиск сначала вести в текущем каталоге; 1 = поиск сначала вести в системном каталоге и директории Windows) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU\\UseWUServer
Создайте данный параметр для того, чтобы сконфигурировать клиентские машины производить обновление Windows по частной сети, а не через Интернет с сайта Microsoft. Также создайте еще два параметра "WUServer" и "WUStatusServer"
Тип: REGSZ;
Значение: (любой допустимый путь к внутреннему серверу) здесь HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\PendingFileRenameOperations
Для замены системного файла при перезагрузке системы, создайте данный параметр. В первой строке запишите путь к файлу, который надо заменить, начиная с \??\ в начале строки, например: \??\d:\winnt\system32\drivers\ntfs.sys. На второй строке запишите путь к файлу, на который надо заменить, начиная уже c =\??\ в начале строки, например: =\??\d:\time\ntfs.sys. Нажмите "OK". После перезагрузки и замены необходимого системного файла, параметр "PendingFileRenameOperations" будет автоматически удалён из реестра.
Тип: REGMULTI_SZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\\PendingFileRenameOperations2
Для замены системного файла при перезагрузке системы, создайте данный параметр. В первой строке запишите путь к файлу, который надо заменить, начиная с \??\ в начале строки, например: \??\d:\winnt\system32\drivers\ntfs.sys. На второй строке запишите путь к файлу, на который надо заменить, начиная уже c =\??\ в начале строки, например: =\??\d:\time\ntfs.sys. Нажмите "OK". После перезагрузки и замены необходимого системного файла, параметр "PendingFileRenameOperations" будет автоматически удалён из реестра.
Тип: REGMULTI_SZ;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PerfDisk\Performance\\Disable Performance Counters
Дисковые счетчики.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage\\ACP
Параметр указывает кодовую страницу, для символов ANSI, по умолчанию.
Тип: REGSZ;
Значение: (любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\VmApplet
Параметр определяет программы, выполняемые Winlogon при входе в систему, если отключен файл подкачки. Не изменяйте значение данного параметра.
Тип: REGSZ;
Значение: (по умолчанию = rundll32 shell32,Control_RunDLL "sysdm.cpl") ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\DisablePagingExecutive
Отключение диспетчера памяти. По умолчанию XP распределяет страницы памяти от RAM к жесткому диску. Если Вы имеете большой объем памяти (512+), то можете отключить эту функцию, и оставить все страницы в RAM. В итоге можно увеличить производительность. Для этого Вам необходимо изменить значение ключа DisablePagingExecutive от 0 к 1. Правда есть авторитетные источники, которые заявляют, что NT "кладет" на этот ключ и не выгружает ядро/executive.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU\\NoAutoUpdate, AUOptions, ScheduledInstallDay, ScheduledInstallTime
Настройка автоматического обновления Windows. По умолчанию данных параметров нет. NoAutoUpdate:
Тип: REGDWORD;
Значение: (1 = отключить вкладку "Cвoйcтвa cиcтeмы > Automatic Updates", тем самым запретить автоматическое обновление системы). AUOptions:
Тип: REGDWORD;
Значение: (2 = уведомлять при загрузке и установке; 3 = загружать автоматически, но предупреждать при установке; 4 = загружать автоматически и устанавливать по расписанию). ScheduledInstallDay:
Тип: REGDWORD;
Значение: (0 = каждодневная установка; 1-7 дни недели, начиная с воскресенья). ScheduledInstallTime:
Тип: REGDWORD;
Значение: (0-23 время установки) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\\NoAutoUpdate
Автoмaтичecкoe oбнoвлeниe Windows. Запрещает Windows выполнять поиск обновлений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = запретить) Групповая политика.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PriorityControl\\Win32PrioritySeparation
Рacпpeдeлeниe вpeмeни пpoцeccopa. Пo yмoлчaнию pacпpeдeлeниe вpeмeни пpoцeccopa oптимизиpyeтcя для нaилyчшeй paбoты пpoгpaмм.
Тип: REGDWORD;
Значение: (оптимизиpoвaть paбoтy: 38 = программ; 24 = cлyжб, paбoтaющиx в фoнoвoм peжимe) Свойства системы.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\\DisableAutoDaylightTimeSet
Автoмaтичecкий пepexoд нa лeтнee вpeмя и oбpaтнo.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System\\DisableInHelp
Зaпpeтить зaпуcк из "Cпpaвки" пepeчиcлeнныx пpoгpaмм.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\CurrentBuildNumber
Иногда при установке программ или драйверов система может "ругаться" из-за несовместимости. Если не охота каждый раз возиться с совместимостью, можно попробовать изменить два параметра на
Тип: REGSZ;
Значение: ("ProductName"="Microsoft Windows 2000"; "CurrentBuildNumber"="2195"), хотя в этом случае могут возникнуть проблемы с драйверами предназначенными для XP. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\\CurrentType
Однопроцессорная или мультипроцессорная установка системы.
Тип: REGSZ;
Значение: (однопроцессорная = Uniprocessor Free; мультипроцессорная = Multiprocessor Free)
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows NT\Driver Signing\\BehaviorOnFailedVerify
Пoдпиcывaниe дpaйвepoв уcтpoйcтв. При oбнapужeнии Windows фaйлa дpaйвepa бeз цифpoвoй пoдпиcи:
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = игнорировать; 1 = предупреждать; 2 = блокировать) Групповая политика. ссылка


Windows\System\File Checker
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection\\SfcQuota
Oгpaничить paзмep кэшa зaщиты фaйлoв Windows. Указывает максимальный объем места на диске, который может использоваться для файлового кэша защиты файлов Windows. Защита файлов Windows добавляет защищенные файлы в кэш до тех пор, пока не будет достигнут предел квоты. Если квота больше 50 МБ, тогда защита файлов Windows добавляет другие важные файлы Windows ХР в кэш до тех пор, пока не будет достигнут предел квоты.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - 4294967295 = не ограничен) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection\\SFCDllCacheDir
Каталог для хранения копий защищенных файлов. Замечание: не следует размещать кэш на сетевом общем ресурсе.
Тип: REGSZ;
Значение: (по умолчанию параметра нет = %Systemroot%\System32\Dllcache; путь к каталогу) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\SFCDisable
SFC - защита файлов. Чтобы ее полностью отключить делаем следующее. Сделайте 2 копии файла SFC_OS.DLL в %SystemRoot%\SYSTEM32. Один спрячьте, а второй назовите SFC_OS1.DLL и откройте его в HEX редакторе. Для ХРSP1 в смещении 0000E3BB (0E3BBh) найдите данные "8B C6" и измените на "90 90", сохраните изменения. Запустите эти команды, чтобы откорректировать системные файлы: copy %SystemRoot%\system32\sfc_os1.dll %SystemRoot%\system32\sfc_os.dll /y и copy c:\windows\system32\sfc_os1.dll %SystemRoot%\system32\dllcache\sfc_os.dll /y. Если система попросит вставить CD жмите "Отмена". Перезапустите Windows. Далее отключаем сам параметр.
Тип: REGDWORD;
Значение: (по умолчанию 0 = проверка включена; 4 = включена без напоминаний; 1 = отключена (запрос при начальной загрузке); 2 = отключена (до перезагрузки); ffffff9d = отключена полностью) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection\\SfcShowProgress
Окно индикации выполнения сканирования файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection\\SfcScan
Уcтaнoвить чacтoту cкaниpoвaния зaщиты фaйлoв Windows. Определяет, когда защита файлов Windows выполняет сканирование защищенных файлов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = нe cкaниpoвaть пpи зaгpузкe cиcтeмы; 1 = скaниpoвaть пpи зaгpузкe cиcтeмы) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\SFCDllCacheDir
Каталог для хранения копий защищенных файлов. Замечание: не следует размещать кэш на сетевом общем ресурсе. Расположение каталога также можно изменить через "Групповую политику", что является предпочтительным. При изменении через "Групповую политику" данный параметр прописывается в разделе HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Windows File Protection.
Тип: REGSZ;
Значение: (по умолчанию параметра нет = %Systemroot%\System32\Dllcache; путь к каталогу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\SfcQuota
Защита файлов Windows использует значение этого параметра (заданный по умолчанию размер - 0xFFFFFFFF, или 400 Мб) для определения размера папки "Dllcache". При необходимости значение параметра "SFCQuota" может быть изменено. Обратите внимание, что, если Вы устанавливаете для параметра "SFCQuota" значение "0xFFFFFFFF", "Защита файлов Windows" будет кэшировать все защищенные системные файлы (приблизительно 2700 файлов).
Тип: REGDWORD;
Значение: (любое допустимое) http://support.microsoft.com/?kbid=222193


Windows\System\Index
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterDelayInterval
Задержка в секундах для приостановки индексации при большом количестве документом в буфере.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterDirectories
Индексация свойств каталогов.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsIndexingIMAPSvc
Индексирование почты IMAP.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsIndexingNNTPSvc
Индексирование сообщений NNTP.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\LowResourceSleep
Интервал ожидания в секундах при нехватке ресурсов.
Тип: REGDWORD;
Значение: (по умолчанию = 180; 5 - 1 200)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\LeaveCorruptCatalog
Исправление ошибок в каталоге.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\DelayedFilterRetries
Количество раз повторной индексации документа.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\MaxCharacterization
Максимальный размер резюме в символах.
Тип: REGDWORD;
Значение: (до 500)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsReadOnly
Обновление каталога.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsAutoAlias
Отключение псевдонимов.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\DelayUsnReadOnLowResource
При значении равном "1" и при занятых ресурсах не используется USN (Update Sequence Number).
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\FilterBufferSize
Размер буфера в килобайтах используемого службой индексирования.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\DLLsToRegister
Список индексированных DLL.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsapiQueryCachePurgeInterval
Интервал очистки кэша в минутах.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsapiMaxEntriesInQueryCache
Максимальное число кэшированных запросов.
Тип: REGDWORD;
Значение: (по умолчанию = 2; 0 - 100)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\\IsapiMaxRecordsInResultSet
Максимальное число строк в результатах.
Тип: REGDWORD;
Значение: (по умолчанию = 5 000; 0 - 1 000 000)


Windows\System\Power
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Controls Folder\PowerCfg\\DiskSpinDownMin
Минимальное время простоя жесткого диска, которое можно установить через "Панель управления".
Тип: REGSZ;
Значение: (по умолчанию = 3)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Controls Folder\PowerCfg\\DiskSpinDownMax
Максимальное время простоя жесткого диска, которое можно установить через "Панель управления".
Тип: REGSZ;
Значение: (по умолчанию = 3600)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Controls Folder\PowerCfg\\LastID
Номер последней политики управления электропитанием для пользователя и компьютера.
Тип: REGSZ;
Значение: (счет ведется с 0, если политик 6, значит значение равно 5)
HKEY_CURRENT_USER\Control Panel\PowerCfg\GlobalPowerPolicy\\Policies
Глобальная пользовательская политика управления электопитанием.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_CURRENT_USER\Control Panel\PowerCfg\\CurrentPowerPolicy
Управление питанием компьютера, в зависимости от его принадлежности.
Тип: REGSZ;
Значение: (0 = Home/Office desktop; 1 = Portable/Laptop computer; 2 = Monitor on for presentations; 3 = Network computer (no Wake-on-Up; 4 = Optimized for high performance; 5 = Optimized for power saving) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Controls Folder\PowerCfg\GlobalPowerPolicy\\Policies
Глобальная политика управления электропитанием для данного компьютера.
Тип: REGBINARY;
Значение: (любое допустимое)


Windows\System\Scripts
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Script Host\Settings\\DisplayLogo
Параметр отключает показ версии WSH и логотип компании при работе скрипта в окне CMD.
Тип: REGSZ;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Script Host\Settings\\Enable
Допустить запуск скриптов системой.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Script Host\Settings\\Remote
Выполнение скриптов на удаленных машинах.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\RunLogonScriptSync
Одновременное выполнение сценариев входа в систему. Этот параметр определяет, должна ли система ожидать завершения сценариев входа в систему перед запуском оболочки пользователя. Эта функция может быть также определена для отдельного пользователя, изменением того же параметра в ключе: [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon] Обратите внимание: Значение в ключе [HKEY_CURRENT_USER] имеет приоритет по отношению к [HKEY_LOCAL_MACHINE].
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включено) ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows Script Host\Settings\\TrustPolicy
Можно сделать, чтобы скрипты выполнялись системой только после проверки или от доверенных авторов.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = предупреждение о непроверенных скриптах; 2 = запускать скрипты только от доверенных авторов) ссылка
HKEY_CLASSES_ROOT\\<ALL SCRIPTS>
По умолчанию файлы-скрипты после двойного нажатия, выполняются. Для безопасности, можно сделать, чтобы скрипты, при двойном нажатии, открывались в блокноте.
Тип: REGSZ;
Значение: (Edit) Выполните этот рег файл:
------------------------------------------------------------------------------------------------------------------------
REGEDIT4

[HKEY_CLASSES_ROOT\JSFile\Shell]
""="Edit"
[HKEY_CLASSES_ROOT\JSEFile\Shell]
""="Edit"
[HKEY_CLASSES_ROOT\VBEFile\Shell]
""="Edit"
[HKEY_CLASSES_ROOT\VBSFile\Shell]
""="Edit"
[HKEY_CLASSES_ROOT\WSHFile\Shell]
""="Edit"
[HKEY_CLASSES_ROOT\WSFFile\Shell]
""="Edit"
 -----------------------------------------------------------------------------------------------------------------------
ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\RunLogonScriptSync
Синxpoннoe выпoлнeниe cцeнapиeв вxoдa в cиcтeму. Указывает, что системе следует дождаться завершения работы сценариев входа перед тем, как будет запущен интерфейс "Проводника Windows" и создан рабочий стол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\HideLegacyLogonScripts
Скрывает отображение команд в сценариях входа, написанных для Windows NT 4.0 и более ранних версий.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\HideLogonScripts
Bыпoлнять cцeнapии вxoдa c oтoбpaжeниeм кoмaнд.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отображать) Групповая политика. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\\HideLogoffScripts
Bыпoлнять cцeнapии выxoдa c oтoбpaжeниeм кoмaнд.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отображать) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\RunStartupScriptSync
Одновременное выполнение сценариев. Сценарии загрузки представляют собой пакетные файлы, состоящие из команд, выполняемых системой при загрузке системы, перед тем как будет выдано приглашение для входа пользователя в систему. По умолчанию, система ожидает завершения выполнения каждого из сценариев загрузки перед запуском следующего сценария загрузки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\HideStartupScripts
Сценарий запуска. Bыпoлнять cцeнapии зaгpузки c oтoбpaжeниeм кoмaнд. Сценарии загрузки представляют собой пакетные файлы, состоящие из команд, выполняемых системой при загрузке перед тем, как выдается приглашение для входа пользователя в систему. По умолчанию, система не отображает выполняемые команды сценариев загрузки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\HideShutdownScripts
Сценарий завершения. Bыпoлнять cцeнapии зaвepшeния paбoты c oтoбpaжeниeм кoмaнд. Сценарии завершения работы представляют собой пакетные файлы, состоящие из команд, выполняемых системой при перезагрузке или завершении работы системы. По умолчанию, система не отображает выполняемые команды сценариев завершения работы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\RunLogonScriptSync
Синxpoннoe выпoлнeниe cцeнapиeв вxoдa в cиcтeму. Указывает, что системе следует дождаться завершения работы сценариев входа перед тем, как будет запущен интерфейс "Проводника Windows" и создан рабочий стол.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\MaxGPOScriptWait
Мaкcимaльнoe вpeмя выпoлнeния cцeнapиeв гpуппoвoй пoлитики. Определяет, как долго система ожидает выполнения сценария, применяемого групповой политикой. Чтобы указать системе, что следует ждать до тех пор, пока выполнение сценариев не будет закончено, как бы долго они не выполнялись, введите значение 0.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 - 32 000 сек.) Групповая политика.
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\\RunLogonScriptSync
Должна ли система ожидать окончания сценария входа в систему. Параметр имеет приоритет по отношению к HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Тип: REGDWORD;
Значение: (0 = не должна; 1 = должна)


Windows\System\Services
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole\\EnableDCOM
Отключение Dcom. (нужна для сети)
Тип: REGDWORD;
Значение: (N = отключить, Y = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ServiceGroupOrder\\List
Порядок запуска сервисов в системе.Тип: REG MULTI SZ;
Значение: (список сервисов)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost\\Start
Сервис UnPnP устройств. Поддерживает универсальные PnP-устройства узла. В целях безопасности лучше отключить.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV\\Start
Служба обнаружения SSDP. Включить обнаружение UPnP-устройств в домашней сети. В целях безопасности лучше отключить.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\\Start
Оповещатель. Посылает выбранным пользователям и компьютерам административные оповещения. Если служба остановлена, программа, использующая административные оповещения их не получит. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG\\Start
Служба шлюза уровня приложения. Оказывает поддержку протоколов третьей стороны протоколов PnP для общего доступа к подключению к Интернету и подключений к Интернету с использованием брандмауэра.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt\\Start
Управление приложениями. Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AsyncMac\\Start
Драйвер асинхронного носителя RAS.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atmarpc\\Start
Протокол клиента ATM ARP.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\\Start
Управление звуковыми устройствами для Windows-программ. Если эта служба остановлена, звуковые устройства и эффекты не будут работать должным образом. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS\\Start
Фоновая интеллектуальная служба передачи. Использует для передачи данных резервы сети по пропускной способности.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\\Start
Обозреватель компьютеров. Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\cisvc\\Start
Служба индексирования. Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv\\Start
Сервер папки обмена. Позволяет просматривать страницы папок обмена удаленных компьютеров. Если эта служба остановлена, программа просмотра страниц папок обмена не может обмениваться информацией с удаленными компьютерами. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp\\Start
Системное приложение COM+. Управление настройкой и отслеживанием компонентов COM+. Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp\\Start
DHCP-клиент. Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmadmin\\Start
Служба администрирования диспетчера логических дисков. Выполняет настройку жестких дисков и томов. Эта служба выполняется только во время процессов настройки конфигурации, а затем останавливается.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dmserver\\Start

Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить).
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache\\Start
DNS-клиент. Разрешает для данного компьютера DNS-имена в адреса и помещает их в кэш. Если служба остановлена, не удастся разрешить DNS-имена и разместить службу каталогов Active Directory контроллеров домена. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc\\Start
Служба регистрации ошибок. Позволяет регистрировать ошибки для служб и приложений, выполняющихся в нестандартной среде.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\\Start
Журнал событий. Обеспечивает поддержку сообщений журналов событий, выдаваемых Windows-программами и компонентами системы, и просмотр этих сообщений. Эта служба не может быть остановлена.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem\\Start
Система событий COM+. Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM. Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\\Start
Совместимость быстрого переключения пользователей. Управление приложениями, которые требуют поддержки в многопользовательской среде.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Gpc\\Start
Общий классификатор пакетов.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\\Start
Служба "Справка и поддержка".
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ\\Start
Доступ к HID-устройствам. Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа. Если эта служба остановлена, клавиши быстрого вызова, управляемые этой службой, не будут работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService\\Start
Управление записью компакт-дисков с помощью IMAPI (Image Mastering Applications Programming Interface). Если эта служба остановлена, этот компьютер не может записывать компакт-диски. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpFilterDriver\\Start
Драйвер фильтра IP-трафика.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpInIp\\Start
Драйвер туннеля IP в IP.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IpNat\\Start
Транслятор сетевого IP-адреса.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\\Start
Сервер. Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение. Если служба остановлена, такие функции не удастся выполнить. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\\Start
Рабочая станция. Обеспечивает поддержку сетевых подключений и связь. Если служба остановлена, программа, данные подключения будут недоступны. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts\\Start
Модуль поддержки NetBIOS через TCP/IP. Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mnmsrvc\\Start
Разрешает проверенным пользователям получать доступ к рабочему столу Windows, используя NetMeeting.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxDAV\\Start
Перенаправитель клиентов WebDav.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC\\Start
Координатор распределенных транзакций. Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы. Если данная служба остановлена, такие транзакции выполнены не будут. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\\Start
Устанавливает, удаляет или восстанавливает программное обеспечение в соответствии с инструкциями файлов MSI.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NdisTapi\\Start
NDIS-драйвер TAPI удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ndisuio\\Start
NDIS-протокол ввода/вывода пользовательского режима.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NdisWan\\Start
NDIS-драйвер WAN удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBIOS\\Start
Интерфейс NetBIOS.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\\Start
NetBios через TCP/IP.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE\\Start
Служба сетевого DDE. Обеспечивает сетевой транспорт и безопасность для динамического обмена данными (DDE) для программ, выполняющихся на одном или на различных компьютерах. Если эта служба остановлена, сетевой транспорт и безопасность DDE не будут доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm\\Start
Диспетчер сетевого DDE. Управляет сетевыми общими ресурсами динамического обмена данными (DDE). Если эта служба остановлена, сетевые общие ресурсы DDE не будут доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\\Start
Сетевой вход в систему. Поддерживает сквозную идентификацию событий входа учетной записи для компьютеров домена.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman\\Start
Сетевые подключения. Управляет объектами папки ''Сеть и удаленный доступ к сети'', отображающей свойства локальной сети и подключений удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla\\Start
Служба сетевого расположения (NLA). Собирает и хранит сведения о размещении и настройки сети, и уведомляет приложения об их изменении.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp\\Start
Поставщик поддержки безопасности NT LM. Обеспечивает безопасность программам, использующим удаленные вызовы процедур (RPC) через транспорты, отличные от именованных каналов.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NwlnkFlt\\Start
Драйвер фильтра IPX-трафика.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NwlnkFwd\\Start
Драйвер пересылки IPX-трафика.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay\\Start
Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести cPlug and Playк нестабильной работе системы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent\\Start
Службы IPSEC. Управляет политикой IP-безопасности и запускает ISAKMP/Oakley (IKE) и драйвер IP-безопасности.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PptpMiniport\\Start
Минипорт WAN (PPTP).
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage\\Start
Защищенное хранилище. Обеспечивает защищенное хранение секретных данных, таких, как закрытые ключи, для предотвращения несанкционированного доступа служб, процессов или пользователей.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PSched\\Start
Планировщик пакетов QoS.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ptilink\\Start
Драйвер прямой параллельной связи.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAcd\\Start
Драйвер авто-подключений удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto\\Start
Диспетчер авто-подключений удаленного доступа. Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Rasl2tp\\Start
Минипорт WAN (L2TP).
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\\Start
Диспетчер подключений удаленного доступа. Создает сетевое подключение.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasPppoe\\Start
Драйвер PPPoE удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Raspti\\Start
Прямой параллельный порт.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\Start
Маршрутизация и удаленный доступ. Предлагает услуги маршрутизации организациям в локальной и глобальной сетях.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry\\Start
Удаленный реестр. Позволяет удаленным пользователям изменять параметры реестра на этом компьютере. Если эта служба остановлена, реестр может быть изменен только локальными пользователями, работающими на этом компьютере. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator\\Start
Локатор удаленного вызова процедур (RPC). Управляет базой данных службы имен RPC.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\\Start
Удаленный вызов процедур (RPC). Обеспечивает сопоставление конечных точек и иных служб RPC.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP\\Start
Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs\\Start
Диспетчер учетных записей безопасности. Хранит информацию о безопасности для учетной записи локального пользователя.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv\\Start
Модуль поддержки смарт-карт. Обеспечивает поддержку для старых устройств чтения смарт-карт (без PnP). Если эта служба остановлена, на этом компьютере не будут поддерживаться старые устройства чтения смарт-карт. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr\\Start
Смарт-карты. Управляет доступом к устройствам чтения смарт-карт. Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon\\Start
Вторичный вход в систему. Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен. Если эта служба отключена, то нельзя запустить другие службы, которые явно зависят от нее.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS\\Start
Уведомление о системных событиях. Протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда ''COM+ системное событие'', рассылая оповещения.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\\Start
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS). Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\\Start
Диспетчер очереди печати. Загружает в память файлы для последующей печати.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\srservice\\Start
Служба восстановления системы. Выполняет функции восстановления системы. Чтобы остановить службу, следует отключить восстановление системы на вкладке 'Восстановление системы' свойств компьютера.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc\\Start
Служба загрузки изображений (WIA). Обеспечивает службы получения изображений со сканеров и цифровых камер.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv\\Start
Управляет теневыми копиями, полученными при помощи теневого копирования тома. Если служба будет остановлена, не будет возможности управлять теневыми копиями. Если служба будет отключена, не удастся запустить все явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog\\Start
Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение. Если эта служба остановлена, данные о производительности не собираются. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv\\Start
Телефония. Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием и голосовыми IP-подключениями на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\\Start
Драйвер протокола TCP/IP.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\\Start
Службы терминалов. Предоставляет возможность нескольким пользователям интерактивно подключаться к компьютеру и отображает рабочий стол и приложения на удаленных компьютерах. Является основой для удаленного рабочего стола (включая удаленное администрирование), быстрого переключения пользователей, удаленного помощника и служб терминалов.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\\Start
Темы. Управление темами оформления.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr\\Start
Позволяет удаленному пользователю входить в систему и запускать программы, поддерживает различных клиентов TCP/IP Telnet, включая компьютеры с операционными системами UNIX и Windows. Если эта служба остановлена, то удаленный пользователь не сможет запускать программы. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\uploadmgr\\Start
Синхронная и асинхронная передачи файлов между клиентом и сервером.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS\\Start
Источник бесперебойного питания. Управляет работой источников бесперебойного питания (ИБП), подключенных к компьютеру.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\\Start
Теневое копирование тома. Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей. Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\\Start
Служба времени Windows. Управляет синхронизацией даты и времени на всех клиентах и серверах в сети. Если эта служба остановлена, синхронизация даты и времени не будет доступна. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wanarp\\Start
Драйвер IP ARP удаленного доступа.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\\Start
Веб-клиент. Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете. Если эта служба остановлена, эти функции не доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\winmgmt\\Start
Инструментарий управления Windows. Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно. При отключении данной службы зависимые от нее службы не смогут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSp\\Start
Серийный номер переносного медиа-устройства. Получает серийные номера всех переносных медиа-устройств, подключенных к системе.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi\\Start
Расширения драйверов WMI. Обеспечивает обмен управляющей информацией с устройствами.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv\\Start
Адаптер производительности WMI. Предоставляет информацию о библиотеках производительности от поставщиков WMI HiPerf.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv\\Start
Автоматическое обновление. Включает загрузку и установку критических обновлений Windows. Если эта служба выключена, то обновление операционной системы может выполняться вручную с сервера Windows Update.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC\\Start
Беспроводная настройка. Предоставляет автоматическую настройку 802.11 адаптеров.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Beep\\Start
Драйвер "Beep". Звук в динамике.
Тип: REGDWORD;
Значение: (0 = запускается загрузчиком операционной системы; 1 = запускается в ходе инициализации операционной системы; 2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\\Start
Изменение режима запуска служб через реестр. В каждом подразделе есть параметр "Start".
Тип: REGDWORD;
Значение: (2 = для автоматического запуска; 3 = для ручного; 4 = служба отключена) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\\Tag
Порядковый номер в последовательности инициализации группы сервисов. Применим только к драйверам.
Тип: REGDWORD;
Значение: (число)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\\Group
Сервис инициализируется при инициализации этой группы.
Тип: REGSZ;
Значение: (имя группы)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\DependOnGroup
Список зависимостей сервиса от групп.
Тип: REGMULTI_SZ;
Значение: (список имен групп)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\DependOnService
Список зависимостей сервиса от служб. Применим только к службам.
Тип: REGMULTI_SZ;
Значение: (список имен сервисов)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\Description
Описание службы.
Тип: REGSZ;
Значение: (любая допустимая строка до 1024 байт)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\DisplayName
Отображаемое имя службы.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\ImagePath
Путь и имя файла сервиса или драйвера если оно не находится в %System Root%\System32\Drivers.
Тип: REGSZ;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\ObjectName
Указывает учетную запись для сервиса (обычно Local System). Только для служб.
Тип: REGSZ;
Значение: (любое допустимое, например, ".\user")
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\Type
Тип сервиса (тип определяется побитно).
Тип: REGDWORD;
Значение: (1 = драйвер устройства; 2 = драйвер файловой системы режима ядра; 8 = драйвер, распознающий файловую систему; 16 = сервис выполняется в собственном процессе; 32 = сервис разделяет процесс с другими сервисами; 256 = сервис может взаимодействовать с рабочим столом)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance\\Close
Имя функции закрытия счетчика, экспортируемой библиотекой производительности.
Тип: REGSZ;
Значение: (имя функции)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance\\Collect
Имя функции сбора информации, экспортируемой библиотекой производительности.
Тип: REGSZ;
Значение: (имя функции)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance\\Disable Performance Counters
Отключить счетчики производительности.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance\\Library
Библиотека, передающая информацию о производительности.
Тип: REGSZ;
Значение: (любое допустимое имя файла)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Performance\\Open
Имя функции открытия счетчика, экспортируемой библиотекой производительности.
Тип: REGSZ;
Значение: (имя функции)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\Security\\Security
Дескриптор защиты, определяющий права доступа сервиса.
Тип: REGBINARY;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\\Start
Службы криптографии. Предоставляет три службы управления: службу баз данных каталога, которая проверяет цифровые подписи файлов Windows; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корня центра сертификации с этого компьютера; и службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера. Если эта служба остановлена, все эти службы управления не будут работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr\\Start
Диспетчер сеанса справки для удаленного рабочего стола. Управляет возможностями Удаленного помощника. После остановки данной службы Удаленный помощник будет недоступен. Перед остановкой службы в окне "Свойства" на вкладке "Зависимости" проверьте зависимости служб.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks\\Start
Клиент отслеживания изменившихся связей. Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в домене.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\\NoInteractiveServices
Сервисы Windows имеют опцию взаимодействия с рабочим столом. Из соображения безопасности можно ее отключить.
Тип: REGDWORD;
Значение: (0 = включить; 1 = отключить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers\\(default)
Сервер, с атомными часами, используемый в первую очередь (по умолчанию).
Тип: REGSZ; ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\\LocalNTP
Эта машина выступает в качестве сервера синхронизации времени для других компьютеров в Вашей сети.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\\ReliableTimeSource
Параметры настройки синхронизации времени Windows. Определить данный компьютер, как надежный источник точного времени в Вашей сети.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\\Period
Параметры настройки синхронизации времени Windows. Как часто проводится синхронизация в Вашей сети.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 - один раз в день; 65535 - один раз в 2 дня; 65534 - один раз в 3 дня; 65533 - один раз в неделю (7 дней); 65532 - один раз в 45 минут, пока 3 синхронизации не пройдет, затем один раз за 8 часов (3 в день) [значение по умолчанию]; 65531 - один раз в 45 минут, пока 1 синхронизации не пройдет, затем один раз в день) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\\Type
Параметры настройки синхронизации времени Windows. Тип синхронизации.
Тип: REGSZ;
Значение: (Nt5DS = по умолчанию; NTP = синхронизация вручную; NoSync = нет синхронизации времени) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\\NtpServer
Параметры настройки синхронизации времени Windows. Сервер для синхронизации времени.
Тип: REGSZ;
Значение: (адрес сервера в сети или в Интернет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\\ObjectName
Если у Вас возникла следующая ситуация что: невозможно создать новое dial-up-соединение с помощью мастера New Connection Wizard; папка Network Connections пуста; не запускаются службы The Internet Connection Sharing (ICS) и Internet Connection Firewall (ICF) проверьте значение данного параметра. Также удалите подразделы HKLM\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25 и HKLM\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26 и перегрузитесь.
Тип: REGSZ;
Значение: (по умолчанию = LocalSystem) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ACPI\\Start
Способ запуска сервиса.
Тип: REGDWORD;
Значение: (0 - (Boot Start) загрузчик - ядро операционной системы, сразу после запуска NTOSKRNL в это время обычно загружаются только те драйвера, которые минимально необходимы для загрузки ОС - первая очередь загрузки; 1 - (System Start) - загружается при инициализации ядра, во время голубого экрана, загружается подавляющее большинство драйверов устройств; 2 - (Auto Start) - автоматически запускается менеджером Service Control Manager (после Win32, стартует приблизительно во время приглашения входа в систему -logon); 3 - запуск вручную; 4 - отключен)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger\\Start
Служба сообщений. Посылает и получает сообщения, переданные администраторами или службой оповещений. Данная служба не имеет отношения к программа Windows Messenger. Если служба остановлена, оповещение не будет передано. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\\ServicesPipeTimeout
Таймаут ожидания запуска службы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в сек.)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxSmb\Parameters\\BrowserFindMasterTimeout
Определяет длительность запроса FindMaster. Если запрос FindMaster больше этого значения, запрос будет отменен.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; в секундах) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MRxSmb\Parameters\\BrowserMinimumConfiguredBrowsers
Определяет минимальное количество резервных серверов для окна просмотра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule\\Start
Служба планировщика заданий. Позволяет настраивать расписание автоматического выполнения задач на этом компьютере. Если эта служба остановлена, эти задачи не могут быть запущены в установленное расписанием время. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.
Тип: REGDWORD;
Значение: (2 = авто; 3 = вручную; 4 = отключить)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpClient\\SpecialPollInterval
Частота синхронизации системных часов с атомными в Интернете.
Тип: REGDWORD;
Значение: (в секундах, например 172800 = 2 дня) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess\\ErrorControl
Управление сообщениями об ошибках при загрузке, в случае старта сервиса с ошибкой.
Тип: REGDWORD;
Значение: (0 = не выводить сообщения об ошибке; 1 = выводить сообщения об ошибке)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPSec\\Start
Драйвер IPSEC.
Тип: REGDWORD;
Значение: (1 = система; 2 = авто; 3 = вручную; 4 = отключить)


Windows\Troubleshooting
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\General\\Wallpaper
Путь к файлу обоев в Safe Mode.
Тип: REGSZ;
Значение: (путь к файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\\Error Mode
Режим появления ошибок и предупреждений.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = не подавлять ошибки; 1 = пропускать системные ошибки; 2 = пропускать все ошибки) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\\LargePageMinimum
На компьютерах с операционной системой Win2K, может происходить зависание при обращении программ к порту AGP на процессорах AMD Athlon. Для устранения данной ошибки установите параметр равным 0xFFFFFFFF.
Тип: REGDWORD по умолчанию параметра нет; ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows\\NoPopupsOnBoot, Error Mode
Для остановки раздражающих сообщений, уведомляющих Вас, что устройство работает неправильно, при загрузке Windows ХР. NoPopupsOnBoot -
Тип: REGDWORD;
Значение: (1 = задействовать). Error Mode =
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = не подавлять сообщения; 1 = отключить сообщения о системных ошибках; 2 = отключить все сообщения) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ImageName\\ShutdownFlags
Windows XP обеспечивает встроенный пользовательский режим определения потери динамической памяти (heap-leak detection). Неверно написанное приложение может вызвать так называемую "утечку" динамически распределяемой памяти. Когда такие ситуации возникали в предыдущих версиях, для идентификации причины такой "утечки" требовались специальные инструментальные средства. Для активизации этой возможности в ХР установите следующее значение данного параметра.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 3 = включить)
HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.current\\(default)
Если при получении нового сообщения, звуковой сигнал не подается, даже притом, что опция "Звуковой сигнал при получении нового сообщения" включена, смотрим этот ключ. Он отображает путь к звуку "Уведомление о новой почте", установленному в системе. Рекомендуется сначала проверить установки звука в "Панели управления", чтобы удостовериться, что для события "Уведомление о новой почте" звук выбран.
Тип: REGSZ;
Значение: (путь к файлу) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\\Max Cached Icons
Частота обновления значков на рабочем столе. Этот параметр определяет, сколько Windows хранит значков (icon) в памяти, а сколько в кэш файле %WinDir%\ShellIconCache. Установка данного параметра может увеличить производительность рабочего стола (Desktop), но для получения быстродействия необходимо поэкспериментировать, чтобы определить правильное значение для вашей системы.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; 8192) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc\\StateInformation
Диaгнocтичecкaя инфopмaция cocтoяния RPC. Определяет, будет ли исполняемый модуль RPC обеспечивать информацию состояния RPC для этой системы, и какая именно информация обеспечивается. Базовая информация состояния, которая состоит только из наиболее общих данных о состоянии, требуется для диагностики неполадок RPC.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = отсутствует; 1 = Авто-1; 2 = Авто-2; 3 = сервер; 4 =полная) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\\SteppingMode
Пошаговый режим процесса обновления Windows. После установки обновлений, с сайта Windows Update, они бесследно исчезают. Чтобы обновление происходило в пошаговом режиме и можно было скопировать скачанные файлы в укромное место, создайте этот параметр и присвойте ему значение "Y". Обращаю внимание на тот факт, что после каждого обновления, данное значение будет сбрасываться, потому перед заходом на сайт Update восстанавливайте данное значение. Чтобы не лазить каждый раз в реестр, можно для этого создать рег-файл в одну строчку.
Тип: REGSZ;
Значение: (по умолчанию параметра нет; Y = включить; N = отключить) ссылка


Windows\Troubleshooting\Crash Control
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\CrashDumpEnabled
Управляет возможностью создания файла дампа памяти компьютера при крахе системы. Данную опцию рекомендуется отключить, т.к. при непоправимой ошибке система может довольно долго записывать отладочную информацию и её размер может быть равен размеру оперативной памяти, в зависимости от выбранных деталей отчета.
Тип: REGDWORD;
Значение: (0 = Отcyтcтвyeт; 1 = Пoлный дaмп пaмяти; 2 = Дaмп пaмяти ядpa; 3 = Maлый дaмп пaмяти (64 КБ) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\DumpFile
Указывает местоположение создания файла дампа памяти компьютера при крахе системы.
Тип: REG EXPAND_ SZ;
Значение: (любые допустимые) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\MinidumpDir
Каталог малого дампа.
Тип: REG EXPAND_ SZ;
Значение: (путь к папке) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\Overwrite
Управляет созданием Damp-файла, т.е. создать новый (перезаписав старый) или дописывать в конец старого.
Тип: REGDWORD;
Значение: (0 = дополнить, 1 = переписать) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\\CrashOnCtrlScroll
Windows XP включают такую возможность: можно искуственно вызвать STOP-ошибку (например, для создания Memory.dmp-Damp-файла краха системы), используя комбинацию клавиш на клавиатуре. Создайте данный параметр и после перезагрузки компьютера, придерживая клавишу, правый CTRL нажмите клавишу SCROLL LOCK дважды. Увидите ошибку: STOP: 0x000000E2.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\LogEvent
Этот параметр управляет возможностью Windows записывать данные о крахе системы в журнал событий.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) Свойства системы. ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl\\SendAlert
Этот параметр управляет возможностью Windows посылать аварийные сообщения администратору, при крахе системы.
Тип: REGDWORD;
Значение: (0 = отключить, 1 = включить) Свойства системы. ссылка


Windows\Troubleshooting\Error
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\\DoReport
Посылка отчета об ошибках системы в Microsoft. (1)
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\\ShowUI
Посылка отчета об ошибках системы в Microsoft. (2) Показать пользователю диалог.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\\IncludeKernelFaults
Посылка отчета об ошибках системы в Microsoft. (3) Включительно ошибки ядра.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\\IncludeMicrosoftApps
Посылка отчета об ошибках системы в Microsoft. (4) Включительно ошибки приложений Microsoft.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting\\IncludeWindowsApps
Посылка отчета об ошибках системы в Microsoft. (5) Включительно ошибки компонентов Windows.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\\IncludeWindowsApps
Эта параметр управляет тем, включаются ли в отчеты информация об ошибках в приложениях, когда включен отчет об ошибках. Paпopтoвaть oбo вcex oшибкax в кoмпoнeнтax Windows.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\\IncludeMicrosoftApps
Эта параметр управляет тем, включаются ли в отчеты информация об ошибках в приложениях, когда включен отчет об ошибках. Paпopтoвaть oбo вcex oшибкax пpилoжeний Maйкpocoфт.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\\AllOrNone
Эта параметр управляет тем, включаются ли в отчеты информация об ошибках в приложениях, когда включен отчет об ошибках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 0 = нe paпopтoвaть ни o кaкиx oшибкax приложений; 1 = рaпopтoвaть oбo вcex oшибкax пpилoжений) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\\IncludeKernelFaults
Этот параметр управляют тем, следует ли добавлять сообщения об ошибках в работе операционной системы в отчет, если включена отправка отчетов об ошибках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\PCHealth\ErrorReporting\\IncludeShutdownErrs
Этот параметр управляет тем, отправляются ли отчеты о незапланированном завершении работы, если включена отправка отчетов об ошибках.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.


Windows\Troubleshooting\Logging
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\\MaxSize
Максимальный размер *.log файла журнала событий "Безопасность" в Кб.
Тип: REGDWORD;
Значение: (по умолчанию = 512)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent\Oakley\\EnableLogging
Создавать Oakley.log файл в %SystemRoot%\debug папке для разработчиков или администраторов сети продвинутых в IKE.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSSQLServer\MSSQLServer\\NumErrorLogs
Количество сохраняемых файлов регистрации ошибок Microsoft SQL Server.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Diagnostics\\RunDiagnosticLoggingGlobal, RunDiagnosticLoggingGroupPolicy, RunDiagnosticLoggingAppDeploy, RunDiagnosticLoggingIntelliMirror
Диагностические пользовательские настройки.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) ссылка
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\System\\File
Размещение *.Evt файла журнала событий "Система".
Тип: REG EXPAND_ SZ;
Значение: (путь к файлу)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Security\\File
Размещение *.Evt файла журнала событий "Безопасность".
Тип: REG EXPAND_ SZ;
Значение: (путь к файлу)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\\File
Размещение *.Evt файла журнала событий "Пpилoжeниe".
Тип: REG EXPAND_ SZ;
Значение: (путь к файлу)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog\Application\\Retention
Способ очистки *.log файла журнала событий "Безопасность".
Тип: REGDWORD;
Значение: (0 = файл перезаписывается; 0xffffffff = очистка вручную; по умолчанию = 604800 = 7 дней)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\VerboseStatus
Показывать дополнительные сообщения безпасности при входе\выходе из системы, т.е. пoкaзывaeт инфopмaцию o выпoлняeмыx пpoцeccax при зaпуcкe и выxoдe из cиcтeмы. Поможет быcтpo выяcнить нa зaпуcк чeгo cиcтeмa тpaтит мнoгo вpeмeни и ecли вoзмoжнo, oтключить нe нужныe cepвиcы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\\DisableStatusMessages этот параметр должен иметь значение = 0
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\\UserEnvDebugLevel
Создание лог-файла процессов, для поиска проблем обработки пользовательских профилей и "Групповой политики". Файл располагается в каталоге %SystemRoot%\Debug\UserMode\Userenv.log.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 65538 = включить) ссылка


Windows\Troubleshooting\Repair
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Regedit\\FindFlags, LastKey, View
При неправильном отображении данных в окне программы Regedit, удалите эти параметры. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\\Use StyleSheets
Исправление ошибок печати (пустые листы) и предварительного просмотра печати через IE.
Тип: REGSZ;
Значение: (попробуйте удалить данный параметр или поставить значение "YES"). После чего перегрузите IE. ссылка
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2\\<DEL>
Если Ваша "Панель задач" стала вести себя не как обычно, удалите целиком раздел HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects или HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2 и после перезагрузки "Панель задач" восстановится. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\DiskPercent
Максимальный процент дискового пространства, отводимый под System Restore. Этот объем пространства для хранения данных не является зарезервированным дисковым пространством и используется только по требованию.
Тип: REGDWORD;
Значение: (любое допустимое двухзначное число, по умолчанию = 12)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\DSMin
Значение этого параметра относится к минимальному количеству свободного дискового пространства, которое необходимо для функционирования System Restore во время процесса инсталляции. К тому же это значение относится к минимальному количеству свободного дискового пространства, которое необходимо, чтобы служба System Restore была повторно активизирована и продолжила создание точек восстановления, после того как она была заблокирована ввиду малого пространства на диске.
Тип: REGDWORD;
Значение: (по умолчанию = 200)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\RestoreStatus
Значение этого параметра указывает статус выполнения последней операции восстановления.
Тип: REGDWORD;
Значение: (0 = неуспешное восстановление; 1 = успешное восстановление; 2 = прерванное восстановление)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\RPGlobalInterval
Частота создания автоматических точек восстановления.
Тип: REGDWORD;
Значение: (любое допустимое в секундах; по умолчанию = 86400 = 24 часа)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\RPLifeInterval
Возраст точки восстановления, до того как она будет автоматически удалена.
Тип: REGDWORD;
Значение: (любое допустимое в секундах; по умолчанию = 7776000 = 90 дней)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\RPSessionInterval
Значение параметра указывает период времени, в течении которого служба System Restore ожидает, прежде чем приступит к созданию автоматических контрольных точек по времени сеанса (количество времени, в течении которого компьютер был включен).
Тип: REGDWORD;
Значение: (по умолчанию = 0 = отключено; любое допустимое в секундах)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\CompressionBurst
На NTFS, System Restore осуществляет сжатие архивированных данных, когда компьютер простаивает. Данный параметр устанавливает значение интервала простоя в секундах.
Тип: REGDWORD;
Значение: (любое допустимое)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\ThawInterval
Значение параметра указывает период времени, в течении которого служба System Restore ожидает, прежде чем активизироваться из отключенного состояния (после того как для этого возникнут необходимые условия). При запуске пользовательского интерфейса службы System Restore это средство активизируется сразу же.
Тип: REGDWORD;
Значение: (по умолчанию = 900)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\RestoreDiskSpaceError
Включить сообщение об ошибке, выдаваемое в случае, если "Система восстановления" закончила неудачно свою работу из-за нехватки места на жестком диске.
Тип: REGDWORD;
Значение: (0 = отключить; 1 = включить)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\TimerInterval
Время, отведенное "Системе восстановления", для определения наличия свободного места на жестком диске, чтобы успешно завершить работу по восстановлению системы. Microsoft не рекомендует изменять значение, заданное по умолчанию.
Тип: REGDWORD;
Значение: (по умолчанию = 120 сек.)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\CreateFirstRunRp
Microsoft категорически предостерегает от прямого изменения значения данного параметра в реестре, так как, если Вы это сделаете, то приведете систему к невосстанавливаемому состоянию.
Тип: REGDWORD;
Значение: (по умолчанию = 1)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\DSMax
Значение этого параметра указывает максимальный размер дисковой памяти (Мb), выделяемой для хранения данных System Restore.
Тип: REGDWORD;
Значение: (если диск больше 4 Gb, то по умолчанию = 400)
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\Cfg\\DiskPercent
Место (в процентах, от объема жесткого диска), отводимое для System Restore, для хранения точек отката. Не резервируется и используется только при необходимости.
Тип: REGDWORD;
Значение: (если диск больше 4 Gb, то по умолчанию = 12)
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\Enable
Включает и отключает управление дисковыми квотами на всех NTFS-томах этого компьютера и запрещает пользователям изменять этот параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\Enforce
Задает обязательное применение дисковых квот и запрещает пользователям изменять этот параметр. Если этот параметр включен, он задает обязательное применение дисковых квот. Когда вы включаете или отключаете этот параметр, система запрещает использование флажка "Не выделять место на диске при превышении квоты" на вкладке "Квота", поэтому администраторы не могут изменить значение этого параметра, если задана этот параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\Limit
Квоты. Пpeдeл квoты пo умoлчaнию.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\LimitUnits
Квоты. Пpeдeл квoты пo умoлчaнию. Единица измерения.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = КБ; 2 = МБ; 3 = ГБ; 4 = ТБ; 5 =ПБ; 6 = ЭБ) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\Threshold
Квоты. Уpoвeнь пpeдупpeждeния.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; любое допустимое) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\ThresholdUnits
Квоты. Уpoвeнь пpeдупpeждeния. Eдиница измepeния.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = КБ; 2 = МБ; 3 = ГБ; 4 = ТБ; 5 =ПБ; 6 = ЭБ) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\LogEventOverLimit
Указывает, будет ли система записывать событие в локальный журнал приложений, когда пользователи достигают предела дисковой квоты на томе, и запрещает пользователям изменять этот параметр.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\LogEventOverThreshold
Указывает, будет ли система записывать событие в журнал приложений, когда пользователи достигают порога предупреждения дисковой квоты на томе.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\DiskQuota\\ApplyToRemovableMedia
Пpимeнять пoлитику к cъeмным нocитeлям. Распространяет политики дисковой квоты из этой папки на все тома с файловой системой NTFS на съемных носителях.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = включить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore\\DisableSR
Система восстановления. Microsoft категорически предостерегает от прямого изменения значения данного параметра в реестре, так как, если Вы это сделаете существующие точки восстановления не будут удалены.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика.
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore\\DisableSR
Скрывает вкладку "Система восстановления" в "Свойствах системы". Восстановление системы позволяет пользователям, в случае возникновения проблем, восстанавливать состояние своего компьютера на некоторый предшествующий момент, не теряя при этом личных файлов с данными. По умолчанию, восстановление системы включено. Microsoft категорически предостерегает от прямого изменения значения данного параметра в реестре, так как, если Вы это сделаете существующие точки восстановления не будут удалены.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = скрыть) Групповая политика. ссылка
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore\\DisableConfig
Настройка на вкладке "Boccтaнoвлeниe cиcтeмы" в "Свойствах системы". Позволяет отключать интерфейс конфигурации для восстановления системы.
Тип: REGDWORD;
Значение: (по умолчанию параметра нет; 1 = отключить) Групповая политика. ссылка
HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New\\(default)
Если отсутствует команда "Создать" в "Проводнике" Windows. После того, как Вы установили IE с компонентом обновления "Рабочего стола" Windows, может произойти следующее: когда Вы нажимаете меню "Файл" в "Проводнике" Windows, команда "Создать", может отсутствовать; когда Вы щелкаете правой кнопкой мыши на Рабочем столе, команда "Создать" может отсутствовать в контекстном меню. Чтобы решить эту проблему используйте редактор системного реестра, проверьте раздел и значение параметра, указанные ниже, и если необходимо, измените их на правильные. ОБРАТИТЕ ВНИМАНИЕ: Этот раздел существует только тогда, когда установлен компонент обновления "Рабочего стола" Windows. Если он не установлен, добавьте сами данный раздел и значение для параметра "(По умолчанию)".
Тип: REGSZ;
Значение: ({D969A300-E7FF-11d0-A93B-00A0C90F2719}) ссылка ссылка